Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Démontage et nettoyage Vanne EGR sur Citroën c8 2.2 HDI


Invité §Pau873Fc

Messages recommandés

  • Réponses 197
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Pour le capteur d'accélérateur (suspendu sous la baie de parebrise, un peu en retrait):

- débranche/rebranche son connecteur électrique,

- lubrifie un poil le cable au niveau de sa gaine, avant de s'enrouler sur le capteur d'accélérateur,

- manoeuvre dans sa totalité de course, à la main, le capteur d'accélérateur, voir si il n'y a pas de point dur

puis même chose à partir de la pédale d'accélérateur: existe point dur sur la course compléte ?

 

 

Décris les conditions où survient la mise en sécurité quand utilise le véhicule.

Lien à poster
Partager sur d’autres sites

oui ça confirme un peu ce que je pense, et je pense que tu as une plage "morte" sur ton potard, c'est à dire que dans une certaine position, il n'envoit pas d'infos ou sinon des infos erronées ;)

 

et je sais que c'est pas facile, mais y'a pas trop le choix, quand tu fais de la recherche de panne, il y a des fois ou il faut chager un bout pour isoler les pbs ;)

Lien à poster
Partager sur d’autres sites

Pour la pédale d'accélérateur et son capteur, 'point dur' référe si tu ressents une résistance/difficulté lors de l'action de la pédale au cours de toute sa course possible.

 

 

Ce symptome/circonstance que tu décris, est aussi typique du swirl défaillant (lors accélération, le mauvais fonctionnement du swirl entraine une surpression turbo et passage en mode sécurité).

Dis nous l'état de ton swirl: rotule est-elle cassée ? mouvement de sa tige est-il ample et franc ?

Lien à poster
Partager sur d’autres sites
Invité §Pau873Fc

Justement concerant le swirl: beaucoup mon conseillé de vérifier l'état de sa tige. Avant de ce faire, j'ai voulu premièrement accélerer et voir son mouvement: et j'ai vu que lorsqu'on accélère, la membrane fait une mouvement de rotation pour quand on s'arrète, pareil.

 

Et concernant le défaut de pression turbo trop forte, le mécano m'a donné un autre code mais que j'ai mentionné au début mais à ce qui parait il est erroné, alors c'est peut etre celui-la!

Lien à poster
Partager sur d’autres sites

Le comportement de la tige du swirl (piloté par le 'champignon' via la dépression pilotée par l'électrovanne)

- moteur à l'arrêt, la tige est complétement sortie du champignon,

- moteur au ralenti, la tige a été completement rentré et reste dans cette position,

- moteur régime passe au dessus de 2500 tr/min, la tige est relachée, sort complétement et reste dans cette position tant que le régime moteur ne descend pas en dessous de 2500 tr/min

 

Le débattement de la tige est important, environ 2 et 3 cm de course entre le point le plus haut et le point le plus bas.

Lien à poster
Partager sur d’autres sites

pas forcément y'a 2 fonctionnement possible sur C8/807 qu'il est d'ailleurs possible d'inverser à la valise

 

soit tige sortie au ralentit, et tige rentrée au delà de 2000 tours

soit tige rentrée au ralentit, et tige sortie au delà de 2000 tours

 

;)

 

 

 

Lien à poster
Partager sur d’autres sites
Invité §bel772gY

bonjour à tous,

j'ai le meme problème que pauline avec mon c8 2.2l hdi fap 130 cv année 2004.

J'ai suivi vos dialogues.

J viens de m'inscrire. est ce que pauline tu as trouvé la solution à tes pbs de voiture ?

Si oui j'aimerais savoir ou etait le problème. *

Merci à tous.

Lien à poster
Partager sur d’autres sites
Invité §Pau873Fc

Alors le problème n'est toujours pas résolu!

 

J'ai tout de même une remarque:

ces quelques temps, je suis aller à l'autoroute et j'ai remarqué que le message "survitesse off/on" apparaissait, cela est la première fois, et comment fait-on pour accéder à la programation car après avoir utilisé tout les boutons, rien ne change.

 

Et j'ai remarqué que lors je manipuler ces boutons, (essuis glace, ... ) le message "anomalie antipollution" est apparu plusieurs fois contrairemenr à d'habitude où il apparaissait moins.

 

De plus, les essuis glace se mettaient à accélerer,...

Je pense donc que ce message "anomalie antipollution" est du à un problème technique.

 

Et d'après mes suppositions, ceci est du au capteur d'accélérateur comme me l'a indiqué le diag. Je le confirme donc.

 

Qu'en pensez-vous?

Sachant que lors de l'accéleration se message survenait!

 

Et vu que ce capteur coute cher, je ne suis pas en mesur de l'acheter pour voir si le pblm vient de là. Surtout que ce n'est pas sûre.

 

Quelqu'un a-t-il une solution?

 

Merci.

Lien à poster
Partager sur d’autres sites

Lorsque tu manipules des fonctions et que cela affiche une information, d'office il rappelle aussi les précédents messages affichés, dont le 'anomalie anti-pollution'.

Ainsi, tes manip n'ont aucun lien avec la source du message.

 

Pour le capteur d'accélérateur, voit pour lubrifier le cable dans sa gaine et l'actionner à la main sur sa course complète.

 

Pour l'alerte sur-vitesse, une fois sur l'écran correspondant, c'est un appui long sur le bouton qui permet de parcourir les écrans (conso, radio, gps, ...), qui active ou désactive la fonction d'alerte.

Lien à poster
Partager sur d’autres sites
Invité §Pau873Fc

Merci mais je n'ai pas très bien compris ce que je devais faire avec le capteur d'accélérateur.

 

Et pour le message survitesse, je sais comment l'aciver/désactiver mais pas comment accéder à sa programation car c'est afficher "prog" sur l'écran mais je ne connait pas le bouton correspondant.

Lien à poster
Partager sur d’autres sites
Invité §Pau873Fc

Désolé de faire remonter ce sujet, mais j'ai des questions:

 

un mécano a jeté un coup d'oeil a ma voiture est me dit que le problème "anomalie anti pollution" et le voyant allumé est du au FAP que je dois changer!

Ma voiture fait 93 000 kms et normalement le FAP doit d'abord etre changé à 80 000 kms puis à 160 000 kms.

 

Je demande donc votre avis! Qu'en pensez-vous??

 

Et un simple néttoyage complet du FAP peuut-il suffir au lieu de la changer entièrement?

 

Et une dernière question: après un éventuel nettoyage, comment remettre le compteur à zéro pour voir si le problème persiste?

Merci.

Lien à poster
Partager sur d’autres sites
Invité §Pau873Fc

je vais en vacances dans quelques jours et je n'ai plus le temps!

en plus, je suis déja passé plusieurs fois et le résultat a été le meme: je vous ai deja donné les codes.

 

bref, concernant le FAP, qu'en savez-vous?

Je peux le nettoyer? Et comment remettre le calculateur a zéro?

Lien à poster
Partager sur d’autres sites

Nombreuses info et témoignages sur le net de personnes ayant nettoyé le FAP.

Le calculateur du FAP n'est remi à 'zéro' que concernant le niveau d'additif, lorsque le plein est fait: lui viré son alerte 'niveau mini' et lui dire que le plein est fait.

 

Les deux codes défaut lus, que tu fournissais le 21-04-2012, n'ont pas de lien avec le FAP, il me semble.

 

La procédure est:

- passage au diag, et efface tous les défauts enregistrés,

- roule avec le véhicule quelque temps,

- re-passage au diag, pour voir les défauts apparus,

- à partir d'eux, recherche des causes.

 

Et à distance, au travers du forum, cela est plus difficile. On peut juste orienté et à toi de faire et rapporter les faits.

Lien à poster
Partager sur d’autres sites
Invité §Pau873Fc

Certes.

J'ai lu dans un forum qu'il y avait un moyen de remettre a zéro le calculateur en débranchant la batterie, attendre un peu puis mettre la clé dans le contact,...

 

Quelqu'un peut-il avoir la gentillesse de m'indiquer cette démarche?

Toutes les étapes, merci.

Lien à poster
Partager sur d’autres sites

Hormi le BSI (Boitier Servitude Intelligent) gérant les organes de 'confort', qui a une procédure d'initialisation à l'aide du débranchement/branchement de la batterie.

 

Pour les autres calculateurs, cela ne les remet pas à zéro.

Lien à poster
Partager sur d’autres sites
Invité §rab600od

Salut tout le monde ,

 

Pauline vous avez trouver le problem de votre voitutre ?

 

J ai aussi citroen c8 2,2 HDI 2003 avec 115,000 KM et je suis vraiment tres derange avec cette catastrophe ANOMALIE ANTIPOLLUTION

 

le premier mecanicient tout d abors connait pas exactement le probleme , j ai passe par autre garage et m a dit que c est le Bouchons de réservoir de carburant ( apres la valise ) oui j ai le change avec le preemier mecanicien et vraiment il a ete casse ,

 

mais toujour l anomalie est la +++ donc mon mecanicien maintenant m a demande de changer le turbo +++!!

 

Vraiement je suis perdu , je ne souhaite pas seulement le change et apres l anomalie pibb autre fois surtout par ce que il est tres cher

 

 

ou vous avez arrive Pauline SVP ? ou bien quelqu un a la solution ??

Lien à poster
Partager sur d’autres sites
Invité §Pau873Fc

Bonjour,

 

alors moi j'ai toujours ce fameux message anomalie antipollution mais après mon dernier passage à la valise, le mécanicien m'a dit que le problème provenait à 100% du capteur pression qui était HS et donc impossible d'effacer le message.

 

Il m'a donc conseiller de le changer car impossible de le nettoyer ou quoique ce soit, et m'a ajouté que le prix n'était pas élevé!

 

Qu'en pensez-vous??

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page