Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Démontage et nettoyage Vanne EGR sur Citroën c8 2.2 HDI


Invité §Pau873Fc

Messages recommandés

  • Réponses 197
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Multimètre en position voltmètre, une pointe sur une masse, et en voie 2 et 6, tu dois avoir la tension batterie.

 

Multimètre en position voltmètre, une pointe sur un + et l'autre sur la voie 3 et tu dois avoir la tension batterie.

 

Multimètre en position ohmètre cette fois ci, entre la voie 1 et la voie J3 du calculateur moteur, tu dois avoir environ 0.3 Ohm.

 

Multimètre en position ohmètre, entre la voie 5 et le voie H3 du calculateur moteur, tu dois avoir environ 0.3 Ohm.

 

Multimètre en position ohmètre, entre la voie 6 et la voie G3 du calculateur moteur, tu dois avoir environ 0.3 Ohm.

 

Entre la voie 3 et une masse, tu dois avoir environ 0.3 ohm.

 

Entre la voie 2 du débitmètre et la voie 2 du connecteur 16 voies noir du BSM, tu dois encore avoir environ 0.3 ohm.

 

Voilà les premières mesures à faire pour contrôler la ligne électrique du débimètre.

Lien à poster
Partager sur d’autres sites
Invité §Pau873Fc

Ok, merci

mais est-ce que ces manip sont faisables sur une c8 pcq je comprend pas trop

"Multimètre en position voltmètre, une pointe sur une masse, et en voie 2 et 6, tu dois avoir la tension batterie.

 

Multimètre en position voltmètre, une pointe sur un + et l'autre sur la voie 3 et tu dois avoir la tension batterie."

 

c'est les deux manip à faire?

 

et quand tu dis: "la voie 3 et une masse" mais la voie 3 est deja une masse

Lien à poster
Partager sur d’autres sites

La voie 3 est effectivement une masse, mais faire le contrôle que je t'ai dit, permet de s'assurer que ta masse est bien présente en voie 3.

 

Il n'y a pas que deux manips, mais toutes les manips que j'ai énoncé à faire.

 

"Multimètre en position voltmètre, une pointe sur une masse, et en voie 2 et 6, tu dois avoir la tension batterie." Sur ton multimètre, il y a deux pointes ( une rouge et une noir), donc tu débranches le connecteur du débitmètre, tu mets une pointe sur une masse ( la boite de vitesses par exemple) et l'autre pointe sur la voie 2 du connecteur du débitmètre.

 

J'essayes d'être au plus clair, si ce n'est pas le cas, n'hésites pas.

Lien à poster
Partager sur d’autres sites
Invité §Pau873Fc

Bonjour, je compte acheter une interface de diag qui est vraiment bien, et qui est capable de tout

Jusqu'à présent, j'avais l'ELM327 qui n'accéde pas à tout les caculateurs, qui n'éteint pas les témoins...

 

Il me semble que Lexia n'est pas mal??

 

merci ;)

Lien à poster
Partager sur d’autres sites

Lexia est le logiciel utilisé par Citroen pour ses véhicules. PPS (planet peugeot system) est le logiciel utilisé par Peugeot.

L'interface électronique à brancher sur le véhicule est la même pour les deux logiciels.

De même on peut utiliser Lexia sur une 807 en sélectionnant C8, ainsi que le PPS sur une C8 en sélectionnant 807.

 

 

De même, il existe des logiciels+interface qui fonctionnent sur plusieurs marques de véhicules.

 

Le choix est vaste.

Lien à poster
Partager sur d’autres sites
Invité §Dyl512oO

Cela partira lorsque la cause sera identifiée et remédiée ;)

 

As-tu le rapport de diagnostique dont tu parles ?

Si oui, rapporte ici les numéros des codes défaut, si écrit, ou scanne le.

 

As-tu déjà remplacé des éléments sur ta C8 2.2 HDI de 200?

 

 

 

Bonjour,j'ai un problème similaire sur ma c5, j'ai les codes défaut mais je ne sais pas d'où la panne vient. Pourriez vous m'aider ?

Lien à poster
Partager sur d’autres sites
Invité §Dyl512oO

Cela partira lorsque la cause sera identifiée et remédiée ;)

 

As-tu le rapport de diagnostique dont tu parles ?

Si oui, rapporte ici les numéros des codes défaut, si écrit, ou scanne le.

 

As-tu déjà remplacé des éléments sur ta C8 2.2 HDI de 200?

 

 

 

Bonjour,j'ai un problème similaire sur ma c5, j'ai les codes défaut mais je ne sais pas d'où la panne vient. Pourriez vous m'aider ?

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page