Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Problème Bluetooth sur C4 II


Invité §ste764Ov

Messages recommandés

Invité §ste764Ov

Bonjour,

Rencontrez-vous des problèmes de déconnexion de votre téléphone en Bluetooth sur la C4 II en finition Confort dans mon cas? Pour ma part, cela arrive souvent mais de façon irrégulière. J’ai un Samsung Corby et cela se produit quelque soit la charge de la batterie; je précise que j’ai utilisé pendant 2 ans et jusqu’au mois dernier ce téléphone avec une Mégane III sans aucun soucis, le tel est correctement configuré. J’ai fait l’essai avec le Samsung Wave 575 de ma femme avec des difficultés encore plus importante car j’étais déconnecté à chaque tentative d’appel. De plus, je trouve que la gestion du répertoire est vraiment nul, pas de navigation avec la première lettre du contact, il faut faire défilé tous les contacts un à un avant de sélectionné la bonne personne.

Merci de me préciser le modèle de téléphone et la finition de votre C4 pour faire une liste précise.

Lien à poster
Partager sur d’autres sites
  • Réponses 47
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Bonsoir Stef.

Sur mon Grand C4 Picasso, j'ai le bluetooth et relié à mon Samsung Galaxy S, il lui arrive de se déconnecter tout seul. Je fais juste un scanne et il le retrouve aussitôt. Sur un trajet de 500 kilomètres, ça me le fait une ou deux fois, mais bon comme je ne suis pas un grand adepte du téléphone en voiture, ça ne me gêne pas plus que ça ;)

Ty-Faz

Lien à poster
Partager sur d’autres sites
Invité §flo241VC

Bonjour,

Problèmes identiques avec 2 iphones (4 et 4S):

Des fois ne se connecte pas tout seul ou ne connecte que le lecteur média et pas le telephone -> à connecter manuellement.

Des fois impossible de passer un appel bien que le tél soit connecté au poste.

Parfois ça marche bien...

Voila pour ma part, je n'ai jamais testé autre chose que les iphones.

 

J'ai oublié : Finition confort, pack urbain.

Lien à poster
Partager sur d’autres sites

il faut prendre en compte qu'il y as différent module bluetooth et que les protocole bluetooth sont différent d'un téléphone a l'autre.

 

Je pense que pour que listing soit efficace il faudrais savoir su r qu'elle support bluetooth vous utilisez le kit main libre.

Lien à poster
Partager sur d’autres sites
Invité §led584Gh

mais sur le navi drive il y a la place pour mettre une carte sim alors est ce que j'ai aussi le bluetooth ? comment savoir si la voiture en est equipée ?

@ ty-faz ; oui je l'ai activée et en mode visible mais il ne me trouve pas la voiture

Lien à poster
Partager sur d’autres sites

donc tu doit avoir soit un RT4 (sans bluetooth) soit un RT5 (avec bluetooth)

voila une image de RT4/RT5

http://ld59840.free.fr/C4P7/lolosc/RT4/pict4414.jpg

 

Ton picasso est de qu'elle année?

au pire si tu m'envoi ton numéros de série par message privé je pourrais te dire mais au vu de ce que tu dit tu as un RT4 donc pas de bluetooth.

Lien à poster
Partager sur d’autres sites
Invité §led584Gh

oui j'ai exactement ca, ha ben c'est dommage car ca m'aurais etes bien pratique pour ne pas prendre de pv mon c4 est de 2007 c'est nul le systeme de carte sim pour un occasionnel comme moi merci beaucoup je te donnerais le numero de serie en pv si ca peut aider

Lien à poster
Partager sur d’autres sites

2007 donc c'est un RT4 aucun doute la dessus.

Aprés si tu veux tu peux passer du RT4 au RT5 juste en changant de poste mais faut avoir les moyen de s'acheter un RT5 d'occasion (ca chiffre dans les 400€ en ocasion) mais aprés tu peux vendre ton RT4 du coup pas trop besoin de sortir des sous.

Lien à poster
Partager sur d’autres sites
Invité §flo241VC

Je suis passé au garage et j'ai exposé le soucis, je dois y retourner demain pour qu'ils verifient si il y a une MAJ du système radio... :??:

Comment savoir quelle version est déja installée dans la radio??

Lien à poster
Partager sur d’autres sites
Invité §AUB501sU

Vraiment, il n'y a personne qui veux me dire si le bluetooth de sa C4 II fonctionne normalement ou pas et le modèle de téléphone possédé?

Merci d'avance....

 

j'ai une nouvelle c4 hdi 110 fap exclusive,mon telephone est samsung3050, le bluetooth fonctionne normalement.

Lien à poster
Partager sur d’autres sites
Invité §ste764Ov

j'ai une nouvelle c4 hdi 110 fap exclusive,mon telephone est samsung3050, le bluetooth fonctionne normalement.

 

L'autoradio est-il le même sur l'Exclusive et la Confort?

 

Quand à flo-34, que dit Citroën?

Lien à poster
Partager sur d’autres sites
Invité §flo241VC

Pas de MAJ dispo donc rien de neuf.

Comme je ne l'avais pas déposé pour ça, et si je veux qu'ils se creusent la tete, il faudra que je la redépose (j'ai que ça à faire...).

Il faudra que je teste avec d'autre téléphone sur la mienne (autre qu'iphone) et j'aimerai testé mon iphone sur une autre C4 aussi.

Je vous tiens au jus...

Lien à poster
Partager sur d’autres sites
Invité §ste601Dr

bonjour,

 

C4 II Confort avec Nokia 5310 : des fois ça marche, des fois ça marche pas. Par exemple ce matin impossible de connecter les 2 appareils et ce soir ça a marché (mais obligé de supprimer la connexion existante et de refaire l'association avec le code). Agaçant.

J'ai la voiture depuis 2 semaines, je ne connaissais pas ce système génial et je regrette de ne pas pouvoir en profiter pleinement. Par contre mon tél est plutôt ancien et je me dis que le problème vient de là.

Lien à poster
Partager sur d’autres sites
Invité §ste601Dr

J'ai presque résolu mon problème en ne choisissant pas l'option "connexion automatique" proposée par le téléphone au moment d'apparier les 2 appareils. Donc obligé de valider la connexion à chaque mise en route. J'ai l'impression aussi que dés que la batterie du téléphone baisse un peu en charge la connexion ne se fait plus.

Lien à poster
Partager sur d’autres sites

perso RAS sur C4 II

 

55.000kms avec bcp d'utilisation du téléphone et vraiment très très peu de pbs de déconnexion, je le trouve même plutôt stable ce module (ce qui est loin d'être le cas des modèles précédents)...

 

 

Je change souvent de tél et j'ai longuement testé avec HTC Chacha, Iphone 3GS, HTC 7 pro (sympa la synthèse de parole SMS avec Windows Phone 7) , Nokia Lumia 800, Sony Ericcson Xperia ARC S, Sony Xperia S

 

Aucun n'a posé de problèmes particulier sauf un Alcatel à deux balles (mais ça ne surprendra personne :D )...

Lien à poster
Partager sur d’autres sites

Bonjour !

Je possède une C4 II et j'utilise mon téléphone portable qui est un Sony Ericsson Xpéria 10 et aucun problème. Cela fonctionne parfaitement lorsque l'on m'appelle ou lorsque que moi même j'appelle quelqu'un. Par contre, que j'utilise mon portable en multimédia pour la musique avec le bluetooth, je trouve que le son n'est pas bon, comme si on passait un CD qui serait rayé. Heureusement, le port USB est là et c'est nettement mieux.

Lien à poster
Partager sur d’autres sites
Invité §Bkn555Jh

Bonjour à tous, meme problème entre mon iphone 4 (5.1.1) et ma c4 II confort, déconnexion, j'ai remarqué que des fois la connexion iphone laisse la place a la connexion Lecteur media, Comme si j'avais besoin de cette connexion Lecteur Media à la con.<div>par contre un amis a eu sa c4 II 15 jours apres moi, et il n'a aucun PB, je vais emmener la voiture a metre à jour car je pense que ça été résolu sur une version plus récente.<br>

Lien à poster
Partager sur d’autres sites

Bonjour,

Connexion Bluetooth impeccable & automatique entre Nokia 2730 classic et ma C4II Exclusive avec eMyWay depuis l'achat en mars 2011. Idem avec mon Nokia précédent qui reste dans la voiture et que j’emploie de temps en temps (il m'arrive d'oublier mon portable à la maison).

Lien à poster
Partager sur d’autres sites
Invité §Jmy854np

Bonjour, j'ai trouvé le soucis, quand ton téléphone se connecte au Bluetooth, il y a deux connections, l une "téléphone" l autre "médias" il faut aller dans le paramètre du téléphone et déconnecter celui du média (paramètres Bluetooth une fois connecté)

Lien à poster
Partager sur d’autres sites
Invité §lia545Lo

Moi quelque soit le mobile / marque, sur ma C4 II exclusive 2011 hdi 90, c'est le même problème, déconnexion sans arrêt.

 

En insistant il peut se mettre à fonctionner 1 h, puis sur des petits trajets, impossible carrément de lancer une zik sans qu'il se déco direct.

 

Le tel + contact est moins capricieux.

Mais dès que je fous deezer et la zic ... déco ... réco manuelle 3 fois de suite pour que ça fonctionne.

 

pffff c'est pas les téléphones, mais bien la C4 qui a un prob

 

++

Lien à poster
Partager sur d’autres sites
Invité §kra471dl

Moi aussi, mon bluetooth ce déconnecte souvent, rarement lors des appels, mais surtout quand je met de la musique. Quand Waze est allumé c'est encore pire ... :$

J'ai une C4 phase II Exclusive et mon portable est un Samsung Galaxy Core 4g

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page