Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Panne centralisation et lève-vitre conducteur


Messages recommandés

Bonjour

Sur mon Berlingo Multispace de 99 plus de centralisation depuis hier et en plus lève vitre conducteur qui fonctionne quand il a envie, hier il remontait encore mais la serrure faisait un bruit de mitraillette en fin de course (je ne vois pas le rapport), maintenant la vitre ne bouge plus du tout mais ça fait un bzzzz derrière la porte conducteur, je crois que c'est la centralisation.

Hier matin j'ai démonté la console centrale pour changer les ampoules de rétro éclairage des boutons de chauffage, ça pourrait venir de ça ?

 

Merci d'avance

Lien à poster
Partager sur d’autres sites

Je viens de faire de nouveaux essais
Quand la porte conducteur est ouverte la vitre se baisse mais remonte avec du mal et toujours le bruit de mitraillette de la serrure quand la vitre est remontée à fond et la centralisation fonctionne avec le plip mais pas avec la serrure, j'en perds mon latin.

Lien à poster
Partager sur d’autres sites
Il y a 1 heure, mileno50 a dit :

Bonjour.

 

Probablement un ou plusieurs fils coupés dans le faisceau au niveau de l'articulation de la porte.

Cordialement

Bonjour

Merci pour l'info, je verrai ça le week-end prochain.

 

Cordialement

Lien à poster
Partager sur d’autres sites

Je ne sais pas si c'est compatible.

Je suis sûr que c'était monté sur Xsara dans ces années-là.

Il suffit de regarder sur le pied avant en ouvrant la porte s'il y a ce type de connecteur avec une virole de verrouillage.

Lien à poster
Partager sur d’autres sites
il y a 23 minutes, mileno50 a dit :

Je ne sais pas si c'est compatible.

Je suis sûr que c'était monté sur Xsara dans ces années-là.

Il suffit de regarder sur le pied avant en ouvrant la porte s'il y a ce type de connecteur avec une virole de verrouillage.

Oui j'ai le même système sur mon Berlingo, il ne doit pas y avoir 36 modèles à 23 broches

Lien à poster
Partager sur d’autres sites

Tout à fait d'accord.

Si je me souviens bien, il y a une trentaine de cm de fils, il te faudra raccorder avec le reste du faisceau avec des raccords Raychem (méthode constructeur) ou par soudure et gaine thermo (autre méthode non homologuée mais qui a ma préférence).

Lien à poster
Partager sur d’autres sites
il y a une heure, mileno50 a dit :

Tout à fait d'accord.

Si je me souviens bien, il y a une trentaine de cm de fils, il te faudra raccorder avec le reste du faisceau avec des raccords Raychem (méthode constructeur) ou par soudure et gaine thermo (autre méthode non homologuée mais qui a ma préférence).

Ils mettent 90 cm de fil il y a de quoi faire, je suis d'accord avec toi, soudure et gaine thermo

Lien à poster
Partager sur d’autres sites

Bonjour.

Dommage. Tu n'as pas trouvé de fils cassés dans l'ancien faisceau?

L'idéal serait de se procurer les schémas électriques et faire des contrôles électriques au multimètre. Sinon tu risques de changer beaucoup de pièces sans résultat.

 

Cordialement

Lien à poster
Partager sur d’autres sites
Il y a 10 heures, mileno50 a dit :

Bonjour.

Dommage. Tu n'as pas trouvé de fils cassés dans l'ancien faisceau?

L'idéal serait de se procurer les schémas électriques et faire des contrôles électriques au multimètre. Sinon tu risques de changer beaucoup de pièces sans résultat.

 

Cordialement

Bonsoir

Non aucuns fils cassés et depuis aujourd'hui une nouvelle panne, plus de bip bip quand je coupe le contact et que je laisse la clé sur le neiman.

J'ai repensé à quelle chose, j'ai eu une infiltration d'eau par le joint du pare brise, au niveau du montant coté gauche, ça vient certainement de là.

Mais là je ne vois pas quoi contrôler.

Lien à poster
Partager sur d’autres sites
Le 12/04/2021 à 20:01, Pat02400 a dit :

Bonsoir

Non aucuns fils cassés et depuis aujourd'hui une nouvelle panne, plus de bip bip quand je coupe le contact et que je laisse la clé sur le neiman.

J'ai repensé à quelle chose, j'ai eu une infiltration d'eau par le joint du pare brise, au niveau du montant coté gauche, ça vient certainement de là.

Mais là je ne vois pas quoi contrôler.

Nouvel essai ce matin, démontage de la garniture de porte, j'ai débrancher la serrure et là plus de lève vitre du tout, quel rapport ?

Lien à poster
Partager sur d’autres sites
Il y a 1 heure, mileno50 a dit :

Mauvaise masse ? Il y en a en principe au niveau du pied AV, peut-être oxydée à cause de l'infiltration d'eau.

Ce n'est qu'une piste...

Merci je vais aller voir si je la trouve

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page