Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Panne ventilation habitacle + clim 206


Messages recommandés

Invité Bibiss

Bonjour à tous,


Dans ma 206 1.4l 75ch de 2002, il n'y a plus du tout de ventilation intérieure (les 4 positions) et la climatisation ne démarre plus non plus.

Le dégivrage arrière fonctionne.

J'ai suivi pas mal de forum, donc j'ai déjà fait quelques tests :

 

Tous les fusibles habitacles + compartiment moteur sont bons.

Il y a du 12V sur le fusible 40A n°18 (contrôlé avec la carrosserie).

4 fils du neiman sortent du 12V et le 5ème fil est à 0V (fil bleu sur le connecteur 3 fils) => contrôlé avec la clé en position Marche. D'après les discussions, c'est normal.

J'ai démonté la carte BSM côté moteur pour l'observer car j'ai cru comprendre que le jus doit passer par un relais de cette carte. RAS de particulier en visu. Je ne sais pas la tester, en plus, toute la carte est recouverte proprement, d'un vernis protecteur translucide.

 

Je n'ai pas testé les résistances des positions 1 à 3 de la ventilation car ma panne concerne aussi la position 4. Puis vu l'accès des résistances, je ne suis pas très chaud pour les démonter.

Je n'ai pas testé électriquement le pulseur, par contre j'ai réussi à le faire tourner à la main et il tourne librement.

Je pense que la panne est en amont du pulseur puisque la clim ne fonctionne pas non plus.

Il n'y a pas d'autre fonction en panne dans ma voiture.

 

Voilà mon soucis. Avez vous une idée, une piste, un schéma électrique de ce modèle?

 

D'avance merci car sans ventilation, c'est vraiment galère!

Lien à poster
Partager sur d’autres sites

Bonsoir :)

Si 4 positions et que tu parles des 3 parties de la résistance. ( la vitesse 4 est directe sans traverser la résistance) il s'agirait ? donc d'une clim manuelle.

Les pannes habituelles que j'ai suivi ici, c'est souvent le Neiman.

Un sujet résolu qui était bien le Neiman. Avec pose d'un  relais pour éviter le remplacement Neiman et les inconvénients de clé

 

mais si tu ne trouve qu'une seule de ses sorties qui n'a pas de jus > ce serait la commande du démarreur. Donc le Neiman ne serait?? 🥴pas en cause.... si tes mesures sont bonnes ?

Pour les autres pannes j'ai des liens sujets en mémoire. Mais le forum a migré je ne sais pas ce soir si ils sont valides.

Une issue est souvent de câbler un relais en externe pour certaines de ces pannes 

----

On se comprend un peu sur le fond ? Si oui je peux chercher un peu .

Modifié par ballbearing
Lien à poster
Partager sur d’autres sites
Invité Bibiss

Bonjour Ballbearing et merci pour ta réponse.

 

Oui, clim manuelle.

Oui, réglage dans l'habitacle de la ventil par 4 positions.

 

J'avais lu le post de ber726Bq mais je ne me voyais pas dans le même cas, car il n'avait pas la clim.

Pour le test du neiman, j'ai déjà suivi un de tes posts! j'ai compris qu'il fallait 4 fils en 12V et un fil en 0V qd clé sur Marche.

As tu un schéma électrique de la commande  en amont du pulseur et clim?

Ce serait jouable de m'expliquer comment tester la sortie du démarreur?
Dernière question: je ne me suis pas lancé dans le démontage du tableau de bord (ca sent la galère!), mais le défaut ne pourrait pas venir de derrière les boutons (connecteur défectueux par ex)?

A+

Lien à poster
Partager sur d’autres sites

Merci de ton retour :) 

Je réfléchis pour te répondre mieux plus tard en soirée . Ou demain matin.

En tout cas , quel que soit le nombre de fils d'un Neiman , des que la clé est dans la position où elle est quand tu circule... TOUS les fils ont du jus 12 Volts sauf UN**

 

Pour répondre à ta question démarreur... ( **celui qui  actionnera le démarreur en le faisant toucher à un quelconque de ceux alimentés. C'est ce que fait la clé en la tournant à fond pour démarrer ) Tu peux faire ça. (au point mort ! lol !  :))

--------

Pour une solide raison trop longue à développer il ne faut tester la présence de jus qu'avec une lampe 12v 21 Watts  de cligno ou Stop; et surtout pas avec un voltmètre !

---

Les pannes de ventilation habitacle clim manuelle ( si le moteur du pulseur est Ok ) c'est à 99% un connecteur qui crame par échauffement de mauvaise conception, ou un support de relais. Le Neiman étant un connecteur-caontacteur 

Modifié par ballbearing
Lien à poster
Partager sur d’autres sites
Le 12/04/2021 à 21:35, Invité Bibiss a dit :

Je n'ai pas testé les résistances des positions 1 à 3 de la ventilation car ma panne concerne aussi la position 4. 

Je pense que la panne est en amont du pulseur puisque la clim ne fonctionne pas non plus.

Si le pulseur ne fonctionne pas, la clim ne peut pas fonctionner.

Effectivement, il faut se reporter au  schéma du circuit électrique et voir où ça coince.

 

8050 : pulseur (2 fils)

8046 : résistances  pour moduler la vitesse du pulseur

8025 : façade de commande du bloc ventilation/climatiseur alimenté par le bloc BH28 (bloc habitacle de 28 fusibles ... fusible concerné = F18 qui selon le schéma ne sert qu'à l'éclairage des loupîotes du tableau de commande ;  vérifier quand même qu'il y a 12V par là

BH12 : bloc fusibles habitacle ; le fusible F40 alimente aussi le bloc  8025, notamment le sélecteur de vitesse pulseur ... c'est ce sélecteur qui renvoie le 12V vers les résistances de modulation de vitesse donc si le sélecteur est HS, les résistances ne seront pas alimentées et la ventilation ne fonctionnera pas ... on pourrait valablement être tenté de forcer un 12V en sortie pour voir si le pulseur tourne

BH12 est  lui même alimenté par le neiman CA00 lui-même protégé par le  Master-Fusible MF13 du BM34 (bloc fusible moteur à 34 fusibles) donc vérifier si le 12V arrive bien à tous ces fusibles  car si le master-fusible est HS, rien ne marchera

 

Les autres pièces sont liées à la clim : 8006 (sonde évaporateur), 8007 (pressostat), 8020 (compresseur), 8035 (sonde température intérieure)

 

il y a 2 fils sur le pulseur 1 noir normalement à la masse (à vérifier) et un rouge ... amener un 12V sur le rouge ... il devrait tourner sinon pulseur HS

 

Sur le bloc résistances il y a 5 fils  dont 3 rouges (2 plus grandes vitesses et départ vers le pulseur) , 1 Blanc et un Bleu  (2 première vitesse) donc en mettant un 12V sur ces fils,  le pulseur devrait tourner à différentes vitesses.  Si ça n'est pas le cas, c'est le bloc résistances qui est foiré

 

Si le bloc 8025 est bien alimenté (tous les fusibles OK ) et que ça ne marche pas, il faut soupçonner le bloc 8025

 

Modifié par ceyal
Lien à poster
Partager sur d’autres sites

Bonjour :)

Donc voir le shéma donné par Ceyal :coucou: 

En rappelant encore que si fusible, et  le pulseur serait Ok (car tourne si on lui met du 12V sur ses deux fils) et le fusible bon,  la panne trouvée sera quasi à coup sûr une connectique cramée.

Mais puisque tu dis qu'il y a du jus sur F40 le Neiman ne serait pas en cause d'après ta mesure . (En insistant encore que les pannes étant souvent une connexion carbonisée  la mesure avec un Voltmètre si pas de "charge" donne un vrai-faux 12 Volts suivant les conditions du test) et que cette tension doit être confirmée avec une "charge" ( lampe) Sur F40 elle doit s'allumer et ne pas seffondrer en mettant une vitesse de ventilation

Ce système n'ayant pas de relais, et que seul le Neiman conditionne le fonctionnement , ça met un fort doute sur le Neiman dont sa sortie vers F40 serait cramée-charbonnée.

 

Ci dessous le schéma de l'ami Ceyal où j'ai représenté le chemin que prend le courant . Avec le selecteur de vitesses mis en position 4 ( qui dans tous ces systèmes ne traverse pas la résistance) la sortie du contacteur de vitesses mis en position 4 , et en ressort en couleur orange.

(Fth. est le petit fusible thermique qui ne protège que vitesses 1,2,3)

--

Je ne sais pas comment est foutu 8025 (Façade climatiseur) Voir si le brochage où arrive F40 est identifiable sur le schéma , et physiquement sur cet élément ?

 

 

 

 

 

Modifié par ballbearing
Lien à poster
Partager sur d’autres sites
Invité Bibiss

Bonsoir les pros,

 

Je viens de faire des vérifs avec le montage à l'ampoule de 21W contre la carrosserie de portière.

En position clé dans Neiman sur Marche :

Ampoule allumée (12V présent) sur 4 fils du Neiman.

Ampoule éteinte (0V) sur le fil bleu du Neiman (fil du milieu du connecteur 3 fils).

 

En position clé dans Neiman sur Marche :

Ampoule éteinte sur les 2 fils du pulseur.

Le connecteur du pulseur semble "propre" (non cramé ou cuit).

 

merci pour le schéma elec en plus surligné (le luxe!).

Pour info c'est quoi le bloc 8035?

 

Bon je vous laisse réfléchir.

Merci

Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Invité Bibiss a dit :

 Pour info c'est quoi le bloc 8035?

cf. mon post précédent

Sonde de température intérieure clim ne joue pas sur le pulseur donc ne pas regarder par là

Lien à poster
Partager sur d’autres sites

 

"""En position clé dans Neiman sur Marche :

Ampoule allumée (12V présent) sur 4 fils du Neiman.

Ampoule éteinte (0V) sur le fil bleu du Neiman (fil du milieu du connecteur 3 fils)""

--------------

OK :)

Pour ma part, je ne connais pas les couleurs des fils du Neiman.

Sauf pour essayer de faire court,  que contact clé ON   ... et sélecteurs 4 vitesses  mis sur n'importe quelle position pour avoir une "charge".... mais disons sur vitesse 4,  le fusible F40 doit allumer une lampe entre ce fusible F40 laissé en place .....et la masse carrosserie. Sinon le Neiman est en cause.

---

Et si cela est bon à F40 , la liaison (probablement cramée) serait:

> soit au connecteur cramé de la résistance

> soit  dans le tableau-bouton de contrôle des vitesses ( 8025)

(> Soit dans EM34 ?? MF13

Voir lequel de ces deux le plus accessible pour mesures ?

 

206 manu.jpg

Modifié par ballbearing
Lien à poster
Partager sur d’autres sites

Parmi possibilités voir ceci . (pas essence mais HDI et  Clim manuelle aussi.) Bon.. lui elle souffle bien.. mais on voit le même type de cramé dans les connecteurs  qui crée aussi ''pas de soufflerie'

 

Modifié par ballbearing
Lien à poster
Partager sur d’autres sites

Couleur des fils selon ma doc (ne jamais croire aveuglément une doc à cause des évolutions en cours de construction)

BM34-Neiman CAOO fil BM13 Marron

Neiman CAOO- BH12 fil +KK Rouge

BH12 -8025 via fusible 40 fil Gris

 

Lien à poster
Partager sur d’autres sites
Invité Bibiss

Vu que je n'ai pas de jus aux bornes du pulseur, vous me conseillez de tester le fusible F40 au BH12 puis le fusible MF13 au bloc BM34.
Je suis ok avec çà mais j'ai besoin de confirmation.

Il y a 2 compartiments de fusibles :

  >  1 côté habitable où je dois trouver le F40. C'est lequel?? Les fusibles sont numérotés de 1 à 22.  Aussi je testerai bien le F38 dans le BH12. C'est lequel aussi?

 

  > 1 côté moteur où je dois trouver  le fusible MF13. C'est lequel?? Les fusibles sont numérotés de 1 à 18. Est ce que c'est le n°18 de 40 Ampères "Ventilateur climatisation"? 

Sous la carte BSM, il y a des fusibles de fortes intensités jusqu'à 70A. Je suppose que ce n'est pas là.

 

 

 

Lien à poster
Partager sur d’autres sites
Invité Bibiss

Bonjour à tous,

 

Au lien suivant, voici les photos correspondants à mon guide d'utilisation (voir le post du 24 avril 2012 par Invité §For338la).

https://forum-auto.caradisiac.com/topic/68413-shéma-boite-a-fusible-206-14/

 

Je ne vois ni MF13 ni F40. C'est vraiment la galère. A l'aide!

Pour rappel, j'ai une 206 1.4l essence de 2002 avec clim manuelle.

 

D'avance merci.

 

 

Lien à poster
Partager sur d’autres sites

Quand on est face au véhicule, capot moteur ouvert, BM34 se situe dans le compartiment moteur, coté conducteur avec à gauche la batterie, à droite  l'aile et au nord  la chapelle de suspension

BH12  (boitier de 12 fusibles) se situe dans l'habitacle, côté conducteur à coté  'derrière ? au dessus ?) d'un autre ensemble de 28 fusibles

Attention il y a souvent 2 plaques de fusibles/relais, l'une par dessus l'autre

 

Le schéma donné dans ce topic  correspond, selon le document technique consulté aux modèles postérieurs à  Mars 2001

Le schéma  référencé in https://forum-auto.caradisiac.com/topic/68413-shéma-boite-a-fusible-206-14/  correspond à a un modèle de 1999.

 

Alors ????

 

Bon ceci dit, ce n'est pas la première fois que la doc représente partiellement la réalité surtout qu'au tournant des années 2000 on est passé d'une architecture ordinaire à une architecture Full Mux donc entièrement multiplexée

 

Modifié par ceyal
Lien à poster
Partager sur d’autres sites
Invité Bibiss

Le fusible côté moteur n°18 de 40A qui concerne "ventilateur climatisation" est neuf et n'allume pas l'ampoule quand la clé est sur Marche. Ce fusible est pluggé sur la carte BSI. C'est quoi le composant en amont? La carte peut être testée ? 

Lien à poster
Partager sur d’autres sites

Bonjour :)

Ce fusible est pluggé sur la carte BSI. C'est quoi le composant en amont? La carte peut être testée ? 

Sur certaines PSA c'est une soudure du relais (soudé) sous la carte qui crame. C'est inaccessible  sous une double paroi 

 

"""Le fusible côté moteur n°18 de 40A qui concerne "ventilateur climatisation" est neuf et n'allume pas l'ampoule quand la clé est sur Marche. """

Deux questions et une remarque

>> Aucun jus dessus même  moteur tournant  ? non plus ? si toujours , rien ça devient ""le point où tu peu agir  et te dépanner . Sans même tout dépioter , et en laissant de côté la vraie cause""" suite à ci-dessous....

 

>> Est-ce que en en mettant du 12 Volts depuis la batterie sur ce fusible laissé en place ça se met à souffler ? avec le sélecteur mis sur une vitesse (4) ....***

Si tu crains insère dans ton fil de test un fusible de 30 Ampères pour le test. (photo )

Si ça rend actif les 4 vitesses  un dépannage est de câbler un relais "perso"  définitif comme sur les pannes de Neiman 

 

.***Fais ce test et on en reparle ? :)

img-6910826f9fgg.jpg

 

 

Modifié par ballbearing
Lien à poster
Partager sur d’autres sites
Invité Bibiss

Salut, 

Moteur tournant aussi, pas de jus sur le n°18 ( 40A) comme demandé au dessus. 

J ai tenté comme demandé au dessus d'alimenter clé en Marche en 12V le fusible n°18. Ça "arc" sous ce fusible (j avais installé un fusible de 30A et il n'a pas sauté). Donc je n 'ai pas du tout insister.  

En parallèle, j'ai récupéré un neiman identique en casse, tjs pas de clim ni de ventilation. Idem pour le petit bloc de résistances du sélecteur qui fonctionne bien aussi. 

Qu en pensez vous??

Lien à poster
Partager sur d’autres sites

Le fusible côté moteur n°18 de 40A qui concerne "ventilateur climatisation" est neuf et n'allume pas l'ampoule quand la clé est sur Marche

 

Bonjour :)

Au vu de doutes sur le schéma et appellations fusibles j'en resterai sur ton constat ci dessus en le prenant comme une donnée.

Qui est que si ce fusible non grillé est bien celui qui alimente la soufflerie

>> Que ça ne soufflera pas tant qu'il n'a pas de jus !

>> Que un fusible (en plus déclaré non grillé) a le droit d'en recevoir sans danger  pour un test.

>>  Que lors de ce(ton)  test sur vitesse 4 ou autre, au démarrage du pulseur le courant intense avec grosse étincelle est tout à fait normal

-----

Et que si tout ça exact, sur ce type de panne on peut prendre la tangente et amener du jus sur ce fusible en implantant un relais.

Un ""+ après contact" sera repris n'importe où apparait du 12 V quand on met le contact.... la bobine du relais prend un courant infime.

Installer un klaxon avec relais - Mécanique / Électronique - Technique -  Forum Technique - Forum Auto

-----

(Note au sujet de ton essai d'un Neiman que le moteur ne démarrera pas sans permutation de transpondeur anti-vol des clés.)

Modifié par ballbearing
Lien à poster
Partager sur d’autres sites

Un sujet qui a traité plusieurs participants  (dont au debut de la clim auto).

Puis est devenu

307 clim manuelle Groosse!! saga! résolue par pose d'un relais à partir de posté le 15/11/2018 à 23:27:39  http://forum-auto.caradisiac.com/pole-technique/mecanique-electronique/sujet667884.htm

 

Les schémas dedans comportent  aussi un F18 40 Ampères 

Modifié par ballbearing
Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page