Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Nouveau en XC60 et bien sur quelques interrogations svp !


Messages recommandés

Bonjour à tous,

Tout nouveau propriétaire d'un Volvo XC60 de 2011, je souhaites désormais faire partie d'un forum de passionnés de la marque suédoise comme moi !

Je m'appelle Guillaume j'ai 39 ans et j'habite près de Belfort dans le 90. 
2 enfants donc besoin de place 

Nous avons déjà possédé une Volvo C30 il y a quelque temps, et nous avons toujours regretté de l'avoir vendue ... 

Pour l'actuel, c'est donc un XC60 noir finition Momentum avec le moteur 5 cylindres 2.0L 163 cv DrivE FWD BVM.

Carnet et suivi Volvo.

Quelques options comme le Toit ouvrant électrique et le GPS. 

Le reste c'est du basic, nous souhaitions le moins d'options possible pour ne pas être embêtés 

Je vais seulement ajouter quelques accessoires pour le rendre plus joli et plus "baroudeur" : 

Caches antibrouillards avec bande chromée ( R Design),
Diffuseur arrière gris en simple sortie,
Enjoliveur de pare choc avant chromé en "U" .

Peut être que les barres / enjoliveurs au niveau des bas de caisses ainsi que les rétroviseurs gris viendront par la suite. 

Je profite de cette présentation pour poser quelques questions si vous voulez bien : 

Je trouve la direction très floue voir limite inexistante sur les virages appuyés, comme si il y avait un 'point mort" ou le volant ne contrôle plus la voiture, l'impression est un peu bizarre à expliquer ... j'ai lu comme quoi les pneus neiges ( ma monte actuelle) pouvaient provoquer ce genre de choses mais ca me parait gros ...

La distribution est à prévoir à quelle kilométrage sur ce véhicule svp ? 

La clé USB ne lit pas toutes les pistes (illisible) savez vous pourquoi ? 

Je sens un léger "clic" lorsque que j'appuie ou relâche l'embrayage, surtout moteur chaud, est ce normal ?  
Ceci à mi course de la pédale. 

Est ce possible d'augmenter l'intensité des feux de positions (feux de jours) avec d'autres leds ? 

Mon start/stop ne fonctionne pas car la batterie ne serait pas assez chargée ? 

Et pour finir, je trouve le levier / pommeau de vitesse assez mou et peu précis, est-ce également normal ? 

Merci à tous. 

Bien à vous!
Guillaume

PS "On n'achète pas une Volvo, on l'épouse"
 

thumbnail_30cba7de-16e7-424d-ae74-5752aaa55466.jpg

Modifié par bob740
modification du titre.
Lien à poster
Partager sur d’autres sites

Bonsoir, ma femme a la même, la direction peut être du au fwd donc du poids sur l avant ou les biellette ou encore les rotules de direction, le clic c l embrayage avec le volant moteur, en fait ce sont les ressorts sur le mécanisme d embrayage. La distribution je viens de lui faire pour ses 180000 kms, faut tout faire distribution pompe a eau, tendeur d accessoires et les deux courroies d accessoires. Il existe des ampoules nightguide avec 30 ou 40 pour cent d éclairage en plus

Lien à poster
Partager sur d’autres sites
Il y a 16 heures, parm56 a dit :

Bonsoir, ma femme a la même, la direction peut être du au fwd donc du poids sur l avant ou les biellette ou encore les rotules de direction, le clic c l embrayage avec le volant moteur, en fait ce sont les ressorts sur le mécanisme d embrayage. La distribution je viens de lui faire pour ses 180000 kms, faut tout faire distribution pompe a eau, tendeur d accessoires et les deux courroies d accessoires. Il existe des ampoules nightguide avec 30 ou 40 pour cent d éclairage en plus

Merci Parm56 pour votre retour.

Lorsque vous parlez du clic des ressorts de mécanisme d'embrayage, est -ce normal ? 

Pour la direction je vais explorer ces pistes au niveau des trains roulants, mais d'après le dernier CT qui a 1 mois, aucun soucis ...

Ils me semble que les ampoules Nightguide ne sont pas des ampoules spécifiques pour les feux de jour led verticaux proche de la calandre ... non ? 

Merci

Lien à poster
Partager sur d’autres sites

Effectivement pour les ampoules je pensais que tu voulais augmenter t.puissanve d éclairage de phares. Concernant l embrayage le nôtre a 210000kms, et ma femme me dit que de temps en temps au démarrage ça broute, donc je mets cela sur un début d usure de l ensemble embrayage volant moteur, mais il y avait eu je crois des soucis sur le ressort de rappel pédale qui pouvait faire des siennes, pour tes trains roulants si rien au CT, les pneus peut être , a explorer! 

Lien à poster
Partager sur d’autres sites
  • bob740 a changé le titre Nouveau en XC60 et bien sur quelques interrogations svp !
Le 20/04/2021 à 19:05, bob740 a dit :

Bienvenu parmi nous @Francis9070

Excellent choix ce XC60 et évidement découverte totale de la bête. :jap:

 

PS : moi, j'ai épousé ma femme mais j'ai acheté 6 Volvo :coolfuck:

Bob 740 "LE" spécialiste VOLVO qui répond à mon post ! Hallelujah !! 🙏

Merci à toi pour l'accueil  :) 

Sais-tu par hasard si il est possible de "retendre" la tringlerie de boite sur ces modèles ? 

En effet, je trouve mon levier de vitesse bien "flou", il se ballade dans tous les sens ... 

Lien à poster
Partager sur d’autres sites

Pour information j'ai réglé quelques soucis énumérés lors de ma présentation

 

Pour les pistes illisibles via USB : Après moultes recherches sur la toile, en Français Anglais et Espagnol ;) j'ai enfin trouvé il faut tout d'abord que votre clé USB soit au format "FAT32" ( ca prend deux minutes c'est vraiment rien de compliqué et il y a des tutos très bien fait sur le net ) , ensuite il suffit de télécharger le logiciel gratuit ' MP3 RECODER' (logiciel plutôt désuet mais efficace), de copier/coller vos pistes sur le logiciel, démarrer l'encodage ( cela va diminuer la taille de chaque musiques et réduire un peu la qualité, imperceptible pour ma part ), ensuite de récupérer vos pistes dans votre C:/Temp, re-copier/coller sur votre clé USB et banco ! Pour ma part ça a marché parfaitement. 🙏 

Lien à poster
Partager sur d’autres sites

Pour le clic au niveau du pédalier / embrayage : effectivement cela vient du ressort situé près de la pédale, j'ai graissé tout le système au WD40 mais pas certain que l'on puisse totalement réglé ce soucis. Il doit y avoir une pièce qui frotte légèrement d'où cette sensation de "clic". Au moins je sais maintenant que cela ne provient pas de l'embrayage / volant moteur etc et cela est rassurant. 

 

Lien à poster
Partager sur d’autres sites

Pour la distribution : 10 ans ou entre 160 et 180000 kms. ( cf Volvo )

 

Pour les leds sur les feux verticaux : il existerait des leds avec cambus, mais il faut déjà que je vois comment démonter l'ensemble ...

 

Pour le flou dans la direction : je viens d'acquérir des jantes en 18 pouces "PAN" que je vais installer avec une monte été, je vous redirai si cela change le comportement routier. Je voulais des "MANTUS" pour conserver le "phase 1" mais j'ai déniché un jeu de 4 en occasion proche de chez moi. Les deux versions se ressemblent beaucoup. 

 

Pour le Sart & Stop : effectivement ma batterie est un peu déchargée, j'ai eu un message au TDB une fois, et selon les experts il faut que celle ci soit à un niveau élevée ( minimum 80% il me semble) pour que le système fonctionne. Pour ma part cela m'arrange car je pense que ce système ne fait pas que du bien aux véhicules ... 

Sur la version Drive il y aurait donc ce système S&S, plus la récupération d'énergie lors du freinage ? Si quelqu'un connait le principe de celui ci je suis preneur ;) 

 

Pour info j'avais également ma prise 12V / allume cigare qui ne fonctionnait pas dans le rangement avant près de l'accoudoir, c'était simplement le fusible qui était HS : boite à fusible de gauche ( la plus petite, il y en a deux ) accessible sous le vide poche côté passager. 

 

J'ai reçu également les éléments extérieurs, je vous posterai une photo dès qu'ils seront montés 😎

Modifié par Francis9070
Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Francis9070 a dit :

...

Pour le Sart & Stop : effectivement ma batterie est un peu déchargée, j'ai eu un message au TDB une fois, et selon les experts il faut que celle ci soit à un niveau élevée ( minimum 80% il me semble) pour que le système fonctionne. Pour ma part cela m'arrange car je pense que ce système ne fait pas que du bien aux véhicules ... 

Sur la version Drive il y aurait donc ce système S&S, plus la récupération d'énergie lors du freinage ? Si quelqu'un connait le principe de celui ci je suis preneur ;) 

...

Bonjour Francis9070,

J'ai possédé un XC60 T5 MY2015 avec le même pb.

Sur ces modèles, il y a deux batteries, et ma batterie d'appoint étant faible elle et ne permettait pas au S&S de fonctionner correctement.

Voir ici :

Batterie - Start/Stop | Compartiment moteur | Maintenance et entretien | XC60 2014 Late | Assistance Volvo (volvocars.com)

Après ~ 1 h de route (bonne recharge des deux batteries) il fonctionnait de nouveau.

Si tu roules peu et pas souvent avec des batteries qui ont plus de cinq ans, ce pb n'est pas surprenant.

Lien à poster
Partager sur d’autres sites
Il y a 5 heures, Francis9070 a dit :

...

Pour info j'avais également ma prise 12V / allume cigare qui ne fonctionnait pas dans le rangement avant près de l'accoudoir, c'était simplement le fusible qui était HS : boite à fusible de gauche ( la plus petite, il y en a deux ) accessible sous le vide poche côté passager. 

...

Ce problème est également connu.

J'ai grillé deux ou trois fusible 10 A avec ma prise USB sur l'allume-cigares (une 2A), avant de passer au fusible de 15 A et ne plus avoir de souci.

Lien à poster
Partager sur d’autres sites

Bonjour à tous cher Volvistes,

J'espère que vous allez bien. 

une question je trouve que mon 5 cylindres "claque" beaucoup, surtout à froid ...est-ce normal ? 

Je n'ai peut être plus l'habitude de Volvo ? 

Merci à vous :) 

Lien à poster
Partager sur d’autres sites
Le 27/04/2021 à 13:41, Francis9070 a dit :

Bonjour à tous cher Volvistes,

J'espère que vous allez bien. 

une question je trouve que mon 5 cylindres "claque" beaucoup, surtout à froid ...est-ce normal ? 

Je n'ai peut être plus l'habitude de Volvo ? 

Merci à vous :) 

Le mien aussi claque un peu, c'est peu-être récurent chez Volvo. Viens essayer ma 945 et tu verras que ton XC90 ne claque pas si fort que ça.😁

Manque d''habitude certainement. 

Modifié par bob740
Lien à poster
Partager sur d’autres sites

Bonjour à tous,

quelques clichés du XC60 fraichement "relooké".

 

Quelques vibrations sont ressenties (volant / levier vitesse / pédales ) en début d'accélération, quelqu'un sait il d'où cela peut provenir svp ? 

Silent bloc ? autre .. ? 

 

Pour info je n'ai plus cette sensation de flou dans la direction (cité plus haut) depuis le passage en monte 18 / été pneus Michelin Latitude Sport 3.  

 

Bien à vous,

Guillaume

 

 

thumbnail_IMG_4822 (1).jpg

thumbnail_IMG_4826.jpg

thumbnail_IMG_4828 (1).jpg

thumbnail_IMG_4851 (1).jpg

Modifié par Francis9070
Lien à poster
Partager sur d’autres sites

Bonjour à tous,

voici ce que j’ai découvert en bichonnant notre XC...

Qu’en pensez vous ? 
Support HS qui pourrait provoquer mon soucis de vibration ? 
difficulté à le changer soi-même ? 
 

Merci à vous 

 

 

 

52D52F2D-2674-4704-A2B3-D420A2B63C18.jpeg

C01AE9D0-42A6-4756-A4A9-145AA3B0943E.jpeg

Modifié par Francis9070
Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page