Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Medianav 4.1 Problème de mémorisation " Clio IV 2014 "


Messages recommandés

Salut à tous, après avoir fait une mise à jour officiel en 4.1, je n'ai plus la possibilité de mémoriser quoi que ce soit.

 

Je m'explique quand j'allume l'autoradio tout fonctionne comme il faut, pas de message d'erreur ou autres.

Quand je veux ajouter mon nouveau téléphone en bluethoot et supprimer le vieux téléphone de la liste des périphériques, tout se passe comme il faut, idem pour l'ajout de nouvelle radio dans mes favoris.

 

Voici le problème : quand je coupe le contact et que je reviens dans le véhicule par exemple 10 minutes après, l'autoradio n'a pas sauvegardé tout ce que j'ai pu faire auparavant , il revient systématiquement sur une vieille sauvegarde avec mon vieux téléphone et mes anciennes stations de radios en favoris.

 

J'ai enlevé le fusible et même débrancher tous les cables de l'autoradio en enlevant la façade mais toujours la même chose.

La réinitialisation usine n'a rien donné aussi.

 

J'ai fait une tentative de Downgrade en 4.0.0, quand j'insert la clé USB, il me propose bien la mise à jour et l'autoradio redémarre mais il reste toujours en 4.1.

 

Renault me dit que l'autoradio est défectueux et qu'il faut le changer, mais je suis sur que c'est une histoire de mémoire et que peut être faudrait formater et refaire une installation clean.

 

Malheureusement je ne sais pas si cela est possible vu ma situation.

 

Merci pour votre aide et espérant trouvé bonheur ^^

 

 

ps: j'ai réussi à accéder à windows CE via un code à taper sur l'écran, même quand j'efface un fichier dans la patition 2 , station radio. Le fichier reviens après démarrage.

Il y a surement une protection de sécurité. " Code : 8005 appuyer sur ok ensuite effacer et entrer un second code : 0362 et ok pour que windows CE soit activé "

 

 

Modifié par Pazoo
Lien à poster
Partager sur d’autres sites

Je me répond à moi même, j'ai résolu le problème ou les problème.

 

Je suis passé en version 6.0.3 et je n'ai plus un seul problème, que ce soit de connectivité Bluetooth, mémorisation de radio ou de l'écran abimé quand je montai le volume.

 

Comme quoi Renault ne cherche pas vraiment à comprendre.

 

 

 

 

 

 

 

 

Modifié par Pazoo
Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page