Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Demande d'aide aux possesseurs de Kalos


sethi13

Messages recommandés

Bonjour,

 

J'ai besoin d'une info sur un composant du commutateur GPL (systeme Necam).

J'ai récupéré une Kalos de 2005. Après avoir remis en état le GPL (vapo+distributeur), je m'attaque au problème des diodes indiquant le niveau de GPL.

En retirant le commutateur, on voit clairement qu'il manque un transistor dans la partie entourée de rouge.

 

 

IMG_20171013_181722.jpg

Quelqu'un peut-il me donner les inscriptions écrites sur ce transistor ?

Ce serait dommage de racheter un commutateur à 40-60€, alors que le transistor coutera quelques centimes.

 

Merci

Lien à poster
Partager sur d’autres sites

Bonjour,

 

J'ai besoin d'une info sur un composant du commutateur GPL (systeme Necam).

J'ai récupéré une Kalos de 2005. Après avoir remis en état le GPL (vapo+distributeur), je m'attaque au problème des diodes indiquant le niveau de GPL.

En retirant le commutateur, on voit clairement qu'il manque un transistor dans la partie entourée de rouge.

 

 

IMG_20171013_181722.jpg

Quelqu'un peut-il me donner les inscriptions écrites sur ce transistor ?

Ce serait dommage de racheter un commutateur à 40-60€, alors que le transistor coutera quelques centimes.

 

Merci

 

 

Bonjour,

 

Je ne pense pas qu'il s'agisse de l'emplacement d'un transistor... Un transistor devrait avoir 3 pattes... Peut être une résistance, une diode ou un condensateur...

Mais surtout, pourquoi quelqu'un aurait enlevé ce composant ?

Lien à poster
Partager sur d’autres sites

Il y a trois points de soudure. Enfin, vu que je ne sais pas ce qu'il y avait là avant...

Après, pourquoi avoir retiré ça, bonne question. Mauvaise manipulation ? Ou pour faire croire que le réservoir est vide ?

 

Le GPL ne fonctionnait pas. En même temps, vu l'état du vapo et du distri, ça ne pouvait pas fonctionner.

Lien à poster
Partager sur d’autres sites

Il n'y a aucune indication à l'endroit du transistor. Sur le côté opposé du circuit, on voit bien les 3 morceaux de pattes restantes.

Si je ne dit pas de bêtise, le circuit à 14 pattes sert à l'alimentation des 4 diodes de niveau, en fonction d'une tension d'entrée.

 

Hier soir, j'ai regardé de plus près le circuit. Le point de soudure du milieu est reliée à la seconde diode en partant du haut. J'en déduit que s'il y a un transistor, cette diode allumée alimente la base du transistor, ce qui met en contact les deux autres points de soudure.

Donc j'ai fait l'essai, j'ai relié les deux points opposés par un fil de cuivre, et les diodes de niveaux fonctionnent.

 

Je suppose que la seconde diode en partant du haut s'allume en fonction de l'ouverture de l'électrovanne du réservoir.

Il me reste à mesurer la tension aux bornes de cette diode, et celle des deux autres points afin de trouver le transistor adéquate.

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...