Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Fiat 500 casse tête électronique


Messages recommandés

bonjour, je lance une bouteille à la mer

propriétaire d'une 500  2009  1.2 l MPI  S&S blueme 69 cv avec airco et toit ouvrant

 

suite à un blocage du toit ouvrant(en hiver sympa!)la voiture a été réparée dans une concession sous garantie

plus de problèmes, sauf il y a 23 ans, rebelotte, toit ouvrant bloqué ,plus d'airco

retour concession, dépannage, mais la fonction S&S n'est plus disponible(on se demande toujours son utilité) avec témoin allumé ,et témoin moteur allumé

la voiture tourne normalement sauf que l'année passé, je perds l'airco, tentative de reset(batterie débranchée) cette fois elle ne démarre plus

finalement un fusible grillé, elle démarre, mais toujours les témoins S&S et moteurs allumés

elle passe le contrôle, sans problème

Mais cette fois je constate que non seulement je n'ai plus d'airco, mais plus de toit ouvrant, plus de commandes retroviseurs, plus de dégivrage lunette arrière, et plus de phares de routes, bien le le témoin s'allume?

Retest des fusibles, inspection du cablage,teste des relais, reset(batterie...) elle repart mais sans airco

et le ventilo radiateur fonctionne en permanence à grande vitesse?le ralenti reste un peu haut

dernièrement, en soirée, petit parcours ,phares allumés, sensation de direction dure? puis témoin ABS allumé, visiblement la tension batterie chute

le moteur a des ratés,et finit par stopper, quelques minutes plus tard elle redémarre, mais pour s'éteindre en quelques minutes, batterie morte

Recharge de la batterie, elle démarre, mais les défauts n'ont pas disparu

passage à la valise (multiscan)

défaut mise à la masse du relais compresseur airco, défaut switch pédale de frein

la valise ne "voit" pas la commande airco

inspection cablage,  un des fils du capteur dépression servo frein(fonction S&S) a chauffé?

toutes les fonctions manquantes  dépendent du fusible 87 qui est bon? finalement la tension du fusible 87 remonte au BC, qui coupe l'alimentation puisqu'il  a détecté un défaut sur le circuit relai airco

les circuits une fois identifiés, ont été pontés et fonctionnent normalement

lors d'un essai, moteur tournant, effacement des défaut à la valise ,un court instant le moteur retrouve un ralenti normal, le ventilo tourne régime normal, mais revient aussitôt à la situation d'avant

Je suspecte un ECU défaillant, petite recherche sur le net avec la réf , on trouve, mais une vérification sur la banque de données Marelli indique pour ce modèle?

sur ma voiture j'ai 51857111, mais curieusement 57111 figure sur une pastille collée rajoutée sur la partie ainsi cachée de la référence?

et la réf sous la partie cachée est 47340, soit 51847340, or la réf Marelli est 51875964?

si vous y comprenez quelque chose, je suis preneur, merci d'avance

 

ecu fiat.jpg

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page