Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Tucson IV => Bugs logiciels


AurelTuc
 Partager

Messages recommandés

Bonjour à tous,

 

J'ai un Tucson IV PHEV Executive et voici une liste des bugs logiciels que j'ai eu sur mon véhicule (pour info j'ai déjà informé mon concessionnaire de Rennes à ce sujet)

1 - Le profil conducteur ne se met pas à jour en fonction du BT sélectionné

2 - La charge programmée en Heure Creuse n'est pas persistante et je perd cette programmation de façon aléatoire (je me demande si ce n'est pas lié a un pb de synchro Bluelink)

3 - L'accès à Bluelink est parfois impossible et très lent

 

Merci de me dire si vous rencontrez des pb similaires, ou autres côté logiciel.

Modifié par AurelTuc
Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 48
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Invité LauraLolo

Quand mon ordi commence à déconner ou mon iPhone, je coupe tout, tire la prise si c'est faisable et ça repart. Je me demande si cela vaut aussi pour une voiture, en débranchant les batteries puis de les reconnecter ? ? ? ?

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, Invité LauraLolo a dit :

Quand mon ordi commence à déconner ou mon iPhone, je coupe tout, tire la prise si c'est faisable et ça repart. Je me demande si cela vaut aussi pour une voiture, en débranchant les batteries puis de les reconnecter ? ? ? ?

SURTOUT PAS !

Quand on ne sait pas comment cela fonctionne on ne touche à rien. C'est valable aussi pour votre ordinateur ou votre iPhone. Ce n'est pas parce que cela semble fonctionner dans certains cas que c'est la solution.

 

Lien vers le commentaire
Partager sur d’autres sites

Le 17/06/2021 à 08:33, AurelTuc a dit :

Bonjour à tous,

 

J'ai un Tucson IV PHEV Executive et voici une liste des bugs logiciels que j'ai eu sur mon véhicule (pour info j'ai déjà informé mon concessionnaire de Rennes à ce sujet)

1 - Le profil conducteur ne se met pas à jour en fonction du BT sélectionné

2 - La charge programmée en Heure Creuse n'est pas persistante et je perd cette programmation de façon aléatoire (je me demande si ce n'est pas lié a un pb de synchro Bluelink)

3 - L'accès à Bluelink est parfois impossible et très lent

 

Merci de me dire si vous rencontrez des pb similaires, ou autres côté logiciel.

Bonjour,

Le gros problème des soucis logiciels sur les véhicules modernes est de savoir qui peut s'en occuper !

Bluelink est une application smartphone qui communique via réseau data dédié avec des serveurs et le véhicule concerné.

Le premier élément est l'accès réseau par l'application qui fonctionne dans la voiture.

Votre véhicule se trouve dans un garage ?  Votre domicile est dans une zone bien couverte par la 3G/4G ?

Votre smartphone est de quelle marque, quel modèle etc...

Tout cela pour vous faire comprendre la complexité du système.

Continuez à informer votre concessionnaire, car c'est lui votre interlocuteur.

C'est lui qui doit faire remonter les problèmes. Mais les solutions ne peuvent venir que du constructeur.

 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour 

 

Sur mon Tucson hybrid, j'ai parfois le son qui se coupe, aussi bien pour la radio que pour la navigation.... 

 

J'ai essayé de couper le contact, redémarrer mais rien n'y fait 

 

Je laisse la voiture stationnée et quand je reviens cela refonctionne.... 

 

Cela me l'a fait 3 fois en 1 mois 

 

J'ai aussi remarqué que cela le fait quand je branche waze 

 

Est ce que d'autres personnes ont eu ce problème ? 

Lien vers le commentaire
Partager sur d’autres sites

Invité De Passsage
Le 18/06/2021 à 15:37, Invité LauraLolo a dit :

Quand mon ordi commence à déconner ou mon iPhone, je coupe tout, tire la prise si c'est faisable et ça repart. Je me demande si cela vaut aussi pour une voiture, en débranchant les batteries puis de les reconnecter ? ? ? ?

Je ne sais pas si ça vaut pour une voiture, mais l'ordi le PC surtout, quand il plante j'ai toujours tiré la prise et hop ça repart. A condition de ne pas avoir des trucs à sauvegarder, là c'est autre chose. Mais pour un simple plantage de PC, tirer la prise est la meilleure solution pour moi en tout cas, jusuqu'à ce jour.

 

Après pour la voiture, parfois vaut mieux aller en CC mais à condition de tomber sur un bon. Car ça semble hélas dans le manuel du bon garagiste-cc Hyundai  de prétendre tout va bien, que c'est normal. que c'est quelque chose que ça ne l'est pas etc etc....eu une Hyundai depuis 17 ans et selon les CC, parfois c'est vraiment la cata sur la Haute-Savoie.

Lien vers le commentaire
Partager sur d’autres sites

Invité dadalux

Salut,

1er bug : La voiture est restée 1 semaine dans un parking souterrain d'aéroport, quand je l'ai reprise l'heure était déréglée, le compteur journalier et depuis le dernier plein était remis à 0.

 

2è bug : Je me gare sors de la voiture appui sur le bouton pour la fermer et 3sec après un coup de warning puis la voiture s'ouvre les fenêtres sabaissent plus moins de les remonter.

je remonte démarre, ferme à nouveau et rebelotte elle me refait le coup.

Après reflextion je remarque le paquet qui traine sur le siège arrière et decide de le mettre au plancher et miracle plus de soucis.

Du coup si tu pars en vacances avec des bagages à l'arrière tu peut plus fermer la voiture ou j'ai louper un truc dans les réglages.

Si quelqu'un à vécu la même chose c'est quoi la solution ?

Lien vers le commentaire
Partager sur d’autres sites

il y a 15 minutes, starwars a dit :

Bonjour

 

J'ai fermé ma voiture hier avec des sacs sur le siège arrière sans problème.

 

Par contre il me semble avoir désactivé dans les menus de configuration un truc du genre surveillance des places arrières peut-être une piste?

c'est tout a fait ça

Lien vers le commentaire
Partager sur d’autres sites

Le 17/06/2021 à 08:33, AurelTuc a dit :

Bonjour à tous,

 

J'ai un Tucson IV PHEV Executive et voici une liste des bugs logiciels que j'ai eu sur mon véhicule (pour info j'ai déjà informé mon concessionnaire de Rennes à ce sujet)

1 - Le profil conducteur ne se met pas à jour en fonction du BT sélectionné

2 - La charge programmée en Heure Creuse n'est pas persistante et je perd cette programmation de façon aléatoire (je me demande si ce n'est pas lié a un pb de synchro Bluelink)

3 - L'accès à Bluelink est parfois impossible et très lent

 

Merci de me dire si vous rencontrez des pb similaires, ou autres côté logiciel.

Bonjour,

Je rencontre actuellement des déprogrammations de mes heures creuses sur mon Tucson plugin.

Avez-vous trouvé une solution ?

Merci

Lien vers le commentaire
Partager sur d’autres sites

Invité Baroudeur

J'ai eu le même problème qui a été réglé en concession.

Le chef d'atelier que je connais bien m'a montré la manipulation.

Il faut rentrer dans le menu de configuration réservé aux Plug In.

Là on a trois choix : Prog HC : Défaut, OFF, ON.

C’était coché sur "défaut" et dans cette conf, parfois ça se dé-configure. On a donc mis sur On et depuis plus aucun problème.

 

Pour entrer dans le menu conf il faut appuyer sur le deux touches de droite sur le volant et le klaxon en même temps (j'avoue que ce n'est pas discret...)

 

Voilà...

 

Lien vers le commentaire
Partager sur d’autres sites

Invité Vignou
Le 22/06/2021 à 09:05, Hugues77 a dit :

Bonjour 

 

Sur mon Tucson hybrid, j'ai parfois le son qui se coupe, aussi bien pour la radio que pour la navigation.... 

 

J'ai essayé de couper le contact, redémarrer mais rien n'y fait 

 

Je laisse la voiture stationnée et quand je reviens cela refonctionne.... 

 

Cela me l'a fait 3 fois en 1 mois 

 

J'ai aussi remarqué que cela le fait quand je branche waze 

 

Est ce que d'autres personnes ont eu ce problème ? 

 

Bonjour,

 

J'ai mon Tucson depuis Jeudi et j'ai eu aussi ce bug 3 fois depuis (3 fois en 5 jours ca fait beaucoup). Je l'ai eu sans même utiliser Waze ou branche en car play le téléphone. J'ai signalé le problème en CC et le commercial va se renseigner auprès de l'atelier car il n'avait pas encore connu ce bug.

Lien vers le commentaire
Partager sur d’autres sites

Invité Vignou
Le 21/09/2021 à 08:32, vlaams59 a dit :

j'ai le même problème avec en plus beaucoup d'autres a cote

la voiture est rentrée en cc hier pour une durée indéterminée le temps de trouver les causes avec l'aide de la hotline

 

Donc hier ils ont fait la mise à jour et depuis plus de bug, à voir à l'usage. J'avais la mise à jour du mois d'avril et ils m'ont mise celle qui date du mois de juillet.

D'ailleurs j'encourage à faire la mise à jour, j'utilise waze et depuis la mise à jour, l'affiche sur l'écran est beaucoup mieux organisé. Par exemple waze peut maintenant s'afficher en plein ecran ce qui n'était pas le cas avec l'ancienne. 

Lien vers le commentaire
Partager sur d’autres sites

Invité byeBye Tucson

Trop d'électronique et un quasi travail à plein temps pour tout surveiller. Après 3 mois de possession de ma New Tucson, je l'ai revendue quasi au prix acheté ! En plus trop gros pour la ville. J'ai eu la chance de l'avoir mais au final je me suis rabattu sur une autre marque qui avait le modèle voulu en exposition.

Lien vers le commentaire
Partager sur d’autres sites

Le 21/09/2021 à 08:32, vlaams59 a dit :

j'ai le même problème avec en plus beaucoup d'autres a cote

la voiture est rentrée en cc hier pour une durée indéterminée le temps de trouver les causes avec l'aide de la hotline

a l'instant appel du cc malgres toutes les mises a jour faites le bug est réapparut devant eux une bonne nouvelle la mauvaise aucun code défaut a la valise

ils se dirige vers un dysfonctionnement du module radio

la hotline en est informe

a suivre

Lien vers le commentaire
Partager sur d’autres sites

il y a 19 minutes, Hugues77 a dit :

J’ai déjà eu ce problème 2/3 fois 

 

il suffit de sortir de la voiture, verrouiller les portes, attendre 10 mn et ça refonctionne 

 

 

c est beau l évolution des voitures quand même

avant sur un mazout on attendait 10 mn le préchauffage des bougies et maintenant on attend 10 mn que tout fonctionne🤣🤣

Lien vers le commentaire
Partager sur d’autres sites

il y a 27 minutes, deglingo25 a dit :

c est beau l évolution des voitures quand même

avant sur un mazout on attendait 10 mn le préchauffage des bougies et maintenant on attend 10 mn que tout fonctionne🤣🤣

Avant il n’y avait pas d’électronique, c’est ça le problème de nos jours 

 

il faut attendre une mise à jour 

Lien vers le commentaire
Partager sur d’autres sites

il y a 55 minutes, PVNF a dit :

Bonjour

Quelle campagne de rappel ?

il y atrois semaines environ plusieurs d entre nous avons recu une lettre simple suivi d une lettre recommandée nous stipulant qu il fallait aller chez notre CC pour faire divers MAJ entre autre un module anti demarrage defaillant ou un truc dans le genre

si tu n as rien recu c est deja une bonne nouvelle

tu l as depuis quand ton tucson toi

 

Lien vers le commentaire
Partager sur d’autres sites

il y a 20 minutes, deglingo25 a dit :

c est ca mais ils font les MAJ en meme temps

Et les changements de boutons au volant, les stickers dans les portières pour certains.

Je n'ai pas eu la pose des stickers, ça dépend surement des lots de fabrication.

D'ailleurs au sujet des stickers, si quelqu'un y a eu droit, ce serait sympa de poster une photo pour voir comment ça se matérialise et à quel endroit exactement.

Lien vers le commentaire
Partager sur d’autres sites

il y a 50 minutes, Bordeaux1 a dit :

Enfin, moi la lettre dont tu parles ne mentionne que l'anti démarrage....

Moi aussi, la lettre ne mentionnait que l'anti démarrage, mais il était expliqué qu'il y avait un risque de ne plus démarrer le véhicule, ce qui est surement plus important qu'une mise à jour de cartographie ou de stickers pour atténuer des bruits.

Lien vers le commentaire
Partager sur d’autres sites

il y a 5 minutes, Bordeaux1 a dit :

...et pour la cartographie, il m'ont conseillé une autre fois car immobilisation plus longue >1h

Pourquoi faire en une fois ce que l'on peut faire en 2 fois.

 

Tant qu'à immobiliser le véhicule , autant faire tout.

C'est bien ce qu'ils ont fait pour moi.

 

D'une concession à l'autre, c'est un peu la foire au slip.

Après tout ils s'organisent comme ils veulent, mais tu seras obligé d'y retourner une deuxième fois.

Lien vers le commentaire
Partager sur d’autres sites

il y a 25 minutes, Polo54 a dit :

Moi aussi, la lettre ne mentionnait que l'anti démarrage, mais il était expliqué qu'il y avait un risque de ne plus démarrer le véhicule, ce qui est surement plus important qu'une mise à jour de cartographie ou de stickers pour atténuer des bruits.

j ai le temps ça peut bien attendre la révision des 1 an en janvier😄

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

Tucson
×
×
  • Créer...