Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

1.5Dci Problème de pression gasoil en forte charge


Messages recommandés

Bonjour,

 

Sujet un peut long, je m'en excuse, mais si le problème était simple, il serait déjà résolu!! 🤓

Ma Logan 1.5 Dci 85Ch a maintenant 408 000 Km. Depuis plusieurs mois, en forte charge, le voyant de température s'allume et l'ordi enregistre le code P0089 qui signale un souci de pression dans le common rail.

Au début cela arrivait voiture chargée à 130 Km/h en côte, maintenant voiture vide à 80Km/h en petite côte. Elle a même calé une fois à 110Km/h en tractant une remorque bien chargée par grosse chaleur.

 

Recherche de panne:

-Changement du filtre à gasoil, découpe de l'ancien:ouimaitre:: Pas de présence de limaille de fer. Ouf!

-retour des injecteurs: tous à 4 traits, sauf le n°2 à 8 traits => réfection de l'injecteur avec un nouveau nez en kit.

-à nouveau retour des injecteurs: Tous à 10 traits sauf le n°2 qui est maintenant à 4 traits! => la réfection a été efficace, mais il va falloir penser aux 3 autres injecteurs.

-n'ayant pas d'autre kit sous la main, je tente une ouverture pour nettoyage d'un autre injecteur

-à nouveau retour des injecteurs: toujours 10 traits et 4 traits, et l'injecteur nouvellement nettoyé à 8 traits.

 

Petit progrès, mais pas assez concluant pour faire les 2 autres injecteurs. Il faudra sans doute que je les refasse avec un kit.

A chaque étape, les symptômes de départs sont toujours présents et identiques.

 

En cours de route, je me suis aperçu que j'avais des bonnes bulles d'air à l'entrée et à la sortie de la pompe à injection Delphi, peut-être moitié d'air et moitié de gasoil. Cela me semble un peut beaucoup, et j'imagine qu'en pleine charge la PI a du mal à se nourrir de gasoil...

Je n'ai pas réussi à trouver la prise d'air.

J'ai tenté de l'isoler ainsi:

-Durit de retour en sortie de PI débranchée, la pompe crache dans une bouteille : plus de bulles => La prise d'air est donc sur le retour et le filtre à gasoil, réservoir; etc...  ne sont pas en cause.

-Durit de retour des injecteurs débranchée du venturi sur la pompe à injection et trou bouché côté pompe: Les bulles sont là => La prise d'air ne vient donc pas des retours injecteurs.

 

Si mon raisonnement est bon, la prise d'air est sur la pompe à injection elle même. Vous me suivez?

J'ai ensuite bouché le retour de gasoil en sortie de pompe et mis en pression avec la poire -- qui devient bien dure après pompage. Mais je ne trouve aucun suintement sur la pompe.

J'ai alors mis la pompe en pression par l'autre côté en soufflant 1 bar dans le tuyau de retour de la pompe : rien! pas une trace de gasoil sous les divers accessoires de la pompe, ni à l’œil ni au touché 😥

 

Je n'ai pas regardé sous le cache de distribution, c'est peut-être au niveau de l'axe qu'est la prise d'air?

 

Les questions:

-Le raisonnement est-il bon?

-D'où fuit habituellement une pompe Delphi?

-Le diagnostique des 3 autres injecteurs à changer est-il bon? Je n'aime pas changer des pièces sans raison.

 

Merci de votre aide. Je suis sensé partir lundi pour un bon 2000Km de périple estival avec coffre de toit, et j'ai un peu peur! 😬

Lien à poster
Partager sur d’autres sites

Après avoir refait les 4 injecteurs avec un kit de nez neuf, toujours les mêmes symptômes malgré une légère amélioration:

Voyant qui s’allume en forte charge genre 100Km/h en côte, avec le code P0089 dans l'ECU.

J'ai testé avec un régulateur de pression neuf sur la pompe à injection, pas de changement. Je vais remettre l'ancien.

 

Il y a à nouveau des bulles d'air dans le circuit : environ la moitié de ce qui passe dans la durit à l'arrivée de la pompe est de l'air. Et je ne parviens pas à localiser la prise d'air. Je soupçonne un des deux raccords sous le réservoir, mais comment le "colmater" pour tester et valider??

 

Je vais finir par partir avec en vacances dans cet état... 😥

Lien à poster
Partager sur d’autres sites

Est-ce que ces graphs peuvent donner des détails sur les éléments à incriminer?

Merci de jeter un coup d'oeil!

 

J'ai pu faire mes 2000Km de vacances sans que la bougresse ne nous lâche!

Belles vacances, pas de regrets! Nous avons vu Cognac, ses environs, et son spécialiste diesel, qui partait en vacances le soir même. Mais il a pu confirmer qu'il y avait beaucoup trop d'air dans le gasoil, à corriger avant toute chose.

Je serais les fesses dans les côtés, en prenant de l'élan avant et en accélérant juste assez pour ne pas faire allumer le voyant.

Si j'ai des réponses, je mettrait des photos de vacances 😉

 

La prise d'air est allé en empirant.

Ce n'est qu'un fois rentré que j'ai changé le filtre à gasoil, bien que le précédant soit neuf. C'était le dernier truc que j’essayai avant d'envisager la pompe à injection ou la casse.

Grand bien m'en a pris: Plus de bulles d'air dans le gasoil!!! 😛

 

Par contre, la panne est toujours là :areuh:

Donc ce n'est pas lié à la prise d'air.

J'ai pu prendre des mesures au Can Clip avant les vacances.

image.thumb.png.8c56a47df4c6b8c3678920d90401b6ca.png

L'essai est fait sur une montée assez longue, démarrage en 1ère jusqu'à la cinquième en accélérant fort mais pas à fond. Puis la seconde moitié de l'écran est le retour à l'écurie, avec un deuxième allumage du voyant.

Les 2 trait pointillé verticaux correspondent à l'allumage du voyant.

 

Il y a 4 graphs, de haut en bas:

-débit carburant

-pression de rail

-consigne de pression de rail

-DF007 fonction capacité en débit (je ne sais pas ce que c'est, je l'ai mis dans le doute)

 

On voit sur les graphs 2 et 3 le passage des vitesses jusqu'au début de cinquième où j'arrête le test car le voyant s'est allumé.

De ce que j'interprète, la pression monte jusqu'à la consigne et atteint 1500 bars, ce qui est rassurant quant à l'état de la pompe. Mais elle met trop longtemps à monter.

 

Est-ce que ces graphs peuvent donner des détails sur les éléments à incriminer?

Merci de jeter un coup d'oeil

Modifié par aki111
Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page