Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
850 / S70 / V70

[Problème] Perte puissance "moteur repar moteur urgent" V70 D5 04


Invité §fgx052OX
 Partager

Messages recommandés

  • Réponses 110
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Invité §eri762bP

Bob 740, je suis OK pour un nettoyage du turbo dès que tu auras fait le tuto :D

Sinon j'ai entre temps changé le filtre à GO qui était bien noir...;;un filtre à go sale peut -il engendrer ce symtôme?

A+

Lien vers le commentaire
Partager sur d’autres sites

Invité §JMM264zf

J avais eu cela sur mon ancien xc90 D5 163 cv, de temps à autre ce message avec une perte de puissance très importante.

Dans mon cas de mémoire c'est l'électrovanne qui a été changée par chance prix en garantie car juste après achat d'occasion chez le concessionnaire local.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous,

 

Et tout d'abord merci à tous pour ce forum très bien tenu et bien complet (je viens de m'inscrire)

Je reprends ce sujet car j'ai aussi ce même problème de perte de puissance de temps en temps

 

Le problème est apparu il y a plus d'un an sur une accélération avec le message suivant sur l'ODB "repar moteur urgent demandé"

depuis le problème revient de temps en temps mais sans avoir le message sur l'ODB !!!

pour information, j'ai l'impression que ce problème survient surtout par temps froid et voiture plutôt froide, un petit arrêt sur le bas coté avec coupure moteur ou quelques secondes à l'arrêt au ralenti permettent de repartir sans encombre

Un petit tour chez Volvo pose de la valise et diagnostic : il faut changer l'intercooler qui n'est plus étanche soit environ 1000 € car il y a beaucoup de MO pour le démontage

 

je suis un peu étonné du diagnostic surtout avec ce que j'ai pu lire sur ce forum

j'ai donc voulu tester l'étanchéité du circuit des silent-blocs moteur qui doit être en dépression d'après les schémas sur la page 1 puisque je pense qu'ils n'ont jamais été changé

j'ai donc démonter la durite au niveau VNT governor (5) accroché au filtre à air, voir photo 1 et brancher un compresseur avec un peu moins d'1 bar vers les silent-blocs (je n'ai pas de quoi faire une dépression), et là surprise l'air s'échappe des silent-blocs mais par de petits orifices qui paraissent limite prévus à cet effet voir photo 2 (il y a 1 trou en haut et de chaque coté des silent-blocs moteurs avant et arrière)

 

mes questions sont donc les suivantes :

peut on tester le circuit des silent-blocs en pression pour vérifier l'étanchéité ? sinon y a t'il une astuce facile à faire en depression ?

est-il normal que ceux ci fuit en surpression à + 1 bar ou peut on en déduire qu'ils sont HS ?

 

P1000122.jpgP1000123.jpg

 

Volvo S60 D5 (optimum) 163ch de 2002 avec 256000 km

 

Merci de votre retour

Zazouille1

Lien vers le commentaire
Partager sur d’autres sites

Merci du retour

 

ouais j'y ai bien pensé, mais comment savoir si la dépression est suffisante ?

par exemple j'ai fait l'essai en soufflant dans la durite => rien et avec le compresseur à même pas 1 bar l'air sort complètement comme s'il n'y avait pas de résistance

et question subsidiaire quel est l’intérêt que l'intercooler (partie air) soit parfaitement étanche, au pire le turbo va aspirer un peut d'air extérieur non réchauffée mais je ne vois pas trop ce que cela va changer ? (cependant cela rejoint le diagnostique de Volvo que je n'ai pas compris)

pour info je suis bricoleur mais vraiment pas mécano, mes seuls travaux en mécanique était sur mon opel corsa 1.2l de 1990 et de 47ch ou je faisait la vidange, les plaquettes, les bougies, l'échappement et les niveaux ange.gif

Lien vers le commentaire
Partager sur d’autres sites

Merci du retour

 

ouais j'y ai bien pensé, mais comment savoir si la dépression est suffisante ?

par exemple j'ai fait l'essai en soufflant dans la durite => rien et avec le compresseur à même pas 1 bar l'air sort complètement comme s'il n'y avait pas de résistance

et question subsidiaire quel est l’intérêt que l'intercooler (partie air) soit parfaitement étanche, au pire le turbo va aspirer un peut d'air extérieur non réchauffée mais je ne vois pas trop ce que cela va changer ? (cependant cela rejoint le diagnostique de Volvo que je n'ai pas compris)

pour info je suis bricoleur mais vraiment pas mécano, mes seuls travaux en mécanique était sur mon opel corsa 1.2l de 1990 et de 47ch ou je faisait la vidange, les plaquettes, les bougies, l'échappement et les niveaux ange.gif

 

 

Salut,

 

Pour la depression c'est vrai que je ne sais pas si ca peut etre suffisant a la bouche. Il faudrait avoir un silent bloc neuf pour tester avec ton compresseur.

 

Pour l'intercooler en fait tu te trompe sur son fonctionnement, en fait il refroidit l'air qui sort du turbo avant d'entrer dans le moteur. Et si il a une fuite, la pression du turbo faiblit en entrée du moteur.

Lien vers le commentaire
Partager sur d’autres sites

Cool pour le fonctionnement de l'intercooler, maintenant j'y trouve une logique, j'ai la rta haines en anglais j'essaierai de regarder plus en détail et je pourai au moins le tester en surpession avec le compresseur sans probleme. Mais tout de même, le débit d'air du turbo doit être baleze alors avec une petite perte d'étanchéité sur une fuite je suis étonné que ce soit vu par l'OdB et provoque un passage en sécurité.

 

Autre question, pour s'affranchir d'une perte d'étanchéité sur les silent-blocs, j'imagine que je peux débrancher la durite au niveau du VNT governor, boucher l'orifice et rouler comme cela afin de vérifier si les silent-blocs sont en cause ?

Lien vers le commentaire
Partager sur d’autres sites

Cool pour le fonctionnement de l'intercooler, maintenant j'y trouve une logique, j'ai la rta haines en anglais j'essaierai de regarder plus en détail et je pourai au moins le tester en surpession avec le compresseur sans probleme. Mais tout de même, le débit d'air du turbo doit être baleze alors avec une petite perte d'étanchéité sur une fuite je suis étonné que ce soit vu par l'OdB et provoque un passage en sécurité.

 

Autre question, pour s'affranchir d'une perte d'étanchéité sur les silent-blocs, j'imagine que je peux débrancher la durite au niveau du VNT governor, boucher l'orifice et rouler comme cela afin de vérifier si les silent-blocs sont en cause ?

 

 

 

Oui tu peux les tester comme ca.

 

Pour l'histoire du turbo, en fait je pense que l'odb ne detecte pas une petite fuite

c'est pour ca qu'il arrive qu'on entende un sifflement et qu'il y'est de la fumée due a une fuite, mais l'odb de detecte rien.

Lien vers le commentaire
Partager sur d’autres sites

Avec l'aiguille qui n'arrive pas à monter alors que l'accélérateur est enfoncé à fond (dans ce cas je suis meme sure de pouvoir me faire gratter par une 2cv) c'est sur que le moteur ou autre chose est en sécurité mais comme dit plus haut, j'ai eu le message sur l'OdB "repar moteur urgent demande" la premier fois mais depuis plus rien mais peut être qu'en branchant la console, Volvo peut tout de même voir ressortir un code d'erreur non affiché sur l'OdB

Lien vers le commentaire
Partager sur d’autres sites

Invité §pog013sS

Bonjour à Tous.

Pour la petite histoire, j'ai fait plus de 270000 km avec une V40 de 2002 sans aucun problème majeur.... :)

 

Aujourd'hui je roule en XC70, année 2008, que j'ai acheté d'occasion avec 80000km, correctement entretenue chez Volvo avec carnet d'entretien.... :love:

 

Je pensais être tranquille, :non: , mais à chaque fois que je fais de longs trajets je rencontre ce problème de perte de puissance. :??:

Comme vous le faites tous, je coupe le moteur, reste à l'arrêt une dizaine de minutes et oh miracle, plus de problème et tout cela sans message de l'ODB..... :??:

 

Je décide donc de déposer ma voiture au garage Volvo, il me change: "Câble batterie à l'électroaimant du démarreur"," Faisceau de câblage ABS capteur avant, épisser" (???), il font un "Parcours d'essai selon parcours pour diagnostic du module de commande", "Codes défauts lire/réinitialiser/code connu avec VIDA" (???), et "Module de commande moteur recherche de pannes code d'anomalie" tous cela pour env 400 euros.... Sans résultat, car ce matin après avoir fait 400 km, un bonne pose de 1h, je redémarre et rebelote, plus de puissance et impossible de dépasser le camping-car qui roulait à 90....

 

La marque Volvo est-elle en mesure de résoudre cette anomalie ?

Que dire de plus lors de mon futur passage chez eux ?

 

Merci de vos bons conseils.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à Tous.

Pour la petite histoire, j'ai fait plus de 270000 km avec une V40 de 2002 sans aucun problème majeur.... :)

 

Aujourd'hui je roule en XC70, année 2008, que j'ai acheté d'occasion avec 80000km, correctement entretenue chez Volvo avec carnet d'entretien.... :love:

 

Je pensais être tranquille, :non: , mais à chaque fois que je fais de longs trajets je rencontre ce problème de perte de puissance. :??:

Comme vous le faites tous, je coupe le moteur, reste à l'arrêt une dizaine de minutes et oh miracle, plus de problème et tout cela sans message de l'ODB..... :??:

 

Je décide donc de déposer ma voiture au garage Volvo, il me change: "Câble batterie à l'électroaimant du démarreur"," Faisceau de câblage ABS capteur avant, épisser" (???), il font un "Parcours d'essai selon parcours pour diagnostic du module de commande", "Codes défauts lire/réinitialiser/code connu avec VIDA" (???), et "Module de commande moteur recherche de pannes code d'anomalie" tous cela pour env 400 euros.... Sans résultat, car ce matin après avoir fait 400 km, un bonne pose de 1h, je redémarre et rebelote, plus de puissance et impossible de dépasser le camping-car qui roulait à 90....

 

La marque Volvo est-elle en mesure de résoudre cette anomalie ?

Que dire de plus lors de mon futur passage chez eux ?

 

Merci de vos bons conseils.

 

 

 

Je le répète le plus souvent possible mais les professionnels de la réparation automobile sont soumis à une obligation de résultat.

 

C'est à dire que si la voiture est emmenée pour un problème et que des prestations sont réalisées (maintenance ou remplacement de pièce), ces manœuvres doivent corriger le problème. Dans ton cas, tu as déjà payé 400€ qui aurait dû supprimer définitivement la cause. Mais comme ce n'est pas le cas, Volvo doit soit remettre les pièces d'origine et rembourser les 400€ soit continuer à investiguer et à remplacer les pièces réellement concernées pour les même prix (sans dépenser un centime de plus).

 

Cette obligation de résultat à pour objectif d'empêcher les professionnels de changer et facturer les pièces qui sont encore bonnes. Sinon c'est plutôt simple, il suffit de tout changer (et donc facturer) jusqu'à tomber par miracle sur la cause réel du problème. A ce rythme là, on peu aussi changer la voiture....

 

Définition en droit: " C'est l'obligation pour un prestataire de service de résoudre le problème pour lequel il est rémunéré "

Lien vers le commentaire
Partager sur d’autres sites

Invité §eri762bP

salut

mon souci de perte de puissance est de plus en plus fréquent...et cela devient carrément dangereux ...je veux bien me lancer à démonter le turbo mais seulement avec un tuto ; ou alors chez Volvo mais à quel prix ?

sinon Bob 740 si ta proposition tiens toujours ??!!

Lien vers le commentaire
Partager sur d’autres sites

Invité §tha653aj

Tout d'abord, bonjour à tous. J'ai parcouru cet excellent forum, et il m'a bien aidé avant de me décider d'acquérir une belle S60 163 cv de 114 000 km l'an passé.

 

Je veux juste vous faire profiter de l'expérience que j'ai avec cette voiture en un an.

 

J'ai été principalement confronté à ce message apparemment très connu, de l'urgence de faire réparer le moteur et de la perte de puissance qui va avec, depuis quelques semaines.

 

Je ne suis pas mécanicien, alors j'ai sagement suivi les conseils dispensés ici, sur un autre post.

 

Voici ce que j'ai fait:

- Nettoyé la vanne trois voies (qui était dans l'état que montrent certaines photos du forum, encrassée de manière incroyable)

- Démonté et nettoyé la vanne EGR (merci au réalisateur du tuto...)

- Obstrué la vanne EGR avec la fameuse petite plaquette.

 

Pas de résultat: toujours ce fichu message et la perte de puissance qui va avec...

 

- Je me suis alors décidé à en parler à un copain qui a un petit garage, et lui ai demandé de passer la S60 à la valise. Pas assez performante, sa valise n'a pas donné d'explications suffisamment claires. Il a pris l'initiative de faire controler ma voiture par une autre valise et deux défauts sont apparus: le débimètre et l'arrivée de gasoil.

 

- 72 heures après, je recevais le débimètre commandé chez Oscaro (102 € au lieu des 151€ demandé par un garage) et un filtre à gasoil (papier)

 

- Changement du débimètre, (facile et rapide). Sûr de mon coup, je pars avec la voiture, et au bout de 200 m rebelote, la panne surgit à nouveau.

 

Dernière étape...

 

- Je change le filtre à gasoil, ( pas agréable à faire sans pont) je repars avec la voiture, inquiet, parce qu'après je ne sais plus quoi faire. j'accélère progressivement, ça tient... et j'écrase l'accélérateur. Les 163 cv sont bien là et je retrouve le plaisir de cette puissance que je ne connaissais plus depuis plusieurs semaines!

 

Ca marche!

 

Comme pour les autres, le filtre à gasoil était noir, mais surtout, celà veut dire qu'à lui seul, il peut créer cette panne!!!

 

Moralité, c'est sûr, je vais le changer régulièrement, ce fichu filtre à gasoil :sol:

Lien vers le commentaire
Partager sur d’autres sites

Invité §tha653aj

Salut,

C'est prévu de le changer tout les 30 000km. Moi, vu le prix , je le change tous les 20 000km.

Effectivement quand on a un soucis, il fait partie des premiers trucs a changer.

Par contre, un conseil, ne sert pas trop le filtre quand tu le monte.

 

Tu as raison, ne pas trop serrer car cela visse assez mal, au point qu'une fois terminé, je n'étais pas sûr que ce soit correctement fait.

 

Je voulais juste insister sur le fait qu'un filtre colmaté suffit à créer cette panne.

Enjoy :hello:

Lien vers le commentaire
Partager sur d’autres sites

Invité §eri762bP

petit compte rendu de ma visite chez Volvo pour diagnostic :o

c'est le turbo qui est encrassé!

seule solution pour eux , c'est de tirer sur les rapports intermédiaires de la voiture pour "décalaminer" ou sinon changer le turbo; le démontage pour nettoyage de ce dernier ne se fait pas en concession, car il faut l'équilibrer ensuite ...et pas les moyens, pas l'envie, trop ceci, trop cela... :q

voilà ou j'en suis , je me laisse 6 mois pour voir si ça marche , sinon échange standart ou turbo neuf :ange: !!

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Ca ne doit etre que la goemetrie variable qui est encrassée.

C'est pas très difficile a faire si tu es un peu bricoleur.

Le turbo sur la s60 sort par le dessus. Il faut le démonter et, le séparer de la geometrie variable, démonter l'interieur de la géo, tout nettoyer et remonter.

 

Il n'existe pas de tuto pour démonter le turbo d'une s60, mais c'est pas trés compliqué. Par contre il y'a plein de tuto d'autre marque pour le nettoyage geometrie sur youtube.

 

Et au moins une fois que tu as le turbo dans les mains, tu peux vérifier son état en le faisant tourner avec les doigts, et verifier qu'il n'ai pas de jeu lateral.

Lien vers le commentaire
Partager sur d’autres sites

Invité §eri762bP

salut stifler

effectivement c'est uniquement la géométrie qui est encrassée , et bien qu'étant un peu bricoleur , c'est avec beaucoup d'appréhension que je me lancerai sur une pièce comme le turbo, ; qu'en est -il de l'équilibrage ensuite? pas besoin?

il faut acheter un joint aussi je suppose?

je jetterai un oeil sur les vidéos avant de me lancer...

 

A+

Lien vers le commentaire
Partager sur d’autres sites

salut stifler

effectivement c'est uniquement la géométrie qui est encrassée , et bien qu'étant un peu bricoleur , c'est avec beaucoup d'appréhension que je me lancerai sur une pièce comme le turbo, ; qu'en est -il de l'équilibrage ensuite? pas besoin?

il faut acheter un joint aussi je suppose?

je jetterai un oeil sur les vidéos avant de me lancer...

 

A+

 

 

Salut,

 

Il n'y a pas besoin de rééquilibrer, car en fait tu ne touche pas au turbo lui meme. Enfin tu le démonte de la voiture, mais tu ne l'ouvre pas.

Ce que tu ouvres, c'est la geo variable qui est accrochée dessus (l'espece de gros escargot en fonte).

 

Effectivement il faut un joint, en fait il y'a en plus des durites d'air a retirer, 2 durites rigides d'huile qui servent a lubrifier le turbo.

Il y'a l'arrivée d'huile en haut et le retour d'huile au carter en dessous. Et moi en démontant j'ai eu un soucis avec celui du dessous, en fait c'etait

un joint en papier et ca n'aime pas etre démonté en remonté.

Donc si je devais le refaire, j'en acheterai un d'avance (3e).

 

Le mieux est que tu aille jeter un coup d'oeil sur (et sous) ta voiture pour repérer les lieux car ca rassure un peu généralement.

Les seuls trucs a retenir, c'est qu'il te faut désolidariser la vanne de géo variable (l'espece de vérin poire qu'il y'a dessus). Il ne faut pas la retirer completement mais juste defaire

une vis de 10" pour lui donner du jeu. Car sinon ca ne sort pas par le dessus.

Et ne pas oublier une fois que tout est bien remonté, débranche ton capteur de pression common rail (pour éviter que le moteur ne démarre). Et fait tourner le moteur avec la cé de contact pour que l'huile entre dans le turbo et le lubrifie. Ensuite tu peux remettre le capteur et démmarrer.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...