Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
850 / S70 / V70

[Problème] Perte puissance "moteur repar moteur urgent" V70 D5 04


Invité §fgx052OX
 Partager

Messages recommandés

  • Réponses 110
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

bonjour à tous

 

j'ai également ce problème de message "moteur repar urgent", il s'affiche souvent lors de trajets à très faible regime moteur (< 2000 tr:min) dans les files d'attente de la circulation. Moi aussi je coupe le moteur et ça repart ..... jusqu'au prochain embouteillage !! sinon le moteur est puissant et pas de problemes particuliers en marche normale

 

un ami m'a prêté un outil de diagnostic et voici les codes qui apparaissent lorsque ce message intervient !

 

P0101 masse ou volume d'air problème de fonctionnement/ performance

P0087 pression trop basse système carburant

P0094 Fuite sysème de carburant - petite fuite

P0244 Relais A de la soupape de décharge turbo domaine de fonctionnement:performances

 

Bon je ne sais pas si l'ordre à une importance et donc sur quel problème potentiel agir : Débimètre ? injecteurs ? turbo ??

 

si vous pouvez m'aider c'est très volontiers !!

 

merci d'avance :love:

 

Moteur D5 290 000 km de 2002

Lien vers le commentaire
Partager sur d’autres sites

Déja, tu as un soucis d'injection, avec le défaut pression de carburant. Peut etre un capteur de pression de la rampe d'injection oubien un réguateur de pression rampe.

 

 

Et un autre lié au turbo avec volumed'air et valve de decharge.

 

As tu fais effacer les defauts?

 

Si oui, roule un peu et vois ce qui revient.

Lien vers le commentaire
Partager sur d’autres sites

Je crois que tu es bon pour passer chez un dépanneur diesel (type bosch service).

 

Car ces defauts peuvent etre trop de choses. Si tu commence a te lancer dans des remplacements ca va te couter un bras.

 

Si tu bricole, les trucs pas cher que tu peux faire, c'est nettoyer la geometrie variable de ton turbo, et tester le retour d'injecteurs

Lien vers le commentaire
Partager sur d’autres sites

rebonjour

oui en effet si je change tout ça va faire mal ;;; pour info j'ai déjà fait un test retour des injecteurs (voir photos) et deux injecteurs ont déjà été remplacés il y a environ 50 000 km - ce test n'est pas hyper concluant et je ne sais pas trop quoi en penser au final !

pour le turbo j'ai fait un nettoyage avec le produit REVIVE et pour l'EGR avec le kit Bardhal ..... je ne sais pas si tout ceci est efficace mais enfin ...

 

reste le débitmètre (tu n'en parles pas) tu crois pas que ça peut être le problème aussi ?

Pour le capteur de pression et "relais turbo" tu sais si c'est difficile à remplacer ? et le coût de ces pièces ??

encore merci

 

IMG_1653.jpg

Lien vers le commentaire
Partager sur d’autres sites

rebonjour

oui en effet si je change tout ça va faire mal ;;; pour info j'ai déjà fait un test retour des injecteurs (voir photos) et deux injecteurs ont déjà été remplacés il y a environ 50 000 km - ce test n'est pas hyper concluant et je ne sais pas trop quoi en penser au final !

pour le turbo j'ai fait un nettoyage avec le produit REVIVE et pour l'EGR avec le kit Bardhal ..... je ne sais pas si tout ceci est efficace mais enfin ...

 

reste le débitmètre (tu n'en parles pas) tu crois pas que ça peut être le problème aussi ?

Pour le capteur de pression et "relais turbo" tu sais si c'est difficile à remplacer ? et le coût de ces pièces ??

encore merci

 

IMG_1653.jpg

 

 

Je pense que si c'etait un probleme d'injecteurs, elle te ferai d'autres symptomes.

 

Pour le nettoyage de la geometrie variable, il vaut mieux le démonter pour le faire bien.

 

Le débimetre en fait je n'en parle pas, parce que depuis le temps que je traine sur le forum, je n'ai jamais entendu qu'un d5 avait un débimetre hs. Je sais que ca peut arriver quand meme, mais disons que ca ne fait pas partie des pannes récurentes. Et puis un débimetre hs te sort un message clair et net. (peut etre demandé a une concession si un de tes messages designe un debimetre hs).

 

Pour le capteur de pression il faut compté 200e environ et c'est facile a monter. A peut pres la meme chose pour le régulateur.

 

Pour finir, je ne sais pas ce que désigne le terme "relais de turbo".

Lien vers le commentaire
Partager sur d’autres sites

Merci pour les infos mais je ne sais pas trop pour la géométrie turbo si je peux m'attaquer à ça sans une aide et au risque de faire des bêtises !! J'ai pas vu de tuto précis sur le demontage ...après il me restera un diéséliste mais j'ai pas toujours confiance .... C'est plus facile et rentable pour eux de changer que de réparer ....et comment veux tu contrôler ...

Encore merci

Lien vers le commentaire
Partager sur d’autres sites

salut

mon souci de perte de puissance est de plus en plus fréquent...et cela devient carrément dangereux ...je veux bien me lancer à démonter le turbo mais seulement avec un tuto ; ou alors chez Volvo mais à quel prix ?

sinon Bob 740 si ta proposition tiens toujours ??!!

 

 

 

Bon, j'arrive en retard, j'ai raté ce message pour y répondre... Ben, la réponse est Oui.

Lien vers le commentaire
Partager sur d’autres sites

Merci pour les infos mais je ne sais pas trop pour la géométrie turbo si je peux m'attaquer à ça sans une aide et au risque de faire des bêtises !! J'ai pas vu de tuto précis sur le demontage ...après il me restera un diéséliste mais j'ai pas toujours confiance .... C'est plus facile et rentable pour eux de changer que de réparer ....et comment veux tu contrôler ...

Encore merci

 

Je suis allé une fois chez un dieseliste bosch niveau 3 ( vrai dépannage ) et j'ai été plutot satisfait meme si ca m'a couté cher, au moins a la fin ils ont trouvé ma panne.

 

Ils ont essayé de remplacer par exemple le capteur de pression, et si ce n'etait pas ca, il remettaient le vieux ce qui évite de payer la piece.

Lien vers le commentaire
Partager sur d’autres sites

Invité §Ric174zU

bonjour,

 

j'ai eu ce message de défaut à 2 reprises.

 

je suis allé chez mon charagiste et nous avons passé mon xc70 ( de 2005) à la valise : une fois pression d'injection trop haute, une fois pression trop basse.

 

nous en avons donc déduit que cela ne pouvait être que le capteur de pression. changé en 5mn, cout de l'opération 300€.

 

et depuis, plus de pb.

Lien vers le commentaire
Partager sur d’autres sites

Invité §jim155Kk

Bonjour,

 

J'ai aussi eu ce soucis sur un V70 II de 2001, à la valide mon garagiste me dit que c'est un problème sur le turbo, mais qu'il n'a pas plus de précision tant qu'il ne l'a pas démonté.

(je n'ai pas eu la présence d'esprit de noter le code...)

 

Est-ce que à 100% c'est un changement de turbo ou alors j'ai encore une chance que ça soit :

 

- ailettes grippées

- silentbloc

- autre chose qui ne coûte pas 800€ + MO à changer...

 

Je lui ai parlé de la biellette il n'a rien vu de tel, j'ai l'impression que ce soucis n'existe pas sur ce modèle.

 

 

Merci.

Lien vers le commentaire
Partager sur d’autres sites

Invité §ste112gh

bonjour a tous, voila mon souci j'ai xc90 première génération j'ai fait réparer le pont avant de la voiture,j'ai dut attendre deux mois pour que l'on trouve la pièce, enfin bref, une foi réparer tout allais bien pendant un jour et demi puis alors que je roulais sur une petite route j'ai eu trois coupures de courant avec divers message de réparation du style réparer freins, mes gicleurs de vitre ce sons mis tous seul en route, air bague a réparer de suite etc etc...

j'ai arrêter le moteur et j'ai attendu 3 minute ,remis en route est là sur le tableau de bord une seul lumière allumée, "triangle de panne orange" j'ai décider de continuer ma route, mais là la seul vitesse qui me permettais d' avancer étais la 5iem ,plus de premier ni de deuxième ni de troisième etc etc .

Je décide de m’arrêter encore une foi en laissant plus de temps, puis redémarré, mais là il n'y avait rien au tableau de bord plus de lumière sauf une. "le petit dessin du moteur en orange." Et les aiguilles de vitesse du compte tour de l'essence étais tous a zéro, ma clef me permettais plus de fermer les portières électroniquement... SVP besoin d'un coup de main pour comprendre le souci. merci de vos réponses.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous,

 

Le fait que le moteur vibre plus à chaud qu'a froid serai du à une vanne Egr bouchée sur un D5-205 de 2009 ?

 

 

J'ai pensé d'injecter du produit Bardhal prévu à cette effet moteur chaud dans l'entrée de cette vanne,est-ce que je risque de brûler quelque chose à l'intérieur ou il y a pas de danger?

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous,

 

Eh oui malheureusement de retour sur le forum

 

Depuis quelques semaines, j'ai le message "moteur repar demandee ", je n'ai pas comme la plus part une perte de puissance mais seulement quand le message est affiché un ralenti qui vibre un peu plus que la normale et lors des accélérations on sent non pas une accélération linéaire mais un tout petit peu saccadée. Au début le message ne s'affichait que les matins à froid, mais pas l'après midi !!!! Maintenant il est la quasi en permanence. En faisant un diag, l'erreur P0244 ressort avec le libellé : vanne régulation de pression de suralimention A.

Pouvez vous me dire si l'erreur pointe bien la VNT governor "valve nozzle turbocharger" .

Si c'est bien elle, pouvez m'indiquer où trouver une doc pour la trouver, la changer et quelques conseils.

 

Merci de votre retour

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous,

 

Eh oui malheureusement de retour sur le forum

 

Depuis quelques semaines, j'ai le message "moteur repar demandee ", je n'ai pas comme la plus part une perte de puissance mais seulement quand le message est affiché un ralenti qui vibre un peu plus que la normale et lors des accélérations on sent non pas une accélération linéaire mais un tout petit peu saccadée. Au début le message ne s'affichait que les matins à froid, mais pas l'après midi !!!! Maintenant il est la quasi en permanence. En faisant un diag, l'erreur P0244 ressort avec le libellé : vanne régulation de pression de suralimention A.

Pouvez vous me dire si l'erreur pointe bien la VNT governor "valve nozzle turbocharger" .

Si c'est bien elle, pouvez m'indiquer où trouver une doc pour la trouver, la changer et quelques conseils.

 

Merci de votre retour

 

 

 

Salut, en effet le code défaut cible bien cette valve de turbo.

 

Mais il te signal juste que la géométrie variable fonctionne mal.

 

Ca peut être une géométrie variable encrassée, une valve HS, mais ca peut aussi venir de l'electrovalve qui commande cette valve, d'un tuyau en dépression percé...

 

Et ca peut même venir de tes supports moteurs pneumatiques qui sont sur le méme circuit en dépression qui commande la valve.

 

Donc il te faut une petit pompe a dépression (ca coûte rien) pour vérifier si il y'a une fuite sur le circuit. Si tout est étanche, il faudra vérifier si l'electrovalve fonctionne et ensuite essayer de nettoyer la geo variable.

Lien vers le commentaire
Partager sur d’autres sites

Est ce que quelqu'un sait de combien doit se déplacer l'actionneur de la géométrie variable du turbo pour un fonctionnement normal ?

Perso en aspirant avec une seringue il se déplace de moins d'un centimètre, est ce que cela est normal ?

 

 

 

Essaye de trouver une video sur le net pour voir si c'est pareil, mais dans mon souvenir, c'est vrai que ca ne bouge pas de beaucoup.

Lien vers le commentaire
Partager sur d’autres sites

Rebonjour à tous,

 

Malheureusement après pas mal de nouveaux essais, toujours pas mieux, je vous explique tout en reprenant le post d'origine

 

Depuis quelques semaines, j'ai le message "moteur repar demandee ", je n'ai pas comme la plus part une perte de puissance mais l'impression que quand le message est affiché un ralenti qui vibre un peu plus que la normale et lors des accélérations on sent non pas une accélération linéaire mais un tout petit peu saccadée. Au début le message ne s'affichait que les matins à froid et pas l'après midi !!!! Maintenant il est la en permanence.

 

En faisant un diag, l'erreur P0244 ressort avec le libellé : vanne régulation de pression de suralimention A.

Il s'agit de la VNT governor "valve nozzle turbocharger" N°3 sur le schéma Circuit vide Volvo S60 D5 163ch commenté.jpg, qui est entre le démarreur et le bloc moteur, juste sous l'admission d'air du bloc moteur, bien cachée.

 

J'ai commandée cette vanne N°3 sur oscaro 110€ et je l'ai remplacée, mais pas de changement !!! Ce n'est donc pas elle

 

Je teste donc l'ensemble du circuit de vide pour essayer de trouver le problème

 

J'enlève la durite C au niveau de la vanne 5 (elle est accroché au filtre à air) voir sur le schéma, c'est la durite qui va aux silent blocs, je branche ma pompe à vide sur la durite, je pompe, le vide se fait et tient bien. Les silent blocs ne sont donc pas en cause ni la durite.

 

Je connecte maintenant la pompe à vide sur la vanne 5 à la place de la durite C, démarrage moteur. Le vide se fait bien et en accélérant au dessus de 1000/1200 tpm, le vide tombe, la vanne fait donc bien son boulot comme la pompe à vide et j'arrête le moteur. Je déconnecte la pompe à vide et reconnecter la durite D.

 

Je déconnecte la durite B au niveau de la vanne 5, branche la pompe à vide et fait le vide, il est bon aussi, le circuit des durites A et B est donc aussi sans défaut, je reconnecte la durite.

 

Je déconnecte la durite D au niveau de la vanne 3 et branche la pompe à vide sur la durite, je passe sous la voiture et actionne la pompe à vide en regardant l'action sur l'actionneur de la géométrie variable du turbo, celui ci s'enfonce bien environ 1,5cm et ne semble pas grippé. Je reconnecte la durite à la place de la pompe à vide. Pas de fuite.

 

Je démarre la voiture et passe dessous, en accélérant, l'actionneur de la géométrie variable s'enfonce très bien et très rapidement, pas de géométrie variable grippée.

La seule chose que je remarque, au ralenti la tige de la géométrie variable "vibre" rapidement sur 1 ou 2 mm mais bien dans l'axe de la tige, est ce normal ?

 

Voilà après ces recherches infructueuses, je suis un peu sec, quelqu'un aurait il une idée pour continuer les recherches ?

 

Pour résumer :

Le circuit de vide est étanche

La pompe à vide fonctionne

L'électrovanne 3 fonctionne

L'électrovanne 5 fonctionne

Les silent blocs sont étanches

La géométrie variable n'est pas grippée (le turbo à 30 000km)

 

Est ce que le calculateur pourrait être en cause et envoyer des informations erronées ?

Est ce que le capteur de débit d'air est HS et donne de fausses info au calculateur ?

 

Est ce que les injecteurs vieillissent et ne sont plus alignés avec le débit d'air ?

Est ce que le capteur de pression de collecteur d'admission ou le capteur de pression de suralimentation pourraient etre HS, mais ou sont il ? avez vous des infos dessus ? cela me parait une piste sérieuse et c'est donné comme causes possible par le diag

 

J'attends vos idées éclairées, je n'ai pas envie d'aller chez Volvo et qu'ils changent la moitié de la voiture à mes frais bien sûre !!!

 

Infos complémentaires :

Le schéma du circuit de vide à été adapté par mes soins à partir d'un schéma pour une V70, j'espère ne pas avoir fait d'erreur.

 

Des liens vers des vidéos très utiles et qui m'ont servi à faire les recherches

https://goo.gl/images/bPCtvP

Lien vers le commentaire
Partager sur d’autres sites

Joli travail, tu vas finir par trouver t'inquiete.

Il faudrait réussir a savoir quel capteur génère ce défaut.

 

Peut etre le capteur de pression turbo.

 

Je ne sais pas si on a le meme moteur, mais sur le mien, le capteur est sur le carter d'admission a gauche sur le dessus du moteur.

 

Vérifies aussi l'etancheité des durites après le turbo et aussi de l’échangeur.

Peut être que si la pression n'arrive pas a monter , ca met un défaut géométrie variable en pensant que ca vient d'elle.

Lien vers le commentaire
Partager sur d’autres sites

Salut Stifler et merci du retour

 

En effet je vais finir par bien le connaître mais j'ai l'impression qu'à chaque fois les problèmes se déplacent vers des coins inconnus du moteur !!! Et pour couronner le tout, j'ai une polo de 130 000km qui pisse l'huile depuis aujourd'hui, belles vacances !!!!

 

Et la mon probleme est que je ne trouve pas ce capteur de pression du turbo, j'ai pourtant même la doc haynes et j'ai regarder je ne sais combien de forums, j'ai même regarder sur Oscaro et les autres sites pour voir la forme du capteur

 

J'ai un moteur D5244T de 2002, ci joint la photo. Il y a bien un capteur sur la boîte à air, a côté du bouchon de remplissage d'huile mais il ne correspond pas aux capteurs que je trouve pour ma voiture sur Oscaro ou même les autres sites

 

IMG_0590.jpg

 

Pouvez vous me dire où est ce capteur de pression du turbo sur cette photo ?

 

Merci à vous

Lien vers le commentaire
Partager sur d’autres sites

Sur mon modèle de d5 il se situe sur le carter d'admission.

 

Mais il me semble que tu as le d5 avec carter plastique donc il peut être ailleurs.

 

Mais dans tous les cas , il est sur le chemin entre la sortie du turbo et l'admission.

 

Regarde sur ton échangeur, car sur certains moteur il est là.

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

On a bien le même moteur et le même emplacement du capteur de pression sur le carter alu d'admission, sauf que ma photo est prise du dessus et ressort à l'envers sur le site.

J'en ai déjà commandé un d'occasion sur eBay Espagne à 20€ + 10€ de livraison car des neufs ne se trouvent pas en dehors de chez Volvo a 160€ !!! Des que la deuxième voiture est réparée (une polo IV avec carter inférieur moteur percé à cause d'une durite rigide du turbo qui frotte dessus car sa patte de fixation à 5€ à cassée!!!), je change le capteur et vous tiens au courant du résultat

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

On a bien le même moteur et le même emplacement du capteur de pression sur le carter alu d'admission, sauf que ma photo est prise du dessus et ressort à l'envers sur le site.

J'en ai déjà commandé un d'occasion sur eBay Espagne à 20€ + 10€ de livraison car des neufs ne se trouvent pas en dehors de chez Volvo a 160€ !!! Des que la deuxième voiture est réparée (une polo IV avec carter inférieur moteur percé à cause d'une durite rigide du turbo qui frotte dessus car sa patte de fixation à 5€ à cassée!!!), je change le capteur et vous tiens au courant du résultat

 

 

 

Les petites économie des constructeurs qui nous coûtent cher.

 

Ma 2eme voiture est une Renault donc je connais le problème. :ange:

Lien vers le commentaire
Partager sur d’autres sites

Hello,

 

Et voici le retour, pas beaucoup mieux !!!

En changeant le capteur et avec un bon nettoyage, le message est toujours là sauf de temps en temps l'après midi ou tout est ok. Mais avec l'ancien capteur bien nettoyer, idem, pas de différence.

 

Je souhaite acheter un lecteur d'ODB, savez vous si le klavkarr est bien et est compatible avec une S60 de 2002 ? Il semble que la compatibilité ne soit garantie qu'à partir de 2004 pour les Diesel. Avez vous déjà essayé avant que je me lance dans l'achat ?

Lien vers le commentaire
Partager sur d’autres sites

Salut @Zazouille1

 

As tu réglé ton problème de turbo ? Personnellement j'ai un petit problème au niveau sonore. Mon turbo siffle plus qu'il devrait et le véhicule fume noir lors des départs arrêtés.

J'ai fait vérifier les durites et aucune fuite apparemment.

Est ce que ton turbo faisait plus de bruit que la normale ?

J'ai eu le message "Moteur réparation demandée" une ou deux fois mais pas plus et pas de perte de puissance.

 

Merci

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...