Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Polo

Voyants ESP + Pression des pneus suite changement crémaillère


JeremyVW
 Partager

Messages recommandés

Bonjour à tous,

 

Je suis tt nouveau sur le forum. Je m'appelle Jérémy, j'ai 31 ans et je vis dans le Loiret. J'ai une Polo V 1.6 TDI 105 cv de 2011 affichant environ 151000 kms au compteur.

 

Je me suis inscrit car je suis un peu perdu.

 

Je viens de faire changer ma crémaillère de direction car celle-ci fuyait côté droit. Elle a été changée par un garagiste auto-entrepreneur. C'est moi qui ai fourni la pièce (reconditionnée de la marque Servotec montage d'origine TRW + rotules Fiebelstein). En récupérant le véhicule le garagiste m'explique que les voyants ESP et Pression des pneus s'allument mais que c'est normal car suite au changement de la crémaillère qui n'est pas d'origine il faut reprogrammer en rentrant un nouveau code et que je dois me rendre chez VW pour cela. Je précise que lui-même n'ayant pas de valise, il a été voir un collègue à lui qui en possède une mais la valise étant sûrement multi-marques ils n'ont pas pu procéder à la "reprogrammation".

 

Donc je rentre chez moi et je commence quand même à regarder sur internet par acquis de conscience. De une je n'ai trouvé aucun sujet qui parle de faire rentrer un nouveau code par VW suite au changement d'une crémaillère. De 2, je trouve plein de sujets traitant de ce type de problèmes dont la cause serait un volant mal calibré lors du remontage ou des capteurs ABS foutus (les aurait-il bousillés en changeant la crémaillère ?).

 

La tête pleine de ces nouvelles informations, j'appelle Mïdas pour avoir leur avis. Je tombe sur un type évasif qui semblait ailleurs et qui me dit qu'il faut voir avec VW. Du coup j'appelle le centre VW le plus proche de chez moi où on m'indique que je dois rappeler Lundi car seul le service commercial était présent aujourd'hui et qu'ils n'étaient pas capables de me répondre. 

 

Mais tracassé et ne sachant quoi penser, je me suis inscrit ici pour avoir des avis d'experts ou de personnes ayant connu cette situation. 

 

En gros, ce que m'a raconté mon garagiste est-il vrai ? Ou ce sont des gros cracks ? S'il s'agissait d'un problème de volant ou capteur ABS (et donc qu'il aurait merdé en montant la crémaillère), la valise de son "collègue" l'aurait bien détecté quand même ? Dans le cas où ces témoins s'affichent dans l'attente d'une reprogrammation est-il dangereux de rouler ?

 

Ce que je veux absolument éviter, c'est de payer un diagnostic hors de prix et inutile chez VW s'il s'agit en réalité d'une bourde du mécano.

 

Je précise que je suis une bille en automobile, que je n'ai ni câble ni logiciel dédié.

 

Merci par avance des réponses que vous pourrez m'apporter.

 

Bien cordialement.

 

Jérémy.

 

Modifié par JeremyVW
Post pas terminé + rajout infos
Lien vers le commentaire
Partager sur d’autres sites

Merci pour ta contrib Poutchy.

 

Mais dans mon cas c'est vraiment lié au changement de la crémaillère puisque ces voyants ne s'allumaient jamais avant. 

 

Ce matin j'ai constaté un nouvel élément. En effet, les voyants ne s'allument que lorsque je roule ce qui n'est pas nouveau. Mais si je démarre la voiture que je reste sur place et que je tourne les volants à gauche et à droite voilà ce que je constate : à droite les voyants ne s'allument pas, à gauche les voyants s'allument systématiquement lorsque j'arrive à 90% d'un tour (soit 340° environ). 

 

Sinon j'ai appelé les 2 centres Volkswagen les plus proches de chez moi pour leur expliquer. Les 2 m'ont dit à peu près la même chose, à savoir que oui il s'agit normalement d'une reprogrammation à faire mais qu'ils ne peuvent pas le garantir. Le premier centre a ajouté que la crémaillère n'étant pas d'origine le fonctionnement de la reprogrammation n'était pas assuré. Ce que je trouve idiot car je ne suis pas le seul à faire ça... 

 

Suite à ça, j'ai rappelé mon mécano qui m'a reconfirmé qu'il n'y avait pas eu de codes erreurs lors du passage de la valise de son collègue et qu'il fallait bien entrer un nouveau code comme la crémaillère n'est pas d'origine. Je lui ai également parlé de mon test avec le volant et il m'a dit que c'était normal car les angles de braquage devaient être reprogrammés. Et il m'a assuré que le volant n'avait pas bougé quand il avait changé la crémaillère.

 

Je reste un peu sceptique donc voilà ce que vais faire dans un premier temps :

- Débrancher la batterie pendant quelques heures puis la rebrancher (j'ai vu ça sur un forum)

-Débrancher le volant pour vérifier que le voyant est jaune et pas noir (vu sur un forum également).

 

Voilà je vous tiens au courant de la suite.

 

Sinon je suis preneur d'expériences similaires pour éclairer ma lanterne 🙂

 

Merci de me lire.

Lien vers le commentaire
Partager sur d’autres sites

Le 25/10/2021 à 16:53, JeremyVW a dit :

Merci pour ta contrib Poutchy.

 

Mais dans mon cas c'est vraiment lié au changement de la crémaillère puisque ces voyants ne s'allumaient jamais avant. 

 

Ce matin j'ai constaté un nouvel élément. En effet, les voyants ne s'allument que lorsque je roule ce qui n'est pas nouveau. Mais si je démarre la voiture que je reste sur place et que je tourne les volants à gauche et à droite voilà ce que je constate : à droite les voyants ne s'allument pas, à gauche les voyants s'allument systématiquement lorsque j'arrive à 90% d'un tour (soit 340° environ). 

 

Sinon j'ai appelé les 2 centres Volkswagen les plus proches de chez moi pour leur expliquer. Les 2 m'ont dit à peu près la même chose, à savoir que oui il s'agit normalement d'une reprogrammation à faire mais qu'ils ne peuvent pas le garantir. Le premier centre a ajouté que la crémaillère n'étant pas d'origine le fonctionnement de la reprogrammation n'était pas assuré. Ce que je trouve idiot car je ne suis pas le seul à faire ça... 

 

Suite à ça, j'ai rappelé mon mécano qui m'a reconfirmé qu'il n'y avait pas eu de codes erreurs lors du passage de la valise de son collègue et qu'il fallait bien entrer un nouveau code comme la crémaillère n'est pas d'origine. Je lui ai également parlé de mon test avec le volant et il m'a dit que c'était normal car les angles de braquage devaient être reprogrammés. Et il m'a assuré que le volant n'avait pas bougé quand il avait changé la crémaillère.

 

Je reste un peu sceptique donc voilà ce que vais faire dans un premier temps :

- Débrancher la batterie pendant quelques heures puis la rebrancher (j'ai vu ça sur un forum)

-Débrancher le volant pour vérifier que le voyant est jaune et pas noir (vu sur un forum également).

 

Voilà je vous tiens au courant de la suite.

 

Sinon je suis preneur d'expériences similaires pour éclairer ma lanterne 🙂

 

Merci de me lire.

Bonjour,

la suite svp? J’ai aussi ce problème avec une DS6

Lien vers le commentaire
Partager sur d’autres sites

Bonjour tout le monde,

 

Je réponds un peu tard mais j'ai réussi à solutionner le problème quelques semaines auparavant. 

 

Dans un premier temps je me suis procuré un clone de VCDS. Avec le volant bien droit, j'ai lancé "Groupe de mesures" dans le calculateur "3-Freins ABS" et là bingo le calculateur affiche un angle de 360°. 

 

Du coup fort de cette information, j'achète qqs jours plus tard un jeu de douilles pour 10 balles sur Amazon comprenant une douille M12 (celle nécessaire pour démonter le volant). 

 

Muni des outils et du clone voici les étapes que j'ai suivies dans l'ordre de réalisation : 

 

Démarrer le véhicule

- Tourner le volant de 180° à gauche ou à droite (pour avoir accès par la suite à une petite encoche contenant un embout métallique sur lequel il faut faire levier du haut vers le bas et qui permet d'ôter toute la partie centrale du volant)

- Débrancher la batterie pour ne pas risquer de déclencher l'airbag lors du démontage

- Faire levier sur l'embout métallique pour ôter la partie centrale du volant (la partie la plus pénible dans mon cas - conseils : utiliser un tournevis pas trop long à embout plat)

- Enlever les carters plastiques de part et d'autre du volant 

- Débrancher les 2 ou 3 nappes connectées pour déposer sur le côté toute cette partie centrale

- Rebrancher la batterie

- Remettre le volant droit (et roues droites a fortiori)

- Dévisser le reste du volant à l'aide de la douille M12 (ce que j'appelle "reste" c'est le "cercle" sur lequel on pose ses mains quand on conduit)

- Rebrancher la  valise, lancer le calculateur "3-Freins ABS" puis "Groupes de mesures"

- Tourner le calculateur jusqu'à ce que la mesure affiche 0 (dès que j'ai fait ça mes voyants ont disparu !)

- Optionnel : effacer le code défaut qui reste en mémoire

- Débrancher de nouveau la batterie

- Remonter le volant en suivant les étapes en sens inverse

- Rebrancher la batterie

 

Pour conclure, mon garagiste m'avait raconté n'importe quoi en me disant qu'il fallait reprogrammer chez VW. Le volant a sûrement fait un tour quand il l'a changé. D'ailleurs suite à cela je l'ai appelé pour lui faire part de mon mécontentement. Au pied du mur, il a commencé à s'énerver et à se déresponsabiliser en me disant que c'est son collègue qui lui avait dit ça (cf mon premier post pour comprendre de quoi je parle). Je lui ai rappelé que j'étais pas du tt mécano, que j'avais résolu le problème en 1h en fouillant sur Internet et que son attitude n'était pas professionnelle. Bref au final il s'est calmé et je lui ai dit que j'espérais une belle ristourne si je faisais de nouveau appel à ses services bien que je doute d'avoir de nouveau recours à lui. 

 

Sinon j'ai peut-être inutilement trop détaillé les démarches à suivre mais on est pas tous pros de l'auto et ça peut aider les néophytes comme moi. D'ailleurs je précise, au cas où la procédure pourrait en rebuter plus d'un, que je ne suis pas très manuel et encore moins dans l'automobile. C'est donc une opération à la portée de tt le monde à condition de bien respecter les consignes de sécurité. 

 

J'espère avoir été clair et pouvoir en aider plus d'un ;) 

 

Bon week-end !

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité, vous reconnaissez avoir pris connaissance de la charte et vous engagez à la respecter. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message ne sera pas visible immédiatement.

Invité

Si votre message est un avis de consommateur sur un bien et/ou un service, vous devez obligatoirement indiquer la date de votre expérience de consommation. A défaut, votre avis pourrait être supprimé, en cas de signalement.

Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...