Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Nettoyage vanne EGR


Messages recommandés

Invité §thu205Is

Petit up, je compte faire le nettoyage pendant mes vacances fin Aout et depuis la semaine dernière j'ai des accoups à l'accélération à bas régime seulement (sous 2000tr).

Est-ce qu'une vanne encrassée peut provoquer ce comportement ? A savoir que j'ai 139 000km au compteur et qu'elle n'a jamais été nettoyé.

Lien à poster
Partager sur d’autres sites
  • Réponses 80
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Oui, c'est fort probable.

Petit conseil si ta vanne est très encrassée, arrange toi pour remettre à zéro les valeurs d'apprentissages de la vanne EGR.

Ça peut être fait avec la valise en concession (programme IDS + boitier rotunda VCM).

 

Bon courage!

Lien à poster
Partager sur d’autres sites
Invité §roc176BE

bonjour je suis nouvo je suis sur le 63 et j ai 1 mazda 5 143 cv de 2006 je suis depuis quelques mois tout les conseils judicieux et pratiques que vous mettez en ligne et je vous en remercient de les faire partager c est cool je voudrais moi aussi faire le nettoyage de la valve egr avec les explications et les photos mis par flashoff que je remercie mais je voudrais savoir si c est obligatoire de passer a la valise et que se passe t il si on ne le fait pas?je dois passer a la valise chez le concessionnaire vendredi pour remettre a zero le niveau d huile après avoir fait ma vidange faut il avoir nettoyer la valve egr avant et remettre a zero les valeurs d apprentissage de la vanne si c est obligé ou ils peuvent me le faire par anticipation et que je nettoie la valve après merci d avance et sinon es ce que quelqu un a deja changer les bougies irridium de son mazda merci

Lien à poster
Partager sur d’autres sites
Invité §thu205Is

Bon je m'y suis attaqué ce matin mais impossible de sortir la vanne, 2 des 3 écrous sont complètement bloqués malgrè du dégrippant.

J'ai quand même nettoyé le tuyo du collecteur d'admission et la bouche d'entrée, voici qq photos (Mazda 5 de 2008 / 140 000km) :

 

Bouche d'entrée avant nettoyage

 

http://img15.hostingpics.net/pics/717511DSCF7652.jpg

 

Tuyo avant nettoyage

 

http://img15.hostingpics.net/pics/348040DSCF7653.jpg

 

Après nettoyage

 

http://img15.hostingpics.net/pics/665393DSCF7655.jpg

 

J'ai nettoyé pas mal au tourne vis car il y avait vraiment des parties durs, puis un coup de compresseur et la un nuage de suie est sortie.

 

Autre chose, comment faites vous pour atteindre les 2 écrous du tuyo Vanne/Collecteur d'échappement ? Même avec cardan + rallonge j'arrive pas à y atteindre. Vous sortez la vanne avant ?

Lien à poster
Partager sur d’autres sites

Thunderbillo,

 

Il faut faire de la place sur le cote: dépose filtre a aire, il y a aussi un tuyau qui passe en face et qui peut être facilement déposé (celui qui vient de l'intercooler).

ensuite avec rallonge + cardan ça devrait venir sans problème.

 

 

Pour ce qui est du nettoyage de la vanne et ne pas faire de RAZ des valeurs d'apprentissage, je ne connais pas les conséquences. Je serais tenter de penser que ce ne soit pas optimum surtout si la vanne était bloquée.

Lien à poster
Partager sur d’autres sites
Invité §vol050dV

Salut tous,

J'ai lu avec bcp d'attention vos commentaires et actions: bravo.

Moi j'ai un mazda premacy 2.0l DiTD 100 ch GTX et j'aimerais bien nettoyer ma vanne EGR et autre circuit car j'ai plus de puissance. Quelqu'un aurait-il des docs techniques pour m'y aider: je suis novice en mecanique mais je veux essayer pour baisser les couts.

Merci d'avance pour votre aide.

Lien à poster
Partager sur d’autres sites
Invité §wiC440fV

bonjour esque quelle q,un peu maider g une mazda ( 20 mzrcd de 2007 elle a 183 mille kms

an le redemarant a froid pchite pchite donc pour moi pas de doute joint dinjecteur mais un fois remplacee

pareil alore on me dit que sa pourais etre la vanne egr peux tete je c pas vo conseil merci

Lien à poster
Partager sur d’autres sites
Invité §pan872xR

bonjour esque quelle q,un peu maider g une mazda ( 20 mzrcd de 2007 elle a 183 mille kms

an le redemarant a froid pchite pchite donc pour moi pas de doute joint dinjecteur mais un fois remplacee

pareil alore on me dit que sa pourais etre la vanne egr peux tete je c pas vo conseil merci

Désolé, mais écrire dans un français compréhensible me paraît indispensable afin de bien se faire comprendre sur un forum.

Lien à poster
Partager sur d’autres sites
Invité §Dam732KM

Bonjour à tous, premier message sur le forum pour vous remercier pour cette rubrique que j'ai utilisé vendredi.

En effet, suite à un diagnostic chez mazda suite à allumage du voyant DPF, on m'a expliqué que cela venait de la vanne EGR (courbe de réponse de ladite vanne à l'appui). Solution proposée : changement de la vanne, reparamétrage et régénération du FAP pour la modique somme de 920€. :(

C'est là que je tombe sur ce forum avec photo à l'appui et procédure super bien expliquée, le top !

Il suffit d'un peu d'outillage et ça roule tout seul.

 

Maintenant, il faut effacer le défaut et c'est là que j'ai de nouveau besoin de votre aide : qu'est ce que le programme ford IDS VCM ? Je me suis renseigné aujourd'hui mais c'est assez obscur malgré tout. Je crois comprendre qu'il s'agit d'un câble qui permet de relier la voiture au PC et d'un logiciel sur ledit PC pour voir les défauts et même pouvoir les corriger...

 

Je suis preneur de toute info sur le sujet dans le but d'investir quelques centaines d'euros à bon escient et lancer une régénération forcée de mon FAP.

 

Merci d'avance.

Lien à poster
Partager sur d’autres sites
Invité §thu205Is

Je remonte un peu le sujet car il va falloir que je m'y mette, voiture en panne ce matin...

Plus de patate en roulant, difficile d'arriver a 3000tr et voiture qui broute énormément, ralenti instable, bref les symptômes de la vanne encrassée en espérant que ça ne soit que ça.

A suivre...

Lien à poster
Partager sur d’autres sites

elle me semble normale à priori, si elle avait été bloqué tu ne pourrais pas la bouger à la main.

 

petite astuce pour vérifier si elle marche: lorsque tu coupes le contact elle est censé s'ouvrir et se refermer plusieurs fois.

 

Pour éviter que les suies n'encrassent le collecteur d'admission tu peux boucher l'entré du collecteur (coté vanne EGR) à l'aide du plaque découpé aux dimensions. Il n'y a aucune erreurs qui ressort au diag en se faisant.

 

Si c'est le collecteur qui est complètement encrassé/colmaté, là y a du boulot: pour déposer la pipe d'admission il faut au préalable déposer la pompe d'injection et son support... donc la courroie de distribution aussi...

Lien à poster
Partager sur d’autres sites
Invité §Dam732KM

Comme Thunderbillo ma vanne EGR était encrassée mais non bloquée. Du coup je me demande si le problème ne vient pas de la commande électrique (le solénoïde donc !).

J'ai investi dans un boitier IDS VCM et j'ai tenté de lancer une régénération du FAP mais elle échoue systématiquement au bout de quelques secondes. Selon moi parce que la vanne ne s'ouvre pas parce que la commande est morte.

Comment puis je tester la commande avec le logiciel et le boitier ?

 

Merci pour vos idées.

Lien à poster
Partager sur d’autres sites
Invité §thu205Is

Si tu branche le faisceau elec au solénoïde mais que tu ne refixe pas le solénoïde à la vanne, est-ce que le ressort bouge lorsque tu met/coupe le contact sans démarrer la voiture ?

C'est par rapport à cette phrase de flashoff : " lorsque tu coupes le contact elle est censé s'ouvrir et se refermer plusieurs fois"

Lien à poster
Partager sur d’autres sites
Invité §Dam732KM

Oui tout simplement. Peux-tu faire le même test et me dire si tu le poussoir bouger lors du remontage de la tienne ?

De mon coté je ferai ce test d'ici la fin de la semaine car ça m'oblige à redémonter... :D

Lien à poster
Partager sur d’autres sites
Invité §thu205Is

Alors test fait hier mais avec la solénoïde fixée à la vanne, de toute façon ça ne change rien car la vanne ne bouge pas lorsque l'on met le contact et qu'on le coupe.

J'ai tout remonté et ma voiture fonctionne de nouveau normalement, puissance ok et pas de voyant moteur, a priori c'était bien ma vanne le souci.

Il me reste plus qu'a régler un pb de fuite d'air, j'ai pas du serrer a fond les colliers/vis/écrous car on entend une aspiration.

Lien à poster
Partager sur d’autres sites
Invité §Dam732KM

J'ai redémonté la vanne dans le but de tester le solénoïde car je pensais que le problème venait de lui.

 

IMG_9887.jpg

J'ai branché les deux bornes, celles qui sont vers la vanne, sur une batterie tout simplement et oh miracle, la vanne s'est ouverte. Si j'enlève la tension, la vanne se referme.

 

J'en conclus que la vanne est bien nettoyée et manoeuvre sans point dur et j'en déduis aussi que la commande est fonctionnelle.

Mais alors d'où peut venir le problème ? Pourquoi la régénération du FAP échoue-t-elle à chaque fois ?

 

Je crois que je vais remonter et tester si le signal électrique arrive bien au solénoïde et voir à quoi servent les 3 autres connections.

 

Si vous avez des idées je suis preneur.

 

A+

Lien à poster
Partager sur d’autres sites

Salut Dams6,

 

Lors d'une régénération forcé avec IDS, après qqs secondes il y a une erreur de communication. Cependant la régénération continu cela s' entant au régime du moteur. Laisse tourner 15 à 20mn (ou plus si ça fumé tjs). Regarde plus haut sur ce sujet, tu fais un contrôle de l'état du véhicule si le test O2 passe, c'est que le fap doit être propre.

Lien à poster
Partager sur d’autres sites
Invité §Dam732KM

Salut Flashoff.

 

 

J'avais déjà lu cette info mais dans mon cas je suis quasiment sûr que la régénération ne se faisait pas car le régime montait à un peu moins de 2500 tr/min pendant une dizaine de secondes puis retombait au ralenti et IDS m'indiquait "la procédure a échoué" et non pas "problème de communication" comme je l'ai moi aussi déjà rencontré.

 

Mais je parle au passé car hier soir, après une seconde session devant IDS, j'ai enfin réussi à lancer la procédure. :D :D :D :D :D

Je pense que c'est parce que j'ai fait les choses dans le bon ordre notamment effacer tous les défauts, réinitialiser la vanne EGR et le boitier papillon électronique puis tester le FAP et enfin lancer la procédure de régénération.

 

Là le moteur a pris environ 2400tr/min pendant 45 minutes : grosse fumée puis beaucoup moins. Conseil : ne pas mettre sa main dans le flux des gaz d'échappement, ils sont très chauds !!! :p

Et enfin le régime moteur est revenu au ralenti et IDS m'indiquait procédure terminée. Tout le temps de la procédure, la barre d'avancement a progressé sans échec ni pb de communication.

 

Voilà, mon mazda 5 remarche, tous les témoins de défaut ont disparu et il a retrouvé la pêche. :sol: Pourvu que cela dure !!

 

Un grand grand merci à tous :love:

Lien à poster
Partager sur d’autres sites
Invité §ALP563RQ

Salut @flashoff

 

J'ai un problème similaire... Voyant DPF qui clignote/ voyant moteur allumé et perte de puissance...

 

Donc en fait tu as payé Sonde lambda et FAP et nettoyer la vanne egr toi meme?

 

J'ai peur de ne pas m'en sortir, la sonne Lambda a pris 1 mois a arrivé (500 euros la sonde)

 

La concession me proposais un FAP a 3200 euros 2800 euros avec remise, je l'ai pris sur webdealauto a moins de 600 euros.

 

Et puis il me facture des heures de recherche de panne alors que ça ne fonctionne pas...

 

Je pose le FAP demain en concession

Lien à poster
Partager sur d’autres sites

Salut Alphamotors,

 

Oui j'ai changé le fap et la son lambda moi même, car en concession on m'avait donné un devis de 4500€ euro minimum....

As tu roulé longtemps avec le voyant fap allumé?

Il n'y a peut être pas tout à changer.

 

Pour le fap le plus difficile c'est de démonter les 3 sondes de températures sans les casser ou trop les abîmer. Elles sont en général bien bloquées. Elles coûtent ~350€ pièces....

 

La valise (ids+vcm) sera nécessaire pour annuler les erreurs et refaire les diagnostics.

 

Ton garage te pose le fap que tu as acheté sur internet???

 

@+

Lien à poster
Partager sur d’autres sites
Invité §ALP563RQ

Re @flashoff

 

Je suis revendeur automobile. L'ancien propriétaire a déposé sa mazda et acheté une voiture neuve. Il a surement roulé longtemps en mode dégradé.

 

Justement... la sonde lambda... a été cassé chez le premier mécano a qui j'avais demandé de retirer le FAP pour le passé au karsher après l'avoir laissé trempé dans du dégraissant (Purpel Blaster) ce qui n'a rien changer, vu la longueur du FAP... Je me suis dit que si une seule c'est cassé c'est que la sonde commençait déjà a se fragiliser.

 

Oui il m'ont posé le FAP que j'ai commandé sur webdeal... ce matin en plus.

 

Maintenant plus de voyant moteur apparement, MAIS le turbo est bloqué, surement une accumulation de calamine. Je récupère demain, si il n'ont pas réussi a le débloqué, je vais devoir le faire démonter et nettoyer... http://www.ebtechnologies.fr/upload/produit/z-dscf3955-800x600-97940.jpg

Mon meilleur ami ces jours ci...

Lien à poster
Partager sur d’autres sites

Tu es bien vu par ton concessionnaire.

ce n'est pas partout qu'ils acceptent de monter des pièces commandées sur internet!

Le turbo c'était aussi la source de mes ennuis de fap et vanne EGR encrassés, ainsi que le niveau d'huile qui augmentait trop rapidement (dilution), pour arriver au max au bout de 3000kms... sans parler des fumées intempestives.

 

Il avait une fuite d'huile côté échappement, j'ai du le faire refaire pour être tranquille. Depuis ça roule...

Lien à poster
Partager sur d’autres sites

bonjour a tous,

j ai eu le meme soucis avec le fap.il etait totalement colmaté.je suis allé chez un specialiste en preparation auto et m as defapé ma mazda 5 143 de 2006.ca fait 6 mois que c est fait .le mois dernier passage au ct et ras tous c est bien deroulé.la voiture respire mieux et a plus de couple.le mécano m as expliqué que les voitures avant 2009 pouvaient être defapé sans aucun soucis car avant cette date le fap n etait pas obligatoire.j en ai eu pour 450 euro defapage et vanne egr condannée.c est meme mon mecano mazda qui m avait donné l adresse du specialiste.tous ses clients avec leurs fap hs il les envoient la bas car le devis de changement fap etait de 2800 euros sans la main d oeuvre.

Lien à poster
Partager sur d’autres sites

Bonjour

 

Vanne EGR de ma 5 faite il y a 15j (à 178000km).

Pas mal encrassée, poussoir de la vanne bloqué et voyant moteur allumé (qui s'est éteint après nettoyage et une séance de 20km sur autoroute).

Merci pour le tuto !

 

Merci pour ce post qui m'a bien aidé.

Au final, pas vraiment encrassée (85000 km)

pas mal de calamine au départ du tube par contre.

 

Et c'est bien galère d'aller décoincer les 7 écrous.. Prévoyez bien les douilles, les rallonges petites et grandes, et même le cardan ..

 

 

Je confirme, prévoir cardans rallonges et tout le toutim !

 

PS: les à-coups en 5° à 110km/h ont aussi disparu...

Lien à poster
Partager sur d’autres sites

bonjour a tous,

j ai eu le meme soucis avec le fap.il etait totalement colmaté.je suis allé chez un specialiste en preparation auto et m as defapé ma mazda 5 143 de 2006.ca fait 6 mois que c est fait .le mois dernier passage au ct et ras tous c est bien deroulé.la voiture respire mieux et a plus de couple.le mécano m as expliqué que les voitures avant 2009 pouvaient être defapé sans aucun soucis car avant cette date le fap n etait pas obligatoire.j en ai eu pour 450 euro defapage et vanne egr condannée.c est meme mon mecano mazda qui m avait donné l adresse du specialiste.tous ses clients avec leurs fap hs il les envoient la bas car le devis de changement fap etait de 2800 euros sans la main d oeuvre.

 

 

 

C'est très tentant !!

Lien à poster
Partager sur d’autres sites
Invité §Ano565Jv

Merci beaucoup flashoff !

Grâce à toi, j’ai démonté et nettoyé ma vanne EGR plutôt facilement !

Elle était un peu bloqué, j’ai du légèrement forcer pour ouvrir la vanne, mais seulement avec les mains. Après nettoyage, elle est devenue de plus en plus facile à manipuler. Je vais tenter comme ça.

 

Il me reste encore à changer le FAP. J’hésite encore entre le changer complètement ou essayer de le nettoyer (au karsher ?). Mazda m’a diagnostiqué 22g de suie noire, et recommande de le changer à plus de 15 … Il va me falloir aussi une vidange, du gasoil est passé dans l’huile :(

Pour la suite, j’hésite aussi a acheté la valise recommandée par flashoff ou allez voir mon petit garagiste juste pour réinitialiser … Il y a eu de nouvelles version depuis (v86 en ce moment), j’espère que ça fonctionne bien aussi avec mon Mazda 5 ! Si qqun avait un retour sur ces nouveaux boitier, je suis preneur !

Lien à poster
Partager sur d’autres sites

Merci beaucoup flashoff !

Grâce à toi, j’ai démonté et nettoyé ma vanne EGR plutôt facilement !

Elle était un peu bloqué, j’ai du légèrement forcer pour ouvrir la vanne, mais seulement avec les mains. Après nettoyage, elle est devenue de plus en plus facile à manipuler. Je vais tenter comme ça.

 

Il me reste encore à changer le FAP. J’hésite encore entre le changer complètement ou essayer de le nettoyer (au karsher ?). Mazda m’a diagnostiqué 22g de suie noire, et recommande de le changer à plus de 15 … Il va me falloir aussi une vidange, du gasoil est passé dans l’huile :(

Pour la suite, j’hésite aussi a acheté la valise recommandée par flashoff ou allez voir mon petit garagiste juste pour réinitialiser … Il y a eu de nouvelles version depuis (v86 en ce moment), j’espère que ça fonctionne bien aussi avec mon Mazda 5 ! Si qqun avait un retour sur ces nouveaux boitier, je suis preneur !

 

 

bonjour

 

je viens d'acheter un VCM2 avec la version v98 et V93 pour la calibration

 

je l'ai essayé sur mon CX3 et la 6 de mon fils qui avait fait la vidange sans remise à zero et donc voyant DPF allumé ; je l'ai effacé sans problème

Lien à poster
Partager sur d’autres sites

Salut tout le monde,

 

alfa peut tu nous donner les liens ou t'as commande les VCM2 ? Il y a bcp sur aliexpress mais j'hesite pour instant.

 

Alors comme tous, moi aussi j'ai probleme avec ma 5 de 11/2007 MZR-CD 2.0 110hp.

 

Suite a la fuite de l'huile des joints noirs des 4 durites inox, j'ai commande tous les pieces et les a change avec mon copain qui est mecano chez son frere de temps en temps. Nous avons change :

 

a) 1 joint cache culbuteur

b) 4 joints injecteurs

c) 4 joints des durites (la ou il avait la fuite)

d) 4 joints des injecteurs en haut sur couvercle moteur (ronde en caoutchouc)

e) joint silicone pour cache culbuteur (couvercle moteur).

 

Nettoyage moteur Karcher puis verification, tout etait SEC, plus de fuite, nickel. J'ai roule env. 1000km puis DPF clignote et MOTEUR fixe. Je ne suis pas alle tout de suite chez Mazda Strasbourg, mais j'ai nettoye vanne EGR (merci a tous), puis 1 semaine plus tard j'ai demonte (moi meme) CARTER+nettoyage CREPINE HUILE. J'ai tout lave dans 5L de SP95 essence a la main. Evidement VIDANGE faite avec huile Norauto ACEA C1 DPF (il me reste que 2L de Dexelia DPF 5W30, alors pour ne pas attendre sur Internet encore 3L, j'ai achete Norauto juste pour cette occasion la). 4 filters change aussi (huile, gazoile, cabine(habitacle) et air). J'ai aussi demonte DEBITMETRE D'AIR et l'ai nettoye avec spray nettoyeur freins, tout OK.

Puis APRES tout ca, j'ai passe chez Concessionnaire, diagnostique 58e TTC : DPF encrasse a 25,5 grams, nouveau DPF a mettre.

 

Evidemment j'ai pas achete DPF chez eux a 3000e, mais j'ai bcp hesite entre NETTOYAGE DPF et SUPPRESSION DPF. Finalement, j'ai trouve dans mon pays d'origine (Serbie, Belgrade) garagiste qui fait nettoyage professionel. Demonte le mecredi soir (epouse a travaille encore avec voiture ce jour la), parti jeudi, arrive vendredi et tout de suite depose chez eux a 8h le matin, puis termine aujourdhui vers midi. Demain mon frere me le renvoie, il arrive finalement Lundi et je le monte Lundi apres boulot (tout de suite vers 17h). Je vous tiens au courant. Le prix pour moi car piece deja demonte et remis en main propre 120e, mais si j'amene voiture la bas, ils demontent, ouvre DPF, nettoient, soudent a nouveau, monte, passe la valise (regeneration, controle), roule avec pour tester puis repasse valise encore une fois pour valider que tout est ok, LE TOUT pour 160-170e.

C'est ami de Forum Mazda Serbie qui m'a donne leur infos et son experience sur sa Mazda 6, il a fait deja 2500km, tout OK pour instant. A noter qu'ils font photos AVANT et APRES l'operation, voici les miennes. Ils disent que ca dure 12-14 heures et ca se fait en 7 etapes, dont avec ultrason?!

 

354441584_img-5981210b43_jpgv1.f42b566f4199310f0971bd4242b02658

 

320052075_img-5981214377_jpgv1.b6b55a8ce34d62c1c9828987944ff243

541870975_img-5981213574_jpgv1.555e3a004714635d704dce11a40e01af

 

711193448_img-5981215fff_jpgv1.3d17778d446f9b17255a5ad439a1de66

 

1545042473_img-5981212363_jpgv1.c06618128b9ffac403fe9c6e27c77531

 

1556448775_img-5981211fdd_jpgv1.11d54593c1bf53ace8bb3058c53ad65a

http://forum-auto.caradisiac.com/marques/mazda/editer-2739-248607-2.htm

 

 

Ca arrive Lundi je le monte soir meme, puis je vais essayer les 2 outils diagnostique (Ford OBD a 20e et ELM327 a 10e achete la bas en meme temps), j'ai lu sur web que certains ont reussi a effacer les erreurs puis regenerer DPF et reprogrammer les injecteurs. Je vous tiens au courant. Par contre, toujours voyants allumes DPF et MOTEUR et manque de puissance, ainsi je crois que j'ai constate une fuite sur Turbo, j'ai pris photo d'en bas, donc Turbo est suivant sur la liste de controle et/ou reparation. Je vais tester encore debitmetre d'air aujourdhui meme si je l'ai nettoye pour etre sur qu'il fonctionne bien et qu'il s'agit pas de lui.

 

 

 

20160425_201845.jpg

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
  • Créer...