Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

controle pollution hors tolerance + code 84


Messages recommandés

Bonjour

 

J'ai un problème avec mon Chevrolet Orlando de 2011 163Ch avec 156 000 Kms

Il ne passe pas au contrôle technique pour la pollution avec des valeurs comprises entre 2 et 3 au lieu de 0,5. Si je regarde les valeurs du contrôle précédent j'étaits a 1,5.

Effectivement a chaque début de grosse accélération je fume un peu trop mais pas suffisamment pour que je le voie sauf pour la personne qui me suit.

 

Ces valeurs n'ont quasiment pas évoluées malgré

- l'ajout d'un produit bardhal dans le réservoir

- un décalaminage au banc hydrogène

- l’échange de la vanne EGR

- vérification de toutes les durites d'air, turbo RAS

 

Autres symptômes liés ou pas

J'ai un code 84 quand je suis entre 2500 et 3000 tours et que j'ai une bonne montée avec une perte de puissance constatée SAUF que ce code n'est pas mémorisé car il suffise que j'embraye pour changer de vitesse pour le faire disparaître.

J'ai brancher l'ordi d'un ami avec le logiciel Maxi ECU2, tout en roulant et on a pu reproduire la panne et obtenir le code P0101

On change le débitmètre (prélevé de ma Cruze) et pas d’évolution ni a la pollution ni au code 84

 

J'ai effectué la vidange, l’échange des filtres huile, carbu, air sans aucun changement non plus

 

La voiture est au garage et le mecano après contact de Chevrolet a Manosque me suggère peut être:

- un problème d'injecteur qui fuit

- une chaîne de distrib qui se serait détendue car présence un bruit de claquement.

 

Mais tout ça va commencer a chiffrer beaucoup et le mecano me demande si je pense garder mon véhicule longtemps car l'ardoise risque de beaucoup s'alourdir.

 

Donc auriez vous des pistes pour expliquer cette ou ces pannes?

Merci beaucoup

Lien à poster
Partager sur d’autres sites
  • Réponses 38
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Bonsoir et merci

Mais j'ai déjà regarder ces pistes évoquées dans ce post, or je n'ai pas de bruit anormal du turbo et toutes les durites d'air sont en bon état.

 

Je viens de retrouver le CT lors de l'achat du véhicule (voiture d'occasion)

- juillet 2015

Opacité C1 0,83 C2 0,74

- juillet 2017

Opacité C1 1,50 C2 1,45

- juillet 2019

Opacité C1 2,90 C2 2,85

 

et malgré tous les travaux déjà effectués les valeurs n’évoluent pas vraiment

 

Certes les valeurs limites du CT ont évoluées mais j'ai un problème depuis bien longtemps qui empire avec le temps et les Kms

Je possède une Cruze de 163Ch depuis 1 an et lors du contrôle j'ai <0,5

Lien à poster
Partager sur d’autres sites

Un ou plusieurs injecteurs qui "pissent"

Vu qu'ils ne pulvérisent pas comme il faut , mauvaise combustion toussa ....

Vu le prix des injecteurs sur les voitures récentes, en terme de tarif , ça risque de piquer un peu ...

Mais pour le savoir , une seule solution, les démonter et les passer au banc chez un diéséliste ...

Lien à poster
Partager sur d’autres sites

Non mais se sont des problèmes standards sur les diesel

Ne pas oublier qu'il y a encore 20 ans , on les retarais ou on les remplaçait tous les 100 000 kms ....

Un injecteur est une pièce d'usure, donc absolument pas anormal que l'un d'entre eux puisse lâcher mais beaucoup ont tendance à l'oublier

Lien à poster
Partager sur d’autres sites

Bonjour

 

Je viens de récupérer ma voiture et le garage me propose 2 solutions:

 

- Contacter un concessionnaire Chevrolet encore équipé des valises pour vérifier plus en détail le calculateur ou d'autres paramètres électroniques (il suppose peut être un dé-fapage) visuellement cela a l'air d’être en bon état.

- Passer la voiture chez un diéséliste pour vérifier le circuit d'injection

car les retours des injecteurs ont été vérifiés: tous pareils donc soit ils sont tous H.S ou tous bon

 

La Vanne EGR était bien bloquée après l’échange je descend a 2,6 au lieu de 2,9. Ce n'est pas génial non plus.

Lien à poster
Partager sur d’autres sites

Ah ça me rappelle des souvenirs... Un Captiva sans P0101 est un Captiva mort...

J'en ai bouffé pendant quelques années quand je bossais dans le réseau chevrolet. Y'a pas plus chiant à solutionner qu'un P0101.

Je suis allé jusqu'à déculasser des moteur pour faire réaléser les guides de soupapes. Mais j'ai toujours réussi à m'en sortir. Bon courage !!!

Lien à poster
Partager sur d’autres sites
Invité §Ano777cO

Bonjour

 

Désolé pour le retard mais j’étais plutôt occupé ces derniers temps.

Mais le problème a été trouvé la semaine dernière.

Passage des 4 injecteurs au banc chez le diéséliste (25E/piece):

- 1 injecteurs H.S

- 3 hors tolérances mais récupérables

Donc achat d'1 injecteur neuf (480E) + 3 injecteurs reconditionnés (E/S) (330E)

Avec les la main d'oeuvre et les différentes pièces cela fait un devis a 1500E (adieu mon 13eme mois)

Sauf que même si Opel assure le SAV, mon garage a beaucoup de mal a trouvé ces injecteurs (1 ou 2 en stock France et 9 en Allemagne).

On verra si la voiture sera prête pour ce weekend (départ en vacances).

Il restera encore le Contrôle Technique a repasser.

Lien à poster
Partager sur d’autres sites

Verdict du C.T après échange des injecteurs: toujours hors tolérance :colere::mad:

 

 

Pas d’évolution des valeurs de pollution

 

toujours le code 84 en montée en charge mais disparition du léger "broutage" a bas régime

Le garage doit contacter Opel/Chevy a Grenoble pour avoir des infos sur le circuit d'admission d'air. Pas de fuite constatée mais peut-être un mauvais fonctionnement des volets dans le collecteur.

Lien à poster
Partager sur d’autres sites

J'ai démonté et nettoyé le capteur de Pression du collecteur d'admission d'air qui était TRÈS encrassé.

Bilan: je n'ai plus de perte de puissance en charge mais j'ai toujours un beau nuage de fumée noire en cas de forte accélération.

J'ai roulé 30Kms sans filtre a air même constat.

Je repasse au CT samedi pour pouvoir continuer a rouler légalement mais je ne vois pas trop d'ou peut venir ce problème.

Je pense tenter un nettoyage sans démontage du collecteur d'admission d'air. Apres, je verrais bien ce que me propose le garage (j'ai rdv dans 10 jours), ils doivent se renseigner chez Chevy.

Lien à poster
Partager sur d’autres sites

Il a l'air d’être sacrement amoché ton machin

Les injecteurs dans le sac....

Apparemment tout le circuit admission pareil ...

Et ton mécano qui n'as rien vu .....

De toute tacon si tu continues à fumer noir, c'est que le mélange GO/air n'est pas bon

Les injecteurs, c'est bon maintenant

Donc pas assez d'air qui rentre dans les cylindres, soit le circuit est complètement encrassé, soit le turbo en a un coup dans la tronche, soit les 2....

En résumé, il a pas tourné à bonne température et suffisamment longtemps pour rester a peu près propre

Lien à poster
Partager sur d’autres sites

Merci.

J'ai essayé de rouler avec mais impossible car maintenant j'ai le code 84 qui arrive en montée ou a plat avec une perte de puissance et pour l'effacer je dois couper le contact. Je fume noir puis blanc a la moindre accélération. C'est vraiment pire qu'avant.

Comme dit dans le topic que je t'ai joint, tu dois avoir une durite de turbo fuyarde

Si c pire, a mon avis c'est que la durite se dechire de plus en plus ...

 

De toute facon, il est certain que tu avais plusieurs problèmes ensemble

Comme je te l'ai déjà dit , si tu fumes noir, mauvais mélange GO/ air

Maintenant que tu es sur que les injecteurs sont OK, c'est que ton moteur n'avale pas assez d'air

Donc ou durite entre le turbo et l'admission percée déboîtée, pincée , ou turbo HS

Faut investiguer

Commencer par la durite

Lien à poster
Partager sur d’autres sites

Fap ras turbo ras durite changée injecteurs nickels

Vanne egr ras pompe à injection ras aussi

Ma voiture est vue et revue depuis juin....3 garages différents plus de 2000€ de factures en diagnostics passage au ban d hydrogène et j en passe

Maintenant je cherche à m en débarrasser sans trop de dégâts financiers la voiture a 116000km et roule très bien

Mon ct aurait été passé en juin c était bon mais à ce moment là j avais le code 84 ( la durite a été changée depuis) en juillet ?le premier garage en juin voulait me changer le turbo qui été nickel

Lien à poster
Partager sur d’autres sites

nouveaux rebondissements:

 

- Suite au codes pannes P200C (température trop élevée dans le FAP) le garage me propose d'injecter un produit via la sonde lambda pour nettoyer le FAP et d'effectuer un 2nd passage au banc hydrogène

 

- Mon aiguille de température plafonne au 1er quart des graduations soit 70° après 30 minutes de conduite et le chauffage dans la voiture n'est pas génial (un peu chaud en pull) (10° dehors)

 

- La bougie de préchauffage du cylindre 4 revient tout le temps en code panne.

 

- J'ai regardé avec un endoscope dans le collecteur d'admission via le trou du capteur et je vois de la suie qui s’enlève facilement.

 

Donc j'ai rdv mardi pour changer les bougies et nettoyer le FAP.

Maintenant cela va-t'il suffire?

Lien à poster
Partager sur d’autres sites

Ya pas un problème là?

FAP nettoyé déjà une fois, à partir de là 3 solutions:

1 le nettoyage n' a jamais été fait....

2 il a été mal fait...

3 Il a été bien fait mais s'est ré encrassé à la vitesse de l'éclair, ce qui voudrait dire que tu as un problème d'injection, de turbo..., de circuit d'admission et échappement complètement encrassé ....

Pour ta bougie, ça peut être un court circuit ou un fil coupé

J'ai franchement l'impression que tu es entrain de te faire ballader avec ton os ....

Lien à poster
Partager sur d’autres sites

Bilan du jour

 

Thermostat liquide de refroidissement bloqué ouvert du coup moteur froid; changer dans la semaine

 

Bougies de préchauffage changées demain, car pas reçues aujourd'hui.

 

Apparemment sur une autre voiture il est déjà arrivé que la pollution ne passe pas et que l’échange des bougies résout le problème.

On verra bien.

Lien à poster
Partager sur d’autres sites

Bilan du jour

 

Thermostat liquide de refroidissement bloqué ouvert du coup moteur froid; changer dans la semaine

 

Bougies de préchauffage changées demain, car pas reçues aujourd'hui.

 

Apparemment sur une autre voiture il est déjà arrivé que la pollution ne passe pas et que l’échange des bougies résout le problème.

On verra bien.

 

Je ne vois pas le rapport , Les bougies de préchauffage ne servent qu'au démarrage

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...