Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

probleme seconde monte autoradio xsara picasso


Messages recommandés

bonsoir

J'ai besoin d'aide SVP

 

j'ai changer d'auto radio sur mon Picasso 2.0 HDI 90 CV

 

j'ai interverti les fils rouge et jaune en sortie de l'autoradio (+ permanent et + après contact)

 

l'autoradio fonctionne MAIS j'ai perdu Ma consommation et le reste de kilomètre a faire avec restant de GO

 

De plus ,l'autoradio s’éteint après 2/3 minutes après retrait de la clé de contact ???? temporisation ???

 

J'ai vu sur internet ce lien http.gif//www.fa7al.com/blog/index.php/post/2009/07/04/173-autoradio-sur-xsara-picasso-la-solution

 

Problèmes : déplacer borne A4 pour la mettre en A6 j'ai po de numéro sur ma borne ISO JE FAIS COMMENT ??

Mettre fusible de 10A en position F24 dans compartiment moteur ou ailleurs ??

 

Que pensez vous de ce tuto? est il valable ???

 

Merci de me répondre

Lien à poster
Partager sur d’autres sites

re

l'autoradio fonctionne et la conso etc... remarche , problème lors du retrait de l'ancien autoradio oufffff!!!!!

L'autoradio s’éteint quelques minutes après le retrait de la clé !! problème du + après contact avec temporisation (vérifier direct sur la prise ISO,plus de jus après env. 1mn avec lampe test

==> pas possible de brancher le + après contact sur l'allume cigare par expl.(ou ailleurs ,newman ) car là ,pas de temporisation ,plus de jus après retrait de la clé ???

merci de me repd'avance

Lien à poster
Partager sur d’autres sites

re

l'autoradio fonctionne et la conso etc... remarche , problème lors du retrait de l'ancien autoradio oufffff!!!!!

L'autoradio s’éteint quelques minutes après le retrait de la clé !! problème du + après contact avec temporisation (vérifier direct sur la prise ISO,plus de jus après env. 1mn avec lampe test

==> pas possible de brancher le + après contact sur l'allume cigare par expl.(ou ailleurs ,newman ) car là ,pas de temporisation ,plus de jus après retrait de la clé ???

merci de me repd'avance

Salut,

 

le + après contact je le prend toujours derrière le neiman, en plus si tu as un testeur et sait t'en servir, tu va vite trouver.

 

là, on dirait que tu es sur la temporisation de plafonnier.

 

Pour le fil + constant "mémoire" je te conseil de le prendre en arrivée de neiman où en direct batterie via un fusible.

Lien à poster
Partager sur d’autres sites

re

as tu arriver a ouvrir le lien ??

 

re-question: sur le neiman ,j'ai bien le + après contact , c'est un gros fil jaune (2/2.5) me conseilles tu de mettre 1 fusible entre + après contact et arrivée a l'autoradio ??

par contre ,j'ai pas de + permanent au neiman !!!

3 fils en réalité 1 + apres contact (jaune)

1+ apres 2ieme cran de la clé (rouge)

1 sans jus (bleu) masse pis etre ????

Lien à poster
Partager sur d’autres sites

pourquoi ce fils reste alimenter quelque instant aprés la coupure??

reponse: parsque ce fils n'est pas un 12V aprés contact mais un fils de multiplexage du poste, de ce fait la tempo correspond au temps que la voiture mets pour ce mettre en veille, tout simplement.

 

Pour ton soucis de 12V aprés contact, je te conseillerais de prendre direct sur l'allume cigare, comme ca tu auras un fusible, même si c'est pas nécéssaire car tout les poste de seconde monte possede deja un fusible en cas de court jus.

Lien à poster
Partager sur d’autres sites

re

as tu arriver a ouvrir le lien ??

 

re-question: sur le neiman ,j'ai bien le + après contact , c'est un gros fil jaune (2/2.5) me conseilles tu de mettre 1 fusible entre + après contact et arrivée a l'autoradio ??

par contre ,j'ai pas de + permanent au neiman !!!

3 fils en réalité 1 + apres contact (jaune)

1+ apres 2ieme cran de la clé (rouge)

1 sans jus (bleu) masse pis etre ????

re-question: sur le neiman ,j'ai bien le + après contact , c'est un gros fil jaune (2/2.5) me conseilles tu de mettre 1 fusible entre + après contact et arrivée a l'autoradio ??

 

si il y a pas de fusible sur l'autoradio --> oui

 

le bleu c'est pour l'antenne électrique, il donne une alimentation (il peut servir à alimenter un ampli, si ce n'est pas un monstre)

Lien à poster
Partager sur d’autres sites

re

c4madmig ,j'y ai pensé ,et m^m essayer de prendre le + après contact sur l'allume cigare ,MAIS impossible de le sortir ,il faut des doigts d'enfant de 3 ans pour y accéder==> pas de place du tout arfffff...

epsilon196​4 Oui ,il y a 1 fusible sur (au cul) de l'autoradio (c'est un Sony neuf) donc pas besoin de fusible ??

Je pense mettre 1 fil + après contact en sortie de neiman car accessible (contrairement a l'allume cigare) vers le +après contact ,sortie autoradio POSSIBLE et SANS DANGER ????

Quand je parle de gros fils (2/2.5) c'est en sortie du neiman, pas de l'autoradio.

En réalité ,ce qui pose problème ,c'est la tempo donc ,je souhaite "piquer" 1 + A Contact ailleurs en mettant le soit disant + A C tempo hors jeu et le remplacer par 1 vrai + Ap Contact ,ainsi le poste s’arrête directement lors de la sortie de la clé.

Pas d'effet secondaire si le + A Contact de la temporisation de l'autoradio ne sert plus ???

Lien à poster
Partager sur d’autres sites

re

bon ,j'ai réussi a enlever le bas de la console centrale ,j'ai donc brancher l'autoradio sur le + après contact de l'allume cigare ==> ça marche nickel, tout fonctionne (j'ai ,par sécurité, rajouté un fusible (8A) a ce fil,ça ne serviras pit être jamais ,mais bon)

Autre question concernant le feu stop arrière en haut du hayon:

lorsque l'on referme le coffre ,certaines ampoules s’éteignent (dut au choc de la fermeture ,je pense)

N'y a t'il pas un moyen que cela ne se reproduise ????

Un grand merci a vous tous, super forum

Lien à poster
Partager sur d’autres sites

re et re ,loll

je vais brancher l'autoradio en direct sur le + après contact de l'allume cigare

et le fil + après contact (temporisé) en direct sur l'allume cigare, j'aurais ainsi plus de sécurité, les 2 éléments étant séparé,car au cas ou j'aurais besoin de recharger mon portable ou mettre le GPS sur l'allume cigare en m^m temps que l'autoradio fonctionne, cela éviterai de "tirer" sur la m^m alimentation

 

Qu'en pensez-vous ???

N'y auras t'il pas de soucis ???

Lien à poster
Partager sur d’autres sites
Invité §Ano105je

Bonjour,

 

Je viens de réussir. En fait ce n'est pas un 12v + après contact qui arrive sur le faisceau de la voiture au niveau du poste mais un 12v tempo (qui se coupe au bout de quelques minutes).

Donc il faut bien recuperer le 12v + après contact de la prise allume cigare qui se trouve en dessous du poste (pour se faire vous devez démonter toute la carniture soit 6 vis + 2 vis plastique). C'est le cable du milieu (arrivé du faisceau allume cigare). vous tirez un cable 2.5 mm de l'allume cigare jusqu'au poste.

Ensuite vous coupez le cable rose du faisceau de la voiture (niveau du poste). Vous raccordez le nouveau cable fraîchement tiré à ce cable rose (du côté du connecteur). L'autre bout rose (qui vient de la batterie vous le raccorder sur le petit cable violet côté connecteur. L'autre bout violet du faisceau ne sert pas, pensez à l'isoler. Bien entendu les deux câbles en question viennent du même connecteur (alimentation et non le départ vers les haut parleurs).

Cette deuxième étape vous servira à garder la mémoire du poste (allumer le poste s'il était allumer lorsque vous avez coupé le contact) et la première étape à couper le poste lorsque vous coupez le contact.

Voici l'information. Pi j'ai un xsara picasso HDI 90 de 2010. Bon courage

Lien à poster
Partager sur d’autres sites
Invité §Ano547lH

bonsoir

J'ai besoin d'aide SVP

 

j'ai changer d'auto radio sur mon Picasso 2.0 HDI 90 CV

 

j'ai interverti les fils rouge et jaune en sortie de l'autoradio (+ permanent et + après contact)

 

l'autoradio fonctionne MAIS j'ai perdu Ma consommation et le reste de kilomètre a faire avec restant de GO

 

De plus ,l'autoradio s’éteint après 2/3 minutes après retrait de la clé de contact ???? temporisation ???

 

J'ai vu sur internet ce lien http://staticclub.caradisiac.c [...] m/http.gif//www.fa7al.com/blog/index.php/post/2009/07/04/173-autoradio-sur-xsara-picasso-la-solution

 

Problèmes : déplacer borne A4 pour la mettre en A6 j'ai po de numéro sur ma borne ISO JE FAIS COMMENT ??

Mettre fusible de 10A en position F24 dans compartiment moteur ou ailleurs ??

 

Que pensez vous de ce tuto? est il valable ???

 

Merci de me répondre

 

Pour garder ta conso et le reste avant d enlever le poste d'origine tu n eteknt du poste et non du contacte ensuite tu coupe le contacte tu peut maintenant enlever ton poste et rebrancher le nouveau et la tes info sur le tableau de bord revienne

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...