Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
308

Code défaut P0405


fares59
 Partager

Messages recommandés

Bonjour à tous, alors voilà sur ma petite 308 1.6HDI 110cv j’ai un défaut P0405 capteur de position de valve EGR A : valeur d’entrée trop basse

je ne sait pas d’où cela provient, j’ai changé le moteur de la vanne, je l’ai démonté et nettoyé(la vanne pas le moteur), j’ai essayé un apprentissage de la vanne EGR avec diagbox, mais le défaut et toujours en permanent, j’ai aussi un défaut P1351 mais je présume que je dois changer les bougies de préchauffage, si quelqu’un a déjà eu le problème  ?

merciA9B7168C-8C92-46D3-94F0-8D29E2E7D097.thumb.jpeg.ec57d1c9f7a411b1f1b5fa2d73b77692.jpeg 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour

Nettoyer la connectique et passer à le bombe contact ( contact oxydé = mauvais signal ) refaire un auto apprentissage on verra bien ?

Ensuite pour bougies c'est noté pas alimentées... Donc voir si 12 V arrive lors du contact ( si non relai HS à démonter pour contrôlé  ) ? pour les valeurs si accessibles on peut les mesurer sans démonter on doit trouver entre 0,6 __2ohm  ( ne pas oublier de retirer la résistance interne de l'appareil de mesure qui est de l'ordre de 0,1 à 0,2 ohm ).

A suivre pour résultats

Cdt

Lien vers le commentaire
Partager sur d’autres sites

J’ai oublié  de préciser mais j’avais fait le nettoyage du connecteur avec une bombe nettoyant contact et cela n’a rien changé, pour le préchauffage j’ai fait un test des relais (il y en a 2) et j’entends bien les 2 claquer, c’est pour ça que je présume que c’est les bougies, j’ai supprimer le défaut aujourd’hui et refait un apprentissage mais cela n’a toujours pas changé, peut-être essayer de changer la vanne ?

merci de ta réponse

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

Attention ce n'est pas parce que  le relai claque que le 12 volts passe bien; c'est pourquoi il faut controler la tension au niveau des bougies ( les contacts de sorti sont peut être charbonnés ). Pour preuve je viens de dépanner un four électrique ventilo alimentait par un relai 12 volts/230VV au lieu d'avoir les 230 Volts j'avais 125 V code défaut moteur en fait contacts relai charbonnés.

Ensuite dans ce cas oui il vaut mieux partir sur un ensemble complet EGR.

A +

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, désoler de mon retour très tardif j’étais très occupé, alors j'ai remplacé la vanne EGR par une neuf Valeo, problème régler au niveau de l'EGR plus de défaut.

Il me reste le préchauffage à faire

J'ai remarqué cependant un à-coups en vitesse stabilisé en 2eme (ça me la fait une seule fois) et le manque de puissance est toujours pas régler (je pensais que c'était la vanne EGR)

j’approfondis donc mes recherch.

Modifié par fares59
Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...