Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Mécanique / Électronique

Train avant qui s affaisse très rapidement après arrêt moteur.


Voir la meilleure réponse Résolu par bernard 47c08,

Messages recommandés

Bonjour a toutes et a tous.

Merci de m accueillir sur votre support en tant que nouveau membre.

Comme dit dans le titre, ma Xantia 2.0 HDI 109 cv de 1999 ( hydractive) s affaisse du train avant dans les trente secondes après l arrêt du moteur. Elle remonte normalement lorsque je la redémarre mais c est long bien évidemment. Notez bien que le train arrière reste a niveau normal position route quant a lui.
J ai remarqué qu elle a tendance lorsqu elle est affaissée et que je la redémarre, a faire un mouvement brusque de descente, d un coté je suppose, comme pour se mettre totalement en position basse des deux cotés de l essieu, avant de remonter au bout d un moment.
Le Conjoncteur Disjoncteur ne claque pas, tout a l air de fonctionner pour ce qui le concerne.
Le contrôle technique récemment passé est ok.

Je pensais au clapet anti affaissement SC-Mac avant ou a la sphère anti affaissement située a l arrière.

Merci de me donner vos avis ou retours d expériences. 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour :)

En rester au principe que ce qui baisse le véhicule c'est la quantité de liquide présente dans les cylindres de suspension qui disparait en retournant vers le bol .

 

Alors oui, les diverses spheres d'  "accumulation" vont  retarder  le résultat cette ""fuite interne"  vers le bol général;  en compensant  par leur pression accumulée  et  retardant le temps de descente .

 

Mais en rester à la cause de ce qui laisse le contenu des cylindres partir vers le bol quand véhicule garé ?? .

Plus probablement le système correcteur de hauteur. Sa tringlerie de commande souvent grippée? ... etc... Peut être ?mais plus rarement les joints toriques des pistons des cylindres  de suspension ?

Attend autres réponses de connaisseur de ton véhicule , dont Bernard47C08

Modifié par ballbearing
Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, ballbearing a dit :

Bonjour :)

En rester au principe que ce qui baisse le véhicule c'est la quantité de liquide présente dans les cylindres de suspension qui disparait en retournant vers le bol .

 

Alors oui, les diverses spheres d'  "accumulation" vont  retarder  le résultat cette ""fuite interne"  vers le bol général;  en compensant  par leur pression accumulée  et  retardant le temps de descente .

 

Mais en rester à la cause de ce qui laisse le contenu des cylindres partir vers le bol quand véhicule garé ?? .

Plus probablement le système correcteur de hauteur. Sa tringlerie de commande souvent grippée? ... etc... Peut être ?mais plus rarement les joints toriques des pistons des cylindres  de suspension ?

Attend autres réponses de connaisseur de ton véhicule , dont Bernard47C08

Bonjour.
Merci pour votre réponse dont je vais tenir compte pour orienter mes recherches. J ai déjà vu l évocation de ce problème de train avant sur quelques forums mais sans réelles solutions pour mon problème. Notez qu en conditions routières ma Xantia n a aucun problèmes.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 5 heures, Bonjour tout le monde a dit :

 Notez qu en conditions routières ma Xantia n a aucun problèmes.

Ok :)

Oui . Les multiples affaires d'affaissement véhicule garé depuis des décénnies , et hydractive ou pas, sont de mon avis  à séparer totalement de possibles autres incidents de  ce qui se passe sur route . 

-- Par contre l'état de la  sphère d'accumulation du conjoncteur-disjoncteur aura  une influence pour compenser ''un temps" cette baisse  anormale (mais tu n'entend pas de conjoncteur s'exciter ce qui serait le cas si elle est nase?)

--  Le bon état de sphère(s) d'accumulation du sytème hydractive pour contrer  le temps de baisse anormale.....je ne sais pas 

 

 

 

 

 

Modifié par ballbearing
Lien vers le commentaire
Partager sur d’autres sites

il y a 2 minutes, ballbearing a dit :

Ok :)

Oui . Les multiples affaires d'affaissement véhicule garé depuis des décénnies , et hydractive ou pas, sont de mon avis  à séparer totalement de possibles autres incidents de  ce qui se passe sur route . 

-- Par contre l'état de la  sphère d'accumulation du conjoncteur-disjoncteur aura  une influence pour compenser ''un temps" cette baisse  anormale (mais tu n'entend pas de conjoncteur s'exciter ce qui serait le cas si elle est nase?)

--  Le bon état de celle(s) du sytème hydractive pour contrer  le temps de baisse anormale.....je ne sais pas 

 

 

 

 

 

Le conjoncteur semble tout ce qu il y a de plus fonctionnel et la sphère hydractive située a l arrière a droite ( sphère anti-affaissement située a gauche) est neuve, bien fixée, aucune fuite. 
Si j ai bien compris, il y a un retour de LHM depuis les vérins de suspension vers le bocal LHM, par tuyau retour basse pression (?).  Quelqu’un connaîtrait t-il le circuit et les différents organes emprunté par le LHM pour son retour vers le bocal ? Je sais qu il y a un clapet anti-affaissement a l avant et a l arrière. A l arrière il est ok. A l avant je n ai pas eu le temps de m y pencher. Déjà il faut que je le trouve.  
J ai bien les filtres du bocal LHM a nettoyer mais je ne pense pas que cela résoudra le problème d affaissement.
Le correcteur de hauteur ( qui est a l arrière si je ne m abuse) semble fonctionnel aussi. Je l ai nettoyé récemment pour voir d ou venait une fuite LHM arrière. En fait c était a cause d un raccord trois voies en T de retour LHM (bleu) qui était craquelé. D ailleurs sauriez vous si ce raccord se trouve encore sur le commerce ? J en ai vu en ligne a 25 euros (ce qui me semble personnellement, peut être a tort, un peu excessif pour cet objet). 

Lien vers le commentaire
Partager sur d’autres sites

Salut

la sphère anti-affaissement située à l'arrière est hors de cause car même hs elle ne provoque pas d'affaissement ce n'est pas son rôle ce sont les clapets avant et arrière qui empêchent la caisse de s"affaisser

 

il est donc possible qu'il y ai une fuite interne au clapet AF avant mais cela peut venir également du correcteur de hauteur avant qu'il conviendrait de passer au dégrippant et vérifier si tout est en ordre au niveau mécanique (tringlerie et petite biellette blanche en plastique bien raccordée

 

 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 5 heures, bernard 47c08 a dit :

Salut

la sphère anti-affaissement située à l'arrière est hors de cause car même hs elle ne provoque pas d'affaissement ce n'est pas son rôle ce sont les clapets avant et arrière qui empêchent la caisse de s"affaisser

 

il est donc possible qu'il y ai une fuite interne au clapet AF avant mais cela peut venir également du correcteur de hauteur avant qu'il conviendrait de passer au dégrippant et vérifier si tout est en ordre au niveau mécanique (tringlerie et petite biellette blanche en plastique bien raccordée

 

 

Bonjour Bernard et merci pour votre réponse.

Donc, le clapet anti-affaissement (SC MAC) ou-bien correcteur de hauteur et/ou tringlerie selon vous.

Alors, a l arrière, le clapet AF n a pas de fuite. Mais je crois qu il y en a un a l avant situé, si je ne m abuse, sous le vase LHM ,n est ce pas (a confirmer svp) ? 
Le correcteur de hauteur arrière semble ok, il a été nettoyé et ne semble pas montrer de dysfonctionnement apparent. Je vérifierai. Je crois qu il y a un autre correcteur de hauteur a l avant n est ce pas ?

Je reviens vers vous des que possible pour vous tenir au courant car si il y a nécessité de démonter le clapet AF ça va me demander du temps. Encore merci.

Lien vers le commentaire
Partager sur d’autres sites

Le 25/05/2022 à 08:54, Bonjour tout le monde a dit :

Bonjour a toutes et a tous.

Merci de m accueillir sur votre support en tant que nouveau membre.

Comme dit dans le titre, ma Xantia 2.0 HDI 109 cv de 1999 ( hydractive) s affaisse du train avant dans les trente secondes après l arrêt du moteur. Elle remonte normalement lorsque je la redémarre mais c est long bien évidemment. Notez bien que le train arrière reste a niveau normal position route quant a lui.
J ai remarqué qu elle a tendance lorsqu elle est affaissée et que je la redémarre, a faire un mouvement brusque de descente, d un coté je suppose, comme pour se mettre totalement en position basse des deux cotés de l essieu, avant de remonter au bout d un moment.
Le Conjoncteur Disjoncteur ne claque pas, tout a l air de fonctionner pour ce qui le concerne.
Le contrôle technique récemment passé est ok.

Je pensais au clapet anti affaissement SC-Mac avant ou a la sphère anti affaissement située a l arrière.

Merci de me donner vos avis ou retours d expériences. 

Ah oui, petite précision : 315.000 km la voiture.
Je viens de l’acquérir, c'est mon voisin qui me l'a vendue à pas cher. J'avais une 1.9 TD jusque lors.
Embrayage changé et courroie distrib aussi.
 

Lien vers le commentaire
Partager sur d’autres sites

Salut,juste quelques mots vite fait.

 

J'ai possedé une xantia hydractive.

 

J'avais le même probleme,j'ai cherché et changer des pieces sans jamais trouvé le blem,j'avais donc laisser tomber.

 

Du moment qu'elle est à la bonne hauteur quand tu conduis,c'est le principal.

 

Une petite piste,ma xantia perdait 1 peu de lhm donc fuite,mais ou?Jamais sû.

 

Je ne regrette pas du tout d'avoir au cette voiture mais si c'etait à refaire,je ne reprendrais plus d'hydraulique.

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, Bonjour tout le monde a dit :

Ah oui, petite précision : 315.000 km la voiture.
Je viens de l’acquérir, c'est mon voisin qui me l'a vendue à pas cher. J'avais une 1.9 TD jusque lors.
Embrayage changé et courroie distrib aussi.
 

J'espere pour toi que cette xantia a été entretenue car elle peut vite devenir 1 gouffre,sauf si tu bricoles bien.

Modifié par david60350
Lien vers le commentaire
Partager sur d’autres sites

Il y a 20 heures, Bonjour tout le monde a dit :

Alors, a l arrière, le clapet AF n a pas de fuite. Mais je crois qu il y en a un a l avant situé, si je ne m abuse, sous le vase LHM ,n est ce pas (a confirmer svp) ? 
Le correcteur de hauteur arrière semble ok, il a été nettoyé et ne semble pas montrer de dysfonctionnement apparent. Je vérifierai. Je crois qu il y a un autre correcteur de hauteur a l avant n est ce pas ?

Salut

oui il y a un clapet SC MAC à l'avant sous le réservoir lhm celui de l'arrière agit à l'arrière idem pour le correcteur de hauteur c'est celui de l'avant qu'il faut dégripper et vérifier

attention à bien sécuriser avec des chandelles mais je suppose que tu as l'habitude

 

pour répondre à David oui l'hydraulique demande à être bien entretenu et des véhicules  à suspension hydraulique s'adressent de préférence à ceux qui peuvent en assurer l'entretien eux mêmes tant au niveau du coût que de la qualité du travail effectué car peu de garagistes acceptent de s"en occuper comme il faudrait

 

 

 

 

 

 

 

 

 

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

Le 25/05/2022 à 08:54, Bonjour tout le monde a dit :

Salut Bernard et David.
Pour Bernard, c'est noté pour l'emplacement du clapet et pour le correcteur je chercherai. Il doit être facilement visible par dessous. Merci aussi pour les rappels de prudence à respecter lorsqu'on va sous la voiture.
Bon, là comme la panne n'induit pas immobilisation de la voiture et que ça demande démontage du clapet, réparation et remontage, je pense que je vais attendre un peu avant de me pencher dessus. A moins qu'un clapet d'occasion à la casse ne coûte pas trop cher. Quelqu'un sait il ?  (Je crois aussi qu'il y a des tutos sur la réparation du clapet SC MAC).
A priori oui, si j'ai bien compris le circuit hydraulique de Citroën, il  semblerait logique que le clapet ne descende plus grâce à son ressort lorsque le moteur s'éteint. Je crois que le LHM passe par un retour basse pression depuis le vérin vers le clapet en premier (lequel bloque le retour LHM et maintient la voiture en position route légèrement affaissée). Puis le LHM s'en va vers le correcteur de hauteur avant de terminer dans le vase LHM. Dites moi si je me trompe ?

Pour David.
Oui je vois ce que tu veux dire quant aux pièces d'usures des anciens véhicules comme la Xantia.
Bon, là j'ai un embrayage et une distrib neufs. Contrôle technique OK dernièrement.
Mais j'ai eu quelques galères pour trouver quelques défauts dessus.
En fait, j'avais une mauvaise masse et les symptômes étaient : Démarreur sans puissance qui broute, limite pas assez de puissance pour demander; jauge de température folle sur le tableau de bord. Elle montait jusque 120 en faisant des oscillations à partir de 90. Phénomène amplifié lorsque je mettais la ventilation intérieur ( la température était fausse car j'ai mesuré dans le vase d’expansion, le liquide de refroidissement était à 85 degrés alors que la jauge annonçait 120).
Pour tester ma masse j'ai pris un câble de démarrage que j'ai connecté d'un coté sur le bloc moteur et de l'autre sur le négatif de la batterie. Et là tout s'est remis à fonctionner.
Ah oui, j'avais aussi des modes dégradés de la voiture. Tantôt voyant allumé tantôt pas. Tantôt voiture en mode normal avec ou sans voyant allumé sur tableau de bord.
Alors au début, je pensais que c’était la vanne EGR qui déconnait, j'ai fait un nettoyage avec du nettoyant EGR en aérosol par l'arrivée d'air. Moteur à 2000 tours, une seconde à chaque fois par injection de nettoyant. Bon, ça ne lui a pas fait de mal je pense vu la grosse fumée noire qui est sortie par derrière au bout d'un moment. 

J'ai eu un problème de raccord trois voies de retour hydraulique en phase de décomposition. Le bleu. J'ai mis un raccord en caoutchouc mais je pense qu'il va falloir que je le refasse car je crains que le LHM le bouffe. Le raccord est mal situé au dessus de l'essieu arrière et il n'y a pas de place pour passer les doigts.
J'ai donc baissé l'essieu arrière avec de la tige filetées de diamètre et de pas identiques aux écrous de fixation sur l'essieu. Diamètre et pas courants dans le commerce. Dévisser un écrou de fixation en mettant la tige filetée avec un écrou au bout à chaque fois. Faire les 4 écrous un par un puis baisser progressivement les écrous le long des tiges filetées (de 20 cm chacune) de manière harmonieuse et régulière aux 4 coins de l'essieu.
Bon, le raccord 3 voies de retour hydraulique c'est 25 euros sur Ebay sans les frais de port je crois.
J'ai vu des raccords de DS ou de GS verts à 4 euros. Mais ce n'est pas le même diamètre je pense que sur les Xantia. Peut être qu'avec une mèche fine et une perceuse à pîle je peux mettre le bon diamètre dans chaque trous et l'adapter à la Xantia. (?)

Bonne soirée 
 

 

Lien vers le commentaire
Partager sur d’autres sites

  • Meilleure réponse
Posté(e) (modifié)

Salut

 

pour le clapet AF  le tuto concerne la fuite à son bouchon en cas de fuite interne la cause est dû à l'usure du tiroir et il faut le remplacer comme tudis il se trouve en casse

pour les 2 raccord en Y à l'arrière le bleu et l'orange il ne sont plus dispos chez Citroen mais se trouvent sur internet

à défaut on peut utiliser des raccords fait maison aux bons diamètres

 

un lien utile du site de notre ami xantia007 grand spécialiste de l'hydraulique Citroen = http://xantia007.free.fr/12_clapet_AA_tuto.php

 

tiré du site de Xantia007

 

"

Procédure de test des clapets anti-affaissement

- véhicule à l'arret et moteur tournant, mettre la caisse en position route

- couper le moteur

- desserrer la vis de "purge" du conjoncteur / disjoncteur

- mettre la caisse en position basse

 

Si la caisse ne descend pas : les clapets sont ok

Si un train descend : le clapet du train est hs "

Modifié par bernard 47c08
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Salut Bernard et merci pour tout.

Je vais faire le test du clapet. Quand tu dis "mettre la voiture en position basse (après avoir desserré la vis du conjoncteur) " c'est toujours moteur éteint je présume ?^^
Le raccord de retour LHM je m'en suis fait un avec un vieux caoutchouc de stéthoscope de docteur que j'avais. Les diamètres étaient pile poil et la matière un peu mole permettait l’emboîtement des tuyaux à l’intérieur. Mais j'ai un peu peur que le LHM me le bouffe ce raccord à cause de la matière dont il est constitué qui serait incompatible avec le LHM. Pour l'instant pas de fuites mais ça ne fait qu'une quinzaine de jours que je l'ai fait.

Autre question : J'ai cru voir de ci de là sur la toile que Citroën aurait fait des mises à jour électroniques qui permettraient de gagner des chevaux supplémentaires au niveau moteur. Tu saurais m'en dire quelque chose ?
Aussi, sur la 1.9 TD je rajoutais un peu de CLAMC ou pétrole lampant, le truc qu'on met dans les poêles de chauffages et qui est en fait +/- du Kérosène d'avions. Par contre le moteur HDI et plus sophistiqué que le TD et je n'ose pas trop le faire (??).
Aussi, est ce que le ventilo moteur doit se mettre en marche lorsque je mets la clim et le ventilo habitacle intérieur ?

Sinon le 2.0 HDI a beaucoup plus de puissance que le TD, surtout à bas régime.

 

Modifié par Bonjour tout le monde
Lien vers le commentaire
Partager sur d’autres sites

Salut

oui moteur arrêté tu ouvres la vis du conjoncteur et tu constates si le train avant descend ou pas

 

l'astuce et de le faire moteur arrêté car normalement pour descendre en position basse avec les clapets anti-affaissement il faut le faire moteur tournant

 

suivant ton n° OPR la clim peut se mettre en marche (et les ventilos)  si tu es en position dégivrage et ventilation enclenchée sinon elle ne démarre que si on appuie sur le bouton et ventilation enclenchée (clim auto ou pas)

 

 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour Bernard.

Bon, j'ai fait le test comme tu m'as indiqué de faire et, effectivement, le train avant s’affaisse. Le train arrière non.
On dirait que le train avant ne s'affaisse pas complètement d'un coté (le gauche coté, chauffeur, à mon avis) car, lorsque je redémarre la voiture, il y a comme un léger enfoncement brusque (coté chauffeur à priori) avec un "cloc" vers le bas, avant de remonter en position route.
La voiture baisse en premier par l'avant et remonte en premier par l'arrière. Je ne sais pas si elles sont toutes pareilles, ni si ce détail a de l'importance pour ton diagnostic.
Ensuite, je viens de m’apercevoir que la voiture fait une légère ondulation de 1 cm environs, du haut vers le bas et du bas vers le haut, lorsqu'elle remonte ( ou redescend) en position route. Elle bouge sans cesse de 1 cm verticalement. Elle n'a pas une position stable, stable. Position hydractive (ferme) comprise aussi.
Surtout, j'ai l'impression qu'elle fait un mouvement, tantôt vers le haut, tantôt vers le bas, à chaque claquement du conjoncteur. Lequel je trouve, a des impulsions trop rapprochées. Toutes les 10 à 12 secondes je dirais. Je chronométrerai précisément pour te dire si tu veux.

Sinon, il ne fait pas de bruit anormal à mon avis. Il fait un léger bruit sourd  de deux secondes je dirais, avant de faire le "clac" qui semble un peu étouffé aussi comme bruit. Ce n'est pas un "clac" ferme et parfaitement audible. Il faut un peu tendre l'oreille pour percevoir le bruit du conjoncteur.
Le fait que les "clac" soient rapprochés à une fréquence d'une dizaine de secondes seulement signifie quoi pour toi. Sphère conjoncteur usée ? Perte de LHM dans le circuit ? Autres ?

Quoiqu'il en soit, pour le clapet SC MAC, il va falloir que je fasse quelque chose je pense. Même si la voiture remonte en position route, le fait qu'il lui faille beaucoup remonter après l’arrêt du moteur, ça tape beaucoup dans la pompe à mon avis, non ?

A bientôt et merci pour tout.

Lien vers le commentaire
Partager sur d’autres sites

Salut
si tu as fais le test comme indiqué et que l'avant descend le problème vient apparemment du clapet tu n'es pas obligé de te précipiter pour le remplacer ça ne peut pas s'aggraver le problème ne se produit qu'à l'arrêt du moteur

 

l'hydraulique a quelquefois des petites bizarreries mais il est normal qu'à vide l'avant s'enfonce en premier et que l'arrière se soulève en premier car le gros du poids de la voiture est sur l'avant

 

sur les versions hydractive à 8 sphères il peut se produire des variations d'assiette qui ne se produisent pas sur les versions hydraulique simple à 5 ou 6 sphères

 

un claquement toutes les 10 secondes c'est trop rapproché il faudrait que tu remplaces la sphère du conjoncteur je te conseille la marque IFHS  réf =  RP62DP

vendue notamment chez Norauto

 

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

Salut Bernard.

 

Oui, j ai fait le test comme indiqué. Je retenterai pour vérification ultime, mais sans illusions.
Bon, si ça ne fatigue pas la pompe plus que ça, ça va attendre un peu alors. J irai voir si j en trouve un dans une casse. Ce sera plus simple et plus rapide.
Pour gagner un peu de temps, je te remercie de me dire ce que je dois démonter pour le changer ce clapet. Le bocal LHM juste ?
Pour les sphères, c est noté pour Norauto. Il y en a un pas très loin de chez moi. Sur la mienne je n en compte 7 de sphères. ( 4 sur les 4 vérins, 1 CJ-DJ, 1 anti-affaissement arrière gauche, 1 hydractive arrière droite). Soit le CJ-DJ ça ne compte pas, et ça fait 6, soit j en ai raté une. Tu veux le numéro de série pour vérifier ? Enfin, si tu as la possibilité de le faire bien sur.
J aime beaucoup cette suspension hydraulique de chez Citroen. J aurais du mal a me remettre aux ressorts qui grincent et qui tapent le cul sur le siège. Mais, ce sont de vieux systèmes qui appartiennent aujourd’hui au passé, hélas. Il n en reste plus beaucoup aujourdhui. Mon rêve c est une CX et même, les jours de folie, une SM. Mais la, il faudrait que je m endette chez Cetelem sur 30 ans au moins ! :-}

Merci pour tout Bernard et les autres.
Est ce que je classe le sujet comme résolu après ?

Lien vers le commentaire
Partager sur d’autres sites

Salut

sur ta Xantia phase 2 ou tu as 6 sphères ou tu en as 8 tu ne peut pas en avoir 7

 

pour le clapet à remplacer oui tu déposes le réservoir lhm le clapet est juste dessous

 

il faut desserrer les petits raccords et tirer sur les tubes en les secouant légèrement (ça colle toujours un peu) le clapet est tenu par une vis par dessous

à la repose des tuyaux il faut remplacer les petits joints garniture et resserrer les raccords sans forcer

Lien vers le commentaire
Partager sur d’autres sites

C est noté Bernard. Je te suis très reconnaissant.
J en profiterai pour nettoyer mes filtres dans le  bocal LHM.
Pour la huitième,  j ai du rater la sphère hydracrive avant.
Petits joints garniture a remplacer sur les tuyaux retour LHM vers le bocal ?

Modifié par Bonjour tout le monde
Lien vers le commentaire
Partager sur d’autres sites

Salut à tous.
Je reviens vers vous après avoir laissé refroidir mes neurones, tout en observant le comportement de la suspension hydraulique du train avant de ma Xantia qui pose problème.
Bon, pour Bernard, il semblerait effectivement qu'il y ait un souci avec la sphère de l'accumulateur principal puisque j'ai une disjonction toutes les 3, 4 ou 5 secondes en moyenne et en continu ( quand la voiture est en train de monter et aussi quand elle est montée jusqu'à la position route).
Quand la voiture est montée, j'ai remarqué que la suspension avant descendait légèrement de quelques centimètres  avant de déclencher un 'clic' du conjoncteur, ce qui la faisait alors provisoirement remonter de quelques centimètres jusqu'au prochain cycle de descente-remontée lié au "clic" du conjoncteur. C'est ce que j'avais signalé à Bernard précédemment dans un autre message. Je me demande tout simplement si cette variation de hauteur de quelques centimètres du train avant lié aux 'clics' du conjoncteurs ne serait pas la confirmation de l'ultra faiblesse de de l'accumulateur principal ?
De plus, si je la mets en position haute et que je coupe le moteur, elle s'abaisse aussi complètement de l'avant et dans les mêmes laps de temps court que si elle est en position route. J'ai lu de ci de là que ce n’était pas normal qu'elle s'abaisse complètement lorsque le moteur est à l’arrêt dans cette situation de position haute et je voudrais savoir si tu le veux bien, ton point de vue cher Bernard.
Merci d'avance.
___


En aparté, l'autre jour j'ai cru que j'avais résolu le problème après avoir passé du dégrippant sur la tringlerie et  j'avais aussi tapoté légèrement le clapet SC MAC par dessous avec un pied de biche, mais j'ai crié victoire trop vite et suis très vite revenu à la réalité.
La voiture était garée dans une position où la roue du coté passager était, à mon avis, légèrement plus haute que l'autre, coté chauffeur. Alors, côté chauffeur la suspension n’était que légèrement baissée, mais quand je suis revenu et que j'ai regardé l'autre roue, elle était, celle là, complètement affaissée.
Question train arrière ça tient, ça ne baisse pas. Et quand je remets le contact, même dans ce cas où il n'y a qu'une seule roue affaissée (coté passager), elle me rebaisse tout, les roues arriérés ainsi que la roue avant non affaissée, elle baisse brusquement celle la, avant de tout repositionner à hauteur normale route.

Modifié par Bonjour tout le monde
Lien vers le commentaire
Partager sur d’autres sites

Le 25/05/2022 à 08:54, Bonjour tout le monde a dit :

Le Conjoncteur Disjoncteur ne claque pas, tout a l air de fonctionner pour ce qui le concerne.

///

 j'ai une disjonction toutes les 3, 4 ou 5 secondes en moyenne et en continu 

Rebonjour :)

Constatation qui évolue et varie ?

----------

Encore une fois faire la séparation de deux choses dans le raisonnement.  Et les solutions à appliquer

>> La/les  réserves de ce qui est accumulé sous forme d'azote compressé dans les sphères pour compenser doucement le contenu des cylindres de suspension qui  s'échappe vers le réservoir de LHM

 

>> La raison, les causes  pour laquelle le contenu des cylindres de suspension s'échappe vers le  réservoir de LMH

-------

Mais bon . depuis des decennies ces véhicules ont (plus ou moins) ça....

On peut aussi considerer que tant que ça ne pisse pas par terre c'est du bonheur 🌼sur une Mamie qui ne durera pas toujours

Modifié par ballbearing
  • Haha 1
Lien vers le commentaire
Partager sur d’autres sites

:wahoo: Constatation qui évolue et varie ?
Ou bien, constatation qui évolue (et varie) => diagnostic qui s'affine. Rien n'est sûr hormis les impôts et la mort dans la vie (pour paraphraser Benjamin Franklin).:wahoo:
Mon voisin m'avait dit que le conjoncteur était bon. Si on ne peut plus faire confiance à son voisin..:wahoo:. Faut dire aussi qu'il m'avait dit que, hormis les pneus et la batterie tout était bon dessus.
J'ai une approche dans un total esprit d'aventure eu égard à la mécanique, mécanique dont je me suis découvert une passion vers le tard. Comme on dit, il faut faire les choses quand on a envie de les faire.
Ceci étant dit, et ce n'est pas pour casser les noix de dégun ici, j'avais signalé cette lacune d'observation de ma part à Bernard. Parce que le clapet SC MAC je n'ai pas envie de me le taper, dans un avenir proche du moins. Si la voiture tient le coup d'ici lors bien sûr.
De toute façon, l'accumulateur principal je vais le changer. Je l'ai commandé à Norauto (Ils livrent à domicile et ça c'est chouette) et je le changerai à ce moment là, s'il ne fait vraiment pas trop chaud.:wahoo: Ah oui, des fois que cela suffise à résoudre le problème à ma toto.:wahoo: Faut bien essayer de persévérer dans l'optimisme aujourd'hui !:wahoo:
 

Modifié par Bonjour tout le monde
Lien vers le commentaire
Partager sur d’autres sites

OK :)

Vois l'avis de Bernard, mais pour le conjoncteur qui claque ce n'est pas lui-même en cause habituellement.

Mais juste sa sphère à remplacer ... qui a peu de réserve.  Et il compense ce qui est utilisé par le système au fil de l'eau  .....du liquide 🙃 moteur tournant

(Attention à ne pas perdre sa bille lors d'opérations de purge )

------------

""Ce qui est sûr c'est qu'elle tombera !!!""   (Benjamin Franklin   💥)   (et aussi   Isaac Newton )   :bounce:

Modifié par ballbearing
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Salut

bien que ce ne soit pas la cause directe de l'affaissement de l'avant il faudrait commencer par remplacer la sphère du conjoncteur qui est visiblement hs  (réf IFHS = RP62DP)

 

ensuite pour l'affaissement de l'avant de la position haute après coupure du moteur et un côté plus bas que l'autre ça demande réflexion

 

on aimerait l'avis de @tchris_fr et de  @Xantia 007

Lien vers le commentaire
Partager sur d’autres sites

D'une manière générale quand on récupère une hydraulique, il faut à minima vérifier :

- chaque sphère (seul le testeur donne un résultat fiable, il y en a 8 sur ton modèle comme déjà indiqué)

9 fois sur 10 il y en a au moins une à remplacer et en général beaucoup plus ...

Par contre ce n'est clairement pas la source de ton problème de descente (mais c'est plus important d'avoir les sphères en bon état que le problème de descente que tu décris)

- l'état du LHM et des filtres : il doit être bien fluo vert et les filtres ne doivent pas être encrassés

Là aussi rien à voir avec ton problème mais c'est également important pour la pérennité du système

C'est le minimum basique à faire ... mais quasi personne ne le fait ...

 

Pour le problème de descente lui même :

- fuite interne du clapet SC-MAC : le plus "évident"

- fuite de l'électrovanne du régulateur de raideur

Le régulateur de raideur est positionné avant le clapet SC-MAC, s'il y a une fuite à ce niveau même avec un clapet en bon état la suspension va s'affaisser.

Apparemment sur les derniers modèles de régulateurs (avec un seul tube de petit diamètre, ce qui doit être le cas d'un modèle 1999) ce problème serait plus fréquent

Pour vérifier cette hypothèse on peut regarder le retour de l'EV du régulateur : hors un peu de LHM lors du changement d'état de l'EV (souple -> raide et raide -> souple), ça ne doit pas couler en permanence (à vérifier au moment de l'affaissement)

D'ailleurs la vitesse d'affaissement est elle la même si tu laisses une porte ouverte ? (ouverture d'une porte puis coupure du moteur en la laissant ouverte).

Tu peux aussi faire un test en débranchant l'EV AV et regarder si le comportement est différent.

- fuite interne des vérins de suspension : pas fréquent mais peut arriver à ces kilométrages. On peut le vérifier en déboitant les retours de vérin AV (ici) et regarder si lors de l'affaissement il y a du LHM à couler

 

Les correcteurs de hauteur étant placés après les clapets ils ne peuvent pas être la cause première.

 

Modifié par tchris_fr
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Merci tchris pour ton avis donc le fait que ce soit une version équipé de l'hydractive rajoute une possibilité de panne au niveau de l'électrovanne de raideur en plus du clapet anti-affaissement il faudra qu'il fasse la comparaison porte ouverte et porte fermé

 

le fait que sa Xantia descend en position basse à l'avant en mettant le levier en position basse moteur arrêté n'oriente pas plus vers une fuite au clapet sc-mac avant plutôt qu'à l'électrovanne hydractive ou au vérin ou bien les trois possibilités peuvent provoquer le même résultat  ?

 

PS = j'étais fatigué hier soir je n'avais pas bien réalisé comme elle descend de toutes façons de la position route en coupant le moteur les 3 possibilités peuvent provoquer l'affaissement

Modifié par bernard 47c08
  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Salut @tchris_fr, salut @bernard 47c08 et merci pour vos précieux retours.

Bon, alors, pour aller au plus important, porte conducteur ouverte ou pas, c'est strictement la même sanction ( affaissement dans les strict mêmes délais).
J'ai fait le test en position route juste. Est-ce bien le bon mode operandi car j'ai vu Bernard parler de position basse (?)

Pour les conseils d'entretien, avant de m'inscrire ici, j'avais déjà parcouru les forums dont celui-ci (Caradisiac), ces conseils reviennent souvent et je les avais mémorisés au préalable. Même si on ne les rappelle jamais assez.

- LHM : Vert fluo ( L'ancien proprio avait renouvelé tout le LHM par la force des choses, car, comme il avait son raccord trois voies de retour LHM qui avait cassé, il avait des pertes et rajoutait du LHM régulièrement. Même si ce n'est pas bon pour la nature et qu'il ne faudra pour certains pas trop appliquer ce mode opératoire).

- Filtres réservoir retour LHM : A nettoyer. ( J'avais déjà fait cette opération sur mon autre Xantia 1.9 TD, achetée d'occase et mal entretenue, et c'est vrai qu'après nettoyage des filtres, elle montait beaucoup plus rapidement. C'est clair, la différence était très significative).

- Sphères :
* Sphère conjoncteur-disjoncteur HS, à changer, c'est clair vu les claquements ultra rapprochés ( surtout que ça tape dans le conjoncteur et que ça peut surement l'user 
prématurément me demandé-je ?).
* J'ai déjà changé une sphère Hydractive à l'arrière ( à coté de la sphère anti-affaissement) qui occasionnait des fuites dans le système hydraulique 
alentour (refus au 1er contrôle technique) et qui était gorgée de LHM lorsque je l'ai démontée ( fini l'azote pour elle). 

Bon, pour tester les sphères, j'ai rien. Et ce n'est pas avec mon couteau suisse que je vais arriver à quelque chose.
Après, elle est passé au second contrôle technique et question suspension il n'y avait RAS. Après, je me dis, de manière un peu (trop) optimiste peut-être, que les centres de contrôle techniques ont des outils de mesures assez précis et que, hormis les quatre sphères de l'hydractive + CJ-DJ+ Anti-affaissement qui n'interviennent pas dans la qualité de suspension, les quatre autres ( sur vérins) peuvent être considérées comme efficientes. A l'instant T du moins. Ce qui ne veut pas dire qu'elles sont peut-être entamées et que leur efficience ne perdurera pas dans un relatif proche avenir. (A confirmer de votre côté).

Je vous souhaite de passer une (chaude) bonne journée à tous.

Modifié par Bonjour tout le monde
Lien vers le commentaire
Partager sur d’autres sites

Concernant les les sphères (et c'est aussi valable pour les amortisseurs pour les voitures à ressorts !) le contrôle technique ne vérifie jamais leur bon état hors fuites et symétrie.

Une Xantia avec toutes ses sphères percées passe très bien par exemple (vu il y a 2 mois)

Par contre s'il y a une différence gauche / droite ça ne passera pas ... (idem pour une fuite de liquide)

Bref on ne peut malheureusement pas se baser sur le CT pour affirmer que les suspensions sont en bon état.

 

Donc, pour une hydraulique :

- soit tu achètes / fabriques (ou tu trouves dans ton entourage quelqu'un qui a) un testeur (autrement appelé "testiboule" !)

- soit tu remplaces systématiquement (sur Xantia / XM en tout cas, ce n'est pas forcément valable sur les modèles précédents) toute sphère -non multicouches- qui a plus de 3 ans ou plus de 80 000 km

- soit tu l'équipes en "full multicouches" (et là tu peux être tranquille plus de 15 ans et plus de 150 000 km; testé ;) )

 

Tu es dans quel coin ?

Modifié par tchris_fr
Lien vers le commentaire
Partager sur d’autres sites

il y a 15 minutes, Bonjour tout le monde a dit :

Bon, alors, pour aller au plus important, porte conducteur ouverte ou pas, c'est strictement la même sanction ( affaissement dans les strict mêmes délais).

Vérifie aussi électrovanne débranchée (débranche le connecteur coté EV AV ou carrément les deux prises -noire et blanche- du calculateur de suspension) puis remet en marche et reteste.

 

il y a 16 minutes, Bonjour tout le monde a dit :

J'ai fait le test en position route juste. Est-ce bien le bon mode operandi car j'ai vu Bernard parler de position basse (?)

Oui, position route (et après avoir attendu qu'elle monte bien dans cette position)

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, tchris_fr a dit :

calculateur de suspension

Tu veux dire le calculateur moteur ? 

Bon, je n'ai pas fait le test en tant que tel mais tout le circuit électrique et boîtiers électroniques ont été (débranchés) nettoyés au liquide de nettoyant contacts électriques puis remontés ( j'ai commencé par le nettoyage des contacts électriques car j'avais un problème de mauvaise masse moteur que j'ai découverte après _  symptômes mauvaise masse : sifflement de la vanne hydractive incessant à l’arrêt, mauvaise température de jauge T. Moteur sur tableau de bord, ventillo qui ne se déclenchait pas, manque de puissance du démarreur et probablement déchargement de batterie). Bon, donc, tout le circuit électrique et boîtiers électroniques ont été débranchés et rebranchés déjà (sans faire le test à proprement parler dans les règles de l'art) mais... l'avant s'est toujours affaissé, et rapidement après coupure contact, 30 secondes maximum.
Dis moi si ce que je te dis est probant ou si je dois refaire le test. Si possible, peux tu me dire à la louche où se trouve le calculateur de suspension dont tu parles.
Merci.

0_0_productGfx_fe4b24ed88963988cb0711c0cb9cd705.jpg

Modifié par Bonjour tout le monde
Lien vers le commentaire
Partager sur d’autres sites

Non je parle du calculateur de suspension (présent sur les hydractives et les activas) : il est situé à coté du calculateur moteur habituellement

Il ressemble à ça 

calculateurHydractive.jpg.26585715d0d6d0bb583943318d566151.jpg

 

Le débranchement de l'EV est plus simple (connecteur entouré)

regulateurRaideur.jpg.19245db5f0f17135332b2370b4c25aec.jpg

Je demande ce  test non pour vérifier les contacts électriques mais pour vérifier si la fuite est toujours présente quand l'EV est fermée en permanence.

 

Lien vers le commentaire
Partager sur d’autres sites

il y a 14 minutes, Bonjour tout le monde a dit :

sifflement de la vanne hydractive incessant à l’arrêt

Il est normal qu'on entende un sifflement pendant 30s après la fermeture des portes (la dernière) et pendant 10 min si on laisse une porte ouverte.

Ce sifflement ne doit d'ailleurs pas être interrompu par des "clacs" (ce qui voudrait dire qu'il y a un problème de diode de roue libre)

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...