Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Mazda

panne électrique MAZDA6 - Fusible qui clac - comment lire un schéma électrique


oasis69
 Partager

Messages recommandés

Bonjour à tous.

Je possède une mazda 6 de 2008 (GH génération 2 - MZR CD).

 

Ayant régulièrement le voyant airbag qui s'allume au tableau de bord, je démonte un connecteur de l'air bag sous le siège conducteur et j'y met un coup de WD40.
Cela permet de faire disparaitre systématiquement le défaut au tableau de bord pendant plusieurs mois.

 

Aujourd'hui je procède comme d'habitude pour faire disparaitre le voyant airbag, sauf que lorsque je veux mettre le contact pas d'éclairage du tableau de bord et la voiture ne veut pas démarrer.

 

Le fusible N°14 de 15a situé sous le tableau de bord a fondu. Le manuel m'indique : MOTEUR IG - Système de contrôle du moteur

 

Après plusieurs recherches et des fusibles calqués, je regarde a l'intérieur du connecteur démonté et je me rends compte qu'une des tiges présentes dans le connecteur est tordu et a visiblement touché la tige du bas. Je ne sais pas comment elle s'est tordue, mais le résultat est là.

 

Je remets la tige droite, remonte le connecteur. Test et le fusible clac.
Même essais avec le connecteur non connecté. Test et le fusible clac toujours.

 

J'ai analysé le schéma électrique de la voiture

Le connecteur sous le siège en question est le C-24

1.thumb.jpg.5c6a37b4640cd8b1d49118ed2beb1a04.jpg

 

 

et voici ce que me dit la description du connecteur C-24.

 

Le contact/câble Y/R aurait touché celui du dessous B

2.thumb.jpg.2160f5a7dbb120b2cd9e10ac329bb228.jpg

 

Ce contact a fait visiblement grillé qqchose dans la voiture puisque mon fusible clac toujours que le connecteur soit branché ou pas.

 

Dite moi si je me trompe:

Je pense qu'il faut que je débranche tout les éléments utilisant ce câble Y/R pour trouver ce qui fait fondre le fusible.

Mais comment faire pour trouver ces éléments ?

Comment dois je procéder ?

Je suis ouvert à toute aide et conseils.
Ma voiture est immobilisée dans mon garage car elle ne démarre plus et demain je dois aller bosser.

Merci d'avance pour votre aide.
 

 

 

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour :)

Te souhaitant réponse plus ciblée à ton véhicule, il y a une méthode éprouvée qui visualise le court circuit tout le temps qu'il est présent sans griller ce fusible.

Et pour aider à localiser le consommateur créant un court cirtuit franc. En déconnectant des "suspects"

( Et parfois même intemittent)

Tout ça sans empiler des fusibles grillés.

Tuto http://www.forum-auto.com/pole-technique/mecanique-electronique/sujet584942.htm

------------

Parmi beaucoup de cas résolus ici 

court circuit dans changeur CD http://www.forum-auto.com/pole-technique/mecanique-electronique/sujet645253.htm

court circuit dans la radio http://www.forum-auto.com/pole-technique/mecanique-electronique/sujet662732.htm

CC intermittent Golf 3 (viçieux sous attache rouillée) http://www.forum-auto.com/pole-technique/mecanique-electronique/sujet608189.htm

Modifié par ballbearing
Lien vers le commentaire
Partager sur d’autres sites

Bonjour dingdongtoy. non je ne pense pas que le faisceau de l'airbag soit responsable. J'avais bien localisé le problème sur le connecteur.

Bonjour ballbearing.Content de voir que tu es toujours sur ce forum.

Tu m'as déjà aidé plusieurs fois et je t'en remercie.
Je vais regarder ton lien.

Merci

Modifié par oasis69
Lien vers le commentaire
Partager sur d’autres sites

Ballbearing,

 

Si j'ai bien compris, je monte une ampoule à filament à la place du fusible.

N'importe quelle ampoule à filament ou obligatoirement une de phare de voiture ?

Ensuite je mets le contact (là ou grille normalement le fusible) et la lampe devrait s'allumer.

 

Je vérifie les différents éléments un par un en les débranchant jusqu’à ce que la lampe s’éteigne. C'est ça ?

 

Lien vers le commentaire
Partager sur d’autres sites

Merci dingdongtoy

 

C'est justement le document que j'utilise et que j'ai téléchargé.
Je ne suis pas un pro en électricité, mais si j'ai bien compris Le fil Y/R a touché le B qui est la phase.

 

Le B a envoyé directement le jus dans Y/R et ca a abimé qqchose.

Par contre, comment trouvé tous les éléments en relation avec ce cable Y/R ?

 

 

Lien vers le commentaire
Partager sur d’autres sites

le fils Y/R vient du BCM directement et le noir c'est une masse et je confirme que ça correspond bien au F14 Meter IG

planche 0940C et 0940A , verifie le Room 15A F15 et le Dlock 30A F12

il ne faudrait qu'un autre fusible est griller et que le BCM n'est pas toute ces alimentation et que du coup ça surcharge ton fusible

par contre le connecteur que tu indique est celui qui gère les siège (chauffage et position)

 

Dans le C24 il ne passe que l'information de présence conducteur

Modifié par dingdongtoy
Lien vers le commentaire
Partager sur d’autres sites

Merci pour ces détails.
Je vois que tu maitrises beaucoup mieux la chose que moi.
Je vais vérifier les 2 autres fusibles que tu indiques.

Pour les sièges, ils sont juste chauffant. Je n'ai pas de réglages électriques dessus.
 

Je précise effectivement à chaque fois c'est 2 connecteur que je touche pour mettre du WD40.
L'autre est celui entouré en orange

1.thumb.jpg.379c0bc8825f8395b7c162d79b64fde6.jpg

Lien vers le commentaire
Partager sur d’autres sites

Il y a 5 heures, oasis69 a dit :

Si j'ai bien compris, je monte une ampoule à filament à la place du fusible.

N'importe quelle ampoule à filament ou obligatoirement une de phare de voiture ?

De phare pas inférieure à 45 Watts .  (Croisement ou Route) 

Tant que allumée  à fond elle prend 5 Ampères , elle donne une idée, sur  l'emplacement d'un fusible supposé fondre à 10 Ampères .

Pour plus d'infos et précisions lç dessus, essaye de digerer ranquillement  les différents liens que j'ai mis  ;)

Modifié par ballbearing
Lien vers le commentaire
Partager sur d’autres sites

dingdongtoy, après avoir analysé à nouveau tes documents, il faut que je vérifie ce qui est associé au BCM, mais si je regarde le schéma électrique il faut que je vérifie aussi le reste, non ?

Tout ce ce que j'ai à testé au final est ce que j'ai entouré en orange, non ?

1.thumb.PNG.5ac67b47177baf98ac33efd0d54a33dc.PNG2.thumb.PNG.cdd75411ee5cbb3fcc732f28b44f5eba.PNG3.thumb.PNG.08637f7f896c9621cf0d8f7f64113614.PNG

Lien vers le commentaire
Partager sur d’autres sites

Bonjour ballbearing , bonjour dingdongtoy,

 

Pour vous tenir informé de la suite des événements:

 

Hier soir j'ai commencé à démonter certains habillage pour accéder aux choses simples comme la commande des vitres électriques, le connecteurs des rétroviseurs, le rétro intérieurs électrochromatique... etc.  J'ai déconnecté pas mal de chose, mais pas toute la liste non plus.

Puis j'ai soudé un vieux fusible HS pour faire le test de la lampe.

Et ensuite dodo.

 

Ce matin, je met le fusible lampe dans l'emplacement 14. Mes connecteurs étant ouvert, je mets le contact.

L'ampoule ne s'allume pas et Miracle, le compteur s'allume et la voiture démarre.

 

J'enlève le fusible lampe, mets un vrai fusible de 15A.  Test, tout est OK ça démarre.

 

Pensant avoir débranché l'équipement problématique, je remonte le fusible lampe et reconnecte tout un par un en testant à chaque fois.

J'ai tout reconnecté et aucun problème. L'ampoule ne s'est jamais allumée.

 

J'ai remis un fusible de 15A à l'emplacement 14. La voiture a démarre sans problème et j'ai roulé 25km avec sans problème.

 

La panne a donc disparue.......

 

La seule explication que je peux donner c'est qu'un appareil a surement accumulé (dans un condensateur ?) plus d'énergie que prévu suite au problème de connecteur, et qu'il restituait du coup trop d'énergie hier et me claquait le fusible.

 

La nuit a peut être permis de vider ce condensateur qui fait que ce matin le fonctionnement état redevenu normal.

 

Qu'en pensez vous ?

 

Dans tous les cas, merci pour votre aide et vos précieux conseils.

 

 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 9 heures, oasis69 a dit :

Bonjour ballbearing , bonjour dingdongtoy,

 

Pour vous tenir informé de la suite des événements:

 

Hier soir j'ai commencé à démonter certains habillage pour accéder aux choses simples comme la commande des vitres électriques, le connecteurs des rétroviseurs, le rétro intérieurs électrochromatique... etc.  J'ai déconnecté pas mal de chose, mais pas toute la liste non plus.

Puis j'ai soudé un vieux fusible HS pour faire le test de la lampe.

Et ensuite dodo.

 

Ce matin, je met le fusible lampe dans l'emplacement 14. Mes connecteurs étant ouvert, je mets le contact.

L'ampoule ne s'allume pas et Miracle, le compteur s'allume et la voiture démarre.

 

J'enlève le fusible lampe, mets un vrai fusible de 15A.  Test, tout est OK ça démarre.

 

Pensant avoir débranché l'équipement problématique, je remonte le fusible lampe et reconnecte tout un par un en testant à chaque fois.

J'ai tout reconnecté et aucun problème. L'ampoule ne s'est jamais allumée.

 

J'ai remis un fusible de 15A à l'emplacement 14. La voiture a démarre sans problème et j'ai roulé 25km avec sans problème.

 

La panne a donc disparue.......

 

La seule explication que je peux donner c'est qu'un appareil a surement accumulé (dans un condensateur ?) plus d'énergie que prévu suite au problème de connecteur, et qu'il restituait du coup trop d'énergie hier et me claquait le fusible.

 

La nuit a peut être permis de vider ce condensateur qui fait que ce matin le fonctionnement état redevenu normal.

 

Qu'en pensez vous ?

 

Dans tous les cas, merci pour votre aide et vos précieux conseils.

 

 

Salut , une panne ne se répare pas comme pas magie ...

Pour moi elle est arriver en démontant le faisceau sous le siège , donc vire le siège et inspecte ces faisceau , le siège étant monter sur rail , cela peut faire disparaitre un court circuit si tu le deplace

Lien vers le commentaire
Partager sur d’autres sites

Salut ;)

Rappel que dans des cas de panne intermittente vicieuses la ""lampe fusible"" peut être amenée quelque part  en habitacle  avec deux fils , comme témoin visuel pour constater à quel moment d'action précise ( en bougeant qoi ? Activant quoi?) elle s'allumera .

( L'éloigner de plastiques , la poser à un endoit visible neutre . Possibilité de lui mettre un buzzer )

Modifié par ballbearing
Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité, vous reconnaissez avoir pris connaissance de la charte et vous engagez à la respecter. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message ne sera pas visible immédiatement.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...