Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Mécanique / Électronique

Démarreur fou


adhl
 Partager

Messages recommandés

Bonsoir à tous,

 

 

Je me permets de vous solliciter afin de faire appel à votre expertise.

Mon véhicule, un Kia Sportage 2 L CRDI de 2005.

 

La panne :

 

Au démarrage le matin, le bruit du moteur n'est pas habituel.

En cours de route, la radio s'éteint puis les voyants ABS, ESP et ceinture s'allument, suivent celui du frein à main etc.

Scintillement du kilométrage, brève coupure totale puis tout rentre dans l'ordre.

Une odeur de brulé (plastique) se fait alors sentir, un peu de fumée sort du capot mais la température d'eau est normale.

Quelques mètres plus loin, à destination, j'ouvre le capot, c'est le démarreur qui fume, une odeur très forte s'en dégage.

 

Le soir, la voiture repart sans problème en poussant dessus donc a priori seul problème le démarreur.

 

A réception de la pièce, dès le remontage, le démarreur tourne et ne s'arrête plus alors que la clé n'a pas été tournée dans le neiman.

Batterie débranchée puis rebranchée rien n'y fait.

 

Phénomène étrange ou coïncidence, le démarreur s'était enfin arrêté (après avoir branché/débranché la batterie plusieurs fois), j'ai voulu entrer dans la voiture pour la démarrer avec la clé, la porte était verrouillée (alors que la centralisation ne fonctionne plus depuis quelques temps) et le démarreur s'est remis à tourner lorsque j'ai tiré la poignée...

 

Le relais de démarrage ne semble pas en cause car en l'inversant avec un autre, le problème perdure.

 

Que me conseillez-vous de regarder / chercher ?

 

Vous remerciant par avance de vos retours et de vos conseils

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 143
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Bonsoir

Si je faisais un parallele avec une Renault,  je viserais le calculateur habitacle qui gère l'antidémarrage, les essuie-glaces , la fermeture des portieres, ... . pour Renault ca s'appelle UCH unité centrale habitacle, citroen c'est BSI (boitier de servitude intelligent... y a de quoi rigoler).

Soit trouver quelqu'un sur le forum qui gere les Kia , soit déja trouver la RTA ou la revue Haynes pour avancer sur la conception choisie, le lieu où il colle cette unité, et avoir des schémas élec.

Au fait , comment tu mets le contact (clef et Neiman)? carte?

Pour un neiman, on pourrait penser qu'il y a un contact qui alimente en permanence la derniere position ("démarrer")

 

pour haynes,  en Diesel il y a 4 puissances de moteur

exemple: pour la moins puissantes, il y a les schémas

https://haynes.com/en-gb/kia/sportage/2004-2007-20-diesel-82186

apres c'est en english.

RTA:

https://www.revue-technique-auto.fr/RTA/77-kia/sportage/11532-sportage-ii-phase-1-break-5-portes-09-2004-11-2007/12763-mta-detail.html?codeVariant=82181

j'aurais moins confiance dans le fait de trouver  toutes les infos. A lire toutefois.

 

Au fait est ce que le demarreur essaye d'engrener ou est ce qu'il tourne dans le vide?

 

Modifié par armand jamot
Lien vers le commentaire
Partager sur d’autres sites

Merci infiniment de ce retour !

Il existe un calculateur spécifique habitacle ?

 

Précision complémentaire si cela peut aider, à moins que ce ne soit des coïncidences :

 

L'ouverture centralisée a cessé de fonctionner puis la vitesse de ventilation est devenue moins intense, même à pleine vitesse.

 

Et si ce boîtier existe, il serait HS ? Et il aurait pu faire dysfonctionner différents éléments à plusieurs mois d'intervalle ?

Comment le tester ?

 

C'est effectivement un neiman.

Tout à fait possible également ce contact qui alimenterait la dernière position : comment le vérifier ?

Le démarreur fait bien tourner le moteur, il ne tourne pas dans le vide.

Lien vers le commentaire
Partager sur d’autres sites

Si c'est un pb de neiman, il faudrait aller  voir dessous la partie elec du neiman et comprendre  quel est  le fil qui alimente la position "démarrer" (voltmetre ou lampe témoin).

Grosso modo et a minima tu trouveras un fil qui amene le + batterie (certain.t rouge),+  permanent, puis le + contact, puis dans le sens de rotation le + excitation démarreur. iI y a certainement plus de fils....Mais tu peux commencer a cogiter.

Je laisse le "calculateur habitacle" pour l'instant car si ca pouvait venir de là. Mais c'est quand même bizarre que des pb d'ouverture de porte se joignent au pb que l'excitation du démarreur est permanente.

Modifié par armand jamot
Lien vers le commentaire
Partager sur d’autres sites

Peut etre que la surconso elec lorsque le demarreur tournait a fatigué, ou influé sur d'autres éléments electroniques.???

Mais au départ on doit etre sur un coup du neiman.

C'est spécial d'avoir roulé avec le demarreur engrené: ca a du travailler sur les dents (du demarreur et couronne du volant moteur) et sur l'electricité(grosse conso). Mais peut etre pas de pb restant: à voir par la suite. Déja si le demarreur n'est plus excité a 100% ca sera pas mal.

 

Si tu as un voltmetre, prends aussi la tension de la batterie a l'arret , (puis moteur tournant... plus tard)

Modifié par armand jamot
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Effectivement je confirme, c'est spécial d'avoir roulé ainsi.

Un petit bruit différent mais qui aurait quasiment pu passé inaperçu.

C'est cohérent le neiman puisque ça s'est passé au démarrage et il semble bloqué ainsi depuis.

 

Et quand elle est rentrée le soir de la panne, elle a démarrée en poussant dessus donc sans démarreur et sans utiliser le neiman.

 

Pourtant, ce matin, Neiman débranché, le démarreur tourne toujours....

De plus, j'entends un relais / contact inhabituel quand je mets le contact, dans la console qui contient l'auto-radio etc.

Je vais la démonter.

 

Des conseils sont naturellement les bienvenus.

Lien vers le commentaire
Partager sur d’autres sites

il y a 12 minutes, adhl a dit :

Pourtant, ce matin, Neiman débranché, le démarreur tourne toujours....

Bonjour :)

Merci de toutes les précisions.

Juste quelques remarques 

>> Etonnement que le pôv démarreur puisse encore tourner. Il devrait ête carbonisé vu ce qu'on lit de l'histoire ☹️

 

>> Oui pour que tourne même Neiman déconnecté on peut penser à un relais resté collé ?

 

>> Mais si tu as vraiment  identifié un relais étant "de démarrage" ......... ne même pas essayer de le permuter ou le rempalcer !!  Le débrocher et ça doit plus faire tourner le démarreur !

 

>> Tout rempalcement de démarreur passera d'abord par  certifier en testant avec une lampe témoin, que sa fiche de commande ( 1) ne recoit plus du jus non désiré  !!  ( croquis de gauche ) Sinon le neuf va cramer rapidos! 

 

 

 

AAAD.jpg

Modifié par ballbearing
Lien vers le commentaire
Partager sur d’autres sites

Je confirme que le premier démarreur est effectivement complètement carbonisé (intérieurement), c'est le démarreur neuf qui tourne. 

Effectivement il doit toujours être alimenté car justement il ne s'arrête qu'en débranchant la batterie ou en enlevant le relais de démarrage. 

J'ai également branché mon pc avec un petit boîtier elm327 mais comme le voyant check n'est pas allumé donc cela ne m'apprend rien de plus. 

Lien vers le commentaire
Partager sur d’autres sites

Salut , as-tu essayer sans le relais de démarreur en place? (petit relais de la boite a fusible)

si ça tourne sans relais de démarreur et que petit fil est alimenter , c'est probable que le faisceau soit abimer , voir fondu et que les fil se touche dans le faisceau

Modifié par dingdongtoy
Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, adhl a dit :

Pourtant, ce matin, Neiman débranché, le démarreur tourne toujours....

☹️

Un élément commanderait donc  la bobine du relais.

Qui si ce relais est Ok ou comme tu dis a été rempalce il ne ferait que son travail . 

--------

Note : si carte électronique en cause...   et direction garage $$$ 😡  Poser un bouton poussoir solutonnerait pour trois Kopeks ! 

Modifié par ballbearing
Lien vers le commentaire
Partager sur d’autres sites

il y a 1 minute, dingdongtoy a dit :

oui mais pas complet...a vérifier quand même qu'un câble de masse moteur/ batterie ou moteur/caisse ou bien encore Batterie / caisse n'est pas fumer dans la bataille et que le relais ne soit pas alimenter par des retour de masse....

Effectivement je vais regarder. 

Mais le démarreur a grillé parce qu' il a décidé de ne pas s'arrêter après le tour de clé. 

J'aurai donc tendance à penser qu'il faut chercher un problème antérieur mais effectivement, le fait qu'il ne soit pas arrêté a pu causer d'autres dégâts. 

Mais la voiture fonctionne parfaitement en poussant dessus donc sans faire intervenir le démarreur ou le Neiman... 

Perturbant quand même.. 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

je lis

en plus il y a un start and stop.je ne me trompe pas?. Ils ont ainsi pu ajouter à la peine du type qui cherche.(car ce truc commande le démarreur sans toi)

Bref. Bonne continuation dans tes investigations (je te conseille toujours et même plus encore Haynes ou RTA)

Modifié par armand jamot
Lien vers le commentaire
Partager sur d’autres sites

il y a 3 minutes, armand jamot a dit :

Bonjour,

je lis

en plus il y a un start and stop.je ne me trompe pas?. Ils ont ainsi pu ajouter à la peine du type qui cherche.(car ce truc commande le démarreur sans toi)

Bref. Bonne continuation dans tes investigations (je te conseille toujours et même plus encore Haynes ou RTA)

Je n'ai pas vraiment compris.. 

Non pas de start and stop par contre 

Lien vers le commentaire
Partager sur d’autres sites

Le problème se situerait entre le relais de démarrage et le neiman puisque entre le relais et le démarreur c'est OK (testé au multimètre).

 

Donc qu'il y a-t-il entre le relais de démarrage et le neiman qui pourrait causer cette panne ?

Que dois-je tester ? Que dois-je vérifier ?

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, dingdongtoy a dit :

Sinon plus simplement , il existe des boutons poussoir de bonne qualiter (30 amp) , tu peut alors le brancher en lieu et place du relais sur les contact de puissance   comme cela pas de prise te tête a chercher les bon fil sous le tableau de bord.

A défaut de solution, je pourrais éventuellement y venir mais je préférai trouvé le problème.

En effet, ne pas le solutionner pourrait me réserver d'autres mauvaises surprises ultérieurement...

Lien vers le commentaire
Partager sur d’autres sites

il y a 1 minute, adhl a dit :

A défaut de solution, je pourrais éventuellement y venir mais je préférai trouvé le problème.

En effet, ne pas le solutionner pourrait me réserver d'autres mauvaises surprises ultérieurement...

https://fuse-box.info/kia/kia-sportage-je-km-2004-2010-fuses-and-relay

 

Regarde sur ce lien , il y a un relays "start" et un relais "ign2" (start motor)

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité, vous reconnaissez avoir pris connaissance de la charte et vous engagez à la respecter. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message ne sera pas visible immédiatement.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...