Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Mécanique / Électronique

panne ventilateur habitacle berlingo 2


CR2015
 Partager

Messages recommandés

Bonjour, panne sur ventilateur habitacle berlingo 2.

J'ai vérifié le moteur : il fonctionne. J'ai changé la résistance : pas de fonctionnement. J'ai regardé si du courant arrivait au moteur du ventilateur : pas de courant.

Que puis-je regarder d'autre ?

Cordialement et merci pour les réponses.

Lien vers le commentaire
Partager sur d’autres sites

à l’instant, CR2015 a dit :

Bonjour, panne sur ventilateur habitacle berlingo 2.

J'ai vérifié le moteur : il fonctionne. J'ai changé la résistance : pas de fonctionnement. J'ai regardé si du courant arrivait au moteur du ventilateur : pas de courant.

Que puis-je regarder d'autre ?

Cordialement et merci pour les réponses.

Réglage par boutons 4 vitesses?

 

Salut 

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Bonjour   :) et aussi à TDSoupapes

Des cas que j'ai suivi il me semble.

""""Berlingo HDi grosse saga !! solutionéne à l'arrache suivi d'une 307 clim manu Groosse saga! résolue par la pose d'un relais""" à partir de posté le 15/11/2018 à 23:27:39  http://forum-auto.caradisiac.com/pole-technique/mecanique-electronique/sujet667884.htm

Au début ça indique un variateur electronique , et non pas à résistance et  4 vitesses 

Mais il y a dedans une  démarche logique de tests pour  toutes les souffleries manuelles à 4 vitesses 

Mais à 95% la panne est une connexion cramée quelque part

 

En tout cas en lisant le lien il y a du "grain à moudre" vu que on voit que  tu as déja bien fait des mesures 

 

Modifié par ballbearing
  • Merci 1
Lien vers le commentaire
Partager sur d’autres sites

Merci, je vais essayer les connexions. Je voudrais quand même savoir si, ayant mis le contact, que la resistance soit hs ou pas, dois-je avoir du courant à l'arrivée de la connexion du moteur du ventilateur qui se trouve sous la boite à gants ? Me suis-je fais comprendre ? Cdt

Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, CR2015 a dit :

Merci, je vais essayer les connexions. Je voudrais quand même savoir si, ayant mis le contact, que la resistance soit hs ou pas, dois-je avoir du courant à l'arrivée de la connexion du moteur du ventilateur qui se trouve sous la boite à gants ? Me suis-je fais comprendre ? Cdt

Bonjour , oui tu dois avoir du courant , si rien du tout voir fusible de ventilation...

Lien vers le commentaire
Partager sur d’autres sites

Hello tous :)

Pour ma part je pense que le relais serait soudé dans la platine BSM. 

Un point important si c'est cela et si le fusible F11 de 40 Ampères existe , c'est de ne pas se borner à dire "qu'il est bon" ! Mais de mesurer si ce fusible a du jus sur lui laissé en place et  moteur tournant

D'ailleurs tous les tests de fontionnement devrait être faits moteur tournant. Et mesures avec une lampe témoin! Surtout pas un Voltmètre !

Il existe un incident souvent traité ici  d'une soudure (inaccessible) cramée sous les pattes deu relais 

-----------------

Des éléments d'un sujet de Berlingo en cours laissé non fini (où comme trop souvent )  on a pas revu la personne

 Clic>  ICI

 

Remarques

-- Un doute reste sur l'exactitude de ce shéma 

 

-- Sur le fait que en clim manuelle le fusible F11 serait en amont ?  , ou en aval ? du relais? Car il y a erreur sur la Revue Technique en clim auto 

 

-- Le prit fusible thermique de la résistance grillé ne peu sur les systèmes récents empècher d'avoir la soufflerie en vitesse 4 ( car il n'y est pas concerné. Elle est directe. ) 

 

-- Possibilité (comme sur beaucoup de ces cas toutes marques )  de s'en sortir en posant un relais 

 

Pattes relais.jpg

Modifié par ballbearing
Lien vers le commentaire
Partager sur d’autres sites

Merci ballbearing pour tes remarques et tes renvois sur d'autres discussions que j'ai pris le temps de lire.

Je ne suis pas trop connaisseur mais j'ai quand même envie de m'en sortir.

Voila ce que je pense faire. A partir de l'allume cigare je vais prendre le courant pour alimenter le ventilo. Mais ensuite quelques doutes sur le bon schéma. Après les lectures, je pense que le moteur du ventilo est relié au + de la batterie et puis ensuite le moins à la résistance. Comment savoir le plus et moins du ventilo ?(fils rouge et noir ) Me dire si ce que je pense faire est idiot .

Voiture berlingo année 2018

Bonne journée

 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, CR2015 a dit :

 Après les lectures, je pense que le moteur du ventilo est relié au + de la batterie et puis ensuite le moins à la résistance

------------------------

 2 à partir de l'allume cigare je vais prendre le courant pour alimenter le ventilo. Mais ensuite quelques doutes sur le bon schéma.

 

Salut !  :)

Ta remarque  est judicieuse est c'est justement un de mes  doutes qui est apparu à un point sur le sujet que je t'ai posté avec le participant Quanlau 

La manière de tester ce ""système inverse""  devient un peu différente et j'en parle   ici>  Posté(e) le 19 juillet (modifié)   

---------------

 2 Se reprendre sur l'allume cigare c'est une solution "à l'arrache"  parois vue sur le forum. Mais la section de fil et la valeur du fusible d'ACG est sous-dimentionéne pour l'usage. Choix "perso"  ........On  ne peut pas la recommander ici. 

De toutes façons l'inconnue est la plus souvent Où physiquement ? Sur quel fil ? doit on apposer ce + manquant ?

Et si on le sait ?  le mieux est de câbler un relais 

Modifié par ballbearing
Lien vers le commentaire
Partager sur d’autres sites

Bonjour, pour l'allume cigare, c'est pour obtenir certaines informations , le fusible pour l'air conditionné est le F4 de 10A et je ne vois pas celui de l'allume cigare. Si je dois cabler  un relais , il me faudra quelques explications. Encore merci et bonne journée.

Ps je viens de poster une remarque sur le delitement de la courroie de distribution. Je ne sais pas comment faire pour la redirection

Berlingo 3 multispace :delitement courroie de distribution

Lien vers le commentaire
Partager sur d’autres sites

il y a 15 minutes, CR2015 a dit :

Bonjour, pour l'allume cigare, c'est pour obtenir certaines informations , le fusible pour l'air conditionné est le F4 de 10A et je ne vois pas celui de l'allume cigare. Si je dois cabler  un relais , il me faudra quelques explications. Encore merci et bonne journée.

Ps je viens de poster une remarque sur le delitement de la courroie de distribution. Je ne sais pas comment faire pour la redirection

Berlingo 3 multispace :delitement courroie de distribution

:)

Sur la fin d'un  sujet (du même genre)... je viens hier de préciser comment? et où ? reprendre du GROS + permanent**, pour mettre à l'entée d'un relais rajouté, relais  qui lui le relais crée du Après Contact 

**Pour éviter d'aller en chercher à la cosse + batterie et sur quasiment tous véhicules 

C'est ici  CLIC

Modifié par ballbearing
Lien vers le commentaire
Partager sur d’autres sites

Pour ton autre sujet, si c'est un moteur "Puretech"  c'est pas joyeux .

On a ça sur notre Peugeot 2008 avec apparemment une sortie d'usine après la ( honteuse**) catastrophe partiellement niée par PSA et traitée au coup par coup suivant la férocité de l'avocat des clients 

Car c'est arrivé conjointement avec un grand succes commercial de ces modèles . Il fallait noyer  ;) étouffer le poisson.

(** mais non..............  ils ont pas honte  🤡

Modifié par ballbearing
Lien vers le commentaire
Partager sur d’autres sites

Je viens de faire des vérifications. Comme je ne suis pas certain du montage j'ai essayé avec pulseur relié directement (d'abord fusible) au plus de la batterie aucun courant. Dans le deuxième montage essai avec résistance relié au + : idem pas plus de courant. J'ai testé les deux résistances en ma possession fonctionne très bien.

Je vais donc faire ce que tu proposes à savoir pose d'un relai. Quel type de relai ? où l'acheter ? pour le branchement je crois avoir compris. Me reste une question, comme je ne suis pas certain du montage comment dois-je faire ?

Cordialement.

Ps Pour ma berlingo deux solutions pour mon garagiste : 1) m'en débarrasser , 2)changer la courroie tous les 4 ans .:

Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, CR2015 a dit :

Pour ma berlingo deux solutions pour mon garagiste : 1) m'en débarrasser , 2)changer la courroie tous les 4 ans .

:hot: pas LOL ! 

 

>> Le truc c'est que vu les incertitudes de schéma ; et le fait que comme je ne suis ces sujets  surtout que ""electriquement"  ............ je suis bluffé de ne pouvoir te dire   physiquement il faudra appliquer ce + après contact créé par le relais , si manquant dans ton cas  .

>> Pour le type de relais un de type standard ISO vendu chez tous les accssoiristes  auto capable de traiter (au moins) 30 Ampères 

déja donné ici >   CLIC

-----------

>> En tout cas pour ce genre d'investigation sans schéma , et que ce soit l'un ou l'autres des systèmes , appliquer du jus depuis du + vers le point supposé où y mettre du jus montrerait que c'est là que ça manque....  Y appliquer du jus au travers d'une lampe de feux de croisement 55 Watts  est sans grand danger si on sait en gros ce qu'on fait.

L'appliquer par erreur sur une masse elle s'allumera , et ça ne reste qu'un modeste 5 Ampères allumé

Pareil pour faire des tests de mise à la masse pour le croquis B 

 

----------------------------------------------------------------------------------------------------

Les deux seuls possibles systèmes du doute de shéma avec résistance 4 vitesses 

Et leur approche de test différente 

En rappelant qu'il est très probable que l'alim de  ventilation n'est présente que moteur tournant sur cette génération de PSA Donc en tenir compte pour tous tests !!!

Et que si absence de jus nulle par là où on l'attend, la panne connue de patte cramée  de relais incorporé (et soudé) dans la carte de gestion BSM est une sérieuse piste 

 

aaaaa s.jpg

 

Modifié par ballbearing
Lien vers le commentaire
Partager sur d’autres sites

Bonjour, en fait le seul problème est mon arrivée de courant + . En le prenant à l'allume cigare, le moins étant relié à celui utilisé par le pulseur fonctionne normalement avec le bouton ( 4 vitesses ) . je faisais parfois des tests sans m'occuper du bouton situé au tableau de bord. Je vais donc me connecter à l'allume cigare ou au courant envoyé à mon attelage. Faut-il mettre un relai et pourquoi ?

Bien cordialement et encore merci.

 

Lien vers le commentaire
Partager sur d’autres sites

Ok :)

Donc si tu a localisé un point où tout refonctionne en y amenant du courant  ça laisse de côté  un tas de doutes sur le shéma de ton véhicule..

Ce manque de courant on ne s'occupera plus de sa cause.  Mais du remède..>  Mettre eu relais

Pour ta question 

>> C'est déja que on ne peut pas amener une alim permanente. Tu risque d'oublier la soufflerie en quittant le véhicule et vider la batterie

donc le relais est activé et fabrique un ""+ après contact" de puissance que quand tu mets le contact Neiman.

-----------

>> Le tres fort courant qu'utilise un pulseur ne peut pas être repris sur le contacteur en bout du  fil ''contact général " du Neiman qui ne supporterait pas.

Tout comme dit plus haut la grosseur cuivre de fil de l'allume cigare et son fusible. Ca peut fonctionner mais déraisonnable question sécurité rique d'échauffement de sa filasse...... ou pire 🤧

-----------

>> Pour la pose d'un relais ISO 30 Ampères qu'on trouve partout chez Norauto ou autre accessoiriste  c'est comme déja donné plus haut ici  en fin de sujet   ci-dessous 

 

Le "petit" + après contact pour commander la bobine du relais on peut en trouver un dans tous les véhicules en habitacle. 

 

Modifié par ballbearing
Lien vers le commentaire
Partager sur d’autres sites

Merci de tes réponses, sur ce véhicule, par exemple : la radio l'allume cigare ne fonctionnent pas moteur éteint donc le risque c'est effectivement le fil de l'allume cigare. Comme j'ai fait le montage de l'attelage remorque, je peux me reprendre sur le fil + mais dans ce cas il me faudra un relai. Merci pour ton aide

Lien vers le commentaire
Partager sur d’autres sites

OK   :)

La question qui se pose souvent est dans l'habitacle trouver un  FORT + permanent. Sans avoir à traverser la cloison pour aller en compartiment moteur à la cosse + Batterie.

Une solution est donnée dans le sujet ci dessus.  En se repiquant sur le gros fil permanent du Neiman sans même le couper .

Modifié par ballbearing
Lien vers le commentaire
Partager sur d’autres sites

Invité CR2015

Bonjour, j'ai fini le montage en ayant intégré le relai. Fonctionnement normal et ne fonctionne plus moteur coupé.  Derniere petite question. Pour le + que j'envoie dans le pulseur, je n'ai pas coupé l'ancien ce que je pouvais faire puisque aucun courant. Maintenant il y a du courant est-ce gênant même si je sais qu'il y a quelque part une coupure.

En tout cas merci pour ton aide.

Bien cordialement

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité, vous reconnaissez avoir pris connaissance de la charte et vous engagez à la respecter. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message ne sera pas visible immédiatement.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...