Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Renault

Moteur lève vitre ou autres problèmes ?


LeaKitty33
 Partager

Messages recommandés

Bonjour,

La vitre avant coté passager ne s'ouvre plus, j'ai pu récupérer 4 moteurs lève-vitres du même modèle que ma voiture de la casse, mais j'ai beau le changer, rien n'y fais, peut-être qu'ils sont tous mort :mouais:

 

1) Savez-vous si on peut tester les moteurs lèves vitre avec un "multimètre" ? 

2) Admettons qu'on soit sûr que le lève-vitre fonctionne, quel serais les autres problèmes à considérer ? 

 

Merci

IMG_20220729_185120.jpg

Lien vers le commentaire
Partager sur d’autres sites

Bonjour

Sur quel véhicule ?

Sur la photo on aperçoit le  module temic qui se branche sur le moteur.

En zoomant, au niveau connecteur il ya 6 emplacements on dirait qu'il n'y a que 4 fils de branchés  au lieu des  5

Nécessaires au fonctionnement.

Possible d'avoir une photo du connecteur plus precise ?

Lien vers le commentaire
Partager sur d’autres sites

Bonjour santana6000,

 

 Oui effectivement j'ai oublié de le mentionné, c'est une RENAULT MEGANE II, 1.5 DCI, 106 ch de 2007.

 

Je me suis fait aider par un voisin, et on a essayé tous les moteurs à vitre, donc sois ils sont tous HS, sois le problème viens d'ailleurs, n'y a-t-il pas un moyen de tester les moteurs lèvres vitres ou le câble qui alimente le lève-vitre avec un "multimètre" ?

 

Voici d'autres photos :

 

IMG_20220730_154831.jpg

IMG_20220730_154841.jpg

IMG_20220730_154903.jpg

IMG_20220730_155157.jpg

IMG_20220730_160050.jpg

Lien vers le commentaire
Partager sur d’autres sites

bonjour a tous

je ne voyais pas bien sur la première photo mais les cinq fils sont bien présent.

 

vu le nombre de moteurs avec temics essayés, peu probable qu'ils soit tous hs

 

pour ne plus changer de Pieces au hasard, il faut faire un diagnostique, commencer par rechercher si il y a une condition manquante au niveau du connecteur du moteur.

pour info,  c'est un connecteur 6 voies dont 5 sont utilisés et comme tous les fil sont noir, pour se repérer les n° sont gravés sur le connecteur. 

voie 1 = commande descente par un signal de masse (fil de 0.5mm)

2 = commande monté par un signal de masse (fil de 0,5 mm)

3 =masse (fil de 2mm)

4 = + 12v permanent (fil de 2mm)

5 = non utilisé

6 = autorisation temporisé de fonctionnement par un signal de masse (fil de 0.5 mm)

 

test 1,  sans contact et connecteur débrancher, avec un multimètre  vérifier la présence de 12 v entre 3 et 4

 

test 2,  multimètre sur ohmmètre ou test diode, entre 1 et 3 vérifier la continuité en appuyant sur descente

 

test 3, multimètre sur ohmmètre ou test diode, entre 2 et 3 vérifier la continuité en appuyant  sur monté

 

test 4, toujours multimètre réglé sur ohmmètre, avec le contact, vérifier la continuité entre 6 et 3 (ne pas oublier que c'est temporisé et le fait d'ouvrir une porte annule l'autorisation)

 

selon le test qui est négatif, il faudra remonter la piste.

 

 

petite astuce si les pointes du metrix sont trop  grosses pour les petits connecteurs, une aiguille a coudre dans un domino vissé sur la pointe, ou pour piquer directement des fils

 

  

 

 

IMG20220627193135.thumb.jpg.e35714e36634b75622e5b655f977e4fe.jpgmodule-temic-pour-moteur-de-leve-vitre-renault-scenic-2.jpg.e1df691b8b7f2d1bada498f829466267.jpg

Lien vers le commentaire
Partager sur d’autres sites

Le 30/07/2022 à 19:19, santana6000 a dit :

bonjour a tous

je ne voyais pas bien sur la première photo mais les cinq fils sont bien présent.

 

vu le nombre de moteurs avec temics essayés, peu probable qu'ils soit tous hs

 

pour ne plus changer de Pieces au hasard, il faut faire un diagnostique, commencer par rechercher si il y a une condition manquante au niveau du connecteur du moteur.

pour info,  c'est un connecteur 6 voies dont 5 sont utilisés et comme tous les fil sont noir, pour se repérer les n° sont gravés sur le connecteur. 

voie 1 = commande descente par un signal de masse (fil de 0.5mm)

2 = commande monté par un signal de masse (fil de 0,5 mm)

3 =masse (fil de 2mm)

4 = + 12v permanent (fil de 2mm)

5 = non utilisé

6 = autorisation temporisé de fonctionnement par un signal de masse (fil de 0.5 mm)

 

test 1,  sans contact et connecteur débrancher, avec un multimètre  vérifier la présence de 12 v entre 3 et 4

 

test 2,  multimètre sur ohmmètre ou test diode, entre 1 et 3 vérifier la continuité en appuyant sur descente

 

test 3, multimètre sur ohmmètre ou test diode, entre 2 et 3 vérifier la continuité en appuyant  sur monté

 

test 4, toujours multimètre réglé sur ohmmètre, avec le contact, vérifier la continuité entre 6 et 3 (ne pas oublier que c'est temporisé et le fait d'ouvrir une porte annule l'autorisation)

 

selon le test qui est négatif, il faudra remonter la piste.

 

 

petite astuce si les pointes du metrix sont trop  grosses pour les petits connecteurs, une aiguille a coudre dans un domino vissé sur la pointe, ou pour piquer directement des fils

 

  

 

 

IMG20220627193135.thumb.jpg.e35714e36634b75622e5b655f977e4fe.jpgmodule-temic-pour-moteur-de-leve-vitre-renault-scenic-2.jpg.e1df691b8b7f2d1bada498f829466267.jpg

Bonjour, je continue ici histoire de centraliser les réponses.

 

Du coup pour le test 1 le En mode volt 20, il m'affiche 12.36, donc j'imagine que c'est bon.

 

Par contre pour les test 2-3 et 4, le multimètre m'affiche "OL." quand je fais les manip que tu décris, même quand j'appuie sur le bouton de monté et de descente pendant le fait que je maintienne les 2 bornes dans les bons trous

Que dois-je en déduire?  

Lien vers le commentaire
Partager sur d’autres sites

bonjour

une petite vidéo pour expliquer un test de continuité. (tous les multimètres n'ont pas cette fonction avec le bip, régler sur le symbole test diode)  

 

sur ce schéma le principe de fonctionnement (c'est pour une vitre avant, mais le principe reste le même)

 

l'interrupteur du bouton (1512) en basculant sur D ou M va envoyer une masse au module temic du moteur (203) qui en fonction du temps que le temic reçoit ce signal, il interprètera ton intention d'avoir une montée ou descente totale ou partielle  

 

337756378_PRINCIPEVITRECHAUFFEUR.thumb.jpg.22f0afacbbb6e23f92d6acede561a70b.jpg

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

Donc si je comprends bien ton schema et ta vidéo, quand je fais une monté et une descente et que rien ne s'affiche sur mon multimètre (qui bien configuré sur le bon symbole) et bien ça signifie que le fil est sectionné quelques parts et que je vais devoir retrouver l'endroit où il est déchiré.. 

 

Bon j'imagine que ça va être au niveau de la charnière de la portière où ça se passe ^^

Si t'as d'autres conseils afin de trouver l'endroit sectionné facilement, n'hésite pas! 

Modifié par Eko3500
Lien vers le commentaire
Partager sur d’autres sites

oui mais dans ce cas il y aurait au moins deux fils de coupés, sauf si c'est le fil qui interdit l'ouverture/fermeture pour la sécurité enfant. (il isole le bouton de la masse) 

 

comme le connecteur du temic est étanche, une fois branché il n'est pas évident de testé sans l'ouvrir le cul, c'est pour cela que je propose l'astuce plus haut avec le domino et l'aiguille a coudre.

tu peux faire ce test, carte insérer pour le contact  piquer le fil repéré 1 avec un morceau de fil volant au niveau du connecteur du temic et une masse carrosserie et voir si la vitre descend faire le même test avec le fil 2 la vitre devrait remonter (ne pas oublier que sans activité le contact est temporisé et que le fait d'ouvrir une porte 'désactive l'ouverture des vitres)

 

bonne soirée

 

 

 

 

 

Modifié par santana6000
Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, santana6000 a dit :

oui mais dans ce cas il y aurait au moins deux fils de coupés, sauf si c'est le fil qui interdit l'ouverture/fermeture pour la sécurité enfant. (il isole le bouton de la masse) 

 

comme le connecteur du temic est étanche, une fois branché il n'est pas évident de testé sans l'ouvrir le cul, c'est pour cela que je propose l'astuce plus haut avec le domino et l'aiguille a coudre.

tu peux faire ce test, carte insérer pour le contact  piquer le fil repéré 1 avec un morceau de fil volant au niveau du connecteur du temic et une masse carrosserie et voir si la vitre descend faire le même test avec le fil 2 la vitre devrait remonter (ne pas oublier que sans activité le contact est temporisé et que le fait d'ouvrir une porte 'désactive l'ouverture des vitres)

 

bonne soirée

 

 

 

 

 

Donc pour résumer, j'insère la carte dans le port de démarrage, puis je vais à ma portière défectueuse, je fais en sorte de bien toucher les fils 1 avec l'un des fil du temix tandis qu'avec l'autre fil du temix je la met sur une masse carrosserie de ma Megane? Et je répète la même opération sur le fil 2? 

Je dois bien mettre le temix en test diode pour faire ces tests?

Et enfin que pourrait m'afficher la bon fonctionnement des test que je dois faire? Le Bip que je suis censé avoir?

 

Je tenterai avec la portière fermé, vu que d'après ce que tu me dis, la portière ouverte est susceptible de désactiver l'ouverture des vitres

 

Merci pour ton aide, mes questions sont peut-être idiotes, mais je ne suis pas un pro à ce niveau là, donc je préfère demander ^^

Lien vers le commentaire
Partager sur d’autres sites

Bonjour

Nan ! Désolé, ce que j'appel temic et le module électronique sur le  moteur, pas le multimètre.

Avec une aiguille, connecteur branché au moteur piquer le fil 1 du cablage connecteur et avec un morceau de fil lui faire toucher une masse carrosserie, (vis de fixation du mécanisme du leve vitre par exemple) la vitre devrait descendre,  ensuite faire de même avec le fil repère 2 pour la remontée. 

Le but est de vérifier que le moteur est fonctionnel.

module-temic-pour-moteur-de-leve-vitre-renault-scenic-2.jpg.e1df691b8b7f2d1bada498f829466267.jpg

 

Modifié par santana6000
Lien vers le commentaire
Partager sur d’autres sites

bonjour 

si le test 2&3 ne sont pas concluant, c'est que le moteur ne reçoit pas le signal masse envoyé par le bouton sur le fil 1&2 

 

essayer de faire le petit test que je propose au dessus pour remplacer le signal de masse du bouton et pour confirmer le diagnostic.

avec une aiguille et un petit morceau de fil 

Piquer le fil 1 au niveau du moteur pour atteindre le cuivre, et avec le bout de fil, (dénudé aux extrémités) toucher de la ferraille sans peinture de la carrosserie (vis sur la porte par exemple) et l'aiguille,.

La vitre devrait monter ou descendre selon que tu piques le fil 1 ou 2 ( ne pas oublier de mettre le contact)

 

Si c'est une réussite, je proposerai un autre test pour localiser la coupure 

 

Modifié par santana6000
Lien vers le commentaire
Partager sur d’autres sites

module-temic-pour-moteur-de-leve-vitre-renault-scenic-2.jpg.e1df691b8b7f2d1bada498f829466267.jpgSi tu n'as que ça !

Couper les deux prises, et denuder.

De mémoire, il y a 4 petit fils , un rouge,un bleu, un vert et un noir,

Nouer ensemble le 4 fils a chaque extrémité pour n'en faire qu'un.

Ou alors, même un bout de fil de fer, une fourchette, n'importe quoi qui est conducteur.

Également un trombone déplier en U pour faire un cavalier, planter dans le fil 1 et 3 ( 3 est une masse)  pour la faire descendre, ensuite entre 2 et 3 pour la remontée.

Avec un peu d'imagination, tu trouveras une astuce.

😉

Modifié par santana6000
Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, santana6000 a dit :

module-temic-pour-moteur-de-leve-vitre-renault-scenic-2.jpg.e1df691b8b7f2d1bada498f829466267.jpgSi tu n'as que ça !

Couper les deux prises, et denuder.

De mémoire, il y a 4 petit fils , un rouge,un bleu, un vert et un noir,

Nouer ensemble le 4 fils a chaque extrémité pour n'en faire qu'un.

Ou alors, même un bout de fil de fer, une fourchette, n'importe quoi qui est conducteur.

Également un trombone déplier en U pour faire un cavalier, planter dans le fil 1 et 3 ( 3 est une masse)  pour la faire descendre, ensuite entre 2 et 3 pour la remontée.

Avec un peu d'imagination, tu trouveras une astuce.

😉

Voilà le câble que j’ai préparé pour demain! J’vais utiliser des épingles à nourrices (celle que j’ai utilisé pour les test effectués d’ailleurs)

 

je te dis ça demain du coup! :)

image.jpgEdit: c’est bien un fil blanc, noir, vert et rouge ;)

Modifié par Eko3500
Lien vers le commentaire
Partager sur d’autres sites

Rarement fait une installation aussi rudimentaire ^^ 

j’ai pas réussi à avoir des endroits qui touchent le cuivre, donc j’ai pris une ensuite prise de temic pour la raccorder avec des aiguilles 

 

par contre, contre je tente de le brancher avec le moteur du lève vitre, ça me fait des étincelles puis les aiguilles on pris feu ont fondu

j’ai donc préféré arrêter l’expérience !

 

Lien vers le commentaire
Partager sur d’autres sites

Bonjour!

 

effectivement ! 
mais déjà tes test ont pas mal aidé! 

J’ai essayé plein de techniques différentes dont celui de piquer le fil avec une aiguille comme ça 

DECE5293-935D-46AA-A09E-3619698EB02E.thumb.jpeg.568b2b5b9a085b7493f1d835174aa8e2.jpeg

 

j’ai aussi oublié de mettre la photo de la fameuse installation rudimentaire qui a grillé les aiguilles ^^

 

voilà la photo!

 

674FB1FB-41B0-4F95-BAFA-01C4A9EA2B25.thumb.jpeg.364c82ab63f9a9b7610e7eee1be053ff.jpeg
 

à priori aucun dégât je penses!

 

mais j’dois mal faire les choses très certainement 🧐

Lien vers le commentaire
Partager sur d’autres sites

la vitre arrière de l'autre coté fonctionne encore ?  pour faire fondre les aiguilles, le fusible n'a pas cramé, mais le témic du moteur n'a pas du apprécié.

 

sur la deuxième photo, c'est quoi cette usine a gaz ? ils sortent d'où ces fils dénudés ? 

 

la première photo était le bon teste, connecteur branché au moteur, juste l'aiguille piquée dans le fil 1 ou 2 et lui faire toucher une masse carrosserie je ne demandais pas plus

Modifié par santana6000
Lien vers le commentaire
Partager sur d’autres sites

Oui, l’autre vitre fonctionne toujours, de même que pour la vitre avant droit!

 

C’est bien ce qui me semblait, c’était hasardeux de ma part ^^
 

les fils dénudé proviennent d’un vieux cable temic de megane 2 qui trainait avec le moteur que j’ai acheté (voir photo)


d’accord! Donc j’ai fais le test en piquant et en mettant l’extrémité du câble que j’ai dénudé Sur différents boulons mais aucun n’a fait réagir le moteur (il y avait le contact)

image.jpg

Lien vers le commentaire
Partager sur d’autres sites

Tu peux brancher l'autre moteur sans l'installer et refaire le test ?

En reprenant,

Test 1 OK tu trouves bien 12v entre le fil 3, masse & 4, 12v permanent sans contact.

Test 4 OK il ya bien autorisation de fonctionnement, continuité entre le fil 3 et 6 avec le contact. 

Test 2&3 négatif, pas de continuité entre le fil 1 ou 2 et le fil 3 en actionnant le bouton

C'est bon ?

Lien vers le commentaire
Partager sur d’autres sites

AH! Bon j’ai rebranché le moteur qui fonctionne à coup sûr

je teste le moteur en appuyant sur le bouton de levée et descente, et là paf il fonctionne !

 

plus qu’à aller rendre l’autre..

 

merci pour ton aide !

le truc bizarre c’est que mon multimètre bip pas quand j’suis en test diode et que j’fais les test, mais bon

Lien vers le commentaire
Partager sur d’autres sites

Contant pour toi et merci pour le retour.

Comme je disais plus haut, c'est pas évident par correspondance, une mauvaise compréhension lors de l'interprétation d'un test, et on part dans une

mauvaise direction, 

Si cela fonctionne avec un autre moteur, c'est que le test 2 &3 devait être positif. (Si les 4 tests sont positifs, cela ne peut provenir que du moteur ou du temic qui Pour info se remplace seul)

Le principal c'est que ça marche maintenant.

Bonne route 😉

 

Modifié par santana6000
Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité, vous reconnaissez avoir pris connaissance de la charte et vous engagez à la respecter. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message ne sera pas visible immédiatement.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...