Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Jumper

vanne EGR jumper 2.2 hdi 120cv puma de 2007 fumé noir à l'aide


Moez95
 Partager

Messages recommandés

Bonjour. 
Depuis presque un an il y a un peu voir des fois beaucoup de fumée noire au moment des accélérations même des petites accélérations je n'ai pas de consommation d'huile pas de chute de puissance donc ce n'est pas le turbo l'histoire reste entre le carburant et l'air j'ai changé la vanne EGR deux fois en une année ( neuf mais pas d'origine )  toujours le même problème j'ai changé le régulateur de pression de carburant sur la pompe HP j'ai contrôlé les quatre injecteurs il fonctionne normalement j'ai changé le capteur de pression sur la rampe d'injection j'ai changé le débitmètre d'air en dernier j'ai contrôlé le capteur de pression d'air je l'ai nettoyé il était très sale mais toujours rien je vais changer de nouveau la vanne EGR.
contrôler les câbles de la vanne au calculateur  avez-vous une idée pouvez-vous m'aider sur ce sujet j'ai besoin d'un schéma de câblage des câbles qui vont de la vanne EGR au calculateur pour faire le test de la continuité est-il possible d'avoir le schéma de ce véhicule ?
voici le dernier diagnostic que j'ai fait avec mon diagbox 
est il possible de voir sur les photos le bilan de ce dig surtout au niveau de la pression d'air qui reste sur 998 et ne bouge pas énormément entre au ralenti et a 2500tr/min et l'action de la EGR entre l'ordre et l'action 
aider moi svp 
vraiment besoin du schéma de cablage .
 
bien a vous 
 

20221102_145243.jpg

20221103_120533.jpg

20221103_113646.jpg

20221103_113802.jpg

20221103_112520.jpg

20221102_145426.jpg

20221102_145635.jpg

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Même soucis pour moi.

J'ai également nettoyé le capteur de pression d'air qui était très encrassé.

J'ai, tout comme vous, changé la vanne EGR qui présentait des défauts au diagnostic. 

J'ai eu l'impression d'un petit mieux pendant quelques temps (peut-être qu'une impression?!).

Mais là, de nouveau de grosses fumées noires à l'accélération. (Surtout lorsque j'arrive dans les hauts régimes d'ailleurs)

Je vais refaire un diagnostic. 

Avez-vous pu avancer sur ce problème de votre côté ?

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité, vous reconnaissez avoir pris connaissance de la charte et vous engagez à la respecter. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message ne sera pas visible immédiatement.

Invité

Si votre message est un avis de consommateur sur un bien et/ou un service, vous devez obligatoirement indiquer la date de votre expérience de consommation. A défaut, votre avis pourrait être supprimé, en cas de signalement.

Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...