Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

[Citroen C2] Probleme essuie glaces.


Invité §Kle862Vo

Messages recommandés

Invité §Kle862Vo

Bonjour à tous,

 

J'ai un problème au niveau des essuie glaces de ma C2.

Ils e marchent seulement en vitesse rapide et pas tout le temps même.

Je pense que cela vient du comodo mais je ne comprends par pour quoi il ne marcherais qu'en vitesse rapide.

 

Merci d'avance de vos réponses.

Lien à poster
Partager sur d’autres sites

Salut

j'ai eu le problème inverse avec la mienne c'était la grande vitesse qui ne fonctionnait plus … Ils ont remplacé le moteur sous garantie

par contre … quant je décrochais les essuies glaces du pare-brise ça fonctionnait … donc pas de soucis comodo dans mon cas

Lien à poster
Partager sur d’autres sites

Afin d'aider ceux qui rencontreront le même PB que celui énoncé dans le titre : J'ai eu la même panne sur ma C2 ! 2 solutions :

1- L'achat d'un moteur = 150€ (chez un GROS vendeur de pièces détachées connu).

2- Le démontage / dépannage (par soi-même) = UNE Heure de travail !

Faites vos comptes.

Je vais vous décrire mon expérience, mais faites moi plaisir, si vous dépannez le vôtre grâce à ce post, un petit mail de remerciement à Bear83@wanadoo me ferait plaisir / MERCI

 

A : Démonter le couvercle de votre moteur comme indiqué dans ce lien . . . http://citrotemp.cricou.net/c3 [...] 0avant.pdf

Merci à son auteur !

B : Si le démontage du couvercle est trop difficile, sortez le moteur, ce sera plus aisé (3 vis de 10 = 5mn). La pate d'étanchéité le rend parfois difficile à décoller.

C : Une fois le couvercle enlevé, "il se peut" que vous ne voyez pas de piste cassée.

Dans ce cas, à l'aide d'une petite pince, courber légèrement la patte qui, partant des trois "pistes", arrive sur le rebord du moteur et fait masse avec la partie métallique de celui-ci quand on remet le couvercle en place.

 

EG%2BC2.jpg

Pas de masse = panne, mais faites doucement, c'est fragile !

Bon dépannage

 

http://stkr.es/p/zu2

Lien à poster
Partager sur d’autres sites
Invité §Swi141cL

Bonjour à tous,

 

J'ai un problème au niveau des essuie glaces de ma C2.

Ils e marchent seulement en vitesse rapide et pas tout le temps même.

Je pense que cela vient du comodo mais je ne comprends par pour quoi il ne marcherais qu'en vitesse rapide.

 

Merci d'avance de vos réponses.

 

Bonjour, je viens d'en réparer un à l'instant avec les mêmes problèmes. Le commodo n'est jamais en cause car il s'agit d'un défaut de conception du moteur d'essuie glace.

Si vous êtes bricoleur vous déposez l'ensemble du mécanisme qui comporte 3 vis de fixation de 10mm.

Vous déposez le couvercle en plastique noir où est branché le connecteur.

Vous faites une découpe de quelques mm à l'endroit où vous avez 3 contacts qui alimentent la partie moteur venant du connecteur sur la gauche vue de dessus.

Vous dépliez ces 3 languettes et vous les soudez sur les contacts moteur avec un fer à souder.

Ensuite vous reboucher au silicone ou pâte à joint en prenant soin qu'aucun contact ne se touche ni touche la masse.

Vérifier ensuite le fusible F12 30A dans le compartiment moteur.

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...