Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Matiz

tuto demontage autoradio


Invité §seb018tU

Messages recommandés

 

C'est un des points que je suis entrain de revoir avec le Chinois, parce que finalement, il n'y a pas besoin de mettre un haut-parleur supplémentaire, l'on devrait pouvoir conserver les sons d'origine de la Cruze.

 

A part le son des clignoteurs, les autres sons.... portière ouverte, radar,... sont émis par les hauts-parleurs du véhicule. Enfin, il me semble... à vérifier !!

 

 

ça m'intéresse ça ! A suivre alors.

Mais j'ai l'impression que tout sort du hp livré. Je regarde ça demain !

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 413
  • Créé
  • Dernière réponse
Invité §joh663nb

 

ça m'intéresse ça ! A suivre alors.

Mais j'ai l'impression que tout sort du hp livré. Je regarde ça demain !

 

 

Hello,

 

C'est bien ce que je disais, avec l' AutoRadio installé, tous les sons sortent par le petit haut parleur livré avec.

 

Et dans la configuration d'origine, à part le son des clignoteurs, les autres sons.... portière ouverte, radar,... sont émis par les hauts-parleurs du véhicule.

 

Lien vers le commentaire
Partager sur d’autres sites

 

Hello,

 

C'est bien ce que je disais, avec l' AutoRadio installé, tous les sons sortent par le petit haut parleur livré avec.

 

Et dans la configuration d'origine, à part le son des clignoteurs, les autres sons.... portière ouverte, radar,... sont émis par les hauts-parleurs du véhicule.

 

 

Ah ok.

J'espère qu'on pourra changer ça parce que vraiment c'est pas super comme son...

Lien vers le commentaire
Partager sur d’autres sites

Invité §tFa706Bt

 

Ah ok.

J'espère qu'on pourra changer ça parce que vraiment c'est pas super comme son...

 

 

j'avais mis du scotch d'electricien sur les trous du hp fourni avec l'autoradio pour l'attenuer

Lien vers le commentaire
Partager sur d’autres sites

Invité §tFa706Bt

 

La photo que j'ai mise, c'est celle de mon premier, juste pour montrer à quoi ressemble le boitier CAN-BUS.

 

Pour info, le premier que j'ai eu, ne ressemble pas à celui de Seb, et le deuxième ne ressemble pas non plus au premier que j'ai eu, il y a des tas de modèles différents. En apparence les écrans sont tous pareils, il en est autrement pour l' Unité Centrale et les software sont également différents d'un modèle sur l'autre

 

Si tu veut de l'aide, il me faut absolument, le type et modèle ainsi que le nom du fournisseur, c'est la première chose que va me demander mon fournisseur Chinois.

 

Cordialement

 

Johnny

 

 

Hello,

 

j'ai bien vu que la photo était ton premier

le mien c'est le second que tu as acheté avec les 2 cartes SD sur les cotés de l'écran

la ref que j'ai sur la carton c'est CAR DVDPLAYER 7913D Cruze DVBT

s'il a une idée sur la panne (je n'ai plus d'affichage, plus de commande au volant et plus de commande au tableau de bord sinon l'appareil semble fonctionner)

merci pour ton aide

Lien vers le commentaire
Partager sur d’autres sites

Un petit tour de cruze avec le nouvel autoradio ce matin...

 

Grosse grosse grosse déception :( .

Le son (cd, radio...) est très médiocre, un réglage de l'équalizer résoudra peut-être le problème.

La TNT ne fonctionne pas du tout.

La réception de la FM est pourrie...

 

Faudra que je redémonte tout ça pour vérifier la connectique. Mais dans ces conditions, je me vois mal garder cet autoradio. Je gagne le GPS et je perds tout le reste...

Lien vers le commentaire
Partager sur d’autres sites

Invité §joh663nb

Un petit tour de cruze avec le nouvel autoradio ce matin...

 

Grosse grosse grosse déception :( .

Le son (cd, radio...) est très médiocre, un réglage de l'équalizer résoudra peut-être le problème.

La TNT ne fonctionne pas du tout.

La réception de la FM est pourrie...

 

Faudra que je redémonte tout ça pour vérifier la connectique. Mais dans ces conditions, je me vois mal garder cet autoradio. Je gagne le GPS et je perds tout le reste...

 

 

Au niveau autoradio, je n'est aucun problème, le son est parfait, autant que l''autoradio d'origine, sinon encore mieux !!! et la réception est bonne, même avec cette patite antenne :

 

http://nsa14.casimages.com/img/2010/07/20/100720120651286737.jpg

 

Pour la TNT, j'ai également eu ce problème, rien ne fonctionnait, alors j'ai chercher un peu partout dans les menus, et j'ai trouvé ceci :

 

http://nsa15.casimages.com/img/2010/07/20/100720115647142943.jpg

 

J'ai changé sur "France", et tout fonctionne parfaitement bien.

 

Tu l'as acheté chez quel marchand ton Autoradio ??

 

Amitié

 

Johnny

 

Lien vers le commentaire
Partager sur d’autres sites

Invité §joh663nb

 

Hello,

 

j'ai bien vu que la photo était ton premier

le mien c'est le second que tu as acheté avec les 2 cartes SD sur les cotés de l'écran

la ref que j'ai sur la carton c'est CAR DVDPLAYER 7913D Cruze DVBT

s'il a une idée sur la panne (je n'ai plus d'affichage, plus de commande au volant et plus de commande au tableau de bord sinon l'appareil semble fonctionner)

merci pour ton aide

 

 

 

Je me repète, il ne faut pas se fier aux apparences, si les display sont identiques, l'unité centrale et les softwres sont bien différents d'un modèle sur l'autre, et j'ai une tout autre référence que la tienne.

 

 

Apparement, ta panne pourrais provenir du boitier CAN-BUS qui n'est pas opérationel, éventuellement l'ouvrir, et regarder s'il n'y a pas un fusible à l'intérieur, mais parfois, c'est mission impossible pour quelqu'un qui n'est pas du métier, il y a des fusibles soudés sur le circuit imprimé qui ressemble étrangement a des ... résistances. Et il faut aussi faire attention de ne pas abimer la petite étiquette de sécurité s'il y en a une, sinon, la garantie... saute.

 

Tu peut aussi essayer de remonter le modèle d'origine, pour voir si les commandes au volant et au tableau de bord fonctionne à nouveau, je sais, c'est chi..... je suis passé par la plusieurs fois, monter démonter, remonter etc..

 

Amicalement

 

Johnny

Lien vers le commentaire
Partager sur d’autres sites

Invité §joh663nb

bon débug alors Johnny :-)

 

 

Il ne s'agit nullement de ... debuger un programme, mais bien de développement.

 

J'ai bien essayer d'avoir le programme source ainsi que le compilateur, mais la c'est mission impossible !!!

 

Amitié

 

Johnny

Lien vers le commentaire
Partager sur d’autres sites

Invité §seb018tU

johnny60:

j avais le meme menu que toi pour la tnt et une fois que je l ai regler sur la france le menu a completement disparu

tu serait pas me dire comment le recuperé?

Lien vers le commentaire
Partager sur d’autres sites

 

Au niveau autoradio, je n'est aucun problème, le son est parfait, autant que l''autoradio d'origine, sinon encore mieux !!! et la réception est bonne, même avec cette patite antenne :

 

http://nsa14.casimages.com/img/2010/07/20/100720120651286737.jpg

 

Pour la TNT, j'ai également eu ce problème, rien ne fonctionnait, alors j'ai chercher un peu partout dans les menus, et j'ai trouvé ceci :

 

http://nsa15.casimages.com/img/2010/07/20/100720115647142943.jpg

 

J'ai changé sur "France", et tout fonctionne parfaitement bien.

 

Tu l'as acheté chez quel marchand ton Autoradio ??

 

Amitié

 

Johnny

 

 

J'ai réglé un peu le son et c'est un peu mieux. Je pense que j'arriverai à trouver des réglages.

Pour la TNT, j'ai vu ce menu (même interface que toi a priori). Mais ça ne marche pas mieux. Signal à 0. Et en plus pour se balader dans les menus de la DTV c'est une vraie merde... Je bidouille. Alors si ça se trouve qd je choisi la France et qu'ensuite je recherche les canaux, il ne prend pas la France mais celui d'avant. Et j'ai l'impression qu'il perd la config qd je coupe le contact. Idem pour le GPS. Je fais la détection auto mais il ne la garde pas...

 

Je l'ai acheté sur ebay à un marchand anglais.

Lien vers le commentaire
Partager sur d’autres sites

Invité §joh663nb

 

J'ai réglé un peu le son et c'est un peu mieux. Je pense que j'arriverai à trouver des réglages.

Pour la TNT, j'ai vu ce menu (même interface que toi a priori). Mais ça ne marche pas mieux. Signal à 0. Et en plus pour se balader dans les menus de la DTV c'est une vraie merde... Je bidouille. Alors si ça se trouve qd je choisi la France et qu'ensuite je recherche les canaux, il ne prend pas la France mais celui d'avant. Et j'ai l'impression qu'il perd la config qd je coupe le contact. Idem pour le GPS. Je fais la détection auto mais il ne la garde pas...

 

Je l'ai acheté sur ebay à un marchand anglais.

 

 

Je sais, les menu de la DVB-T sont un peu.... compliquer, mais on s'y fait nanno.gif.7c8c54052f1bcdaf9a41bdeb1d1663ac.gif

 

As tu penser à valider par OK en haut à gauche, chez moi, il reste sur France, et je n'est pas de problèmes de ce coté la.

 

Pour le son de l'autoradio, mon contact Chinois, préconise de mettre le boitier de l'AutoRadio à la masse, pour éviter les bruits de fond.

 

Je te conseille vivement de te mettre en contact avec ton fournisseur Anglais via eBay, et s'il ne trouve pas de solutions à tes problèmes, d'ouvrir un litige sur PayPal, tu as 45 jours après la date de l'expédition pour faire cela, et tu seras couvert pour un éventuel remboursement si tu devais renvoyer la marchandise.

 

N.B. Ton fournisseur Anglais, ne doit être qu'un intermédiaire, comme l'Italien. Qui a expédier le colis ??

 

Johnny

 

Lien vers le commentaire
Partager sur d’autres sites

Invité §joh663nb
johnny60:

j avais le meme menu que toi pour la tnt et une fois que je l ai regler sur la france le menu a completement disparu

tu serait pas me dire comment le recuperé?

 

 

Il faut juste faire un... clic sur le milieu de l'écran de recherche des canaux, je vais te faire une photo.

 

Johnny

 

Lien vers le commentaire
Partager sur d’autres sites

 

Je sais, les menu de la DVB-T sont un peu.... compliquer, mais on s'y fait nanno.gif.7c8c54052f1bcdaf9a41bdeb1d1663ac.gif

As tu penser à valider par OK en haut à gauche, chez moi, il reste sur France, et je n'est pas de problèmes de ce coté la.

Pour le son de l'autoradio, mon contact Chinois, préconise de mettre le boitier de l'AutoRadio à la masse, pour éviter les bruits de fond.

Je te conseille vivement de te mettre en contact avec ton fournisseur Anglais via eBay, et s'il ne trouve pas de solutions à tes problèmes, d'ouvrir un litige sur PayPal, tu as 45 jours après la date de l'expédition pour faire cela, et tu seras couvert pour un éventuel remboursement si tu devais renvoyer la marchandise.

N.B. Ton fournisseur Anglais, ne doit être qu'un intermédiaire, comme l'Italien. Qui a expédier le colis ??

Johnny

 

 

Oui je crois avoir essayé tous les boutons !!!

Je vais voir avec mon fournisseur anglais mais je doute d'avoir des réponses précises rapides et tout et tout... C'est bien mon fournisseur qui m'a envoyé le colis depuis l'angleterre mais bien sûr, il se fournit en chine.

 

Lien vers le commentaire
Partager sur d’autres sites

Invité §joh663nb

 

Oui je crois avoir essayé tous les boutons !!!

Je vais voir avec mon fournisseur anglais mais je doute d'avoir des réponses précises rapides et tout et tout... C'est bien mon fournisseur qui m'a envoyé le colis depuis l'angleterre mais bien sûr, il se fournit en chine.

 

 

S'il ne te répond pas, ouvre un litige sur PayPal, il va bouger la, parce que le payement va être bloqué ainsi que sa boutique sur eBay.

 

Lien vers le commentaire
Partager sur d’autres sites

Invité §fre415Hm

 

 

Je me repète, il ne faut pas se fier aux apparences, si les display sont identiques, l'unité centrale et les softwres sont bien différents d'un modèle sur l'autre, et j'ai une tout autre référence que la tienne.

 

 

Apparement, ta panne pourrais provenir du boitier CAN-BUS qui n'est pas opérationel, éventuellement l'ouvrir, et regarder s'il n'y a pas un fusible à l'intérieur, mais parfois, c'est mission impossible pour quelqu'un qui n'est pas du métier, il y a des fusibles soudés sur le circuit imprimé qui ressemble étrangement a des ... résistances. Et il faut aussi faire attention de ne pas abimer la petite étiquette de sécurité s'il y en a une, sinon, la garantie... saute.

 

Tu peut aussi essayer de remonter le modèle d'origine, pour voir si les commandes au volant et au tableau de bord fonctionne à nouveau, je sais, c'est chi..... je suis passé par la plusieurs fois, monter démonter, remonter etc..

 

Amicalement

 

Johnny

 

 

j'ai déjà remonté mon autoradio d'origine et tout fonctionne

je pense aussi au boitier canbus

disons je sais bien que ce n'est pas tout à fait le meme mais peut etre que ton fournisseur avait déjà rencontré ce probleme et qu'il aurait pu me renseigner

je vais essayer de prendre des contacts en direct

 

merci

 

 

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

Invité §seb018tU

peu etre que les unité sont differente mais il serai surement possible de mettre le meme os ou le system"gui" sur les different autoradio?

pour info ma reference et " CL-6308BGT"

Lien vers le commentaire
Partager sur d’autres sites

Invité §fre415Hm

peu etre que les unité sont differente mais il serai surement possible de mettre le meme os ou le system"gui" sur les different autoradio?

pour info ma reference et " CL-6308BGT"

 

 

euh c'est quoi le "system gui"??? :??:

Lien vers le commentaire
Partager sur d’autres sites

Invité §joh663nb

peu etre que les unité sont differente mais il serai surement possible de mettre le meme os ou le system"gui" sur les different autoradio?

pour info ma reference et " CL-6308BGT"

 

 

Hello Seb,

 

Pour répondre à ta question, il y a dans ces autoradios, une carte mère, comme pour un ordinateur, avec un microprocesseur, et un Chip GPS, et de ce coté la, tous les autoradios devrait être compatible avec les différents OS nomades Win CE ou autres. Le Chip GPS dois quand à lui, reconnaitre et faire fonctionner tous les différents programmes de guidage Igo, TomTom, Route66 etc ...

 

Pour les autres fonctions, j'ai bien l'impression que chacun fais sa... soupe.

 

Mon premier autoradio, la présentation était comme cela :

 

http://img175.imageshack.us/img175/2064/scn00470small.jpg

 

Pour le nouveau, j'ai maintenant cette présentation, c'est quand même plus pro !!

 

http://img293.imageshack.us/img293/5760/snc00579small.jpg

 

Quand à la FM, sur le premier :

 

http://img641.imageshack.us/img641/8222/snc00397small.jpg

 

Et le nouveau :

 

http://img36.imageshack.us/img36/1964/snc00561small.jpg

 

 

 

 

 

 

 

 

J'en reviens à ton problème de DVB-T

 

Quand tu cliques sur l'écran bleu, tu devrais avoir cette image :

 

http://img690.imageshack.us/img690/5310/snc00572small.jpg

 

 

 

Ensuite tu cliques encore une fois le cadre du milieu "No Channel" et tu devrais renter dans ce menu, qui te permet de configurer la TV.

 

http://img824.imageshack.us/img824/6582/snc00575small.jpg

 

 

Cordialement

 

Johnny

Lien vers le commentaire
Partager sur d’autres sites

Invité §seb018tU

merci pour ta reponse.

nous avons bien le meme poste avec la meme presentation

mais mon probleme avec mon dvb-t c'est que mon j ai juste un ecran bleu et qund je click dessus cela ma le met en plein ecran avec ecrit "no-signal" et de la je peu plus rien faire.

par contre sait tu a quoi sert le cdc? chez moi cela me dit que ce n est pas connecter

Lien vers le commentaire
Partager sur d’autres sites

merci pour ta reponse.

nous avons bien le meme poste avec la meme presentation

mais mon probleme avec mon dvb-t c'est que mon j ai juste un ecran bleu et qund je click dessus cela ma le met en plein ecran avec ecrit "no-signal" et de la je peu plus rien faire.

par contre sait tu a quoi sert le cdc? chez moi cela me dit que ce n est pas connecter

 

 

CDC ça doit être chargeur de CD en auxiliaire.

Lien vers le commentaire
Partager sur d’autres sites

 

Mon premier autoradio, la présentation était comme cela :

 

http://img175.imageshack.us/img175/2064/scn00470small.jpg

 

Pour le nouveau, j'ai maintenant cette présentation, c'est quand même plus pro !!

 

http://img293.imageshack.us/img293/5760/snc00579small.jpg

 

Quand à la FM, sur le premier :

 

http://img641.imageshack.us/img641/8222/snc00397small.jpg

 

Et le nouveau :

 

http://img36.imageshack.us/img36/1964/snc00561small.jpg

 

 

Cordialement

 

Johnny

 

 

Je dois avoir le même que toi Johnny. Mais le mien marche pas bien !!!

Tu as fait des mise à jour de l'OS toi ? Tu sais comment il faudrait faire si on nous le proposait ?

Lien vers le commentaire
Partager sur d’autres sites

Invité §joh663nb

merci pour ta reponse.

nous avons bien le meme poste avec la meme presentation

mais mon probleme avec mon dvb-t c'est que mon j ai juste un ecran bleu et qund je click dessus cela ma le met en plein ecran avec ecrit "no-signal" et de la je peu plus rien faire.

 

As tu bien configurer ta TV dans le setup System ? sur DVB-T, et non pas sur TV ? Et dans le menu TV Setup, as tu bien mis : PAL:I ?

 

par contre sait tu a quoi sert le cdc? chez moi cela me dit que ce n est pas connecter

 

 

C'est pour téléphoner directement à la Caisse de Dépot et Consignations nanno.gif.7c8c54052f1bcdaf9a41bdeb1d1663ac.gifnanno.gif.7c8c54052f1bcdaf9a41bdeb1d1663ac.gif

 

 

Je pense que c'est pour sélectionner un des 6 CD qu'il y a dans le chargeur, il faudra que je regarde cela de plus près.

 

Lien vers le commentaire
Partager sur d’autres sites

Invité §joh663nb

 

Je dois avoir le même que toi Johnny. Mais le mien marche pas bien !!!

Tu as fait des mise à jour de l'OS toi ? Tu sais comment il faudrait faire si on nous le proposait ?

 

 

 

Pour l'instant, je n'est fait aucune mise à jour, mais cela est possible via le port USB ou sûrement aussi via la carte SD.

 

Et puis, l'OS ne sert qu'à faire fonctionner les autres programmes développés par le constructeur de l'autoradio, c'est de ce coté qu'il faut voir les mises à jours.

Lien vers le commentaire
Partager sur d’autres sites

 

C'est pour téléphoner directement à la Caisse de Dépot et Consignations nanno.gif.7c8c54052f1bcdaf9a41bdeb1d1663ac.gifnanno.gif.7c8c54052f1bcdaf9a41bdeb1d1663ac.gif

 

 

Je pense que c'est pour sélectionner un des 6 CD qu'il y a dans le chargeur, il faudra que je regarde cela de plus près.

 

 

Il y a 6 CD dans le chargeur ? Je doute. Sur le mien je crois qu'il n'y en a qu'un...

Lien vers le commentaire
Partager sur d’autres sites

 

 

Pour l'instant, je n'est fait aucune mise à jour, mais cela est possible via le port USB ou sûrement aussi via la carte SD.

 

Et puis, l'OS ne sert qu'à faire fonctionner les autres programmes développés par le constructeur de l'autoradio, c'est de ce coté qu'il faut voir les mises à jours.

 

 

Oui tu as raison. Quand je disais OS je pensais surtout aux programmes...

Lien vers le commentaire
Partager sur d’autres sites

Invité §seb018tU

bon je vien de revoire tous mes reglage

mais rien y fait tjrs ce maudit ecran bleu et tjrs pas moyen de retrouver mon menu de reglage pour les chaines.

je pense qu il serait bien que l on mette les version des kremel de nos poste pour voir si il sont reelement pareil

Lien vers le commentaire
Partager sur d’autres sites

Invité §joh663nb

merci pour ta reponse.

nous avons bien le meme poste avec la meme presentation

mais mon probleme avec mon dvb-t c'est que mon j ai juste un ecran bleu et qund je click dessus cela ma le met en plein ecran avec ecrit "no-signal" et de la je peu plus rien faire.

par contre sait tu a quoi sert le cdc? chez moi cela me dit que ce n est pas connecter

 

 

Comme l'a si bien dit ebrault, c'est la commande pour le chargeur de CD auxiliaire.

 

Lien vers le commentaire
Partager sur d’autres sites

Voici mes versions.

 

IMG0242b.jpg.df764a26609b2678aca409bd9ecaf9b2.jpg

 

Idem pour le kernel mais différent pour les applications...

ça veux dire quoi en fait ? On a le même matériel ou OS mais pas tout à fait les même appli ?

 

Johnny, ton contact saurait expliquer cela ?

 

Comment savoir si on a le même matériel ? Parce que si tu es satisfait du tien, il n'y a pas de raison que je n'arrive pas à faire fonctionner le mien. La tv toujours ko, le gps iGo ne garde pas le paramétrage du gps, la radio capte mal...

Lien vers le commentaire
Partager sur d’autres sites

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.

×
  • Créer...