Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Clé USB de 64Go et 128Go sur Scenic 3


ced-

Messages recommandés

Bonjour,

 

Je voulais savoir si certains d'entre vous avaient testé de lire des clés USB de grandes capacités, à savoir 64 ou 128 Go, sur le lecteur USB de la radio du Scenic 3 ?

 

Je ne voudrais pas mettre 150+ euros dans ce genre de clés avant d'être sûr que ça fonctionne !

 

Merci !

 

ced-

Lien à poster
Partager sur d’autres sites
  • Réponses 38
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Invité §vul153bl

Bonjour Ced,

 

C'est sur c'est plus pratique, par contre attention, l'autoradio n'est pas super rapide dans les changements de répertoire. Donc moi avec une clé 8 Go, je vais faire du vide dessus histoire de moins me perdre dans les changements d'artiste.

 

De plus, certains formats font bugger le système : sur l'écran ça me marque fichier corrompu. Du coup basculement en radio et retour sur la clé. Si tu es à l'artiste L... bon courage pour y retourner.

 

Le système est vraiment très sympa, mais faut pas le surcharger sinon tu finis par ne plus l'utiliser.

Je pense même revenir à une clé 4 Go étant donné que je préfère avoir moins de musique, mais pas galérer lors de la recherche de l'album que j'ai envie d'écouter.

 

Pour info, ce qui provoque un ralentissement lors des changements de répertoire est que l'autoradio lance la première chanson dès qu'on passe dessus sans même devoir valider.

Lien à poster
Partager sur d’autres sites

Merci pour les réponses. C'est moyen ça... Dans ma voiture actuelle (j'attends un GS3), j'ai un autoradio Alpine à 150EUR qui accepte sans broncher les 32Go avec une navigation rapide; c'est dommage que ça ne soit pas le cas dans une voiture à 28kEUR...

Lien à poster
Partager sur d’autres sites
Invité §hig710Vn

Merci pour les réponses. C'est moyen ça... Dans ma voiture actuelle (j'attends un GS3), j'ai un autoradio Alpine à 150EUR qui accepte sans broncher les 32Go avec une navigation rapide; c'est dommage que ça ne soit pas le cas dans une voiture à 28kEUR...

 

 

Est ce qu'a ton avis si je teste avec un disque dur externe de 160 Go çà validera ta demande ?

 

Lien à poster
Partager sur d’autres sites

Merci pour les réponses. C'est moyen ça... Dans ma voiture actuelle (j'attends un GS3), j'ai un autoradio Alpine à 150EUR qui accepte sans broncher les 32Go avec une navigation rapide; c'est dommage que ça ne soit pas le cas dans une voiture à 28kEUR...

 

Il a pas dis que ça fonctionnait pas, il a dit qu'il n'avait pas plus de 8 Go :ange:

 

J'ai une 16 Go, mais pas de SIII 1034231624_fouine206hdiquik.gif.938ce6d0b6593ab60a2a235f3c0656ee.gif

Lien à poster
Partager sur d’autres sites

Je me réponds à moi-même...

Il y a sur le forum planete renault un sujet similaire. En résumé :

 

1. Il faut ranger ses chansons avec l'arborescence suivante :

Artiste 1

Album 1

Chanson 1

...

Chanson n

Album 2

...

Album n

Artiste 2

...

Artiste n

 

2. Il faut tourner la mollette rapidement pour passer d'un artiste à l'autre, sinon la lecture démarre automatiquement

 

3. La fonction lecture aléatoire ne fonctionne plus (trop lent) dès qu'on dépasse 500 chansons sur une clé

 

4. Les iPods sont mal gérés. Préférer une clé USB.

 

5. Le manuel dit qu'une mise à jour de l'USB est possible sur le site du constructeur, mais aucun lien n'est disponible, et le site officiel Renault sur l'audio est en construction depsuis 7 mois : http://renault-multimedia.com/fr_FR/

 

Bref, on a juste la base avec ce système et une mise à jour est vraiment nécessaire pour

1. gérer correctement la lecture aléatoire de clés de plus de 500 chansons

2. améliorer la rapidité de navigation (virer la lecture automatique lorsqu'on rentre dans un répertoire ?)

3. gérer correctement les iPods et iPhones

 

Ced

Lien à poster
Partager sur d’autres sites
Invité §vul153bl

Bah moi j'ai un témoignage mais pour le moment pas très concluant. J'explique :

 

Parfois, lors de l'écoute de mp3, l'autoradio s'arrête et indique "détection de l'appareil en cours".

Régulièrement il m'affiche "fichier corrompu" et coupe toute manip sur la clé. J'peux même plus changer de piste. Passage par la radio et retour au bout de 30 secondes sur la clé et ça repart du début. Parfois je peux même pas revenir sur la clé et suis obligé de l'enlever et de la remettre.

 

Pour info j'utilise une Kingston 8 Go neuve et j'ai fait le test sur une PNY 4 Go. Même chose. J'ai tenté un formatage total de la clé et remise des morceaux, pas mieux.

 

Pour préciser, ça m'indique fichier corrompu sur des morceaux que j'arrive à écouter normalement et que j'ai déjà écouté dans ma voiture. Donc vraiment aléatoire. J'ai ré-encodé des mp3 ce we pour être sur que ça venait pas d'eux (malgré que parfois ils passent sans soucis), toujours pareil.

 

J'avoue que je manque d'inspiration pour trouver la solution là. Mais je désespère pas !

Si d'autres ont rencontré le même souci et ont trouvé la solution, je suis preneur ;)

Lien à poster
Partager sur d’autres sites

Cela m'arrive sur une chanson sans que je comprenne pourquoi, mais toujours la même, pas de façon aléatoire...

 

Par précaution :

- il faut que toutes les chansons soient encodés minimum à 128 K (en dessous de 96 ou 64 de toutes façons, elles ne sont pas lues...). Viser même un minimum de 256 car vaut oreilles vous diront merci....

 

- toutes les chansons doivent être au format mp3 (attention aux formats téléchargées, par exemple les fichiers apple (iphone, ipod et consorts...)

 

 

 

Dans l'ensemble je trouve que cela fonctionne bien même si un peu plus de vivacité de l'ensemble ne serait pas de refus...

 

Je trouve aussi agaçant d'avoir l'extension ".mp3" qui s'affiche en lecture en plus du nom du fichier. On s'en moque complètement et cela retire 4 caractères pour lire le titre de la chanson....J'espère que cela pourra être résolu lors d'une mise à jour....

 

A suivre...

Lien à poster
Partager sur d’autres sites
Invité §hig710Vn

Mon disque dur externe n'a pas été reconnu par la prise USB de ma Clio III, je pense que c'est dû au fait qu'il soit formaté en NTFS, les ports USB de ce type sont pour des FAT ou FAT32.

Lien à poster
Partager sur d’autres sites

:o C'est pour cela que tous mes DD externes sont formatés en Fat32, cela permet de les utiliser partout :)

 

 

je suis passé en NTFS moi le jour ou j'ai compris pourquoi mes archive de logiciel ne voulait pas se copié sur le DD.

 

enfin, dans une clio 3 ou meme scenic 3, on a rarement un MP3 de 4Go :o

 

puis franchement, mettre un DD dans une voiture... enfin chacun son point de vue :jap:

 

deja ma 4Go, j'en ai largement trop.

Lien à poster
Partager sur d’autres sites

Mes premiers tests :

 

1. ma clé USB de 32go fonctionne mais :

1.1 le passage d'un artiste à l'autre est d'une lenteur incroyable, donc je n'écouterai plus la Mano Negra (13e lettre de l'alphabet au millieu de l'alphabet donc) !

1.2 à chaque démarrage du véhicule, la lecture reprend à la première chanson et non la dernière écoutée (frustrant)

 

2. L'iPhone 3GS 32Go fonctionne très bien, et :

2.1 en bluetooth, mais on ne peut pas naviguer sur les albums ou artistes ou podcasts ou playlists depuis les commandes du Scenic. Il faut donc le faire depuis l'iPhone

2.2 par cable USB : on peut naviguer sans problème par album, artiste, playlists...

 

Prochains tests : l'iPod 160Go en USB

 

ced-

Lien à poster
Partager sur d’autres sites
Invité §hig710Vn

Mes premiers tests :

 

1. ma clé USB de 32go fonctionne mais :

1.1 le passage d'un artiste à l'autre est d'une lenteur incroyable, donc je n'écouterai plus la Mano Negra (13e lettre de l'alphabet au millieu de l'alphabet donc) !

1.2 à chaque démarrage du véhicule, la lecture reprend à la première chanson et non la dernière écoutée (frustrant)

 

2. L'iPhone 3GS 32Go fonctionne très bien, et :

2.1 en bluetooth, mais on ne peut pas naviguer sur les albums ou artistes ou podcasts ou playlists depuis les commandes du Scenic. Il faut donc le faire depuis l'iPhone

2.2 par cable USB : on peut naviguer sans problème par album, artiste, playlists...

 

Prochains tests : l'iPod 160Go en USB

 

ced-

 

 

Bizarre pour les clés USB car pour les miennes (2, 4 et 8 Go) à chaque démarrage çà reprend à l'endroit de la coupure, pas au début.

 

Lien à poster
Partager sur d’autres sites

Mes premiers tests :

 

1. ma clé USB de 32go fonctionne mais :

1.1 le passage d'un artiste à l'autre est d'une lenteur incroyable, donc je n'écouterai plus la Mano Negra (13e lettre de l'alphabet au millieu de l'alphabet donc) !

1.2 à chaque démarrage du véhicule, la lecture reprend à la première chanson et non la dernière écoutée (frustrant)

2. L'iPhone 3GS 32Go fonctionne très bien, et :

2.1 en bluetooth, mais on ne peut pas naviguer sur les albums ou artistes ou podcasts ou playlists depuis les commandes du Scenic. Il faut donc le faire depuis l'iPhone

2.2 par cable USB : on peut naviguer sans problème par album, artiste, playlists...

 

Prochains tests : l'iPod 160Go en USB

 

ced-

 

 

C'est peut-être parce que tu enlèves la clef USB à chaque arrêt et que tu la remets à chaque démarrage ?

Quoiqu'en y réfléchissant, avec mon ACB (audio connexion box), en enlevant la clef et en la remettant, il me semble que le système reprend là où il s'était arrêté.

Il me semble qu'il reprend au début seulement quand j'ai modifié entre-temps le contenu de la clef.

Me suis-je fait comprendre ?

Peut-être est-ce ton cas : tu te gares et arrêtes ton Scénic. Tu enlèves la clef. Tu en modifies son contenu en ajoutant/enlevant quelques morceaux de musique. Tu réinsères la clef. Tu démarres et le système joue le tout premier morceau de la clef ?

Lien à poster
Partager sur d’autres sites
Invité §inv654gu

bonjour à tous

Je rencontre les mêmes problèmes avec mes clés USB qu'elles soient de 2, 4 ou 8Go (fichier corrompus, redémarrage au 1e titre) sauf avec une clé de 4Go de Sony qui fonctionne parfaitement et rapidement.

Pourquoi ?

Malgré plusieurs essais (tests des vitesses de transfert), je n'ai toujours pas trouvé la réponse.

J'aimerai connaître les caractéristiques recommandées par Renault pour que cela fonctionne correctement

A bientôt

Lien à poster
Partager sur d’autres sites
Invité §vul153bl

désolé pour toi invitpapy62, mais ce qui me rassure c'est que je suis pas tout seul. Moi je n'ai qu'une clé kingston 8Go et une PNY 4Go est avec les 2 : "fichier corrompu". Faut que j'essai avec une autre clé pour voir si c'est toujours la même chose...

Lien à poster
Partager sur d’autres sites

alors moi, j'ai quelques fois ce message "fichier corrumpu" sur un album (toujours le meme d'ailleurs)...

 

mais ca lis quand meme la musique :bah:

 

sinon, il redémarre toujours ou je l'ai laissé.

 

je laisse ma clé en permanence sur le scenic aussi ;)

Lien à poster
Partager sur d’autres sites

Bonjour,

je vais vous faire part de mon expérience personelle.

Pour situer avec quoi j'ai essayé, j'ai une Clio 3 Rip Curl avec l'autoradio d'origine en update list avec commande au volant et afficheur déporté ainsi que l'audio connexion box.

(je n'en connais pas la version mais sur l'afficheur déporté j'ai que les numéros du dossier et de la piste, c'était de série sur la RipCurl première version. Le véhicule est de juillet 2007)

 

J'ai essayé avec une clé Corsair Voyager 8go, aucun soucis avec 6go de musique.

Par ailleurs j'utilise actuellement une "pauvre" clé HP 4go, aucun soucis avec 3,5go de musique.

Avec une clé 64go pas de résultat (achat Ebay, finalement une contrefaçon :pfff: , lente [ça a joué dans la non reconnaissance par l'ACB] retour au vendeur) mais un ami l'a essayé et apparement avait réussi à le faire marcher sur son autoradio alpine.

 

Sinon chez moi, si je laisse la clé usb branchée elle reprend au même endroit.

Si je la débranche et que j'accède ("ouvre") aux fichiers non musicaux que j'ai sur la clé mais sans les modifier il me semble qu'elle reprend au même endroit qu'avant l'arrêt.

Si je modifie un fichier même non musical sur la clé, la lecture reprend tout au début du contenu.

 

Pour ceux qui essayent avec un disque dur, ça ne sera pas concluant car l'usb fournit au maximum 500mA or même les disques durs 2,5 pouces demandent presque toujours plus, c'est la raison pour laquelle ils ont deux connecteurs usb. Sur l'ordinateur cela marche en général avec la seul prise date + électricité, car les pointes à plus de 500mA sont en général acceptés comme lors du démarrage, mais pas sur un périphérique style ACB. Certaines ordinateurs dont la carte mère suit au plus près les spécifications peuvent se couper si on tire trop sur l'usb en ne branchant qu'un cable.

 

Les seuls disques durs externes qui peuvent peut être marcher sont les 1,8 pouces (il me semble qu'aucun ne dépasse 4200tpm) voire éventuellement les 2,5 pouces en 4200tpm (5400tpm demande trop d'énergie pour certaines phases de fonctionnement du disque dur) :cry:

 

 

Par ailleurs dans le manuel de mon ACB il est écrit que seul le fat32 passe.

@ Sierra38, oui en faisant des archives découpées en morceau de 4go :ange:

Lien à poster
Partager sur d’autres sites
Invité §bib300Mk

Petite précision en passant (pour une fois que ça touche mon domaine de compétence) concernant le système de fichiers sur vos disques/clés USB :

le formatage en FAT32 est plus 'universel' pour des utilisations excentriques (autoradio par ex) MAIS ne permet pas de stocker des fichiers de plus de 4 Go.

Globalement, le FAT323 n'est d'ailleurs plus utilisé que pour ce genre de cas....

 

De ce fait, vous pourrez utiliser ce système pour stocker des MP3 par exemple, mais inutile d'espérer y stocker un film format DVD ou autre fichier de plus de 4 Go.

 

Voilà.

 

(et d'ailleurs, je me demande comment en 2009-2010 on peut encore imaginer des lecteurs USB ne supportant pas le NTFS....)

Lien à poster
Partager sur d’autres sites
Invité §inv013pJ

désolé pour toi invitpapy62, mais ce qui me rassure c'est que je suis pas tout seul. Moi je n'ai qu'une clé kingston 8Go et une PNY 4Go est avec les 2 : "fichier corrompu". Faut que j'essai avec une autre clé pour voir si c'est toujours la même chose...

 

 

J'ai trouvé la solution:

Il faut que tous les MP3 soient échantillonnés au minimum à 44Mhz. (j'en avais quelques uns à 22Mhz).

J'ai supprimé ces fichiers mal codés ou je les ai réencodés à 44Mhz.

Si vous utilisez Nero pour encoder les MP3 faites attention car l'option MP3 pro encode à 22 Mhz.

J'ai copié tous mes fichiers MP3 sur mon disque dur, reformaté ma clé et réinstallé les fichiers et depuis plus de problèmes.

Je peux faire défiler les répertoires ainsi que les chansons aussi rapidement que je le veux et tout baigne.

J'ai fait des essais avec plusieurs clés, 2, 4, 8 Go de marques différentes et tout fonctionne.

Maintenant quel bonheur de pouvoir écouter les chansons selon l'humeur du moment.

Lien à poster
Partager sur d’autres sites
Invité §inv845re

salut VULIX,

 

moi aussi j'ai le problème lors de l'écoute de mp3, l'autoradio s'arrête et indique "détection de l'appareil en cours", puis reprend la lecture sur une autre chanson

j'ai changé de clé USB (scandisk, kingston) le Pb est aléatoire quelquesoit le format.

 

Si vous avez trouvé une solution je suis preneur, car c'est relativement pénible

 

Merci

amicalement

Lien à poster
Partager sur d’autres sites
Invité §vul153bl

Bonjour,

 

Pour ma part, ma clé 8 Go Kingston marquait "détection de l'appareil en cours". Je suis passé sur une 4 Go PNY et depuis plus de soucis. J'espère que cela va durer !

J'ai reformaté la clé en FAT32, et copié tous les fichiers d'un bloc. Et je me suis assuré de ne pas avoir de mp3 échantillonnés à 22 MHz (c'est ceux là qui provoquent l'erreur "fichier corrompu" ;) ).

Lien à poster
Partager sur d’autres sites

Salut,

Je fais remonter ma petite expérience car j'ai un grand scénic 3 alyum depuis deux semaines avec l'arkamys 3D.

J'ai acheté une clé 64Go en l'occurence celle-ci. Je l'ai formaté en fat32 avec ce logiciel car windows ne propose pas de la formater en fat32.

Je l'ai rempli à craquer et elle fonctionne impeccablement :)

Lien à poster
Partager sur d’autres sites

Salut à tous,

 

petit déterrage de topic avec ma mégane de 2012 :

 

en effet, après avoir testé 2 clés USB, je mets tous mes morceaux à la racine par choix, (3GO env.) mais je n'ai qu'une partie de ceux-là... et j'ai bien l'impression que ce n'est pas lié à une quelconque limite de morceaux, puisque, j'ai une partie des morceaux du début du répertoire racine, puis la fin...

 

quelqu'un aurait-il une idée? :jap:

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...