Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Mécanique

identifier fils contacteur à clefs YAM, 85 AET


ikurina-64
 Partager

Voir la meilleure réponse Résolu par zoomer,

Messages recommandés

Bonsoir à tous.

 

Tout d'un coup le contacteur à clef de mon YAM 85 AET ne donne plus rien. Pourtant, j'ai bien du courant qui arrive à la console  .. mais arrive t'il au contacteur ?

Je ne sais pas. Je n'ai même plus de trim...sur la manette des gaz...

 

j'ai testé le coupe circuit et il fonctionne.

Voici les photos que j'ai faites et j'aimerais connaitre la signification des couleurs.

 

j'ai une ligne marron / bleu / jaune  ....puis noir / rouge / blanc

202406100129342233.JPG

 

20240610012935492.JPG

 

il est vrai que j'ai refait le coffret de l'extincteur... et pour le remettre en place j'ai un peu bougé tout le câblage, mais gentiment quand même... Or, tout semble bien connecté...

202406100128067612.JPG

 

J'ai donc besoin de vos connaissances en électricité...est ce que le contacteur à bascule du trim electrique situé sur la manette des gaz dépend du contacteur à clef ?

j'ai regardé l'etat des fusibles que je voyais et ils sont bons...

 

Merci d'avance pour vos réponses.

Lien vers le commentaire
Partager sur d’autres sites

  • Meilleure réponse
(modifié)

Salut IKURINA

 

Si    le Trim ne fonctionne pas et   le démarreur ne tourne pas  = tester correctement  le fusible moteur  ,   , le fil rouge  et les cosses dans la prise du faisceau de cables  qui va du  moteur au boitier  de commande  703 .Yamaha

 

Voici  la  Doc   du boitier  703  Yamaha-    Voir schéma en page 16        http://gfretwell.com/ftp/yamaha_703.pdf

 

Regarde  sur le schéma electrique page  16  à gauche c'est  la prise de courant  situé sur  le  faisceau  de câble  sortant  du moteur , il y  a le  fil  rouge ( R)  c'est du +12v PERMANENT  branché sur la bobine du relais démarreur  sur la même grosse cosse  que le  gros câble  d'alimentation allant de la batterie  au relais démarreur .

 

En sortant de la prise   du faisceau  le fil rouge  dans le boitier  703  a une dérivation  = il alimente  en direct  et en permanence  l'interupteur de Trim   N° 1 et  le Contacteur à  clé  N°2 .

 

 Dans le  boitier  703  faut que tu TEST  si  tu as bien  du   +12v  permanent sur le fil rouge alimentant l'interupteur de trim   et aussi sur le fil rouge  R   qui arrive au contacteur à clé .

 

Si pas de +12v permanent   dans le  703  tester  si  +12v sur le fil rouge    en partant  du relais démarreur puis dans la prise du faisceau et  jusqu'au boitier  703 ,

voir si le  le faisceau  de câble  n'est pas abimé .

 

Dans le  703  Il y a  le contacteur  de point mort  N°4    son rôle  est  seulement  de couper  l'alimentation +12v  de la bobine du relais démarreur pour actionner le démarreur et cela  si  le  703  n'est pas en position  point mort  , c'est  le fil marron  (BR) en entrée et  en sortie  c'est du  +12v

 

Quand au coupe circuit  de sécurité  homme à la mer   N° 5  c'est   seulement  un fil de masse qui y transite fil   noir  (Black) à l'entrée  et blanc (wite)  en sortie qui va au CDI pour seulement couper l'allumage  du moteur.

 

Le N°  3 c'est le Buzzer d'alarme surchauffe   fil  Y  (jaune)  et  P (Rose)

 

Le  Fil Bleu  (L = blue)  PUSH sur le contacteur à clé devrait être  pour alimenter  l'electro aimant su systeme de starter  à volet des carbus ,

mais tu as peut etre le systeme  de starter  automatique  PRIMSTART ??

202406141104452302.JPG

 

Modifié par zoomer
Lien vers le commentaire
Partager sur d’autres sites

Bonjour ZOOMER,

 

Heureux de te relire, je ne te voyais plus ces derniers temps.

Je tiens à te remercier pour ta réponse très instructive, même si tu sais très bien que l'électricité et moi ... nous ne sommes pas pote. ☻

 

j'ai donc tout démonté pour avoir accès à tout; comme tu le vois  :

202406160153395695.JPG

 

la batterie est OK.

J'ai mis des pinces crocos sur la batterie et activé brièvement un contact sur le + et le - du démarreur et il lance bien.

j'ai testé le fusible moteur , il est OK

Le fil rouge faisant partie du câble faisceau est bien alimenté en 12 V

j'ai mesuré le voltage à la sortie du faisceau dans la console juste avant d'arriver au contacteur à clef... j'ai bien 12V .. voire un peu moins.

j'ai déconnecté la prise avec la grosse cosse dans le moteur pour vérifier si le fil de masse n’était pas coupé.. mesuré avec la fonction ohmmètre et il est aussi OK.

Pas vérifié sur le contacteur de trim.

j'ai testé le contacteur à clef, (boitier repére 2 sur ton schéma ) et c'est OK

j'ai testé le fil bleu (fonction Push pour le starter electrique) et il semble fonctionner puisque avec la fonction ohmmètre tout passe.

j’ai testé le coupe circuit Homme à la mer et il fonctionne bien.

pas testé le fil marron, ni le buzzer

 

En tous cas, je te remercie pour le temps passé à me repondre mais je vais l'amener chez le mécano la semaine prochaine .. car là, ça me gave.

 

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

C'est surement pas grand chose le problème  ,

Tu as mentionné ceci :

                                                     -------------------------------------------------------------------------------------------------------------------------------

Tout d'un coup le contacteur à clef de mon YAM 85 AET ne donne plus rien. Pourtant, j'ai bien du courant qui arrive à la console  .. mais arrive t'il au contacteur ?

Je ne sais pas. Je n'ai même plus de trim...sur la manette des gaz.. j'ai testé le coupe circuit et il fonctionne.

  pas testé le fil marron, ni le buzzer  

  J'ai mis des pinces crocos sur la batterie et activé brièvement un contact sur le + et le - du démarreur et il lance bien                                            

                                                     ------------------------------------------------------------------------------------------------------------------------------

 

Ton Test sur le démarreur que tu as  alimenté en puissance et  en direct sur le démarreur     ne signifie rien  car  voici la chaine de commande   = le   fil marron   va   du contacteur à clé   au switch point mort  et ensuite  va  alimenter  la bobine   du  relais démarreur  qui  lui va alimenter  en   le démarreur   en puissance .

Voir schéma  plus bas.

 

Pour la commande  de   TRIM en panne   le contacteur  à clé  ne peut être en cause  car  l'alimentation  +12v  de l’Interrupteur de Trim  ne  passe  pas  par  le contacteur  à  clé mais vient en direct  du faisceau de câble venant du Moteur  .

  Tu  n'as pas  testé si tu as  bien  du + 12v  sur  fil rouge +12v  qui  va à  l'interupteur de  Trim , en prenant la masse sur le fil noir du contacteur à clé ,

Les  2 autres fils sur l’interrupteur trim  c'est bleu ciel et  vert clair   c'est pour faire tourner le moteur trim   dans un sens ou dans l'autre par inversion de Polarité. 

 

  Fait bien les  Test  de Tension   en prenant comme masse  le fil noir sur le contacteur à clé. en esperant que cette masse n'ai pas un problème ,

Parfois probleme  sur le faisceau de cable  venant du moteur   ou   la prise du faisceau de cable  oxydée   ou  ou dans le boitier de commande   des cosses oxidées

 

 Test cela avant de passer au garage  :

 1 --- Si tu as bien  du +12v  en  permanence   sur le fil rouge  du contacteur à clé    Tourne la clé    comme pour démarrer et Test  sur le fil marron sur le contacteur à clé  si  tu  as  du  +12v    en prenant la Masse  sur le fil noir sur le contacteur à clé ,

 Et si  OK  , clé toujours tournée   et  Manette  Inversion au  POINT MORT  Test si tu as bien du +12v  sur chacun des  2 fils   marron du switch point mort,

Et si OK  Test si tu as bien du + 12v sur le fil marron branché sur une des  deux petites cosses  sur le relais démarreur .

 

202406161712491332.JPG

 

 

 

 

 

 

 

 

Modifié par zoomer
  • Merci 1
Lien vers le commentaire
Partager sur d’autres sites

Le 16/06/2024 à 19:19, zoomer a dit :

C'est surement pas grand chose le problème  ,

                                                     -------------------------------------------------------------------------------------------------------------------------------

Pour la commande  de   TRIM en panne   le contacteur  à clé  ne peut être en cause  car  l'alimentation  +12v  de l’Interrupteur de Trim  ne  passe  pas  par  le contacteur  à  clé mais vient en direct  du faisceau de câble venant du Moteur  .

  Tu  n'as pas  testé si tu as  bien  du + 12v  sur  fil rouge +12v  qui  va à  l'interupteur de  Trim , en prenant la masse sur le fil noir du contacteur à clé ,

Les  2 autres fils sur l’interrupteur trim  c'est bleu ciel et  vert clair   c'est pour faire tourner le moteur trim   dans un sens ou dans l'autre par inversion de Polarité. 

 

  Fait bien les  Test  de Tension   en prenant comme masse  le fil noir sur le contacteur à clé. en espérant que cette masse n'ai pas un problème ,

Parfois problème  sur le faisceau de câble  venant du moteur   ou   la prise du faisceau de câble  oxydée   ou  ou dans le boitier de commande   des cosses oxydées

 

En effet ZOOMER... tu avais raison..... sur :   "C'est surement pas grand chose le problème  ," c'etaient juste des problèmes de masse...et de +  😉

mais que de temps passé à chercher ....et à s’énerver....  🤬

 

202406300258471114.JPG

 

En fait, j'avais 2 soucis :

 

le premier est que j'ai découvert que le fil de masse etait constitué de seulement quelques fils de cuivre, certes bien dimensionnés mais tout compte fait assez rigides.... et le manque de souplesse fait que ce câble s'est sectionné au milieu de la gaine... parfois, en bougeant les fils, ça fonctionnait ..et d'autres fois pas du tout !  Donc avant de trouver que ça venait de là..

 

Quant au + : ► le fil du +, sortait d'un répartiteur de charge BLUESEA.

 

202406300258489770.JPG

 

le fil etait soudé dans une cosse et une gaine thermoformée recouvrait tout ça. Mais, là aussi, sorte de fil de cuivre multibrins, certes, assez gros mais rigides. Et là, quand j'ai ôté la gaine thermo, j'ai découvert qu'il etait quasiment sectionné, qu'il ne restait 2 ou 3 fils non coupés, que le courant devait passer un peu et parfois pas du tout mais dans tous les cas, les quelques fils restants ne pouvaient laisser passer tout le courant nécessaire.  Vraiment des pannes à la con... 

 

202406300258484152.JPG

202406300258487436.JPG

 

 

Par contre, penser à toujours utiliser des fils electriques suffisamment souples pour eviter qu'ils ne se sectionnent tout seul avec toutes les vibrations présentes sur un bateau.

20240630025848483.JPG

 

j'ai donc tiré de nouvelles gaines avec de nouveaux câbles.

 

20240630025848499.JPG

202406300258487234.JPG

 

 

et remis une belle cosse toute neuve, que j'ai soudé quand même (même si je ne voulais pas au début mais je l'ai fait pour un meilleur contact)  et un coup de gaine thermo par dessus.

 

202406300307178242.JPG

 

 

Merci pour tout ZOOMER. 👌👍

Lien vers le commentaire
Partager sur d’autres sites

C'est bien  que tu ais continué  à chercher   et ça a payé ,  Bravo .

 

Pour ne plus avoir de problemes avec les cables electrique   il faut utiliser  du cable  spécial marine  qui est  étamé et des cosses qualité marine  ,

 

 Câble électrique de qualité marine certifié pour les installations de bateaux. Fil de cuivre étamé de classe 5 IEC60228 pour une protection maximale contre la corrosion et l’électrolyse. Gaine isolante d’une flexibilité supérieure en nitrile, sans halogène, ignifuge, résistant aux UV et à l’huile.

 

https://fr.forboat.eu/cable-electrique-marin-plat-2-x-2-5-marron-vendu-par-mt

202406301334012244.JPG

 

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité, vous reconnaissez avoir pris connaissance de la charte et vous engagez à la respecter. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message ne sera pas visible immédiatement.

Invité

Si votre message est un avis de consommateur sur un bien et/ou un service, vous devez obligatoirement indiquer la date de votre expérience de consommation. A défaut, votre avis pourrait être supprimé, en cas de signalement.

Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager



Newsletter Caradisiac

Abonnez-vous à la newsletter de Caradisiac

Recevez toute l’actualité automobile

L’adresse email, renseignée dans ce formulaire, est traitée par GROUPE LA CENTRALE en qualité de responsable de traitement.

Cette donnée est utilisée pour vous adresser des informations sur nos offres, actualités et évènements (newsletters, alertes, invitations et autres publications).

Si vous l’avez accepté, cette donnée sera transmise à nos partenaires, en tant que responsables de traitement, pour vous permettre de recevoir leur communication par voie électronique.

Vous disposez d’un droit d’accès, de rectification, d’effacement de ces données, d’un droit de limitation du traitement, d’un droit d’opposition, du droit à la portabilité de vos données et du droit d’introduire une réclamation auprès d’une autorité de contrôle (en France, la CNIL). Vous pouvez également retirer à tout moment votre consentement au traitement de vos données. Pour en savoir plus sur le traitement de vos données : www.caradisiac.com/general/confidentialite/

×
  • Créer...