Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Problème lève vitre séquentiel et autre sur c4 Picasso


Messages recommandés

Bonjour

J ai un problème sur c4 picasso avec la fonction séquentielle.Depuis la platine côté conducteur la fonction séquentielle haut et bas fonctionne pour toutes les vitres sauf côté conducteur où ca fonctionne en descente mais pas en montée.

J ai essayé la procédure de réinitialisation sans succès.Je penche pour un problème sur la platine car rarement mais ca arrive,la vitre conducteur descend lorsque je veux la monter et inversement.

Autre problème,la fonction de fermeture des vitres à distance par un appui long sur le bouton fermer de la télécommande ne fonctionne plus,quelque soit la vitre à fermer.

Des idées?

MERCI

Lien à poster
Partager sur d’autres sites

Salut,

 

j'ai le même souci sur mon Picasso de 2010 pour la vitre conducteur, je viens de l'acheté chez Citroën, j'ai fais la manip de tenir 5 secondes le bouton en bas ensuite en haut, sauf que cela fonctionne mais dès que je coupe le moteur je dois refaire la manip :??:

 

J'ai pas encore test la fonction fermeture à distance, on peux pas faire l'ouverture également ?

Lien à poster
Partager sur d’autres sites

Oui j'ai pris une garantie 5 ans et heureusement.... Lol

 

Sur ma Corsa je pouvais ouvrir à distance, rhooo :p

 

J'avais eu un souci à la livraison, suite à une mise à jour du BSI le technicien avais pas re activé le regul/limiteur donc pour le lève vitre séquentiel peux être pareil du coup à chaque coupure il sauvegarde peux être pas..

 

Puis option assez utile car au boulot pour rentrée sur le parking j'ai un contrôle d’accès donc ouverture de la vitre obligatoire

Lien à poster
Partager sur d’autres sites
Invité §Lol176DN

Ok merci.

La platine et ses connectiques sont donc la cause de tout ça.

Donc soit on dégrippe/lubrifie, soit on change la platine mais sans garantie dans le temps car la pièce est défectueuse "d'origine".

Je comprends (ici et sur d'autres forums) que la réinitialisation n'est pas la solution.

Lien à poster
Partager sur d’autres sites

Oui sans certitude que la nouvelle platine tienne dans le temps d où l intérêt de prendre en occasion si plus en garantie.Neuf ca avoisine les 200 euros.

S il n y avait que la platine qui avait un défaut....ce véhicule est truffé de defauts....

Moi elle va attendre un peu la platine,entre la distribution qui couine à 100 000(défaut connu) , les amortisseurs arrière plus que hs à 100 000 bref....lamentable.

Lien à poster
Partager sur d’autres sites
Invité §Ano303tP

C4 grand Picasso acheté neuf en 04/2009

ce problème de lève vitre conducteur, je l'ai pratiquement depuis le début.

Ils ont changé 2 fois le moteur et 1 fois la platine. Ca solutionne le problème pendant quelques temps et, après, ça recommence.

Aujourd'hui, voiture à la révision des 120 000 Km à 7 ans et 1/2 (donc après la fin de l'extension de garantie de 5 ans).

Ils me font un devis à 4000€ :

- changement du moteur de lève vitre, de la platine et du faisceau électrique

- changement de l'embrayage

- changement d'un module électronique suite à blocage et arrêt intempestif de la voiture (arrêt moteur + allumage de nombreux témoins au tableau de bord)

- changement de la batterie qui est HS (le seul truc normal à presque 8 ans et 120 000 km!)

Lien à poster
Partager sur d’autres sites
Invité §xav310JN

Bonjour,

 

Je me permet de répondre à ce topic car j'ai eu le même soucis (bouton vitre coté conducteur uniquement) pour descendre ça fonctionne en auto et en séquentiel, mais pour remonter, ça ne remontait qu'en séquentiel après le deuxième cran.

Après démontage et essai en "volant", l'électronique fonctionnait bien, c'est juste le bras en plastique noir qui appuyait pas assez sur les tétons contacteurs de la carte de commande.

 

RÉSOLU: en mettant trois petites épaisseurs de chatterton noir sur le petit bras en plastique et l'affaire est réglée.

Par contre au remontage faire bien attention au petit morceau de metal de la sécurité enfant car si mal remis, problèmes avec les vitres!!

Lien à poster
Partager sur d’autres sites
Invité §Ano556UC

Bonjour,

 

J'ai eu le même problème.

J'ai enlevé le bloc de commande des vitres de la portière et je l'ai ouvert (par le bas), ce qui est très facile car ce n'est que des petits clips.

j'ai ensuite repositionne la partie en plastique transparent qui fait le contact et pour quelle ne bouge plus j'ai utiliser du double face un peu partout pour bien faire en sorte que cela ne bouge plus.

Remontage.

initialisation du système.

 

Et c'est parti comme en 40.

 

voila a vous de jouer.

 

L’opération ne prends que 15 min

Lien à poster
Partager sur d’autres sites

Parfois ça peut être très simple.

J’ai eu un problème de vitres qui était simplement dû à un mauvais contact du bouton de commande.

Il suffit de d’éclipser la platine qui est dans l'accoudoir. Facile avec un petit tournevis qu’on glisse dans la fente en bas et au centre de la platine on soulève et on d’éclipse en forçant un peu car il y a des picots en plastique tout autour.

En en bougeant un peu le contacteur du fil de commande du levé glacé c’est reparti.

On t’éclipse la platine dans l’accoudoir du conducteur et c’est fini

 

Bonjour

J ai un problème sur c4 picasso avec la fonction séquentielle.Depuis la platine côté conducteur la fonction séquentielle haut et bas fonctionne pour toutes les vitres sauf côté conducteur où ca fonctionne en descente mais pas en montée.

J ai essayé la procédure de réinitialisation sans succès.Je penche pour un problème sur la platine car rarement mais ca arrive,la vitre conducteur descend lorsque je veux la monter et inversement.

Autre problème,la fonction de fermeture des vitres à distance par un appui long sur le bouton fermer de la télécommande ne fonctionne plus,quelque soit la vitre à fermer.

Des idées?

MERCI

 

Lien à poster
Partager sur d’autres sites

Merci beaucoup pour le tuto. J'ai pu accéder correctement à cette partie.

 

J'ai une sollicitation (je n'arrive pas à créer nouveau sujet) car ma vitre conducteur n'est plus soutenue par le rail (le moteur est OK). Du coup elle descend toute seule sur 4/5 cm et je suis obligé de la remonter à la main à chaque arrêt. En ouvrant la portière, je m'aperçois que la partie vitre n'est pas accessible.

Auriez-vous des conseils à me donner avant de me lancer dans l'arrachage de la partie blanche ?

 

voici quelques photos :

MoaS

5sD4

Ay7C

gkYy

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...