Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Plus de son sur c4 II (gps) pack hifi


Invité §mou818fz

Messages recommandés

Invité §mou818fz

Bonsoir,

Depuis hier je n'ai plus de son... Ni gps, ni radars, ni radio...plus rien!

J'ai deja fait toutes les vérifications des fusibles, tout est ok.

Mon ampli est bien alimenté, j'ai essayé mon poste complet avec mon ampli sur une autre c4 et tout fonctionne...

Je n'ai pas la moindre idée de la cause de se problème et citroen me demande la modite somme de 200€ juste pour une recherche de panne...

Un coup de main serait le bienvenue :)

Lien à poster
Partager sur d’autres sites
Invité §jul252gd

Exactement comme moi tout fonctionne sauf le son.

Depuis que j'ai démonté et remonté le haut parleur qui était en défaut, je n ai pas eu de perte de son.

Pour savoir le code défaut il te faut passer la valise...

Lien à poster
Partager sur d’autres sites
Invité §mou818fz

Bonjour

oui j'ai brancher l'ampli et l'autoradio de la seconde voiture sur la mienne mais toujours pas de son.

Je vais essayer la valise pour s'avoir si un de mes haut parleur est en défaut.

Lien à poster
Partager sur d’autres sites
Invité §jul252gd

Il n'y a plus qu'a démonter ton haut parleur et le remonter dans un premier temps. C'est ce que j'ai fait et j'en ai acheté un au cas ou le problème se reproduit, afin de le changer une bonne fois pour toute.

 

 

Apres pour le pourquoi les autres HP ne fonctionnent pas alors que seul le HP avant gauche est en défaut, je ne saurais te répondre mais je pense qu'ils sont montés en série....

Lien à poster
Partager sur d’autres sites
Invité §mou818fz

Apparemment mon faisceau est HS

Comment faire pour avoir la bonne référence du faisceau

Chez citroen il me donne la référence d'un faisceau sans ampli...alors que je suis équipé d'un ampli d'origine.

Lien à poster
Partager sur d’autres sites

le soucis c'est que le faisceaux en fait son tous les meme, c'est lors de la pose qu'il sont modifier par rapport au équipement et option de la voiture.

 

Dans votre cas, je pense que refaire vous meme le faisceaux serais le mieux. en tout cas juste la partie ampli.

Lien à poster
Partager sur d’autres sites

Bonjour j ai craqué pour c4 picasso thp de 2009 mais depuis peu plus de son.

J ai commandé le disque dur qui est arrivé et je vais cloner le mien qui est de plus en plus long à démarrer.MAIS plus de son.Que pensezvous des valises en vente sur le net? Pourrai je trouver quel hp est défaillant avec ou faut il un passage chez citroen? Je posterai les photos dès qu il y aura un rayon de soleil.

Lien à poster
Partager sur d’autres sites
Invité §Ano678vN

Bonjour,

 

Décidemment sont pas très doué chez Citroën au niveau télématique !!!!

 

Regarde si tu n'as pas un haut parleur en default quand tu n'as plus de son

 

Slt Julio pourrais tu m’aider je suis dans le désespoir !! J’ai tout essayer changement d’autoradio !! Toujours pas de son !!! J’ai demonter tout les HP un par un toujours Rien Citroën le dit 200€ juste pour savoir si il trouve un problème rien de sûr !!!! Il me semble que j’ai perdu le son !!! Quand j’étais dans les réglages audio j’ai renitialiser les parametre Audio d’usine !! Pourquoi j’ai fais ça ne me demande pas !! J’en suis pas sûr mais il me semble que c’est à ceux moment là que jais tout perdu !!! Pas de son musique , pas de bip de recul !! Mais par contre quand j’ai pas ma ceinture sa Bip !! Je suis carrément perdu si quelqu’un peut m’aider suite un lui filer 30 ou 40€ mais m’aider moi svp !!!

[/quotemsg]

Lien à poster
Partager sur d’autres sites
Invité §Ano480cq

Bonjour !! j'ai le même problème sur ma C4 FAP 2011 la musique fonctionne et d'un seul coup ça coupe le son et me met sur une station 87.2. le son peux revenir 10 minutes après comme une ou deux journées après et ça refonctionne normalement avez-vous une idée du problème ??s'il vous plaît

Lien à poster
Partager sur d’autres sites
Invité §Ano016LX

Bonjour, même problème avec mon autoradio sur citroen c4 de 2009, plus de GPS depuis 1 an, ne connait plus la France. le son était encore présent par intermitence et là depuis 15 jrs plus de son, les musiques défilent mais pas de son ni pour l'aide au stationnement, citroen m'annonce une possible réparation pour 500€ :pfff: , mon garagiste l'envoie en réparation dans un autre centre que citroen et on attend le verdict....

Lien à poster
Partager sur d’autres sites
Invité Sancho13

Bonjour jai acheter une c4 picasso 7 place exclusive jai plus aucun son radar de recul,auto radio,gps......une sonnerie quand on met pas la ceinture de securite pourriez vous m'aider svp mercie

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page