Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Problème électrique, à l'aide !


Invité §lec835iy

Messages recommandés

Invité §lec835iy

Bonjour à tous,

 

Je suis propriétaire d'un hyundai santa fe v6 3.3 de 2013. Il y a 3 jours j'ai fait laver mon véhicule (intérieur, extérieur et moteur), les gars ont du mettre de l'eau à un endroit où il ne fallait pas et depuis j'ai de gros problèmes électriques. Des fois ça marche et sans raison voilà ce qui se produit :

- plus de déverrouillage et verrouillage avec la télécommande de la clé

- rétroviseur droit hs

- toutes les vitres électriques hs

- verrouillage centralisé hs

- feux arrière en mode phare hs

- pleins phare hs

- plus de voyant de phare sur mon tableau de bord, ni pour les clignotants et les warning, plus de voyant ni de clic avertisseur pourtant ils fonctionnent

- allumage auto des phares hs

- avertisseur sur le compteur qui freeze (par exemple si une porte est mal fermé j'ai beau la fermer le message d'erreur reste)

 

Et hop des fois sans raison tout remarche et puis tout recoupe. Des fois lorsque ça coupe, les warning se déclenchent seuls. Si je débranche et rebranche la batterie ça change rien, ça vient et ça part vraiment de manière aléatoire, même moteur éteint ça peut ne pas marcher, je reviens 10 minutes après et pof ça remarche.

 

Les boîtes à fusibles n'ont pas pris l'eau car elles étaient complètement sèches avec encore de la poussière, par contre j'ai démonté ma portière et la commande des vitres était un peu humide, je l'ai soufflé au compresseur ça a remarché quelques minutes et puis plus rien. Je ne sais plus quoi faire, je vais essayer demain de changer la batterie et de tout souffler, du moteur au coffre mais je ne crois pas que ça changera quelque chose, j'habite en Afrique, la journée il fait plus de 40 degrés, j'imagine que depuis trois jours l'eau aurait du sécher, j'ai même laisser 30 minutes tourner le chauffage à fond.

 

Svp, quelqu'un a t'il une solution pour moi ? Appart la garantie qui n'existe pas ici.

 

Merci,

 

Alex

Lien à poster
Partager sur d’autres sites

bonjour,

comme vous l avez ecrit, c est certainement du a une prise mouillée, qui doit faire un pontage, et donc pertubé une communication.

je dis communication car une multitude de panne electrique qui arrive en meme temps et reparte , cela est souvent du a un probleme du réseau de multiplexage.

le dialogue entre les centrales se fait par commutation de tension.

il faut donc secher toues les prises qui sont dans le reseau,qui aurait pu prendre l eau. l interieur n as pas été nettoyer a grand eau ,j espere?

regardé si les prise du calculateur moteur sont mouillée, abs mais plus difficile d acces.

soyé trés délicat avec les prise.

Lien à poster
Partager sur d’autres sites
Invité §lec835iy

Bonjour Raphaël, merci beaucoup pour votre réponse. Ce matin j'ai pris la voiture et tout à bien fonctionné, vers 9h il commençait à faire chaud et j'ai mis la clim, une dizaine de secondes plus tard mes warning se sont allumés seuls et tous mes symptômes sont apparus. J'ai alors coupé la clim et tout est redevenu normal, il y a juste les warning qui continuent à s'allumer seuls de manières aléatoire même si la voiture est garée moteur éteint. Je vais regarder toutes les prises mais pouvez vous me décrire où se trouvent les prises du calculateur moteur ? Pour l'intérieur ils ont du laver à l'éponge bien mouillée...

Lien à poster
Partager sur d’autres sites

Après controle du can bus, tous les boîtiers qui gèrent les fonctions en panne seraient plutôt à l interieur.

Soit vous attendez que la voiture sèchent intégralement

Soit vous démonter toutes les prises des boîtier clim,bcm,ips,sbj,driverdoormodule,passengerdoormodule,etc...

Les prises qui sont a l interieur du véhicule non pas de joints d étanchéité.

Lien à poster
Partager sur d’autres sites
Invité §lec835iy

Bonjour,

 

Juste pour informer que mon problème est résolu, j'ai soufflé avec un compresseur un peu partout, j'ai laissé sécher la voiture et là ça fait trois jours que tout fonctionne normalement.

 

Merci pour votre aide.

 

toutestcompris.gif.c06b2aa7ffb164b7c3beaa99197d6159.gif

Lien à poster
Partager sur d’autres sites
Invité §lec835iy

Oui ils sont bons en mécanique mais pas en électronique, ils peuvent démonter un moteur avec deux clés et un tournevis et le remonter sans problème, mais dès que l'électronique rentre en jeu c'est ingérable, c'est que du rafistolage et après c'est problèmes sur problèmes...

 

J'en profite pour vous demander un autre renseignement, sur le Santa Fe, il y a sur les phares avants une ligne en LED qui s'allume lorsque les veilleuses ou les phares sont allumés, n'y a t'il pas un moyen en bidouillant les fils que cette LED restent tout le temps allumées, même en journée lorsque les phares sont éteins ?

http://wildsau.ca/wp-content/u [...] ht-lit.jpg

 

Merci,

 

Alex

Lien à poster
Partager sur d’autres sites

Bonjour,

Tant mieux si vos soucis ont disparu mais par expérience, prenez le temps de souffler quand même le maximum de fiches et connecteurs possible, car l'humidité va se transformer en oxydation et un jour vous risquez d'avoir les mêmes ou d'autres soucis électriques.......

 

Cordialement

Lien à poster
Partager sur d’autres sites

Oui ils sont bons en mécanique mais pas en électronique, ils peuvent démonter un moteur avec deux clés et un tournevis et le remonter sans problème, mais dès que l'électronique rentre en jeu c'est ingérable, c'est que du rafistolage et après c'est problèmes sur problèmes...

 

J'en profite pour vous demander un autre renseignement, sur le Santa Fe, il y a sur les phares avants une ligne en LED qui s'allume lorsque les veilleuses ou les phares sont allumés, n'y a t'il pas un moyen en bidouillant les fils que cette LED restent tout le temps allumées, même en journée lorsque les phares sont éteins ?

http://wildsau.ca/wp-content/u [...] ht-lit.jpg

 

Merci,

 

Alex

 

bonjour

voici le schema de cablage d origine des veilleuse:

 

 

 

le boitier eletronique ips, alimente les veilleuse en fonction de la position du commodo .

Perso, je ferais ce branchement la:

 

 

ajouter 2 relais, donc un par coté, lorsque le calculateur commandera les veilleuses, le circuit se fera comme a l origine.

Mais lors de la phase off, le relais qui sera plus alimenté et la led retrouvera un plus aprés contact.

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...