Aller au contenu
Logo Caradisiac        

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Batterie de la renégade.


Messages recommandés

  • Réponses 117
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Bonjour

Une batterie peut faiblir, voire lâcher brutalement. ...on est en hiver en plus.....si ton renegade est celui de ton avatar...cela dit il que tu es dans une région froide ?

Par ailleurs, l ordi de bord ne t indique pas le niveau de la batterie mais le niveau de charge de la batterie par l alternateur. ..et 14,xx V c'est signe qu elle prend la charge normale via l alternateur.

Tu peux surveiller l état de ta batterie à l arrêt avec un simple voltmètre. .. en dessous de 12,5 V, c'est pas bon , à 12 V c'est vraiment pas bon ! A moins, elle est foutue. ...

Lien à poster
Partager sur d’autres sites
Invité §thi165wn

tu aurais ou tenter la procedure de démarrage de secours , qui sait

La procédure de démarage de secours ? je ne connais pas? Mais j'aimerais bien en savoir plus.

Ensuite , je suis de la drome, mais bien sur il a fallut que ca m'arrive en haute savoie... donc seulement 2 degrés et couché dehors 1 nuit alors qu'en principe elle couche dans un garage. Mais bon quand meme ce n'est pas un froid polaire et puis ce ne sont pas des chochottes :lol: nos renegade.

Pour info lundi matin apres avoir dormi a nouveau au garage, elle est repartie sans problemes. RDV pris chez jeep valence pour lundi 13 Février.

Encore pour info, je me suis renseigné pour le futur entretien dans 3 mois : prix 450 euros :??:

Pour finir oui mon avatar est bien MA renegade superbe a conduire ...

Lien à poster
Partager sur d’autres sites

La procédure de démarage de secours ? je ne connais pas? Mais j'aimerais bien en savoir plus.

Ensuite , je suis de la drome, mais bien sur il a fallut que ca m'arrive en haute savoie... donc seulement 2 degrés et couché dehors 1 nuit alors qu'en principe elle couche dans un garage. Mais bon quand meme ce n'est pas un froid polaire et puis ce ne sont pas des chochottes :lol: nos renegade.

Pour info lundi matin apres avoir dormi a nouveau au garage, elle est repartie sans problemes. RDV pris chez jeep valence pour lundi 13 Février.

Encore pour info, je me suis renseigné pour le futur entretien dans 3 mois : prix 450 euros :??:

Pour finir oui mon avatar est bien MA renegade superbe a conduire ...

 

Faut lire ton manuel :spamafote:

Lien à poster
Partager sur d’autres sites

La procédure de démarage de secours ? je ne connais pas? Mais j'aimerais bien en savoir plus.

Ensuite , je suis de la drome, mais bien sur il a fallut que ca m'arrive en haute savoie... donc seulement 2 degrés et couché dehors 1 nuit alors qu'en principe elle couche dans un garage. Mais bon quand meme ce n'est pas un froid polaire et puis ce ne sont pas des chochottes :lol: nos renegade.

Pour info lundi matin apres avoir dormi a nouveau au garage, elle est repartie sans problemes. RDV pris chez jeep valence pour lundi 13 Février.

Encore pour info, je me suis renseigné pour le futur entretien dans 3 mois : prix 450 euros :??:

Pour finir oui mon avatar est bien MA renegade superbe a conduire ...

 

https://youtu.be/OQSH-aq4j5oici pour fiat 500x , donc idem pour renegade, on voit bien sur le combiné de bord que la clef n'est plus détecté.

Quand la voiture affiche plein de voyant sur le tableau de bord (genre sapin de noel, et que lorsque vous voulez de démarrer vous entendez un clic , clic c'est le relais , et donc la batterie est morte, par contre ,par contre s'il ne se passe rien du tout, mais absolument rien c'est purement électronique, donc si on est au bord de la route comme une grosse tanche, on essayeras d'abord de déconnecter la batterie quelques minutes (facile avec la cosse negative rapide du renegade) puis si toujours rien essayer la procédure de secours, et apres , ben si toujours rien , faudra appeler un dépanneur.

Lien à poster
Partager sur d’autres sites

La procédure de démarrage de secours c'est d'utiliser des câbles.

 

Page 172 manuel à 268 pages et page 153 manuel à 228 pages.

 

N'empêche que si on en arrive à devoir utiliser des câbles c'est qu'on a soit laisser un truc allumé soit un problème de batterie.

Lien à poster
Partager sur d’autres sites

La procédure de démarrage de secours c'est d'utiliser des câbles.

 

Page 172 manuel à 268 pages et page 153 manuel à 228 pages.

 

N'empêche que si on en arrive à devoir utiliser des câbles c'est qu'on a soit laisser un truc allumé soit un problème de batterie.

 

Hello, "laissé" mon ami, "laissé"

 

Binchou

Lien à poster
Partager sur d’autres sites
Invité §thi165wn

merci pour vos infos. je n'avais pas compris que "la procédure de démarrage de secours" était avec les cables...donc évidament je l'ai redémarré comme ca.

Par contre trés utile a savoir le système pour reconnecter la clef, car j'ai bien vu le mécano le faire mais il ne me l'a pas expliqué donc je n'avais pas pigé le système.

Thierry

Lien à poster
Partager sur d’autres sites

merci pour vos infos. je n'avais pas compris que "la procédure de démarrage de secours" était avec les cables...donc évidament je l'ai redémarré comme ca.

Par contre trés utile a savoir le système pour reconnecter la clef, car j'ai bien vu le mécano le faire mais il ne me l'a pas expliqué donc je n'avais pas pigé le système.

Thierry

tu as la video maintenant donc tu sais comment faire

Lien à poster
Partager sur d’autres sites
Invité §Ano072iC

bonjour,

mon renégade est de Aout 2015, mais je l'ai acheté d'occas avec 22000km il y a tout juste 1 mois et pas de problèmes.

hier j'ai parcouru 240 km sans soucis, aujourd'hui j'ai voulu le redémarer pour rentrer... et ben... pas de batterie.

je vais voir jeep demain pour voir le problème car une fois que le dépanneur l'a démarré avec le booster, on l'a arrété puis redémarré plusieur fois sans problèmes.

Etonnant quand meme car si la batterie était aplat, elle n'aurait pas du redémarrer si vite, d'autant que l'ordinateur de bord me donné un niveau batterie a 14v...

 

Lien à poster
Partager sur d’autres sites
Invité §Ano072iC

Merci et bravo pour vos infos concernant panne subite de batterie je viens d avoir le même problème écran noir plus de jus un coup de câble démarrage immédiatement arrêt redémarrage sans problèmes la batterie ne s était pas déchargée puis voyant moteur allumé !!!! Mystères de chez Jeep électronique ???!!!???

Lien à poster
Partager sur d’autres sites

Bon ben.... Encore une panne il y a 4 mois ( toujours la même ).... ( En fait 2 en un mois ). Ils m'ont rechangé la batterie... Et avant-hier soir, après seulement 3 jours sans tourner, re-re-re...re-belote. Pourtant elle est déjà restée 3, 4 jours sans tourner. De plus, depuis, j'ai vu que 2 autres dans le village avaient eu un problème de batterie. Ce qui porte à 4 ... Et les 3 autres n'ont pas d'équipement spécifique ! L'un a changé une fois la batterie, et depuis n'a plus de problèmes. Il semble que lorsqu'on sert tous les jours, les soucis disparaissent.Ca fait quand même beaucoup !

Lien à poster
Partager sur d’autres sites

Après avoir pu ajouter le jeepskill à ma voiture grâce au tuto de Juno,

j'ai pu constater la présence sympathique d'un indicateur de niveau de charge de la batterie.

j'ai constaté que j'oscillais entre 73 et 80 % mais impossible de dépasser cette limite malgré un long parcours autoroutier.

La batterie ayant bientôt 3ans je pensais que c'était normal.

Mais en creusant sur le net il semblerait que de toute façon l'alternateur ne pourra jamais dépasser 80% de charge .

De plus l'électronique étant extrêmement énergivore (stop and start et frein à main électrique notamment) il semblerait que la durée de vie des batteries spécifiques stop and start n'excéderait pas les trois années et qu'en dessous d'un certain niveau de charge, la voiture "rejeterait" la batterie .... oups.

 

Combien de temps à tenu la vôtre ? (si pas de problème particulier bien sûr).

 

Du coup j'ai fait une recharge lente avec chargeur "intelligent", et batterie redevenue full (99%) après une quinzaine d'heures.

je pense répéter l'opération 3 ou 4 fois par an, votre avis svp.

Lien à poster
Partager sur d’autres sites

Après avoir pu ajouter le jeepskill à ma voiture grâce au tuto de Juno,

j'ai pu constater la présence sympathique d'un indicateur de niveau de charge de la batterie.

j'ai constaté que j'oscillais entre 73 et 80 % mais impossible de dépasser cette limite malgré un long parcours autoroutier.

La batterie ayant bientôt 3ans je pensais que c'était normal.

Mais en creusant sur le net il semblerait que de toute façon l'alternateur ne pourra jamais dépasser 80% de charge .

De plus l'électronique étant extrêmement énergivore (stop and start et frein à main électrique notamment) il semblerait que la durée de vie des batteries spécifiques stop and start n'excéderait pas les trois années et qu'en dessous d'un certain niveau de charge, la voiture "rejeterait" la batterie .... oups.

 

Combien de temps à tenu la vôtre ? (si pas de problème particulier bien sûr).

 

Du coup j'ai fait une recharge lente avec chargeur "intelligent", et batterie redevenue full (99%) après une quinzaine d'heures.

je pense répéter l'opération 3 ou 4 fois par an, votre avis svp.

 

80% c'est tres bien, apres nos renegades sont bourrés de calculo, donc même une fois éteint pendant au moins une minutes les calculateurs sont encore actif, plus le courant residuel, etc.... suffit de tester , on éteint et les vitres s'ouvrent et se ferme encore, le point faible c'est leur batteries, pour les fiat 500x meme combat, le mieux un chargeur intelligent genre NOCO , on le branche sur la prise diag aussi longtemps que l'on veut et desqu'on a besoin de la voiture ,suffit de l'enlever

Lien à poster
Partager sur d’autres sites

@juno 57 pourrais tu me confirmer que l'alternateur est un modèle dit intelligent, piloté ?

Je m'explique:

suite à ma recharge A 100%, j'ai voulu suivre l'évolution de la charge avec le jeepskill et le voltmètre de l'odb: j'ai constaté avec étonnement que l'odb ne m'indiquait plus 14 volts moteur tournant,constant jusqu'à présent, mais majoritairement 12,4 v soit sans fonctionnement théorique de l'alternateur ,avec quelques variations a 13,2 v voire des pointes à 14,8 volts !!! Et que la charge restait stable.

De plus au frein moteur sur une descente de col de 5 km, l'indicateur d'intensité était full positif , alors que dans le sens de la montée il variait entre négatif et positif, j'en déduis une récupération d'énergie, un fonctionnement gratuit de l'alternateur à la décélération ?

Et pour finir, et ce sans exagérer, la voiture a une pêche sensiblement meilleure ( alternateur pas ou peu sollicité ?).

Si c'est bien ca je vais effectivement me brancher en charge permanente ( comme mes motos: dont j'ai triplé la durée de vie des batteries).

 

,

Lien à poster
Partager sur d’autres sites

@juno 57 pourrais tu me confirmer que l'alternateur est un modèle dit intelligent, piloté ?

Je m'explique:

suite à ma recharge A 100%, j'ai voulu suivre l'évolution de la charge avec le jeepskill et le voltmètre de l'odb: j'ai constaté avec étonnement que l'odb ne m'indiquait plus 14 volts moteur tournant,constant jusqu'à présent, mais majoritairement 12,4 v soit sans fonctionnement théorique de l'alternateur ,avec quelques variations a 13,2 v voire des pointes à 14,8 volts !!! Et que la charge restait stable.

De plus au frein moteur sur une descente de col de 5 km, l'indicateur d'intensité était full positif , alors que dans le sens de la montée il variait entre négatif et positif, j'en déduis une récupération d'énergie, un fonctionnement gratuit de l'alternateur à la décélération ?

Et pour finir, et ce sans exagérer, la voiture a une pêche sensiblement meilleure ( alternateur pas ou peu sollicité ?).

Si c'est bien ca je vais effectivement me brancher en charge permanente ( comme mes motos: dont j'ai triplé la durée de vie des batteries).

 

,

 

oui c'es un alternateur a gestion intelligente, euro 6, en gros c'est censé consommer moins, il charge la batterie seulement quand ya vraiment besoin, de memoire je crois qu'on peux le desactiver via alfaobd, apres oui , les valeurs sont un peu faussées.

Lien à poster
Partager sur d’autres sites

Après avoir pu ajouter le jeepskill à ma voiture grâce au tuto de Juno,

j'ai pu constater la présence sympathique d'un indicateur de niveau de charge de la batterie.

j'ai constaté que j'oscillais entre 73 et 80 % mais impossible de dépasser cette limite malgré un long parcours autoroutier.

La batterie ayant bientôt 3ans je pensais que c'était normal.

Mais en creusant sur le net il semblerait que de toute façon l'alternateur ne pourra jamais dépasser 80% de charge .

De plus l'électronique étant extrêmement énergivore (stop and start et frein à main électrique notamment) il semblerait que la durée de vie des batteries spécifiques stop and start n'excéderait pas les trois années et qu'en dessous d'un certain niveau de charge, la voiture "rejeterait" la batterie .... oups.

 

Combien de temps à tenu la vôtre ? (si pas de problème particulier bien sûr).

 

Du coup j'ai fait une recharge lente avec chargeur "intelligent", et batterie redevenue full (99%) après une quinzaine d'heures.

je pense répéter l'opération 3 ou 4 fois par an, votre avis svp.

 

 

Mon renégade a 3 ans 80000km, mon niveau de batterie oscille entre 70 et 80% egalement même après 3h d'autoroute. Je roule tout les jours 80 km

Pour aller au dessus de 80% j'ai mis un chargeur (en débranchant la prise de tension du start ans stop)et effectivement on va au delà de 80% mais en roulant cela va resecendre systématiquement entre 70 et 80%. Il n'y a pas de charge tant que je ne suis pas redescendu en dessous78 79%.

Quand le calculateur est en fonction moteur à l'arrêt, on tire 11A sur la batterie, donc cela descend vite.

Je sors de la révision ce matin, véhicule avec 76% de charge à l'arrivée, à la reprise 70% et dès le démarrage charge à 32A sur la route du retour, 1 A à l'arrivée (20km) 77% de charge.

Ce fonctionnement semble normal

Lien à poster
Partager sur d’autres sites

 

Mon renégade a 3 ans 80000km, mon niveau de batterie oscille entre 70 et 80% egalement même après 3h d'autoroute. Je roule tout les jours 80 km

Pour aller au dessus de 80% j'ai mis un chargeur (en débranchant la prise de tension du start ans stop)et effectivement on va au delà de 80% mais en roulant cela va resecendre systématiquement entre 70 et 80%. Il n'y a pas de charge tant que je ne suis pas redescendu en dessous78 79%.

Quand le calculateur est en fonction moteur à l'arrêt, on tire 11A sur la batterie, donc cela descend vite.

Je sors de la révision ce matin, véhicule avec 76% de charge à l'arrivée, à la reprise 70% et dès le démarrage charge à 32A sur la route du retour, 1 A à l'arrivée (20km) 77% de charge.

Ce fonctionnement semble normal

 

c'est plus ou moins ca, oui, en fait l'alternateur (enfin le module) charge en fonction de la température, de par exemple si la clim est enclenchée, dégivrage, etc.....

apres apparemment avec alfaobd on peut couper ce module

 

.

Apres le stop and start il est desactivé che zmoi, aucun interet ce truc, a part flinguer le turbo :pfff:

Lien à poster
Partager sur d’autres sites

Juno juste une question: quel serait à ton avis l'intérêt de couper ce module via alfa obd?

la bonne question , ben peut etre que ca remettrais les valeurs du voltmetre comme il faut, et peut etre une autonomie un poil mieux de la batterie, donc qu'elle soit rechargé comme à l'ancienne , apres j'ai pas testé donc je sais pas.

Lien à poster
Partager sur d’autres sites

quand tu dis que les valeurs du voltmètre sont faussées: et si en fait elles étaient "justes" (c'est juste une idée): au delà de 80%= pas besoin de charger=12,4 avec petites charges cycliques de l'alternateur= 13,2 ou 14 ... mais avec baisse progressive jusqu'à charge inférieure à 80% puis automatiquement charge plutôt permanente à 14volts.

Lien à poster
Partager sur d’autres sites

quand tu dis que les valeurs du voltmètre sont faussées: et si en fait elles étaient "justes" (c'est juste une idée): au delà de 80%= pas besoin de charger=12,4 avec petites charges cycliques de l'alternateur= 13,2 ou 14 ... mais avec baisse progressive jusqu'à charge inférieure à 80% puis automatiquement charge plutôt permanente à 14volts.

on peu penser comme ca aussi oui , chez moi c 'est 12.4 v, puis 14 v quand je roule, desfois 13.46v, apres je sait pertinemment que j'ai une batterie en forme.

Lien à poster
Partager sur d’autres sites

Bon hier, batterie HS 17 jours après la fin de garantie...et 24h après la révision des 80000km, pas de bol.

Remplacé par une VARTA E39 (175€ quand même)

Jeep Skills m'indique 94% de niveau de charge et en fonctionnement la batterie se charge dès que l'on n'accélère plus et inversement passe en décharge en accélérant, au ralenti environ +6A en charge je n'avait pas ce fonctionnement avec mon ancienne batterie pas plus de 76% de charge.

Lien à poster
Partager sur d’autres sites

@Mcai,

combien d'ampères/h cette batterie (il y a plusieurs modèles) stp.

je demande çà en prévision , car si la mienne doit lâcher ...

Me concernant, subitement , après seulement quatre jours, la batterie est repassée vers 70% de charge au petit matin ...

 

 

C'est le modèle silver dynamic AGM 70ah - 760A

Attention sur la borne moins il y a le capteur IBS (tension -courant - température) qu'il faudra réinstaller sur la nouvelle batterie

Prévoir une clé plate de 10 pour les bornes et une douille de 13 avec rallonge de 200mm pour la fixation de la batterie sinon galère en vue.

Ca se fait en 15/20 mn sans forcer

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
  • Créer...