Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Niro et son régulateur de vitesse


pymcom

Messages recommandés

Bonjour à tous

 

Aujourd'hui mon Niro va dépasser les 9500 km. Le seul gros soucis que j'ai avec ce véhicule est l'utilisation du régulateur de vitesse. Voici ce que j'ai constaté (transmis à Kia) lors d'un trajet sur autoroute ou voie rapide ( Paris -> Carcassonne via l'A10 puis l'A2)

 

 

Première constatation

 

Sur A20 dans la région de Châteauroux (autoroute très peu vallonnée), il y a peu de circulation, je décide de mettre le régulateur en service. Ma vitesse est stabilisé à 130km/h compteur,

 

J'enclenche le système, Je bascule le bouton "Set - " et je relâche l’accélérateur. Au bout de 2 secondes, sans toucher à la pédale d'accélérateur, le véhicule prend de la vitesse. A ce moment, la route suit une pente ascendante légère. J'atteins la vitesse de 140km/h sans rien touché. Je tente de baisser la vitesse à l'aide du bouton "Set -" sans résultat j'ai même l'impression que la voiture reprend de la vitesse, je décide d’arrêter la régulation par appuie sur le bouton [ O ].

Je refais une tentative, le système est toujours actif (voyant Cruise toujours allumé), je me remets à 130 km/h, je stabilise la vitesse, et je manipule le bouton "Set - " ; la voiture reprend de la vitesse mais ne dépasse pas les 135-140km/h. Je tente de baisser la vitesse en manipulant plusieurs fois le bouton "set - " et j'arrive à réguler la vitesse sur un peu moins de 130km/h.

Autour de Chateauroux, quittant l’autoroute, je désactive le système, "Cruise" s'éteint.

Essais

Sur l'A20 entre Chateauroux et Limoges, l'A20 devient vallonnée avec des pentes très longues. Je refais une tentative. Activation du système le voyant "Cruise" s'allume. J'active le régulateur pour une vitesse stabilisée de 130 km/h en descente. La voiture rétrograde et "me projette" (pour parler vulgairement en reprenant la terminologie employée par certain testeur automobile du web "sensation de coup de pied au c...l") et j'atteins la vitesse de plus de 145km/h très rapidement, c'était dans une descente. Freinage pour retrouver une vitesse de 130km/h en raison de la proximité de radar !!!

Le voyant "Cruise" est toujours allumé. Je stabilise la vitesse à 130km/h et, alors qu'une montée se présente, j'active la régulation. La boite de vitesse rétrograde à 2 reprises (côte raide et très longue puisque en haut de la côte je n'avais plus qu'une seule barre au niveau batterie) mais surtout la vitesse grimpe aussi pour dépasser les 145km/h environ. j'ai de suite appuyé sur le bouton [O] mais j'avais l'impression que la voiture aurait continuer à monter dans les tours/minutes.

Autre tentative le lendemain entre Brives la Gaillarde et Monteauban toujours sur l'A20.

Même symptôme, route vallonnée avec de fortes déclivités, la vitesse augmente après manipulation du bouton "Set -", la vitesse se stabilise à 145km/h au lieu des 130km/h. Lorsque je tente de diminuer la vitesse par l'actionnement du bouton "Set -", rien ne se passe mais, cette fois-ci, je reste avec le bouton "Set-" actionné. Après 3 ou 4 secondes, bouton "Set-" toujours maintenu, la vitesse décroit. Je relâche le bouton "Set-" à 130km/h mais la vitesse continue de décroitre pour atteindre 80 km/h (Bigre).

j'ai refait plusieurs essais y compris sur des routes limités à 90km/h, sur voies rapides (110km/h) et j'ai, très souvent eu ce genre de phénomène avec très souvent des changements de rapports de boite (toujours avec rétrogradage et emballement du moteur thermique)

Autre essais en mode Sport (manuel)

 

Récemment j'ai fait l'essai sur l'A104 entre Les Ulis et Sainte Geneviève des Bois, en mode "Sport". Vitesse stabilisé 110 km/h, vitesse 6. Pas de soucis : la vitesse est restée sur les 110Km/h y compris dans la montée du coté de Bretigny sur Orge, alors qu'en mode Automatique, il y a rétrogradage de la boite de vitesse et accélération du régime moteur et ........ de la vitesse.

Bref je me demande si cela n'est pas en rapport avec la boite automatique, mais je n'ai fait qu'un seul essai en manuel. Mode que je n'utilise pas, y compris sur autoroute, car j'ai constaté qu'en descente, le moteur continuait de consommer (barre orange de la conso non à 0)...alors que sur toutes mes autres voitures, un relâchement de la pédale d'accélérateur en descende faisait passer la conso instantanée à 0.

 

J'attends des nouvelles, ma femme ayant eu un accident (non responsable), elle passe chez le réparateur d'ici une quizaine de jours. J'irai voir le responsable de l'atelier.

Lien à poster
Partager sur d’autres sites
  • Réponses 140
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Invité §Tet827nK

Bonsoir,

 

J'ai vu que d'autres personnes avaient eu aussi ce souci (à priori juste en France de ce que j'ai vu pour le moment sur d'autres forums), mais personne n'a encore eu de retour de l'atelier à ce sujet ?

 

Merci d'avance

Lien à poster
Partager sur d’autres sites

Le 3 février le Niro passe en concession pour la première révision. le responsable d'atelier est au courant de la situation.

 

D'après ses dires des tests vont être réalisés, peut être trouveront-ils un bugs.

 

Si rien n'est fait, je me fendrais d'une lettre à KIA (France et à l'usine) car celà n'est pas sécuritaire à mes yeux.

Lien à poster
Partager sur d’autres sites
Invité §Tet827nK

@pymcom , j'ai modifié le lien pour tomber directement sur le bon post.

En gros, c'est pas très clair, mais une mise à jour existerait (apparemment visible sur le site mykia) permettant quelques améliorations au niveau des transitions essence/electrique voire des rapports de la boîte auto, mais encore une fois c'est pas très clair. On en parle sur les forums anglais et allemand.

L'information est encore à prendre avec des pincettes car il n'y a qu'un seul retour, mais la personne dit y avoir gagné en consommation.

Lien à poster
Partager sur d’autres sites

Bonjour

J'ai tenté une lettre simple à KIA France, la réponse est toujours la même, le concessionnaire doit faire une remontée technique à KIA.

 

Comme lundi je pars dans le Berry, je fais faire plusieurs essai avec une caméra embarqué ainsi ils constateront le défaut en ayant les circonstances. Pour le moment je trouve cette réponse plutôt légère surtout si ce phénom_ène n'existe pas sur les modèles récents.

Mais je n'ai pas beaucoup de temps pour m'atteler à la tâche en ce moment.

Lien à poster
Partager sur d’autres sites

Bonjour pymcom,

Merci pour ta réponse malgré ton emploi du temps chargé.

Mon véhicule est de février 2017 et j'ai le problème, j'en ai fait part à mon concessionnaire qui doit en référer à un représentant de Kia. J'attends sa réponse que je vous communiquerai.

Par contre il faut bien tester le régulateur classique dans toutes les circonstances de la circulation. Si vous roulez tranquille sur une voie plate en vitesse stabilisée à 90 ou 110 ou 130 et que vous appelez le régulateur, tout se passera bien et vous pourrez dans les mêmes conditions déconnecter le régulateur et rappeler la vitesse.

Par contre si vous faites la même opération en montée là c'est l'emballement pour un peu qu'un véhicule déboite subitement devant vous, vous coupez le régulateur et quelques minutes après vous rappelez la vitesse toujours en montée et là vous êtes propulsé au delà de la vitesse dans le parechoc de la voiture ou du camion devant vous.

Voilà mon ressenti mais c'est vrai qu'en situation tranquille çà se passe bien à 2 ou 3 km/h près en plus au début et en moins après quelques km.

Testez et vous nous direz !

Je crois qu'il faudra s'unir pour obtenir d'être entendu. Ce qui n'empêche pas ce véhicule d'être globalement agréable à conduire et bien équipé mais la si la perfection n'existe pas on peut tenter de s'en rapprocher. Merci Kia de s'en préoccuper !

Cordialement

Lien à poster
Partager sur d’autres sites

Bonjour pymcom,

Merci pour ta réponse malgré ton emploi du temps chargé.

Mon véhicule est de février 2017 et j'ai le problème, j'en ai fait part à mon concessionnaire qui doit en référer à un représentant de Kia. J'attends sa réponse que je vous communiquerai.

Par contre il faut bien tester le régulateur classique dans toutes les circonstances de la circulation. Si vous roulez tranquille sur une voie plate en vitesse stabilisée à 90 ou 110 ou 130 et que vous appelez le régulateur, tout se passera bien et vous pourrez dans les mêmes conditions déconnecter le régulateur et rappeler la vitesse.

Par contre si vous faites la même opération en montée là c'est l'emballement pour un peu qu'un véhicule déboite subitement devant vous, vous coupez le régulateur et quelques minutes après vous rappelez la vitesse toujours en montée et là vous êtes propulsé au delà de la vitesse dans le parechoc de la voiture ou du camion devant vous.

Voilà mon ressenti mais c'est vrai qu'en situation tranquille çà se passe bien à 2 ou 3 km/h près en plus au début et en moins après quelques km.

Testez et vous nous direz !

Je crois qu'il faudra s'unir pour obtenir d'être entendu. Ce qui n'empêche pas ce véhicule d'être globalement agréable à conduire et bien équipé mais la si la perfection n'existe pas on peut tenter de s'en rapprocher. Merci Kia de s'en préoccuper !

Cordialement

 

une voiture se teste avant l achat enfin en principe soit tu ne sais pas te servir d un reg ou t es idiot d acheter un modèle précis sans faire un vrai essai routier donc ne venez pas vous plaindre après coup :lol: ou bien vous aimez passer et repasser dans les garages c est tellement excitant :jap:

Lien à poster
Partager sur d’autres sites

une voiture se teste avant l achat enfin en principe soit tu ne sais pas te servir d un reg ou t es idiot d acheter un modèle précis sans faire un vrai essai routier donc ne venez pas vous plaindre après coup :lol: ou bien vous aimez passer et repasser dans les garages c est tellement excitant :jap:

 

 

Ouaouh, c'est un peu facile. D'abord le régulateur, je connais pour en avoir eu sur mes voitures précédentes (2 x Ford, Skoda, Opel) et aucune ne faisait ce genre de chose.

 

D'autre part, même si le régulateur n'était pas au top ce ne serait pas un critère éliminatoire pour le choix d'un véhicule. L'essai routier je l'ai fait mais j'ai surtout porté mon attention sur d'autres points qui, à mes yeux, était plus important.

 

Pour terminer, il est anormal qu'un régulateur de vitesse après validation de la vitesse sélectionnée accélère le véhicule, il s'agît d'un défaut de conception. Aucun autre véhicule que j'ai pu avoir entre les mains pendant plusieurs années n'avait un tel fonctionnement et je suis un adepte du régulateur !

Lien à poster
Partager sur d’autres sites

Bonjour pymcom,

Mon contact avec mon CC n'a rien apporté de plus, le commercial Kia lui a dit qu'il n'avait pas connaissance du problème. Classique comme réponse, j'ai proposé de l'emmener faire un tour pour le mettre au courant !!!!!!!!!!!!!!!! où il veut quant il veut !

Le technicien est en congé jusqu'au 2 mai. Je vais recontacter le CC début mai.

Cordialement.

Lien à poster
Partager sur d’autres sites

Bonjour

J'ai tenté une lettre simple à KIA France, la réponse est toujours la même, le concessionnaire doit faire une remontée technique à KIA.

 

Comme lundi je pars dans le Berry, je fais faire plusieurs essai avec une caméra embarqué ainsi ils constateront le défaut en ayant les circonstances. Pour le moment je trouve cette réponse plutôt légère surtout si ce phénom_ène n'existe pas sur les modèles récents.

Mais je n'ai pas beaucoup de temps pour m'atteler à la tâche en ce moment.

 

 

Bonjour ,

 

J'ai également rencontré des problèmes de régulateur et je viens de voir mon concessionnaire qui par le responsable de garantie a fait des recherches prés de Kia. Rapidement l'on m' a rappelé précisant qu'un programme était en cours de réalisation au vue de ce problème connu des services Kia et la finalisation de celui-ci devrait arriver dans les prochaines semaines.... je serais donc tenu informé par mon concessionnaire sous peu...

Je vous tiendrais informé de l'évolution de cette démarche et j'espère de la résolution de ce problème .

Lien à poster
Partager sur d’autres sites

Bonjour,

Merci beaucoup pour ces infos.Au moins nous savons que le problème est connu et que ce n'est pas notre savoir-faire qui est en cause.Nous pourrons nous rapprocher de nos cc lorsque tu aura l'info d'une remise en conformité possible .

Cordialement

Lien à poster
Partager sur d’autres sites

Bonjour,

En considérant l'intérêt de ce sujet et le nombre de visites : 1766 je suis certain que le sujet intéresse, ce qui est normal.

En voyant le nombre de réponses: 18 , je trouve qu'il y a peu de motivation.

En voyant le nombre d'utilisateurs concernés qui se manifestent : 3 ou 4 au plus, je me dis QUE LES AUTRES SONT SOIT DES NON POSSESSEUR DE KIA NIRO SOIT DES CONCERNES QUI S'IGNORENT SOIT DES SATISFAITS DU SYSTEME ?

Ceci dit si certains ont un régulateur basique qui fonctionne parfaitement, ou, qu'une solution leur a été apportée,ils sont invités à nous en faire part !

Nous serions nous les malchanceux heureux de savoir que çà existe !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Merci à tous et bon 1er mai.

Lien à poster
Partager sur d’autres sites

Bonjour,

En considérant l'intérêt de ce sujet et le nombre de visites : 1766 je suis certain que le sujet intéresse, ce qui est normal.

En voyant le nombre de réponses: 18 , je trouve qu'il y a peu de motivation.

En voyant le nombre d'utilisateurs concernés qui se manifestent : 3 ou 4 au plus, je me dis QUE LES AUTRES SONT SOIT DES NON POSSESSEUR DE KIA NIRO SOIT DES CONCERNES QUI S'IGNORENT SOIT DES SATISFAITS DU SYSTEME ?

Ceci dit si certains ont un régulateur basique qui fonctionne parfaitement, ou, qu'une solution leur a été apportée,ils sont invités à nous en faire part !

Nous serions nous les malchanceux heureux de savoir que çà existe !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Merci à tous et bon 1er mai.

 

Bonjour

Je roule heureux en Niro depuis janvier (5500 kms) et aucun problème de régulateur.

Lien à poster
Partager sur d’autres sites

Bonjour à tous

 

Réponse de KIA (services techniques via mon concessionnaire) : c'est normal il peut y avoir une différence de 3 à 7km/h par rapport à la vitesse validée par mes soins. Ben voyons.

 

Donc prochaine étapes la DGCCRF après avoir constitué un dossier avec vidéos, observations ....

 

Il semblerait que les véhicules équipés d'un régulateur adaptatif ne soient pas concernés. J'ai fait l’expérience d'un régulateur avec boîte auto (Tiguan WW) et il n'existe pas ce phénomène. C'est donc bien un loupé des "ingénieurs" de KIA.

 

Mais bon, globalement je suis vraiment satisfait de cette voiture qui à , maintenant, 21 000km.

Lien à poster
Partager sur d’autres sites

Merci Laucroi pour ta réponse.

2 questions si tu le permets.

Régulateur normal ou adaptatif ?

Si régulateur normal, as-tu eu une intervention du CC Kia ?

Je te souhaite que çà continue.

Heureusement je ne suis plus tous les jours sur l'autoroute (retraite oblige)et sur le reste de mes parcours pas de problème, plutôt satisfait du confort et de la conso qui n'est pas plus couteuse qu'avec mon précédent diesel.

J'ai 2400 kms depuis mi mars.

Lien à poster
Partager sur d’autres sites

Bonjour à tous

 

Réponse de KIA (services techniques via mon concessionnaire) : c'est normal il peut y avoir une différence de 3 à 7km/h par rapport à la vitesse validée par mes soins. Ben voyons.

 

Donc prochaine étapes la DGCCRF après avoir constitué un dossier avec vidéos, observations ....

 

Il semblerait que les véhicules équipés d'un régulateur adaptatif ne soient pas concernés. J'ai fait l’expérience d'un régulateur avec boîte auto (Tiguan WW) et il n'existe pas ce phénomène. C'est donc bien un loupé des "ingénieurs" de KIA.

 

Mais bon, globalement je suis vraiment satisfait de cette voiture qui à , maintenant, 21 000km.

 

 

Bonjour,

Je suis d'accord avec toi et je ne comprends pas qu'aucun des spécialiste essayeurs et journaux spécialisés autos n'ait détecté ou repris l'info.

Je vais continuer à tenter d'obtenir des infos par mon CC. J'ai adressé un mail au service tech de Kia mais pas de réponse !

Si le régulateur adaptatif fonctionne correctement ils n'ont qu'à nous l'installer, le câblage est certainement déjà existant.

Je vous tiens au courant de la suite mais je vais persévérer pour obtenir un matériel conforme surtout que l'accélération en montée est impressionnante et surprenante avec risque de collision d'un véhicule qui déboite.

Merci pour tes infos et si je peux faire quelque chose par la DGCCRF pourquoi pas. Je pensais aussi aux automobiles clubs avec l'aide d'un expert.

Lien à poster
Partager sur d’autres sites

Je viens d'évoquer cet après midi le problème chez mon CC Parisien aucun retour SAV concernant cette anomalie régulateur depuis la sortie 2016 du Niro aussi bien clients que véhicules à dispo de la direction. Cela étant une panne et/ou pièce défectueuse est toujours possible dans un véhicule embarquant autant de technicité.

Lien à poster
Partager sur d’autres sites

Merci Laucroi pour ta réponse.

2 questions si tu le permets.

Régulateur normal ou adaptatif ?

Si régulateur normal, as-tu eu une intervention du CC Kia ?

Je te souhaite que çà continue.

Heureusement je ne suis plus tous les jours sur l'autoroute (retraite oblige)et sur le reste de mes parcours pas de problème, plutôt satisfait du confort et de la conso qui n'est pas plus couteuse qu'avec mon précédent diesel.

J'ai 2400 kms depuis mi mars.

 

 

Bonsoir

J'ai le régulateur adaptatif (finition Premium)

Lien à poster
Partager sur d’autres sites

Bonsoir,

J'ai une Kia niro active (donc sans le régulateur adaptatif) et je rencontre le même problème.

En soit, je n'ai pas le sentiment que cela soit dangereux car je ne l'actionne qu'en ligne droite avec une route dégagée. En revanche, cela m'embête vis à vis des radars.

J'actionne le régulateur à 130 et je me retrouve à 134 ou 135km/h...

Lien à poster
Partager sur d’autres sites

Bonjour,

Merci pour vos commentaires sur le régulateur simple.

On se sent moins seuls ! Continuez ! Ce n'est donc pas quelques cas isolés !

Encore une fois il ne s'agit pas trop des quelques km/h en plus qui peuvent se gérer en diminuant la vitesse au blocage du régulateur même si on peut considérer que c'est anormal puisque par la suite la vitesse diminue également toute seule au fil des kms sans notre intervention. "Effet YOYO"

Mais ce qui est plus dangereux et surprenant c'est la réaction en côte avec un véhicule moyennement chargé. Pour ceux qui n'auraient pas testé la puissance de reprise, ils seront comblés, toute la cavalerie est en action !

J'avais l'habitude d'un régulateur intelligent qui réglait l'accélération en reprise de vitesse en fonction de l'appui sur l'accélération. Mais çà c'était avant !

Maintenant si certains véhicules ont un régulateur simple qui fonctionne parfaitement, tant mieux !!!!!!!!!!!!, c'est l'espoir pour nous autres (les malchanceux)d'avoir la possibilité d'être écoutés et d'obtenir une intervention de modification qui serait déjà connue et adoptée.

C'est tout notre espoir !

Lien à poster
Partager sur d’autres sites

Bonjour,

Je possède également un niro active datant de février, et je rencontre le même souci de régulateur (135-140 au lieu de 130 sélectionnés).

Sinon,à part ce problème quelque-peut gênant, surtout pour mon permis, ce véhicule est une merveille...

Lien à poster
Partager sur d’autres sites

Bonjour,

Suite à mon mail au service tech Kia : relation.clientele@kia.fr j'ai reçu un appel téléphonique de ce service qui m'a donné la marche à suivre en me rapprochant du CC pour faire faire un essai, pour établir la nature du défaut et de le recontacter pour la suite.

Je vais suivre cette procédure. Vous pouvez donc faire la même demande au serv tech Kia en donnant les références de votre véhicule (V.I.N) sa date d'achat, le concessionnaire, votre adresse et votre numéro de téléphone pour être contacté.

Vous décrivez les symptômes d'accélérations brutales à la reprise de vitesse que vous constatez et vous devriez être comme moi contacté pour la suite. Comptez une semaine avant appel du serv tech.

A vos mails .................

Lien à poster
Partager sur d’autres sites

Autre chose, essayer ceci : après avoir validé la vitesse (bouton set) et lorsque le moteur s’emballe accroissant la vitesse, faites en sorte de diminuer la vitesse via le bouton "-" au volant, vous allez être surpris. La vitesse diminue et dés que vous relâché ça remonte.... Impressionnant !

 

Hélas, les prises de vues réalisées lors de mon dernier périple ont foirée. Je recommence lundi 15 avec une bonne partie d'autoroute. La réponse de KIA ne me surprend guère, j'ai l'impression qu'il minimise le problème. Ca me rappelle d'autre constructeur.

Lien à poster
Partager sur d’autres sites

Bonjour pymcom,

Je crois que chacun doit faire remonter le problème et faire constater par son concessionnaire.Au moins il ne pourront pas dire que le problème est inconnu.Ensuite c'est évident que nous avons tous vécu ce genre de difficulté à se faire entendre mais il faut profiter de l'ouverture à l'écoute pour continuer suivant la procédure pour aller au bout du sujet qui je l'espère débouchera sur une intervention.

A+

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page