Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Xantia

Témoin de marche moteur (autodiagnostic), code erreur P0190


Marius59
 Partager

Messages recommandés

Bonjour,

 

Après 5 ans et 80.000km sans soucis avec ma Xantia 2.0 hdi 90cv de 2001, voilà qu'il en est apparu un vendredi dernier :(

 

Je démarre Vendredi soir du travail et le voyant autodiagnostic reste allumé, je n'y ai pas fait attention tout de suite mais après être sorti du parking la voiture se comporte comme un veau, plus de turbo, ça n'avance plus mais j'arrive tout de même à monter à 90km/h.

 

En réalité la voiture est en mode dégradée, je ne peux plus monter à plus de 3.000 trs/min (même arrêté au point mort) mais le turbo s'entends encore légèrement de temps en temps.

 

J'avais à l'époque acheter un ELM327 donc je décide de l'utiliser pour la 1ère fois, résultat :

Code P0190 Capteur de pression de la rame de distribution - panne du circuit.

 

J'ai osé, sûrement à tort, prendre la voiture samedi et sur le parking d'une zone commerciale heureusement, elle broute puis cale... plus moyen de redémarrer.

J'attends 5 minutes, je tente de redémarrer et ça repart ! Toujours en dégradé et j'arrive à rentrer chez moi.

 

Mon garagiste est fermé jusque demain soir, en attendant je prends la moto mais j'aimerais vraiment réparer la Xantia !

Avez-vous des retours d'expériences sur ce code erreur ou sur ces symptômes ?

 

Sur internet je vois un peu de tout.. je ne sais pas si des manipulations faciles peuvent être faite pour isoler le problème ?

 

Merci d'avance pour votre aide !

Marius

 

PS : pour info elle a aujourd'hui 248.000km

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

 

Il faut voir si le capteur de pression est ok , si il n'y a pas d'oxydation sur son connecteur et voir si le faisceau est ok.

 

Tu peux commencer a mettre du nettoyant contact dans le connecteur du capteur pression sur la rampe injection . On ne sait jamais . mais le capteur est sans doute HS .

Au diag la personne n'a pas pensé a regarder l'info pression envoyé par le capteur?

Lien vers le commentaire
Partager sur d’autres sites

J'ai regardé un peu comment c'était poir y accéder.. pas facile avec mes grandes mains :/ il faudrait que je dépose le porte filtre à gasoil mais je ne sais pas comment on le retire.

Pour l'information pression en fait ce n'est pas un garagiste mais j'ai un ELM327 à brancher sur la prise diag.. ça me donne les codes erreurs mais pas tout. Enfin fait que je regarde je te dirai.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour:

Les symptômes d'arrêt, puis de redémarrage me font penser à un problème que j'ai déjà vu:

Une épissure en mauvais état sur le circuit électrique, au dessus du moteur. Si le contact est mauvais, le capteur ne fonctionne plus par moments: lorsqu'il est HS, en principe ça ne démarre plus du tout, que ce soit cinq minutes ou deux heures plus tard.

Sinon, la perte de puissance me fait penser au clapet interne de l'Electrovanne bloqué.

Lien vers le commentaire
Partager sur d’autres sites

Je commencerais par vérifier que les câbles (bornes 1 et 3) arrivant au capteur délivrent bien une tension d'alimentation de 4,80 à 5,15 volts -contact mis et connecteur débranché.

Puis, la tension signal pression combustible -bornes 1 et 2 (contact mis)

Moteur arrêté : 0,5 v (branché sur le connecteur)

- capteur de pression débranché: 5 v.

Au démarrage la tension doit être de 1V env. - le signal de pression (moteur tournant) doit être entre 0,3 et 4,7V.

 

Après, changer le capteur ou non avant vérifications??? Il faudrait être sur place et faire les vérifications décrites avant échange.

 

En ce qui me concerne, à chaque fois que j'ai vu des pertes de puissance du turbo, et une vitesse maxi de 70 km/h en côte légère, cela venait non pas de la vanne EGR ou du capteur, mais de l'électrovanne. Sur HDI 110 de 2001, il y en a trois dont une derrière filtre à air, je pense que c'est pareil sur 90. Par contre, dans le cas présent, il semblerait qu'il y ait deux pannes distinctes (en même temps??? doute!): une à cause des épissures du faisceau (arrêt puis redémarrage) - l'autre, une électrovanne bloquée (perte de puissance). Après, je n'ai jamais eu à changer le capteur de haute pression: la plupart des pannes que j'ai vues étant le résultat de mauvais contacts, notamment mauvaises masses.

Le voyant "K" s'allume dès qu'il y a perte de puissance par une EV bloquée. Après échange ou débloquage de l'EV, il s'éteint après quelques démarrages.

Lien vers le commentaire
Partager sur d’autres sites

Tu penses donc que le capteur n'est pas HS ? J'en ai trouvé un sur LBC à 25€... je pensais le chercher ce midi pour le changer ce soir.

La perte de puissance n'est pas dans mon cas dû au mode dégradé (code P0190) ?

 

D'abords , comme je te l'ai dit plus haut , il faut vérifier deux trois trucs avant , la connectique (un coup de nettoyant contact ne fait pas de mal) ainsi que le faisceau (continuité , etc...)

 

J'ai déjà eu le coup où juste avec un coup de nettoyant contact , le problème a disparu.

 

Le mode dégradé engendre toujours une perte de puissance . C'est un mode fait pour protéger le moteur . Dans le cas de voiture avec FAP , ça arrête les génération , et ça inhibe l'egr ......

 

Il y a eu plusieurs cas comme le tiens par exemple :

XANTIA hdi voyant k

Lien vers le commentaire
Partager sur d’autres sites

Bon ... j'en ai chier ! C'est pas facilement accessible du tout. Mais bon j'ai fini par changer le capteur et ça y est ! Ca fonctionne de nouveau ! Le voyant s'est éteint tout seul et j'ai retrouvé la puissance ! Le tout pour 20 euro :)

Titine est reparti pour un tour !!

Merci pour votre aide !!!

Marius

Lien vers le commentaire
Partager sur d’autres sites

Invité Gaza93500

Bonjour ce code p0190 c’est le capteur de pression gasoil ma citroen c5 hdi 2015 calée apres 1h de chauff pendant que je rouler je freiner au feu rouge est elle calée est aver du ma a redémarrer j’ai changer capteur de pression est sa va le problème est resolue 

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...