Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Problème climatisation C3 II 1.2 VTI


Messages recommandés

Bonjour à tous,

 

je crée ce post car j'ai un problème de clim depuis un petit moment et vu les chaleurs qui arrivent il est temps de s'en occuper!

 

C'est une clim manuelle, C3 de 2016.

 

 

Le problème est le suivant:

 

Quand j'appuie sur le bouton dans l'habitacle, la clim ne s'enclenche pas tout le temps (même assez rarement en fait).

Le voyant du bouton s'allume bien mais pas de froid.

Mais des fois ça marche. Donc je me dis que ce n'est pas un problème de gaz.

Pour que cela fonctionne il faut que j'appuie plein de fois (allumé, éteint) et des fois, au bout d'un moment, le froid arrive.

Mais quand cela fonctionne ça dure une dizaine de minutes puis ça se coupe (le voyant reste allumé mais plus de froid).

Il faut alors désactiver, réactiver pour que ça revienne, mais pas à tous les coups.

C'est assez aléatoire.

 

J'ai fait pas mal d'essais et je pense que c'est le compresseur qui ne s'active pas. Quand il y a du froid, la consommation d'essence augmente, si ça se coupe, elle diminue.

J'ai mesuré la tension sur le fil de commande et j'ai bien 12V, même si le compresseur ne s'est pas activé donc je pencherai vers un problème compresseur plutôt que commande.

J'ai démonté la valve de commande (et donc vidé le gaz) et elle a l'air de claquer quand je l'alimente.

 

Quelqu'un a-t-il une idée du problème?

Je ne voudrais pas re gazer le système et ne pas avoir résolu ça.

 

Merci.

Lien à poster
Partager sur d’autres sites

Je pense que ça a été fait il n'y a pas si longtemps parce que il y a une conduite de gaz de clim qui n'est pas d'origine.

Et la voiture est de 2016, je l'ai depuis mi 2019 et elle a toujours fait ça depuis que je l'ai.

Quand ça marche elle fait bien du froid par contre c'est pour ça que je me disais que c'etait bon côté gaz.

Peut être que si ça a été mal fait et qu'il y a trop de gaz ça peut mal marcher?

Lien à poster
Partager sur d’autres sites

Je ne connaissais pas ce produit! Ca m'a l'air intéressant!

Le problème est que j'ai aussi perdu de l'huile en ouvrant la valve et je ne pense pas qu'une simple recharge de gaz maison suffise.

 

Petite question: si le pressostat détecte un problème et coupe le compresseur, est-ce que le voyant du bouton reste allumé et est-ce qu'il y a une erreur remontée sur l'OBD?

Lien à poster
Partager sur d’autres sites

En faisant quelques recherches j'ai vu que ce compresseur n'a en fait pas de débrayage électromagnétique.

Il tourne tout le temps et la cylindrée est modifiée grâce à une différence de pressions gérée par la valve de commande.

Vu que je mesurais 12V sur la commande, je pense que le calculateur envoyait l'info de cylindrée max mais que ça ne suivait pas derrière.

 

Problème de valve? de compresseur? de pression de gaz? mystère

Lien à poster
Partager sur d’autres sites

En faisant quelques recherches j'ai vu que ce compresseur n'a en fait pas de débrayage électromagnétique.

Il tourne tout le temps et la cylindrée est modifiée grâce à une différence de pressions gérée par la valve de commande.

Vu que je mesurais 12V sur la commande, je pense que le calculateur envoyait l'info de cylindrée max mais que ça ne suivait pas derrière.

 

Problème de valve? de compresseur? de pression de gaz? mystère

S'il est à réglage manuel (pas automatique), il doit tourner en permanence.

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

×
  • Créer...
Aller en haut de page