Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Niro PHEV problemes de trappe de chargement


Messages recommandés

Bonjour,

Comme Xophe l'a suggéré j'ouvre un nouveau topic

 

Mon problème de rechargement est récurent il se manifeste de plusieurs manières :

1 le Niro indique trappe ouverte alors qu'elle est bien fermée

2 la trappe ne se verrouille pas avec les portes du véhicule

3 la recharge ne se fait plus : Après avoir branché la prise, celle ci ne se verrouille pas, la charge ne démarre pas, et le gros voyant centrale clignote rouge au bout de quelques secondes. Sur le CRO tout se passe normalement (la petite voiture devient bleu ).

 

Le Niro fonctionne normalement et recharge bien la batterie (testé en mode Sport).

s

Lien à poster
Partager sur d’autres sites
  • Réponses 45
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Bonjour pour réinitialiser la prise de charge du véhicule il faut ouvrir le capot moteur ensuite un bouton rouge orangé près du pare brise coté droit face au moteur et la à l'aide de vos 2 mains une pour tenir la base du bouton et l'autre pour tirer dessus mais tirer fort et cela pour déverrouiller le système de prise de charge

 

Bonne manip

 

A+

Lien à poster
Partager sur d’autres sites

Oui, on parle bien du même bouton orange près du phare gauche. Sur un autre forum, on lit que pour re-initialiser correctement, il faut verrouiller les portes pendant que le capot est ouvert, puis déverrouiller les portes pendant que le bouton orange est tiré...

 

Le problème survient quand le verrouillage ne peut pas s'effectuer entièrement.

Peut-être que la prise électrique n'est pas entièrement engagée, ou bien la trappe est encore ouverte au moment du verrouillage.

 

 

Je ne connais pas le design réel, j'ai juste l'impression qu'une sécurité permet au moteur de patiner sans rien casser. Mais alors le logiciel et la mécanique ne sont plus synchrones, et c'est là que les problèmes commencent... Je pense que cette désynchronisation peut être plus ou moins forte.

 

Le bouton orange permet de remettre la mécanique dans la position connue par le logiciel. Cela s'accompagne d'un claquement très sonore, lorsque l'entraînement mécanique retombe dans la bonne position.

Lien à poster
Partager sur d’autres sites

J'avais essayé plusieurs fois le bouton orange sans résultat mais trappe ouverte.

Je viens de ressayer trappe fermer puis j'ai reouvert pour recharger et ça a marcher

 

Les portes étaient ouvertes .

J'ai beaucoup de mal a comprendre la logique de ce systeme

Lien à poster
Partager sur d’autres sites

Je crois que le verrouillage est impossible quand la trappe est ouverte. Le bouton orange sert à remettre la mécanique en position verrouillage. il paraît donc normal que la trappe doit être fermée au moment où on tire sur le bouton.

 

Par contre je comprends assez mal l'idée de déverrouiller les portes (et la trappe) pendant que le bouton est tiré. Je crois que cela aide simplement, cela évite de tirer très fort. C'est le moteur de déverrouillage qui fait le boulot !

Lien à poster
Partager sur d’autres sites

Ce que j'ai pas compris c'est la différence entre le verrouillage de la porte et le verrouillage de la prise

 

 

Est ce la meme motorisation , 2 moteurs différents ou 2 positions du meme moteur ??

 

J'ai l'impression que le problème revient plus vite quand je sollicite plus la fermeture des portes du véhicule sans recharger

Lien à poster
Partager sur d’autres sites

Il est probable que le même moteur assure les 2 fonctions. D'un côté le mouvement de sa gâche verrouille la trappe, et de l'autre la prise...

 

L'important à présent, c'est de comprendre ce qui déclenche la désynchronisation. Ça ne peut être qu'une position incorrecte (trappe ouverte au moment ou prise mal enfoncée à l'instant du verrouillage) ce qui empêche le mouvement de la gâche...

Lien à poster
Partager sur d’autres sites

Une piste à creuser :

Quand on déverrouille les portes à la fin d'une recharge, faut-il respecter un temps maximum pour ôter la prise et refermer la trappe, avant que le moteur de verrouillage se mette en route automatiquement ? Si la trappe est encore ouverte, peut être est-ce le début des problèmes?

 

Quand on débranche la prise, il peut arriver que l'on s'occupe de ranger le câble en laissant la trappe ouverte, alors que toutes les serrures du Niro vont automatiquement se re-verrouiller puisqu'aucune porte n'a été ouverte..

Lien à poster
Partager sur d’autres sites
Invité §Ano788wa

Quand on déverrouille les portes à la fin d'une recharge, faut-il respecter un temps maximum pour ôter la prise et refermer la trappe, avant que les moteurs de verrouillage ne se mettent en action automatiquement ?

Quand on débranche la prise, il peut arriver que l'on s'occupe de ranger le câble en laissant la trappe ouverte, alors que les portes vont automatiquement se re-verrouiller puisqu'aucune porte n'a été ouverte..

 

Lien à poster
Partager sur d’autres sites

Une piste à creuser :

Quand on déverrouille les portes à la fin d'une recharge, faut-il respecter un temps maximum pour ôter la prise et refermer la trappe, avant que le moteur de verrouillage se mette en route automatiquement ? Si la trappe est encore ouverte, peut être est-ce le début des problèmes?

 

Quand on débranche la prise, il peut arriver que l'on s'occupe de ranger le câble en laissant la trappe ouverte, alors que toutes les serrures du Niro vont automatiquement se re-verrouiller puisqu'aucune porte n'a été ouverte..

 

 

Je ne recharge que chez moi dans mon garage donc je ne ferme pas les portes du niro

 

J'utilise le verrouillage auto bouton allumé ca se verrouille en début de charge ca se déverouille enfin de charge.

Je suis certain que la prise est bien enfoncée a chaque fois .

 

Je pense que le problème vient de la trappe .elle a 2 verrous: un manuel on appuie une fois ca se verrouille, une 2 eme fois ca s'ouvre (si les portes sont ouvertes)

un autre électrique synchrone avec les portes .

Si vous appuyé sur la trappe alors que les portes du vehicule sont verrouillées le verrou manuel lache mais la trappe ne s'ouvre pas (le verrou electrique la retient mais elle bouge un peu )

Si vous ouvrez et refermez les portes du vehicule alors le verrou electrique de la trappe peut forcer et peut etre se décaler ....

 

Je n'ai pas confirmé cela mais c'est mon hypothèse ..

Lien à poster
Partager sur d’autres sites

ma trappe a le même fonctionnement.

J'espère qu'il ne suffit pas que quelqu'un appuie sur la trappe lorsque la voiture est stationnée-verrouillée (ce qui entrouvre légèrement la trappe), pour créer le problème lorsqu'on la déverrouille !

Lien à poster
Partager sur d’autres sites

Bonsoir,

Je suis toujours a la recherche de documents indiquant comment fonctionne la recharge sur le Niro PHEV a l'image de ce qu'on peut trouver pour le Niro normal sur le site kniro.net jusqu'a présent je n'ai trouve aucune littérature spécifique au PHEV .

Si quelqu'un a ça je suis preneur .

Lien à poster
Partager sur d’autres sites

Tant mieux. Ce bouton sert à replacer mécaniquement le verrou de la trappe dans la position connue par le logiciel.

 

Mais personne n'a encore compris dans quelle circonstance ce "bug mécanique" surgit...

Tu ne te souviens pas de quelque chose qui différait de l'habitude ? Par exemple (simple hypothèse...) tu déverrouilles les portes, ouvres la trappe et tu attends trop longtemps avant de fermer la trappe. Les portes se reverrouillent alors automatiquement, sauf la trappe qui ne peut pas, et alors la mécanique est désynchronisée du logiciel...

Lien à poster
Partager sur d’autres sites

Tant mieux. Ce bouton sert à replacer mécaniquement le verrou de la trappe dans la position connue par le logiciel.

 

Mais personne n'a encore compris dans quelle circonstance ce "bug mécanique" surgit...

Tu ne te souviens pas de quelque chose qui différait de l'habitude ? Par exemple (simple hypothèse...) tu déverrouilles les portes, ouvres la trappe et tu attends trop longtemps avant de fermer la trappe. Les portes se reverrouillent alors automatiquement, sauf la trappe qui ne peut pas, et alors la mécanique est désynchronisée du logiciel...

 

 

Me voila rentré et je tente de répondre à la question !

En fait, j'ai eu 3 fois le même problème, 3 fois résolu de la même façon : le bitoniau orange !

Ayant eu plusieurs "comportements sortant de l'habitude", pas facile de faire des corrélations. Ceci étant, je peux émettre l'hypothèse que (au moins par 2 fois), j'avais en effet verrouillé les portes, en ayant la trappe de chargement ouverte :

- la première fois, car coincé dans un garage très étroit, j'avais malencontreusement appuyé sur le bouton de la poignée de porte avec ma hanche, alors que je m'étais faufilé pour faire le branchement,

- la seconde fois, parce que ayant lancé (pour la première fois) une programmation, qui n'a pas fonctionné comme voulu, je me suis retrouvé devoir déverrouiller manuellement les portes pour débloquer la prise… mais vlan les portes se sont reverrouillées au bout d'un moment alors que j'avais laissé la trappe ouverte !

La troisième fois j'avoue ne pas trop savoir ce qui s'est passé !

 

Si c'est effectivement le fait de verrouiller les portes quand la trappe est ouverte qui pose problème, c'est un peu dommage que Kia n'ait pas vu ce souci !

 

Pour la programmation que je voulais tester, en fait à 13h10, j'ai lancé une programmation de "départ" à 13h20, en voulant vérifier ce que voulait dire "départ" (de la charge, ou de la voiture après charge ?!). En fait la charge a débuté immédiatement et quand je suis revenu à 13h30, la charge s'était arrêtée… en laissant la prise bloquée (donc non déblocage en fin de charge comme d'hab). Je n'ai pas refait de test, mais il me semble donc que "départ" veuille dire "départ de la voiture" (ce qui est contraire à ce qu'indique le système) ! Vous confirmez ?

Lien à poster
Partager sur d’autres sites

Absolument, l'heure de départ est la fin de charge.

 

Pour la trappe, je crois que Kia s'est bien rendu compte du problème, mais n'a pas trouvé d'autre moyen que d'installer le câble mécanique et le bouton. Nettement plus cher qu'une solution software, mais ils n'avaient probablement pas le choix.

Lien à poster
Partager sur d’autres sites

Absolument, l'heure de départ est la fin de charge.

 

Pour la trappe, je crois que Kia s'est bien rendu compte du problème, mais n'a pas trouvé d'autre moyen que d'installer le câble mécanique et le bouton. Nettement plus cher qu'une solution software, mais ils n'avaient probablement pas le choix.

 

 

OK, sauf que Kia ne parle du bitoniau orange dans son manuel que dans l'objectif de débloquer la trappe si elle restait bloquée. Mais rien sur le "refus de recharge" ! Sauf erreur de ma part.

Lien à poster
Partager sur d’autres sites

 

OK, sauf que Kia ne parle du bitoniau orange dans son manuel que dans l'objectif de débloquer la trappe si elle restait bloquée. Mais rien sur le "refus de recharge" ! Sauf erreur de ma part.

 

Ah oui au fait j'oubliais de dire pourquoi j'avais tenté d'utiliser la programmation. En fait mon lieu de séjour était en altitude et je me retrouvais le matin avec une batterie chargée pleine et une descente de 5km et 400/500 m de dénivellé à faire. Résultat : au milieu de la descente, autonomie bloquée à 58 km et démarrage du thermique suite à l'interdiction de recharge et besoin de frein moteur ! Je voulais donc programmer pour ne pas charger à bloc la nuit !

Lien à poster
Partager sur d’autres sites

bonsoir,

je ne suis pas parvenu a comprendre comment fonctionnait la programation je pense comme vous que c'est l'heure a laquelle la voiture doit etre prète au départ mais pas sure de la marge que prends le systeme ....

Donc je n'en tiens pas compte je mets 7H le matin et je lui demande de charger en heures creuses de 3 H a 6H30 et ça ça marche .dans ton cas de 3h a 5h30 ca chargera pas complètement

 

Pour le fait de savoir si la programation fonctionnera (a cause du verouillage de prise ) lorsque tu branches tu dois entendre le vérouillage puis le déverouillage. Sur le CRO la petite voiture en bas passe du vert au bleu puis vert si ca ne se passe pas comme cela la charge ne fonctionnera pas . Dans ce cas je debranche je ferme la trappe je tire le bouton orange et je recommence.. a chaque fois ca a refonctionné :lol: .....Maudite prise de charge .... :q

Lien à poster
Partager sur d’autres sites

Pour la première fois à la mise en charge le voyant sur le Niro est passé rouge au lieu d'être vert. J'ai retiré et remis la prise plusieurs fois, elle ne se verrouillait pas. Ce n'est pas plus long pour moi d'aller à la concession KIA que d'ouvrir le manuel ou faire une recherche sur le forum.

Le technicien a aussitôt ouvert le capot, tiré et repoussé le fameux bouton orange. Il m'a indiqué que le piston pouvait se gripper un peu avec le temps.

Je suis rentré à la maison et tout fonctionne normalement.

 

Je me souviens maintenant que 2 ou 3 fois au démarrage l'indication trappe ouverte avait apparue puis avait disparue assez rapidement. C'était un signe précurseur.

Lien à poster
Partager sur d’autres sites

J’ai souvent ce message et je dois réouvrir et m’appliquer pour bien fermer en appuyant au centre de la trappe. Je ne sais pas si c’est lié à l’autre pb même si je l’ai déjà eu aussi qques fois mais bcp moins souvent !

Pour la première fois à la mise en charge le voyant sur le Niro est passé rouge au lieu d'être vert. J'ai retiré et remis la prise plusieurs fois, elle ne se verrouillait pas. Ce n'est pas plus long pour moi d'aller à la concession KIA que d'ouvrir le manuel ou faire une recherche sur le forum.

Le technicien a aussitôt ouvert le capot, tiré et repoussé le fameux bouton orange. Il m'a indiqué que le piston pouvait se gripper un peu avec le temps.

Je suis rentré à la maison et tout fonctionne normalement.

 

Je me souviens maintenant que 2 ou 3 fois au démarrage l'indication trappe ouverte avait apparue puis avait disparue assez rapidement. C'était un signe précurseur.

 

Lien à poster
Partager sur d’autres sites

J'ai toujours ce mème problème alors que Kia est intervenu plusieurs fois la dernière fois il m'ont dit avoir fait un réglage

 

Bon systématiquement je charge en différé, donc quand je branche la prise si le cycle verrouillage déverrouillage ne se fait pas, je tire sur le bouton orange sous le capot ,mais ce n'est pas arriver depuis un moment ....par contre pour la fermeture trappe je dois appuyer fort en bas a droite de la trappe sinon j'ai le message "trappe ouverte"

Lien à poster
Partager sur d’autres sites

Curieux, il doit s'agir d'un mauvais réglage. Sur mon Niro, je n'ai jamais vu de message de trappe non fermée (sauf si c'est vrai !). La trappe se referme très facilement en appuyant légèrement n'importe où. Et jusqu'à maintenant, je n'ai connu aucun souci de charge. Je le fais presque tous les jours, donc presque 700 fois déjà.

Lien à poster
Partager sur d’autres sites

C'est le seul problème rencontré avec le Niro depuis presque 2 Ans (33000km);jamais eu de problème de batterie 12v .

Je le signale a la concession aux révisions et aux permutations de pneu hiver.

Soit il ne constate pas le problème soit ils disent avoir fait un réglage mais rien n'y fait le problème reviens au bout de quelques jours.

Ils m'ont proposé de garder le véhicule plusieurs jours mais c'est la voiture de Madame ...

Comme le problème ne survient qu'après une recharge (verrouillage de la prise ) je suis pas sure qu'on avance .

J'aurais bien aimé comprendre ce mécanisme ....

Lien à poster
Partager sur d’autres sites

Il faut tout de même vérifier que l'utilisateur ne commet pas une erreur en débranchant son câble. Exemple d'erreur "fatale": on déverrouille les portes sans les ouvrir, on débranche le câble de la voiture et on va débrancher la prise 220v pour le ranger en laissant la trappe ouverte !

Bien sûr, le Niro va automatiquement commander le re-verrouillage des portes et de la trappe. Or celle-ci étant ouverte, cela force le mécanisme qui se trouve alors dessynchronisé par rapport à ce que croit le calculateur. Je n'oserais pas essayer cette manip dangereuse...

Lien à poster
Partager sur d’autres sites

A droite de la trappe il y a un bouton poussoir à deux temps. Il est totalement déployé trappe ouverte. Le premier appui à la fermeture de la trappe autorise le verrouillage mais ne le provoque pas. Le poussoir reste alors en position enfoncée. Un nouvel appui autorise le déverrouillage mais le le provoque pas ; le déploiement du poussoir est possible si la trappe est déverrouillée.

 

Le contacteur au fond à gauche derrière la charnière sert d'interrupteur pour l'éclairage de la trappe.

 

Le verrouillage de la trappe ne s'effectue que si celle-ci est en position fermée. Le système est apte à détecté sa présence. La patte en acier zingué sur la trappe fait sa détection, c'est classique. Le dispositif de verrouillage est probablement semblable à celui d'une portière, commandé par électro-aimant.

Pour verrouiller ou déverrouiller le système Kia analyse les différents états.

Le bouton orange me semble agir directement sur l'électro-aimant.

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page