Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

saab 9.3 tid 120 vector


Invité §ste055xT

Messages recommandés

Invité §ste055xT

Bonjour, nouveau possesseur d'une SAAB 9.3 TID 120 CV

de 2005, j'aimerais savoir si il y a eu certains problemes majeurs avec ce modele, et si il existait

un kit d'insertion pour autoradio pour remplacer celui d'origine ?

merci

Lien à poster
Partager sur d’autres sites
  • Réponses 95
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Invité §col760RF

A part la vanne EGR (remplacée sous garantie) et une direction trop légère avec le châssis sport, aucun soucis majeur à déclarer de mon coté, très bonne voiture, belle, fiable, économique et super confortable.

 

Pour ce qui est de l'autoradio, vrai point noir de cette voiture, à part des modifications homemade de remplacement, je n'ai pas connaissance d'un kit d'insertion.Va falloir faire avec.

 

Au pire peux-tu éventuellement faire installer une prise USB dans l'accoudoir (La Vector en possède une de série je pense).

Lien à poster
Partager sur d’autres sites
Invité §ste055xT

Yo ! depuis quelques jours ma saab 9.3 1.9 tid 120 cv, me fait des caprices ! en effet au démarrage a froid elle broute grave et fume beaucoup !!

de plus en premiere ou seconde elle a du mal a avancée, il faut que j'accélère comme un malade pour qu'elle avance, est-ce grave docteur ? vanne EGR, peut-être ? l'injection ? ma voiture est encore garantie 3 mois, puis-je faire jouer celle-ci ?

 

Merci

Lien à poster
Partager sur d’autres sites
Invité §ste055xT

effectivement j'ai le temoin de probleme moteur qui s'allume, mais a part ça, elle tourne super bien ?? par contre quand j'appuies sur la pedale d'embrayage, ça grince ?? c koi ça ??

Lien à poster
Partager sur d’autres sites
Invité §kek285Jw

alors le pb d'avoir deco l'egr c'est que si tu as une autre avarie moteur tu ne le saura pas car le temoin est deja allumé

pour ton embrayage je ne sais pas

Lien à poster
Partager sur d’autres sites
Invité §col760RF

effectivement j'ai le temoin de probleme moteur qui s'allume, mais a part ça, elle tourne super bien ?? par contre quand j'appuies sur la pedale d'embrayage, ça grince ?? c koi ça ??

 

Normal que tu as le témoin allumé si la vanne EGR est déconnectée,la voiture est quand même censée rouler avec.

 

C'est la pédale seulement qui grince?Et elle le fait tout le temps ou de temps en temps?Si ca grince trop, donnes-y un coup de WD40...

Lien à poster
Partager sur d’autres sites
Invité §col760RF

autre sujet, ou puis-je trouver un poste saab qui lit les MP3 ?

 

Pas de compatibilité MP3 ni USB (à moins que vous ayez la prise dans l'accoudoir) sur modèle 2005...Reste le bricolage qui risque de rendre le SID défaillant voir inopérationnel.

Vous pouvez éventuellement utiliser une alternative comme une prise MP3 qui se branche dans l'allume cigare et qui génère une fausse radio FM.

Lien à poster
Partager sur d’autres sites
Invité §col760RF

ben c pas la pedale en elle même c sous le moteur ?

 

Faites le test d'embrayage alors...(mettre le frein à main,démarrez,appuyez sur l'embrayage,mettez vous en 3ème ou 4ème,relâchez la pédale, si le moteur cale c'est bon, sinon çà sent le sapin pour votre embrayage)

Lien à poster
Partager sur d’autres sites
Invité §ste055xT

bon cette foi-ci ! j'ai nettoyé ma vanne egr qui déconnait, maintenant elle marche impec, par contre mon voyant "probleme moteur" ne veut plus s'éteindre ???!! est-ce normal, dois-je l'amener au garage pour un diag ! et remettre a zero ou bien ??

Merci de bien vouloir m'éclairer !

Lien à poster
Partager sur d’autres sites

tu débranche la batterie et tu fais ce toucher le fil noir et le fil rouge et tu retranche le tout en commençant pas le noir!

 

si tjrs pas éteint roule un moment normalement il s'enlèvera tout seul au bout de 3 ou 4 voyage ;)

Lien à poster
Partager sur d’autres sites
Invité §tof778Cg

Bonjour à tous,j'ai eu une 9-3 1.9 tid 150 cv en finition aero pendant 6 ans,4 ans avec vanne connectée et que des problémes par contre j'ai roulé 2 ans sans vanne EGR (partie élec. retirée de la partie mécanique mais toujours branchée électriquement)et pendant 2 ans plus le moindre soucis sauf le témoin au tableau de bord qui resté allumé.Si cela peut aider car les problémes sur ces moteurs sont assez récurrents.

Lien à poster
Partager sur d’autres sites
Invité §ste055xT

bon g tout essayé, coupure batterie, contacte des 2 cosses rouges et noires, bref rien y fait, le voyant est toujours allumé...commence à m'agacer !! kesako bordel !! ???

Lien à poster
Partager sur d’autres sites
Invité §col760RF

bon g tout essayé, coupure batterie, contacte des 2 cosses rouges et noires, bref rien y fait, le voyant est toujours allumé...commence à m'agacer !! kesako bordel !! ???

 

Ah ben ça a chipoter soi-même sur la vanne, il fallait s'y attendre...

 

Va chez Saab et demande un p'tit Reset grâce au Saab diagnostic tool .

Lien à poster
Partager sur d’autres sites
Invité §Uva074Eu

bonjour les Saabistes ! j'ai a nouveau un petit probleme a vous soumettre, en effet dès que je mets le moteur en route j'ai un bruit de claquement moteur, et aussi dés que j'embraye j'ai un bruit de bizarre sous le capot, c pas la pédale qui grince c bien dans le moteur au niveau de l'embrayage KESAKO ??

Merci par avance !

Lien à poster
Partager sur d’autres sites
Invité §ste055xT

non pas forcément elle est normale, pourtant j'ai fait le teste d'embrayage a l'achat (j'ai mis le frein a main, j'ai passé la 3ème et j'ai laché doucement la pédale et elle a calé ?? j'en conclu, que l'embrayage n'est pas si mort que cela...), peut être le volant moteur ??

bien cordialement

Lien à poster
Partager sur d’autres sites
Invité §ste055xT

après passage chez un garagiste et a son oreille il me parle de l'arbre primaire qui est fatigué !!?? chgt de boite de vitesse requis !!! super content !!

Lien à poster
Partager sur d’autres sites
Invité §col760RF

après passage chez un garagiste et a son oreille il me parle de l'arbre primaire qui est fatigué !!?? chgt de boite de vitesse requis !!! super content !!

 

Sous garantie?

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page