Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
CR-V

E85 avec Honda Crv RD1 147 cv


Jym52
 Partager

Messages recommandés

Bonsoir,

 

merci de garder le contact et de partager ce retour d'expérience.

 

Bien vu la pose de la sonde éthanol sur la durite d'alimentation.

1441353292_crv1.thumb.JPG.59e14e43bcc9fd8d5182c8561d7e14e7.JPG

 

Concernant le/les démarrages à froid,

essentiellement le premier de la journée, les soubresauts peuvent rester normales.

Avec des températures basses, également un Tx d'humidité de l'air élevé la combustion n'est pas maximalisée.

Le boitier IACV ( Idle Air Control Valve) qui garantie un ralentie accéléré  ne parvient pas à se réguler .

Il faut juste un petit temps de prise en compte des capteurs comme celui du FITV (Fast Idle Thermo Valve) pour obtenir une bonne régulation.

Egalement, le Mle 2001 a un catalyseur avec 2 sondes" Lambda" il lui faut un temps de chauffe avant de donner des informations pour la régulation. 

C'est le petit souci avec les kits pour l'éthanol, le premier démarrage de la journée en période hivernale.

En période avec des T° extérieur plus clémentes il ne doit plus y avoir de souci à froid.

 

Merci de garder le contact pour nous transmettre des informations avec un CRV RD1 équipé d'un kit éthanol.

Perso mon CRV RD1 sans kit avec un Tx équivalent  E60 ,

en utilisation sur une route départementale, 80 - 90 km/h environ 2800 t/mn ma consommation n'a pas changée.

En revanche si j'appui plus fort, sur route express, autoroute, autour de 3800 / 4000 t-mn

là ma consommation passe à 12 l/100.

 

Sans kit avec un Tx équivalent à E60,

mon CRV au premier démarrage à froid en période hivernal peut imposer deux coups de démarreur pour que le moteur parte sans trop soubresauts.

Le ralentie devient stable après les 30 - 60 premières secondes.

Ensuite les démarrages restent réguliers pour la journée.

A froid, avec une température proche de zéro ou inférieur, il se produit un claquement moteur durant 3 secondes.

Actuellement mon huile moteur a une viscosité de 5 W 40  (ACEA A3-B4), je vais certainement revenir sur une viscosité 10 W 40 (celle d'origine ).

 

Cordialement.

 

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 80
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Invité Groslard50

Bonsoir, ok merci pour ces infos. Nous comptons faire un entretien assez complet prochainement: 

-vidange moteur, boite, pont

-changement filtre à huile, air, habitacle

-jeu au soupape

-joint de cache culbuteur + nouvelle peinture

 

(les bougies, bobines ainsi que le filtre à essence avaient été changé il y a moins de 10 000km).

 

Le jeu au soupape devrait une opération assez judicieuse à effectuer après la pose de notre kit.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

peu de blocs moteurs Honda sont équipés de poussoirs hydrauliques, souvent en diesels, les blocs de dernière génération.

Honda reste encore avec le système classique concernant le réglage du jeu de fonctionnement au niveau des basculeurs avec un réglage par vis et contre-écrou.

Sur le CRV 1 avec un bloc moteur B20, le réglage du jeu au niveau des soupapes  est encore un système classique.

Sur ce bloc moteur le contrôle devrait être effectué tout les 60 000 km, sur un bloc qui a dépassé les 250000 km il est bien de réduire l'espace de contrôle.

En effet, sur ce bloc moteur il est possible que le jeu se réduise, cela provoque quelques dysfonctionnements mais surtout favorise le risque de "griller" une soupape.

Le jeu se réduit naturellement par resserrage de la vis de réglage  sur certaines soupapes,

souvent sur le premier cylindre .

Egalement, sur d'autres soupapes le jeu peut augmenté se qui se traduit par un claquement moteur surtout à froid au démarrage. Le contrôle et réglage reste simple, pas d'outil spécifique, uniquement un bon jeu de cales calibrées avec des cales numérotées inférieur à 5/100° ( N° 1-2-3 dispo sur l'outil)

Le réglage est effectué moteur froid.

Il faut prévoir les joints pour le cache culbuteurs (couvre culasse).

 

J'ai fais un tuto sur le réglage du jeu aux soupapes du bloc B20Z1.

 

https://forum-auto.caradisiac.com/topic/95109-tuto-réglage-culbuteurs-crv-rd1-bloc-b20z1/

 

Le manuel de réparation en anglais est bien explicite, il présente les opérations de travail simplement.

Ce manuel est en anglais, disponible en téléchargement. 

 

Concernant la boite vitesses, cette boite manuelles BMV5 est classique sans spécificité.

Échéance de vidange 60 000 km.

Honda préconise son fluide MTF- 3  [ Manuel Transmission Fluide de 3°génération ].

Ce fluide reste rien d'autre qu'une huile de boite viscosité 75W80.

La boite de vitesses du CRV accepte très bien une huile de marque pétrolière

avec une viscosité de 75W80 / 75W90  GL4.

Motul ou Castrol proposent un fluide BVM qui convient très bien.

 

Pour le pont AR du CRV avec différentiel Dual Pump Honda  il est également possible de se passer du fluide Honda DPS-F.

Le pont/différentiel Ar du CRV fonctionne par comparaison de vitesse de rotation entre l'entrée "arbre d'attaque" et les demi-cardans de roues.

Le pont dispose de 2 pompes qui par pression de débit activent l'entrainement des roues Ar.

 

En début de millésime Honda préconisait un fluide CVT-F remplacé par DPS-F.

Le fluide DPS-F n'est pas plus performant, ce fluide absorbe l'humidité de l'air il se dégrade vite, surtout avec le temps.

Conseillé de le remplacer souvent, 3 ans ou avant 40 000 km.

Les dysfonctionnements commencent par des bruits, broutements aux braquages de roues Av.

J'utilise toujours le fluide CVT-F, j'utilise de la Motul CVTF.

Souvent avec le fluide Honda DPS-F il est nécessaire d'effectuer un rinçage du pont,

faire 2 vidanges consécutives très peu espacées afin de rincer complétement les sous ensembles qui composent le mécanisme Dual-Pump.

Lors d'une simple vidange, le vieux fluide reste dans les corps creux avec des dépôts,

les disques du convertisseur par glissement restent sales.

Sur un CRV qui a gardé son fluide plusieurs années un rinçage est le bien venu.

Le pont est ouvert vers l'extérieur par un tube qui permet de rester à la pression atmosphérique.

Ce reniflard prend naissance sur le haut du pont et remonte au-dessus du réservoir carburant.

En stationnement extérieur le fluide se dégrade par l'humidité à l'intérieur et la présence dans l'air.

 

Bon entretien, le CRV reste fidèle et fiable surtout en état bien entretenu.

Le circuit de frein ainsi que le circuit de commande hydraulique de l'embrayage apprécient une purge du fluide type Lockheed  tout les 5 ans. 

Un contrôle de la couleur du fluide dans les réservoirs,

vérifier si il y a des dépôts noirâtres sur les fonds,

maintenir un fluide clair c'est bien pour les émetteurs hydraulique.

 

Cordialement.

 

Lien vers le commentaire
Partager sur d’autres sites

Invité Groslard50

Je retourne vers ce forum car malheuresement nous rencontrons nos premier problèmes avec notre CRV 1 passé à l'ethanol. Pour notre dernier trajet nous avons compté 12,3l au 100km (c'était notre deuxième plein depuis la pose du kit). Mais là n'est pas le problème. Aujourd'hui, notre CRV a eu du mal à démarrer et s'est mis à caler plusieurs fois. Une fois chaud mon père est allé faire un tour avec et cela semblait normal. J'ai réessayé de le démarrer à froid aujourd'hui et il n'a pas calé mais le démarrage reste difficile. En plus de cela j'ai remarqué l'apparition du voyant check engine. Disposant d'un petit outil diagnostique OBD j'ai checké les codes. Il y a deux codes qui semblent lié: -P0170 (Fuel trim (FT), bank 1 - malfunction)

                                                                          -P0171 (System too lean, bank 1)

 

je compte me renseigner et voir si je trouve une solution. En tout cas si vous avez des informations elles sont les bienvenues. 

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

 

ah, souci de combustion, pour ma part mélange " Trop pauvre ".

 

Le code  P0170 engendre  le code P0171,

le P0170 est lié à l'analyse des  sondes "Lambda", la sonde 1 de régulation donne des valeurs incohérentes.

Sur le Mle 2001 il y a une sonde régulation et une d'analyse. (bloc B20Z1 avec OBD II)

Le module de gestion moteur incrémente le code P0171  ou  P0172.

Si ce / ces codes d'erreur apparaissent lors du premier démarrage, à froid,  , le souci peut provenir d'une mauvaise régulation air/carburant.

Code P0171 = Pas assez de volume injecté carburant en rapport de l'admission d'air.

 

Les valeurs  de combustion trop maigres sont hors tolérance par rapport aux paramètres usine.

La régulation ne peut pas se réaliser correctement,

la sonde de régulation est hors tolérance,

l'ECU ou PCM-PGM module de gestion moteur incrémente un code d'erreur -  "combustion trop pauvre" = code P0171.

Activation du voyant "orange " moteur.

 

101010.thumb.JPG.44414891d46302c4eeb43d940b1a581e.JPG

 

Possible qu'au premier démarrage moteur de la journée la régulation ne compense pas une augmentation de carburant en rapport avec l'alimentation d'air. 

Possible que se soit la sonde sur le circuit d'alimentation:

- Soit elle freine le débit mais j'en doute, 

- soit elle créer un baisse de pression d'alimentation et fausse le régulateur de pression.

- Dans notre cas j'écarte un filtre  essence saturé qui aurait des conséquences sur le fonctionnement moteur, à chaud sur tout les régimes, trous, soubresauts, calages intensifs ...

 

Avec ce code d'erreur le moteur peut  après 3 erreurs se mette en sauvegarde automatiquement.

Limitation du régime moteur à 2000 t/mn.

En coupant le contact on peut créer un rejet du défaut qui va permettre un démarrage mais aussitôt le calculateur va prendre en compte une combustion incohérente.

Sur un Mle 2001 les sondes Lambda sont chauffantes, elles vont de suite prendre en compte le dysfonctionnement. Avec l'éthanol la combustion doit être enrichie surtout à froid.

 

Le premier test à réaliser repose sur un carburant qui réduit le taux d'éthanol.

Remettre 10 litres de SP95 est vérifier si le problème persiste ou si le moteur tourne sans erreur.

Si le problème est absent avec un Tx moins élevé d'éthanol,

le souci repose sur le kit "Ethanol".

En effet avec 100 % de E85 le kit  ne permet pas d'injecter un volume de carburant  suffisant en rapport au débit d'air (analysé par le capteur de pression absolue MAP)

 

Egalement faire un RESET (remise à zéro des entrées/sorties) du module de gestion moteur.

Pour cela soit retirer le fusible back-up durant 1 mn au moins,

ou en débranchant la batterie.

La remise en place passe par une réinitialisation.

 

//  Pour info sur le Reset ouvrir:

https://forum-auto.caradisiac.com/topic/90512-bizarrerie/  -  [ Discussion du 28:09:2016  Jym52 ]

 

915141506_crvrd1.JPG.2d27a627f2e31890d4999e52665776c1.JPG

 

Pour ma part,

la sonde sur l'alimentation carburant peut poser problème.

Savoir si on la  déconnecte comment le moteur réagit.

 

La consommation peut s'expliquer par une mauvaise régulation.

Cependant avec un kit pour fonctionner à 100% avec du E85 il est reconnu que la consommation peut augmenter de 15%/20% soit autour des 12L/100 pour le CRV RD1.

L'augmentation s'élève surtout au-dessus de 2500/3000 t/mn, les trajets sur voies express augmentent franchement la consommation .

 

//  Le Manuel de réparation Honda CRV RD1 précise:

 

624403228_crvrd1_n2.thumb.JPG.346c9825979099751471cf8424d2cd3d.JPG

 

- Pression de débit insuffisante

_ Canalisation alimentation essence obstruée

- Problème régulateur de pression

- Filtre essence encrassé

- Problème injecteur(s)

- Prise d'air 

- Carburant non conforme

- Sonde Lambda 1 de régulation en dysfonctionnement

- Réglage / jeu aux soupapes incorrecte

 

 

Tenter un fonctionnement avec moins d'éthanol, couper avec du SP95.

Tenter un Reset afin d'effacer les codes défauts

S'assurer que le filtre à essence est correct afin d'écarter le souci d'alimentation.

 

Pour ma part,

sur ce véhicule il ne faut pas garder un réservoir 3/4 vide longtemps,

la création d'humidité détériore la qualité de l'éthanol.

Sur mon CRV je fais des pleins une fois que je descends sous le trait horizontal de la jauge.

L'hiver, en période humide et froide le moteur a vraiment du mal lors du premier démarrage de la journée. Je fais des re complètement de 30-35 litres afin de garder le plein.

 

Cordialement.

 

Lien vers le commentaire
Partager sur d’autres sites

Invité Groslard50

Bonjour. Nous avons essayé de brancher le câble de masse sur le pôle négatif de la batterie (c'est ce que nous a conseillé un gars de chez biosystem). Pas de chance nous avons le même résultat. La voiture démarre difficilement et cale. Le ralenti varie énormément jusqu'à tomber à zéro (on a l'impression que la voiture se bat pour pas caler). Sinon j'ai essayé autre chose, je sais pas si c'est un bon test, mais j'ai essayé de démarrer sans le boitier (je n'ai juste pas enlevé le faisceaux) et le démarreur s'enclenchait sans que la voiture démarre. Donc un résultat quand même différent (après je sais pas comment l'interpréter vu que je n'avait pas enlevé l'intermédiaire sur les injecteurs). Demain nous devons changer les pneus avant de la CRV. On compte vidanger un peu d'éthanol et remettre de l'essence. Je vous tiens au courant de ce qu'on compte faire. Cordialement.

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

 

bien vu la vidéo,

effectivement e ralentie descend trop bas en revanche le moteur semble bien prendre les tours

lors de l'ouverture du boitier d'alimentation (boitier volet papillon).

Il me semble que l'alimentation est trop pauvre à froid.

Si une fois chaud le moteur fonctionne normalement, la régulation se fait bien.

 

- - Oui, tenter de réduire le Tx d'éthanol pour voir le comportement.

Si avec un Tx proche de 60 % [ E60 ] le problème disparait cela confirme un manque de volume de carburant injecté avec du E85 pur.

 

Nb/ Y a t-il eu une opération d'entretien récemment. 

        Comme un réglage culbuteurs ou un nettoyage du boitier d'alimentation, dépose allumeur ....

        Avec certains kits il faut augmenter l'avance au calage de l'allumeur.  

        Normalement sur ce moteur c'est pas nécessaire,

cependant comme il accepte mal un Tx d'éthanol élevé c'est une piste à prendre en compte.

Pour un contrôle ou une modif de l'avance,

l'opération est réalisée moteur tournant avec une lampe stroboscopique.

Demander à un atelier indépendant, c'est simple à faire.

 

Bonne fin de semaine.

Lien vers le commentaire
Partager sur d’autres sites

Invité Groslard50

Rebonjour, merci de votre réponse.

On a remis 30l de sp95 et la voiture démarre au quart de tours sans aucun problème de ralenti.

Sinon nous avions contacté Eflexfuel, voici ce qu'ils nous ont répondu:

 

"Bonjour, Merci de ces informations supplémentaires. Nous vous conseillons de retourner chez l'installateur du kit pour la vérification. Il est bien de vérifier l'état du filtre à carburant, la sonde lambda, le capteur MAF, l'admission d'air, et potentiellement aussi les filtres des injecteurs. Il est possible qu'il y a une fuite d'air au niveau du conduit d'air/admission d'air ou sinon un tuyau qui n'est pas bien étanche. Il y a peut-être des endroits où l'air puisse entrer dans le moteur sans passer par le capteur MAF (débitmètre d'air massique). Il est bien de faire les vérifications surtout à ce niveau. Nous vous conseillons de vérifier également les fuel trim (STFT et LTFT) au ralenti et pendant la conduite si les vérifications indiquées ci-dessus ne resoudront pas le souci rencontré. Bien à vous"

 

On va probablement essayer de rajouté de l'ethanol peu à peu pour voir à partir de quand notre CRV commence à avoir un comportement anormal au démarrage. Cordialement

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

 

merci de garder le contact,

déjà le moteur respire normalement en revenant sur un Tx plus bas,

ceci écarte un éventuel dysfonctionnement.

Sans Kit ce mle accepte bien jusqu'à 60% / 65% ensuite il se met en sauvegarde avec voyant moteur allumé.

 

Tester en montant graduellement le % d'éthanol, il est possible qu'avec des température extérieur encore basse le moteur accepte pas le 100% E85.

 

Les remarque faites par Eflexfuel sont génériques, il y a toutes les causes possibles.

Si le bloc moteur "respire" bien avec une équivalence E50 & E60 il n'y a pas de problème particulier.

Le souci semble un mélange trop pauvre, donc un manque de volume de carburant injecté.

Le contrôle peut se faire au niveau des bougies d'allumage,

avec un mélange pauvre les bougies sont blanches, même crayeuses.

 

000000030.JPG.1b0777cb5231f9e8f378249407a8171b.JPG

 

Jai fais plusieurs tableaux pour suivre mon % de carburant en fonction des volumes:

Le dernier qui me permet de faire mes pleins suivant la quantité désirée:

 

798962492_Modif602021.JPG.990d7d39bffd3daa37a1fce4fdbcfdc8.jpg.b5f518697e772524aa4ca077461226c3.jpg

 

Cordialement.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous,

 

je reviens pour confirmer que mon CRV de 1999

fonctionne toujours avec un volume de +/- 60 % d'éthanol sur le volume total de carburant.

 

Dernier plein, 35 litres au total avec un mixage E85 & E10.

En effectuant des remplissages sur 2 pompes (cote à cote) je garantie un carburant E60.

Le CRV bloc B20Z1 surtout avec des températures en extérieur négatives accepte pas plus pour fonctionner normalement.

 

- E85 =  22,7 litres

- E10 = 12,36 litres

Environ 35 litres  dont 20,53 litres en éthanol. = 58%.

505953334_CRV1.thumb.jpg.a16072ff3e23e11a0b85937a2dad13e4.jpg

 

Malgré une augmentation de l'ensemble des carburants, E10 & E85,

un mixage permet de ramener le litre à = 1,05 €.

 

Le bloc moteur ne peut pas accepter plus, surtout en hiver avec des températures négatives, ou avec beaucoup d'humidité.

A froid le premier démarrage moteur de la journée se réalise encore bien, il peut demander 2 demandes de démarrage.

Un petit temps de chauffe moteur reste nécessaire afin d'obtenir une conduite sans retenue.

 

Actuellement, 335 100 km le train avant commence à faire des couinements, 

le catalyseur c'est dessoudé sur l'arrière. (oxydation de la fixation)

Dans l'ensemble la ligne d'échappement est à remettre en état.

 

J'ai testé avec 70 %  soit E70,

ça passe pas, voyant moteur s'active une fois le moteur à température ou avec une accélération franche.

Dans ce cadre, il suffit de couper le moteur et d'effectuer 3 mises sous tension contact sur position II sans démarrage moteur

et le voyant reste éteint, le Reset a écrasé le défaut.

La régulation moteur peut reprendre logiquement en attendant de  ramener le taux

à 60 %. avec un petit complet en E10 ou SP95.

 

Toujours aucune modification du circuit d'alimentation carburant,

le filtre à carburant n'a pas été remplacé depuis l'apport important d'éthanol a/c de 2017.

Seules les vidanges moteur sont réduites en échéances, bien avant les 10 000 km ou autour des 1 an.

Cordialement.

 

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité, vous reconnaissez avoir pris connaissance de la charte et vous engagez à la respecter. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message ne sera pas visible immédiatement.

Invité

Si votre message est un avis de consommateur sur un bien et/ou un service, vous devez obligatoirement indiquer la date de votre expérience de consommation. A défaut, votre avis pourrait être supprimé, en cas de signalement.

Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...