Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Civic

Probleme demarage 2.2 i cdti de 2006


Zazou65
 Partager

Messages recommandés

Bonjour à tous

 

 

J ai un problème avec ma civic 2.2 de 2006 , depuis 3 4 mois(à l époque je faisais des trajets aller de 150 km 2 à 4 par mois que je ne fait plus ) le temps de démarrage été passé de literalement 1/4 de tour à progressivement 2 3 secondespuis maintenant il lui arrive de pas vouloir demarrer du tout.

Capteur HP changé (j ai toujours eu un trou dans les fortes accelerations que je n ai plus depuis )batterie neuve(pas de difference notable) , aucun default meme à la valise , les pressions sont excellentes alternateur bon.

En la poussant en 2 eme et troisième et en cote:

 

j arrive à la démarrer sans appuyer sur le start engine! et à l arret elle fait quelques demarrage à la suite du demmarage en cote ou en poussant .Faut il regarder vers le démarreur ou un problème de fluide?

 

Merci de votre aide

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 60
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Bonjour à tous

 

 

J ai un problème avec ma civic 2.2 de 2006 , depuis 3 4 mois(à l époque je faisais des trajets aller de 150 km 2 à 4 par mois que je ne fait plus ) le temps de démarrage été passé de literalement 1/4 de tour à progressivement 2 3 secondespuis maintenant il lui arrive de pas vouloir demarrer du tout.

Capteur HP changé (j ai toujours eu un trou dans les fortes accelerations que je n ai plus depuis )batterie neuve(pas de difference notable) , aucun default meme à la valise , les pressions sont excellentes alternateur bon.

En la poussant en 2 eme et troisième et en cote:

 

j arrive à la démarrer sans appuyer sur le start engine! et à l arret elle fait quelques demarrage à la suite du demmarage en cote ou en poussant .Faut il regarder vers le démarreur ou un problème de fluide?

 

Merci de votre aide

Bonsoir,

 

ce dysfonctionnement sur le 2.2 iCTDi arrive sur les blocs moteurs qui sont autour de 250 000 km.

Il est également présent sur les autres marques automobile blocs HDI.

 

Il est possible que se soit la pompe HP, mais pas forcément.

Le souci est une perte de pression au niveau du rail d'alimentation qui empêche que le module de gestion ouvre les injecteurs.

Il faut plus de 200 bars pour la commande des injecteurs, cette pression avec le démarreur doit être réalisée au bout de 2 1/2 tours de rotation moteur.(c'est générique, au ralentie la pression doit se situer autour de 300 b).

La pression dans le rail est pilotée en fonction de la demande et de la charge moteur.

 

Le manque ou la perte de pression peut provenir:

- débit pompe HP (moins courant)

- contacteur de pression du "rail" situé en bout de rail et permet un retour si la pression est supérieur à la pression max constructeur.

- fuite sur 1 injecteur qui fait perdre la pression (possible qu'il y ait plusieurs inj. douteux)

L'injecteur défectueux une fois le moteur en fonctionnement peut fourni les bons débits, cependant une fois le moteur coupé il ne ferme pas totalement.

 

Avec un diagnostique depuis une tablette OBD de professionnel il est possible de mesurer les valeurs et de les comparer aux paramètres constructeur. Ce dysfonctionnement ne créer pas de défaut avec voyant, la recherche de pression doit se faire sur plusieurs étapes de fonctionnement moteur, un contrôle du retour du circuit de GO doit être vérifié. (pas de retour !!)

 

Il est possible qu'il y ait eu une intervention sur les injecteurs.

Les injecteurs doivent être initialisés, il y a 6 types d'alésage pour la même référence, le calibrage est inscrit sur l'injecteur et doit être incrémenté dans les paramètres de gestion moteur/Alimentation/injection/injecteur.

 

Suivant l'état d'entretien du moteur, il faut penser au filtre à GO qui peut être totalement colmaté ou pas adapté.

Une action sur la poire de pompe d'amorçage peut éclairer sur cette piste. Le Civic de 2006 iCTDi doit en être dotée.

Si en procédant à un réamorçage depuis la pompe à main le démarrage est possible, contrôler le filtre à GO.

 

Si "zazou65" a résolu son problème, un retour d'expérience pourra orienter ceux qui peuvent vivre le même souci.

Cordialement.

  • J'aime 1
Lien vers le commentaire
Partager sur d’autres sites

Jym52 je te remercie pour tout tes conseils, désolé du temps de réponse je n avais pas le temps .

J ai trouvé une pompe injection reconditionnée par la maison bosch en allemagne et mon mécano a pu me la monter , les demarage prenais toujours 3,4 seconde mais elle demmarre quand même du premier coup les 3 jours suivant le changement de piece.Mais lors du 4eme jour a ma 3 eme prise de voiture , démarrage impossible j ai du m y reprendre au moins 5 fois , deux démarrage de plus au premier coup mais au suivant j ai du utiliser du start pilote et elle n a pas demarré qu au bout de 3 essai (je précise que je n ai mi du ST qu une fois) auparavant elle demarrais au car de tour.

Je vois mon garagiste demain,et vendredi je tente une nettoyage moteur (au point ou j en suis ) pour 66e

Lien vers le commentaire
Partager sur d’autres sites

PS: Que veut dire GO svp ^^

Bonjour,

 

le problème persiste, la pompe Haute Pression a été changée, le souci peut être au niveau du rail commun d'alimentation.

Concernant le sigle GO = Gas-Oil

Dans le cadre de ma précédente réponse savoir depuis combien de temps le filtre à Gas-Oil est en place.(filtre carburant)

Il est bon de le changer à chaque vidange moteur, sinon un maxi de 30 000 km ou 2 ans.

 

Un passage à la valise OBD ne donne pas plus d'info, je suis surpris, il faut déjà avoir un outil de professionnel qui puisse entrer dans les valeurs des différents capteurs et vérifier les pressions du circuit d'alimentation.

 

- Faire une recherche de défauts OBD pour exemple les codes: 190 ++, le code P0192 = capteur de pression.

 

Il est possible que le dysfonctionnement soit au niveau du rail commun d'alimentation (common rail).

Sur cette pièce en forme de tube en alu il y a un régulateur de pression qui permet de maintenir un pression imposée par la demande de charge /régime moteur.

Il est fréquent sur le bloc 2.2 iCTDi que le régulateur soit défaillant.

- Démarrage difficile, le manque de pression interdit l'ouverture des injecteurs. En insistant avec le démarreur la pression se réalise et le module électronique autorise l'ouverture.

- Perte de puissance , soubresauts à l'accélération, trous lors des reprises.

 

// Voir le schéma et photos:

 

 

Regulateur.jpg

 

Photo du régulateur Haut Pression (HP) monté en bout du rail.

 

s-l1600.jpg

 

 

s-l1600 (1).jpg

 

Cette pièce n'est pas référencé chez Honda, en concession le changement complet du rail est souvent réalisé.

Cependant cette pièce est disponible en adaptable, il faut s'orienter sur les détaillants de pièces automobiles.

Le régulateur est onéreux, il est disponible aussi sur le net@ suivant les sites.

 

Pièce en adaptable sur le net@:

 

Ouvrir le lien: Régulateur sur site de pièces autos

 

Il faut avoir un résultat OBD des pressions d'alimentation, au démarrage, au ralentie, sur plusieurs régimes moteur.

Si les pression HP sont incorrects, le régulateur peut être en cause.

 

Egalement, faire vérifier les retours d'injecteurs, tenter de confirmer si un injecteur ferme mal il créer une perte de pression.

 

info:

 

Cordialement.

Lien vers le commentaire
Partager sur d’autres sites

bonjour et merci de tes précisions ,le filtre GO donc avait 30000km justement et ma dernière vidange aussi :/ (151000km)je sais j ai trainé et peut être que ma honda me le fait payer.

Aprés différent essai avec mon mecano honda ce fameux P0192 est apparu! il n y aurait que ce capteur qui merderais j etais avec lui quand il a mi la valise.

Je vais regarder les liens que tu m a fourni , je te remercie encore , Vendredi j etais senssé aller feu vert faire une netoyage de circuit , ils branche leur machine sur les injecteurs et ca nettoie le circuit ca peut pas lui faire de mal

 

Je te tiens au courant de l avancée ,cordialement

Lien vers le commentaire
Partager sur d’autres sites

Bon le nettoyage d injecteur a été fait et rien n y fait elle a toujours autant de mal à demarrer. Prochaine etape verifier la piece sur la rampe injection que tu m as indiqué.

Bonjour,

 

merci de garder le contact,

se souci de démarrage lié à une perte de puissance, ou petits creux à l'accélération avec un diagnostique code d'erreur:

P 0192 = capteur de pression de la rampe de distribution [pression d'entrée trop basse]

 

Ce dysfonctionnement peut venir du régulateur de pression monté en bout de rampe de distribution.

Il permet de garantir la pression dans le "rail" mais aussi de fournir la bonne valeur. Souvent la valeur transmise est erronée, il y a incohérence avec les valeurs paramétrées dans le module de gestion.

 

Possible aussi que la pression dans le rail ne peut se réaliser instantanément, souvent pour cause un injecteur qui reste partiellement ouvert. (soit aiguille ne jointe plus, soit le retour de pression est ouvert)

 

Contrôler la prise type broche du régulateur ainsi que son câblage. (attention au lavage moteur, cette prise n'est pas étanche)

S'assurer que le filtre à Gas-Oil n'est pas saturé, trop sale.

 

Le régulateur n'est pas référencé sur le catalogue Honda, il est certainement possible de la commander en isolé.

Il est disponible en adaptable, attention prendre une bonne marque.

Bosch fournit cette pièce en isolé, elle est standard avec d'autres marques autos.

Le changement demande un outillage qui permet de desserrer et de resserrer le régulateur au fort couple.

 

Cordialement.

Lien vers le commentaire
Partager sur d’autres sites

Si quelqu'un sait où se situe la crepine du réservoir et s'il y a une pompe de gavage j'aimerais regarder de ce côté aussi

Bonjour,

 

concernant l'alimentation gas oil, il n'y a pas de pope de "gavage" ni de basse pression sur le Civic 2.2 iCTDi.

C'est pour cela qu'il y a une pompe manuelle utilisée lors des changements de filtre à GO.

 

La pompe Haute Pression (HP) est une Bosch du type CP3 à piston.

Cette pompe sur le civic ne demande pas d’alimentation en aval, son principe permet une aspiration et une expulsion.

Le système repose sur 3 pistons, avec 1,5 tour la pompe permet d'obtenir 200 bars et assure une pression de 1600 bars suivant la demande. La pompe est piloté par l'ECM pour la demande de débit.

 

L'ensemble du circuit HP du 2.2 iCTDi est fourni par Bosch.

Honda ne détaille pas certaines pièces, mais elles sont disponibles en Bosch.

La pompe peut être reprise en réflexion complète, ainsi que les éléments situés sur le "rail" d'alimentation.

 

Voir lien@: Principe pompe HP Bosch CP3 - (explications simples sur le fonctionnement pompe CP3 Bosch)

 

Le réservoir de carburant dispose uniquement de l'ensemble "jauge de niveau".

 

Cordialement.

Lien vers le commentaire
Partager sur d’autres sites

Merci beaucoup ça va m aider à comprendre beaucoup mieux comment marche tt le système , déjà ça en moins à chercher ,je regarde maintenant si il y a un relais qui pourrais gêner le démarrage , est ce possible dans mon cas sans qu il y ai un défaut détecté

par la valise ?

Bonjour,

 

la pompe HP Bosch ne demande pas de calage avec un effet de "Hall" électromagnétique.

Il n'y a pas de lien entre la pompe HP et les injecteurs (commande d'ouverture par module ECM gestion moteur)

 

Le 2.2 iCTDi dispose sur le devant de la culasse d'un capteur de position de l' ACT.

Ce capteur de position ACT permet en fonction de la position de la distribution d' informer l'ECM module électronique afin de parfaire la commande d'ouverture des injecteurs.

 

Le dysfonctionnement vient souvent de la pression HP, si la pompe est correcte, très souvent c’est au niveau du « rail » d’alimentation.

Sur ce « rail » il y a le régulateur avec une prise de connexion, à l’autre bout il y a une soupape de régulation.

 

Sur la pompe HP il y a une commande de régulation de pression pilotée.

 

Aujourd'hui je ne peux pas exporter de photos sur le forum !!!!

Le dysfonctionnement de démarrage est souvent du aux éléments de pression du rail d'alimentation.

Si la pompe est correcte, souvent le souci est le régulateur qui bien souvent est remplacé avec la soupape de régulation à l'autre extrémité.

 

En concession Honda, il remplace le rail complet, le tarif doit se situer autour des 1500 euros.

Les pièces à changer sont disponibles en BOSCH pour bien moins cher.

Egalement sur le site Ebay il y des pièces de marques adaptables.

 

Lien @: Site Auto Doc pour info voir prix en adaptable.

 

Lien @ pour en Bosch: Pièce Bosch compatible Honda 2.2 - (voir le détail en compatibilité)

 

Il y a le choix, Bosch reste encore onéreux, sur les sites en lignes il est possible de trouver des tarifs plus bas.

 

Le diagnostique contrôle doit donner les valeurs de pressions, les codes défauts OBD confirme le dysfonctionnement.

Les codes défauts ne précise pas le sous ensemble défectueux, il permet de cibler incohérence avec les paramétrages usine.

 

Bonne fin d'AM.

Lien vers le commentaire
Partager sur d’autres sites

Merci pour résumé aujourd'hui j'ai coulu la démarrer après n'y avoir pas touché de la semaine, résultat elle démarre au 3eme essai et 8secondes à peu prêt, j ai laissé le moteur tourner quasi 5minutes, j'ai éteint et elle a redémarré 3 fois d affilé en seulement 2,3secondes

Sachant que les diag était tension insuffisante capteur pression(pompe) donc ça rejoint ce que tu dis

Lien vers le commentaire
Partager sur d’autres sites

Parce que la soupape est intégrée dedans non ?

Bonjour,

 

le contacteur-régulateur et la soupape de régulation sont vissés, cependant le couple est très élevé.

J'ai pas trouvé de notice, le couple employé pour le serrage environ 75 Nm.

 

Il faut l'outillage adapté, le rail peut absorber une pression interne de 1600 bars, avec une marge de sécurité le serrage doit être adapté.

 

Un rail neuf complet chez Honda doit être facturé autour de 1500 euros.

- Référence catalogue: OEM 16610-RBD-E01

 

Cette pièce "rail d'alimentation " est une pièce Bosch d'origine.

La référence Bosch: Réf 0 445 214 051 facturée autour de 600 euros.

 

Ouvrir pour info: Site @ en ligne recherche avec la réf Bosch

 

Cette pièce équipe tout les blocs moteurs 2.2 iCTDi Honda de 140 cv.

Ce bloc moteur a équipé les Mles Honda bloc 2.2 de 140 cv (Accord- Crv- Frv-Civic)

 

Il est possible de trouver cette pièce en occasion sur Ebay à un prix hors concurrence.

 

Voir le lien pour info: Site en ligne @ Ebay pour common rail

 

Sur certaines annonces il est mentionné les références Honda et Bosch pour confirmation.

 

Cette pièce doit également être proposée chez les "casses autos".

Il faut faire une recherche avec les n° de Ref et son n° de série de véhicule (n° VIN à 17 caractères)

 

Juste en tapant la référence OEM HONDA sur Google = Ouvrir le lien OEM 16610 RBD E01 - ( faire une recherche sur Oscaro)

 

En effectuant un changement complet la réparation est plus accessible.

Il est bien d'être conseillé, le rail d'alimentation est un sous ensemble à Haute pression.

Il faut que chaque pièce liée au rail soit bien montée, avec des joints neufs.

Les tubes d'alimentation des injecteurs ne doit en aucun cas subir une "torsion" une déformation.

L'étanchéité doit rester une priorité.

 

En concession il est commun de tout remettre en neuf pour garantir une réparation fiable.

Chez un garage indépendant, le regard sur la facture n'est pas le même qu'en concession, un échange du rail seul reste une opération courante. Il faudra un contrôle OBD pour contrôler les valeurs de pression.

 

Lien Photos: Site Ebay

 

Etudier un échange du "rail" complet et le faire monter en atelier.

Le coût reste acceptable, chercher à éviter les déceptions.

 

Bonne fin de semaine.

Lien vers le commentaire
Partager sur d’autres sites

 

J ai filmé les3 premier démarrage d aujourd'hui, sur la 3eme vidéo onvoitun furtif"verifier systeme" jai reussi a appuyé sur la touche information à temps et ca m a affiché VSA etABS.

 

sachant que le systeme VSA jele desactive systematiquement car dés que je prend un virage un poil trop vite le differenciel se met vite en action et ca fait faire d énormes à coup à la voiture (ca ma fait ca de tt temps)

 

 

j ai du demarrer30fois avec du mal comme d hab mais quand même 100pr 100 de réussite.Jvais essayer deregarder les relais fusibles correspondant

Lien vers le commentaire
Partager sur d’autres sites

 

J ai filmé les3 premier démarrage d aujourd'hui, sur la 3eme vidéo onvoitun furtif"verifier systeme" jai reussi a appuyé sur la touche information à temps et ca m a affiché VSA etABS.

 

sachant que le systeme VSA jele desactive systematiquement car dés que je prend un virage un poil trop vite le differenciel se met vite en action et ca fait faire d énormes à coup à la voiture (ca ma fait ca de tt temps)

 

 

j ai du demarrer30fois avec du mal comme d hab mais quand même 100pr 100 de réussite.Jvais essayer deregarder les relais fusibles correspondant

Bonjour,

 

concernant le "Vérif-system" c'est une remontée de défaut non-persistant, dysfonctionnement qui reste lié à une valeur de capteur qui est hors paramètres usine incrémentées dans le module de gestion électronique.

Ce type de message est un avertissement, dysfonctionnement sur:

- le circuit de recyclage des gaz d'échappement,

- le circuit de freins

- le circuit de contrôle de trajectoire

- circuit de charge

 

Sur le Civic en cause, certainement une demande de démarrage intempestives, tension de la batterie sous 12,3 volts qui perturbe le fonctionnement du module ABS.VSA, le VSA ou ESP est lié à l'ABS.

Le principe du VSA-ESP est une action automatique sur un étrier de frein lors d'un changement brusque de trajectoire.

Si il y a une tension trop faible, le module ABS avertie du dysfonctionnement.

C'est voyants sont présents avec le contact, leur extinction est temporisée.

 

Un fois le moteur en fonctionnement, le circuit de charge peut inhiber le défaut, Reset de l'analyse des paramètres incohérents.

Le défaut peut rester en mémoire sans allumage voyant. (Stocké dans l'historique des codes OBD défauts)

 

Le fait de démarrer le moteur avec insistance peut avoir:

- injecter trop de carburant dans le catalyseur qui va fausser les valeurs d'analyse.

- fait chuter la tension de la batterie.

 

Il faut prendre en compte que le moteur 2.2 iCTDi, comme la plus part des HDI demande une vitesse de rotation avec un lancement par démarreur. Si le démarreur tourne faiblement, la pompe ne débit en HP pas par sécurité.

 

La pompe CP3 Bosch doit tourner à la même vitesse que le vilebrequin, soit 2 tours de pompe pour un cycle moteur.

La pompe doit assurer un débit de plus 200 bars après 1 & 1/2 tours.

La pression dans le rail doit rester constante ainsi qu'au niveau des injecteurs.

 

Possible aussi qu'un injecteur est une perte de contrainte, cela se traduit par un retour de carburant prématuré = perte de pression.

L'injecteur électrique par électrovanne dispose d'un clapet de décharge qui permet l'injection HP, en cas de dysfonctionnement l'injection a du mal à s'effectuer.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour je me suis aperçu que ma batterie n était pas adaptée 70ah/620A alors que le constructeur préconise 74ah/680A.

Déplus quand je roule j'ai l impression d avoir un léger manque de reprise par rapport à avant mais je ne sais pas si ce n'est qu'une impression c'est vraiment léger.

Ensuite quand j'arrête le moteur pendant quelques minutes j entend un bruit comme ébullition ou un ballon qui se degonfle très lentement au alentour du common rail ou peut être des injecteurs je n arrive pas à repérer origine du bruit. Ceci expliquerais l odeur de gazole que l on sent au démarrage ?

Lien vers le commentaire
Partager sur d’autres sites

Bonjour je me suis aperçu que ma batterie n était pas adaptée 70ah/620A alors que le constructeur préconise 74ah/680A.

Déplus quand je roule j'ai l impression d avoir un léger manque de reprise par rapport à avant mais je ne sais pas si ce n'est qu'une impression c'est vraiment léger.

Ensuite quand j'arrête le moteur pendant quelques minutes j entend un bruit comme ébullition ou un ballon qui se degonfle très lentement au alentour du common rail ou peut être des injecteurs je n arrive pas à repérer origine du bruit. Ceci expliquerais l odeur de gazole que l on sent au démarrage ?

Bonjour,

 

concernant la puissance de la batterie de démarrage, Honda pour le Civic 8 2.2 iCTDi de 2006,

effectivement à l'origine la batterie "Johnson" avait une puissance de 74 Ah - 680 A.

La différence reste minime, si la batterie montée est bien chargée et si elle tient bien sa charge elle permet les démarrages moteur.

La référence OEM Honda 31500 T1G E01 ou 31500 SKN E01 pour confirmer le montage (dimensions)

 

Souvent il est proposé une batterie plus puissante, autour de 85/90 Ah - 740 A.

En cette période d'été, la batterie montée à ce jour convient sans contrainte.

 

Concernant le bruit de "bouillonnement" sur la face avant au niveau radiateur une fois le moteur coupé.

Ce bruit vient très souvent du condenseur de climatisation. Ce condenseur est un radiateur qui permet aux gaz réfrigérants de passer de l'état gazeux à l'état liquide.

Par forte chaleur, le système de clim est sollicité, la coupure instantanée du moteur sans laisser le moteur quelques secondes au ralentie en limitant la T° intérieur va produire un bruit de "gazouillis" au niveau du condenseur.

Ce phénomène est présent sur la plus part des Mles autos, pour éviter le bruit il suffit de ramener le réglage avec moins de froid avant de couper le moteur. Avec 35° extérieur et demander 22° en intérieur, la climatisation n'a pas de phase de repos.

 

-- Voir le lien @: Fonctionnement climatisation pour info

 

Concernant l'odeur de gas-oil il peut y avoir plusieurs origines:

- odeur de GO du à des fumées au niveau des conduits EGR-Échangeur de T° (fissures sur la canalisations )

- possible fuite sur le circuit retour des injecteurs, mais c'est évident de trouver la présence de GO qui s"étale sur le moteur

- si une opération d'échange filtre à GO = corps gras au niveau du bloc moteur.

 

Il faut faire une recherche visuelle afin de localiser au mieux l'espace de l'origine des odeurs.

Cordialement.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, enfin du nouveau après avoir roulé quelque jour avec ce matin j ai démarré la voiture avec la même difficulté, laissé au ralenti 15 minute et roulé 50minutes entre nationale et voie rapide, et la surprise environ a 200mettre de mon arrivée (en montée) le voyant de préchauffage qui clignote et le petit (i) qui s'affiche sur le tdb je m'arrête regarde et je vois le défaut en forme de bloc moteur affiché. J éteint et redémarre dans la foulée comme d'habitude avec le témoin préchauffage qui clignote toujours. Au moins le defaut se précise.

 

Hier le témoin de température extérieure à un peu buggé il a affiché un écart de +6 à 7 degrés avec la bonne température (12)pendant que j ai laissé tourné le moteur et la température c'est réajuster en roulant

 

Si tout ça peut éclairer mon problème, merci d'avance

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, enfin du nouveau après avoir roulé quelque jour avec ce matin j ai démarré la voiture avec la même difficulté, laissé au ralenti 15 minute et roulé 50minutes entre nationale et voie rapide, et la surprise environ a 200mettre de mon arrivée (en montée) le voyant de préchauffage qui clignote et le petit (i) qui s'affiche sur le tdb je m'arrête regarde et je vois le défaut en forme de bloc moteur affiché. J éteint et redémarre dans la foulée comme d'habitude avec le témoin préchauffage qui clignote toujours. Au moins le defaut se précise.

 

Hier le témoin de température extérieure à un peu buggé il a affiché un écart de +6 à 7 degrés avec la bonne température (12)pendant que j ai laissé tourné le moteur et la température c'est réajuster en roulant

 

Si tout ça peut éclairer mon problème, merci d'avance

Bonjour,

 

donc voyant défaut [ ! ] allumé avec voyant moteur orange également allumé.

Souvent un défaut sur le circuit de dépollution des gaz d'échappement.

 

 

je reprends le Mle de Civic 2.2 iCTDi millésime de 2006.

Le bloc moteur 2.2 de 140 cv type N22A, ne doit pas disposer de FAP (Filtre à Particules), Honda ne le proposait pas sauf au Royaume Uni, Allemagne.

Le montage du FAP est resté en option a/c de 2009 sur le Civic 2.2 mais il est possible de trouver des Mles exports.

Montage d'origine millésime 2011, avant le 01-01-2011. ( millésime 2011 proposé en 08/2010)

 

Le Civic 2.2 de 2006 est équipé d'un catalyseur (2 voies) et d'un pré-catalyseur. (Euro IV)

Ce dispositif de recyclage - dépollution des gaz d'échappement sur un moteur diesel peut avec le temps , le kilométrage, le style de conduite se colmater.

Le catalyseur sur ce Mle de 2006 est opérationnel après plus de 10 mn de roulage, il lui faut une T° supérieur à 400°C pour être efficace, si le véhicule fait des petits parcours, des démarrages successifs, que de la ville au ralentie, le catalyseur a vocation à s'obstruer.

 

-- Ouvrir le lien @: Rôle & fonction du Catalyseur sur diesel

 

C'est une piste,

il est courant que le 2.2NA consomme de l'huile avec l'age, également les huiles de viscosités trop fluides n'arrangent rien.

Egalement, les démarrages avec un dysfonctionnement d'alimentation peu favoriser un excès de carburant dans les cylindres qui reste imbrûlé.

 

Il faut un diagnostique moteur pour la confirmation.

Ceci n’exclus pas que le moteur a ou peut avoir un dysfonctionnement sur le circuit d'alimentation carburant.

 

Les bougies de préchauffage sur le bloc iCTDi ont 2 buts, concernant le démarrage à froid c'est surtout avec des T° très basses,

le common rail à hautes pressions permet les démarrages à froid.

L'autre but est dans le cadre de la pollution, les bougies restent en incandescences durant plusieurs minutes pour favoriser le réchauffement des chambres de combustions. Le réchauffage imposé par les bougies permet une meilleur combustion.

 

Un problème de catalyseur, également de sonde de T° moteur peuvent créer un allumage du voyant pour indiquer un défaut, fonctionnement incohérent.

Bonne fin de semaine.

Lien vers le commentaire
Partager sur d’autres sites

Info sup ma voiture a été immatriculé en novembre 2005 certainement un modele d expo à la base , comme je peux retracer son origine

?

Bonsoir,

 

avec le n° VIN (n° de série) à 17 caractères,

 

il est possible d'avoir les caractéristiques générales du véhicule, son millésime, bloc moteur, boite .....

Egalement avec le n° VIN en recherche d'OEM possible d'avoir la présence d'un FAP ou pas.

 

Pour avoir le n° VIN sans avoir de doute, il y a une plaque sous le capot moteur avec les références.

Cette plaque doit être en tôle-alu polie avec frappage à froid.

Egalement, frappage à froid au dessus du moteur sur la cloison.

 

Bon WE.

Lien vers le commentaire
Partager sur d’autres sites

Merci Jym une fois que jia la réf je doit demander directement à honda non ?

Bonjour,

 

en centre auto possible d'avoir les éléments avec le n° d'immatriculation.

Egalement les accessoiristes, magasins de pièces adaptables.

 

Les immatriculation sont accessibles par connexion pour avoir une partie des infos du véhicule.

 

Sur sites @:

 

- Ouvrir le lien: Recherche VIN Honda

 

- Ouvrir le lien: Site références OEM Honda

 

En concession / magasin pour rechanges: il peut y avoir une petite réticence pour donner les infos détaillées.

 

Lien catalogue Honda Europe en français:

 

- lien@ = Catalogue Honda ( en bas de page d'accueil ouvrir "recherche avec n° VIN" qui doit donner les références et les schémas.

Ouvrir les liens et indiquer le n° VIN qui doit orienter sur le Mle de Honda.

Les schémas permettent de trouver les références OEM des pièces et la présence des sous ensembles.

 

Voir si cela apporte une réponse.

A+.

Lien vers le commentaire
Partager sur d’autres sites

J'ai trouvé la référence (e11) donc apparemment le pays d homologation est le même que celui de construction (royaume uni), je précise que j'ai quand même le volant à gauche donc pas convaincu que ce ne soit pas pour le marché français quand même, cela dis ça pourrais vouloir dire que j'ai bien un système anti pollution ?

Lien vers le commentaire
Partager sur d’autres sites

J'ai trouvé la référence (e11) donc apparemment le pays d homologation est le même que celui de construction (royaume uni), je précise que j'ai quand même le volant à gauche donc pas convaincu que ce ne soit pas pour le marché français quand même, cela dis ça pourrais vouloir dire que j'ai bien un système anti pollution ?

Bonjour,

 

concernant le Civic 8 il a été fabriqué au Royaume-uni.

Concernant le FAP il est proposé en France a/c de 2008 en option comme pour la plupart des pays européens.

En octobre 2010 millésime 2011, le FAP est monté en origine pour être dans les normes.

Au royaume-uni, essentiellement en Angleterre, le FAP a été proposé en série plus tôt, peut-être déjà en 2006.

Ces véhicules sont avec conduite à droite.

 

Avec le n° VIN il doit être possible d'avoir les éléments concernant l'origine du véhicule.

En effectuant une recherche de pièces sur le catalogue Honda il devrait proposer le type de catalyseur.

Un civic de 2006 conduite à gauche ne doit pas être équipé de FAP.

- Le FAP est nommé " DPF " pour Honda.

- Le catalyseur est nommé "Convertisseur".

 

Un model avec " convertisseur-DPF " est donc équipé d'un FAP.

 

Il faut un diagnostique contrôle pour un dysfonctionnement récurent sur l'alimentation.

Bonne semaine.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour un peu de nouveau , j ai fait passer la prise diag a feu vert , qui a trouvé un defaut P1065 , selon le mecano ce serait soit la fameuse sonde en bout du common rail soit la pompe de gavage , mais il n y en a pas sur ce modele je crois ?

Bonsoir,

 

bien vu le code d"faut P1065,

cela confirme les discussions précédentes.

Effectivement, sur l'alimentation carburant du bloc 2.2 iCTDi il n'y a pas de pompe de gavage.

L'alimentation basse pression est réalisée par la pompe HP Bosch.

 

Ce code OBD P1065 n'est pas générique,

cependant un grand nombre de constructeurs le généralise pour les dysfonctionnements sur:

- circuit alimentation basse pression

- circuit d'entrée alimentation carburant

 

Les recherches de dysfonctionnement sont:

- état du filtre à gas oil

- branchement/raccordement durites sur filtre à gas oil

- pressions & valeurs HP sortie de pompe

- pressions & valeurs au niveau du rail d'alimentation

 

Dommage que la recherche de code défaut n'est pas été suivie par une investigation au niveau des sous ensembles d'alimentation carburant. Cela ne me surprend pas d'un Centres auto, il suffisait de contrôler les valeurs des pressions et de les comparer avec les valeurs usine et de cohérence. Avec un outil de professionnel c'est facile et rapide.

 

- Ouvrir pour info: Lien défaut OBD P1065 sur moteur 2.2 iCTDi

 

Pour ma part,

le régulateur de pression du rail est en dysfonctionnement.

Je contrôlerai le filtre à gas oil, ses branchements, ses durites pour éliminer cette source qui reste plausible.

Merci de garder le contact, cordialement.

Lien vers le commentaire
Partager sur d’autres sites

Capteur changé par le mecano devant , ensuite contrôle et pas de defauts a eut un peu moins de mal à demarré , une fois arrivé chez moi à redemarré trés bien (moins de 2 seconde )à chaudMais a eut du mal 20 minute plus tard , je pense allez voir un diéséliste qui a tout le matos pour régler définitivement ce fichu problème

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité, vous reconnaissez avoir pris connaissance de la charte et vous engagez à la respecter. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message ne sera pas visible immédiatement.

Invité

Si votre message est un avis de consommateur sur un bien et/ou un service, vous devez obligatoirement indiquer la date de votre expérience de consommation. A défaut, votre avis pourrait être supprimé, en cas de signalement.

Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...