Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
850 / S70 / V70

(Problème) auto radio HU 850 sur Volvo s60 D5


Invité §luc001zv
 Partager

Messages recommandés

Invité §luc001zv

bonjour à toutes et à tous;

 

Je perds le peu de latin que j'avais.

 

Mon autoradio d'origine fonctionne très bien changement de station passage aux CD réglage de tonalité etc.

 

Mon problème est le suivant: de temps en temps, je n'ai plus de son. A ce moment, je n'entends plus qu'un clic à intervalle régulier dans les enceintes rien d'autre, puis sans savoir pourquoi, il y a subitement un clock plus sourd puis le son revient, et tout redevient normal.

 

Puis sans savoir pourquoi le son se coupe et réapparait le click. Chez Volvo on me propose le passage à la valise pour recherche de la panne bien entendu paiement de la recherche au temps passé ????? même si l'autoradio ou l'ampli sont mort.

 

Merci d'avance de toutes infos que vous pourriez me passer

 

Luckyss17

Lien vers le commentaire
Partager sur d’autres sites

Invité §Sté871iM

Bonjour à tous,

 

Mon autoradio HU 850 fonctionne...quand il veut.

Passage chez volvo = 1000€ pour un neuf.

 

Les symptômes sont largement décrits ici et là sur ce forum, mais je n'ai pas vu de réponse(s).

 

Tout s'allume correctement, insertion des cd ok...mais pas de son. Quand il y a du son c'est vraiment très fort et sans aucune possibilité d'intervenir.

Sinon, il y a des craquements réguliers dans les enceintes.

 

j'ai ouvert la bête, testé les condos, les soudures, mais mes compétences s'arrêtent là. j'ai vu sur un forum suédois qu'il serait question d'une carte défectueuse, mais google traduction à ses limites...

 

Merci de vos futurs bons conseils.

 

Bien à vous.

Stéphane

Lien vers le commentaire
Partager sur d’autres sites

Le mieux serait un passage à la valise (logiciel VIDA), en effet, pour voir si message et d'où il peut venir.

 

L problème est que l'autoradio HU-850 est un système multiplexé et que l'amplificateur est du type numérique. Dans les deux cas, la réparation est quasi impossible et les deux pièces coutent un bras.

Lien vers le commentaire
Partager sur d’autres sites

Invité §Sté871iM

Bonjour et merci de cette réponse.

 

Le passage à la valise indique de l'autoradio est HS.

Mais bien souvent, il ne s'agit que d'une "pétouille" à changer... Mais s'il n'y a pas de retour sur le sujet, je vais passer à autre chose.

 

Pensez vous qu'il soit possible de le remplacer par un HU 603?

 

Sinon, existe t-il un autoradio moderne (de type tactile avec GPS) qui pourait faire l'affaire?

 

Merci Bien à vous.

 

Stéphane

Lien vers le commentaire
Partager sur d’autres sites

Invité §Ano831LQ

Bonjour et merci de cette réponse.

 

Le passage à la valise indique de l'autoradio est HS.

Mais bien souvent, il ne s'agit que d'une "pétouille" à changer... Mais s'il n'y a pas de retour sur le sujet, je vais passer à autre chose.

 

Pensez vous qu'il soit possible de le remplacer par un HU 603?

 

Sinon, existe t-il un autoradio moderne (de type tactile avec GPS) qui pourait faire l'affaire?

 

Merci Bien à vous.

 

Stéphane

Bonjour,.....

As-tu trouvé une solution à ton problème? J'ai le même problème et ne sais pas trop quoi faire...

Merci d'avance.

Lien vers le commentaire
Partager sur d’autres sites

Invité §vvt852vv

Bonjour et merci de cette réponse.

 

Le passage à la valise indique de l'autoradio est HS.

Mais bien souvent, il ne s'agit que d'une "pétouille" à changer... Mais s'il n'y a pas de retour sur le sujet, je vais passer à autre chose.

 

Pensez vous qu'il soit possible de le remplacer par un HU 603?

 

Sinon, existe t-il un autoradio moderne (de type tactile avec GPS) qui pourait faire l'affaire?

 

Merci Bien à vous.

 

Stéphane

<div class="container" style="margin:0px;padding:0px;border:none;background:transparent;width:1235px;">

Stéphanebigot a écrit :

 

 

 

Bonjour et merci de cette réponse.

 

Le passage à la valise indique de l'autoradio est HS.

Mais bien souvent, il ne s'agit que d'une "pétouille" à changer... Mais s'il n'y a pas de retour sur le sujet, je vais passer à autre chose.

 

Pensez vous qu'il soit possible de le remplacer par un HU 603?

 

Sinon, existe t-il un autoradio moderne (de type tactile avec GPS) qui pourait faire l'affaire?

 

Merci Bien à vous.

 

Stéphane

 

</div>

Bonjour,.....

As-tu trouvé une solution à ton problème? J'ai le même problème et ne sais pas trop quoi faire...

Merci d'avance.

Lien vers le commentaire
Partager sur d’autres sites

Problème résolu pour moi. J'ai contacté la société COTROLIA à COUERON (44). Ils m'ont dirigé vers un garage partenaire (nombreux choix) qui m'a démonté l'autoradio.

Il l'a envoyé, COTROLIA a fait un devis, j'ai dis ok pour 650€ au total à régler au garage (COTROLIA facture 550€ au garage et il y a un peu de peu et de main d'oeuvre en plus). Tout fonctionne et c'est garanti 2 ans. Il a dû réinitialiser les codes défauts car il a démonté et remonté sans débrancher la batterie.

Il s'avère que mon père a aussi envoyé son ampli chez eux pour un problème de CD coincé pour un XC 90 et ils ont pris aussi 550€. Il paraît qu'ils ont fait un échange standard.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

même souci dans mon cas. Mon HU 850 sur ma volvo s60 summum de 2007 vient de me lâcher (il reste allumé mais plus de sons, refuse de lire les cd en me mettant error cd, craquements "plocs" dans les enceintes toutes les 3 secondes).

J'ai bien lu tous vos commentaires et je pense que demain je vais enlever le fusible audio 20A situé dans la boite à fusible à gauche du volant, histoire que çà arrête de me casser les oreilles.

 

Petite question, par quel matériel valable pourrais-je le remplacer. En cherchant sur le net j'en trouve une multitude, souvent sur des sites allemands en sachant que je voudrais garder le son magnifique de mon HU 850 et si possible les commandes au volant.

 

Merci les amis :)

Lien vers le commentaire
Partager sur d’autres sites

Invité Mach1

Bonjour à tous,

Solution fortement probable pour cette panne récurrente :

- refaire les soudures des résistances sous la platine principale, facile à repérer c’est la partie qui a bruni sous l’effet de la chaleur des transistors. Évidemment cette solution nécessite un démontage intégral de l’autoradio. 
Pour ma part, symptômes identiques: plus de son et crépitements à intervalles réguliers dans les haut-parleurs, problème résolu avec cette solution. 

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité, vous reconnaissez avoir pris connaissance de la charte et vous engagez à la respecter. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message ne sera pas visible immédiatement.

Invité

Si votre message est un avis de consommateur sur un bien et/ou un service, vous devez obligatoirement indiquer la date de votre expérience de consommation. A défaut, votre avis pourrait être supprimé, en cas de signalement.

Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...