Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

D5 FAP ; message " Fitre à sui plein" , que faut il faire ?


Invité §Nav884Mm
 Partager

Messages recommandés

Invité §Nav884Mm

Salut ,

lorsque le message "Filtre à sui plein, consulter le manuel" apparait

que faut il faire ?

Il s'agit du D5 185 CV FAP . je viens d'acheter ce véhicule , et l'ancien proprio

m'a donné ses factures dans lesquelles figure une facture récente de chez Volvo

indiquant un cycle de régénération du FAP .( ça n'a pas servi à grand chose visiblement !)

Faut il simplement faire un long trajet sur autoroute pour provoqué la régénération du Fap

ou bien utilisé un nettoyant FAP ?

Cela ne m'empêche pas de rouler pour le moment ?

Merci

Lien vers le commentaire
Partager sur d’autres sites

Il faut... consulter le manuel :p

Trêve de plaisanterie, tu peux aller faire un tour sur autoroute, la monter vers 2800/3000tr pendant quelques secondes puis rouler normalement pendant un bon quart d'heure ou vingt minutes. Cela devrait lancer une régénération du FAP. Si cela ne change rien, le mieux est d'aller chez un concessionnaire. Nettoyant FAP, pourquoi pas, mais personnellement je crois moyennement aux additifs. Ce n'est que mon avis.

Lien vers le commentaire
Partager sur d’autres sites

Salut !

 

Ta voiture a combien de kilomètres ?

 

Sinon oui, tu peux effectivement forcer la régénération en faisant un bout d'autoroute en restant en 5ème à 130 km/h (pas besoin de monter à 4000 tr/min hein), du moment que tu te situes entre 2200 tr et 3000 tr/min, c'est bon. Une vingtaine de bornes devrait suffire à lancer la régénération et à la terminer (une odeur de chaud se fait sentir dans l'habitacle lorsque la régénération du FAP est en cours).

 

 

Après si cela ne suffit pas, il est possible de forcer la régénération via la valise (soit à l'aide du VIDA, soit chez Volvo directement). Une chose cependant, j'ai eu une fois le message et c'était suite au déboîtement d'une durite de suralimentation entre la sortie du turbo et l'intercooler. Dans ce cas le FAP absorbe toute la fumée noire qui sort de l'échappement et se bouche en quelques kilomètres seulement...

Lien vers le commentaire
Partager sur d’autres sites

Invité §Nav884Mm

Voilà qu'après qq kilomètres que la voiture se met à ne plus avancer ( plus d'effet turbo , ni montée en régime ) sans qu'un autre message apparaisse .

je pense aussi que le fap est bon à changer;

il doit être d'origine, la voiture a 282000 kms .

faut il mieux le supprimer?

Lien vers le commentaire
Partager sur d’autres sites

Invité §Nav884Mm

Après divers avis , y compris un nettoyage par une société spécialisé , qui a refuse de le faire pour un particulier comme moi ,

et renseignement pris du tarif d'un Fap neuf (1100€ hors pose ) , et au vu du kilométrage de la voiture qui n'a certainement plus une combustion

idéale de voiture neuve ; j'ai opté pour la suppression du Fap , avec passage obligatoire de la suppression électronique de son fonctionnement et du mode dégradé ..

j'en ai profiter pour faire supprimer également le fonctionnement de l'EGR !

Voilà donc une voiture qui remarche très bien ( voir mieux ) et qui ne retombera pas en panne de si tôt , à cause de tous ces systèmes

censés améliorer les voitures : sauf pour leurs propriétaires .

je signale au passage pas de fumées particulières, sauf au premier démarrage à froid .

Lien vers le commentaire
Partager sur d’autres sites

Après divers avis , y compris un nettoyage par une société spécialisé , qui a refuse de le faire pour un particulier comme moi ,

et renseignement pris du tarif d'un Fap neuf (1100€ hors pose ) , et au vu du kilométrage de la voiture qui n'a certainement plus une combustion

idéale de voiture neuve ; j'ai opté pour la suppression du Fap , avec passage obligatoire de la suppression électronique de son fonctionnement et du mode dégradé ..

j'en ai profiter pour faire supprimer également le fonctionnement de l'EGR !

Voilà donc une voiture qui remarche très bien ( voir mieux ) et qui ne retombera pas en panne de si tôt , à cause de tous ces systèmes

censés améliorer les voitures : sauf pour leurs propriétaires .

je signale au passage pas de fumées particulières, sauf au premier démarrage à froid .

 

Salut , j’ai ce probleme depuis un an grosse conso d’huile , filtre suie plein et réparation demandé . Je possède vida et j’ai fait plusieur regé forcée / remplacement capteur pression fap et toutes les manip via vida . Bref toujours pareil . J’en peu plus . Ou avez vous defapé svp??? Merci d’avance

Lien vers le commentaire
Partager sur d’autres sites

Invité Étienne50
Le 23/06/2020 à 22:28, Julienvolvo a dit :

 

 

Salut , j’ai ce probleme depuis un an grosse conso d’huile , filtre suie plein et réparation demandé . Je possède vida et j’ai fait plusieur regé forcée / remplacement capteur pression fap et toutes les manip via vida . Bref toujours pareil . J’en peu plus . Ou avez vous defapé svp??? Merci d’avance

Même problème pour moi xc90 d5 185cv fap neuf cata neuf injecteur neuf sonde cata ainsi que sonde de différentielle fap mais rien n’y fait 2 jours de ville et me voila avec une voiture atteignant péniblement les 60km/h et sans passage valise pour enlever le défaut la voiture ne reprend pas sa puissance. Avez vous trouvé une solution depuis cordialement 

Lien vers le commentaire
Partager sur d’autres sites

Invité Pierrotvolvo v70 2006

Bonjour,

je galère en ce moment avec un problème similaire,"FAP plein" alors que je l'ai nettoyé en le démontant ,voiture qui se met en défaut 60km/h max  c'est pénible ...

 un copain prof de mécanique en cap m'a dit que lorsque j'aurai changé capteur différentiel certainement en cause maintenant  ,il faudra que je passe le voir pour qu'il recalibre le capteur avec des valeurs nouvelles sinon le problème réapparaîtra ... une piste à peut être exploiter ...!!

voilà n'hésitez pas a faire part de votre expérience ,bonne soirée.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour 

J’ai eu le même problème et il s’agissait d’un joint orange d’un tuyau sortant du turbo  qui avait lâché vu son âge. 
il faut le remplacer le remettre en fixant tout correctement sinon avec les vibrations ça risque de revenir. Après soit un coup de valise pour effacer les défauts ou le message part de lui même .

Lien vers le commentaire
Partager sur d’autres sites

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

XC70
×
×
  • Créer...