Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Chauffage reste froid malgrés la purge


carbostick
 Partager

Messages recommandés

Bonjour a Tous.

 

Voici mon problème.

J"ai changé le radiateur principal sur mon C3 Picasso HDI 92CV de 2009 (les premiers)

Ma première purge ne fut pas très bonne et après lecture de la RTA, je me suis aperçu, qu'il faut utiliser un "rehausseur " de vase d'expansion pour effectuer cette tache.

J'ai donc adapter une durite sur la vase de manière a ce que le liquide de refroidissement dépasse le capot.

J'ai refait ma purge des 2 "bouchons" mais malgré que mes 2 durites de chauffage soit chaude, je n'est toujours pas de chauffage.ois je me tourner Avez vous une solution ou dois je me lancer vers un soucis sur le "mélangeur de flux" ?

Merci pour votre aide.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour a tous .

 

Après le passage d'un Diag (générique)( c'est un peu limité en précision): On voit bien que le mélangeur de flux fait un peu n'importe quoi :??:

Une fois il autorise le chaud, puis 2 minutes plus tard il remet le froid.et cela des 2 cotés même si la température demandé n'est pas la même.

Je pense maintenant a un problème de sonde de température qui donnerai une indication erronée.

Reste a savoir laquelle et trouver où elles se cachent.

 

si vous avez déjà eu ce PB , merci de participer. :jap:

Lien vers le commentaire
Partager sur d’autres sites

Bonjour. a tous.

Depuis mon dernier post, j'ai en effet pas mal "investigué" sur le problème. :pfff:

Je suis allé chez Citroên prendre un RDV pour un diagnostic: le technicien en stage, le RDV est fixé pour dans 1 semaine au prix forfaitaire de 93€ :??::non: (très cher pour un diagnostic qui doit durer a tout casser 20 minutes).

Dans l'attente de ce RDV , j'ai tout démonté la boite a gang, les caches plastique des 2 cotés de la console centrale.

Je possède la RTA qui m'a pas mal aiguillée.

1- J'ai pu vérifier que les servos-moteur de mixage et autres fonctionnaient correctement et les dents d'engrenage en plastiques non cassées.

2- J'ai aussi découvert une grosse résistance qui n'est pas la résistance qui participe aux vitesses du ventilateur.

Cette résistance fonctionne comme un radiateur (chauffage radiant ) lorsque le moteur est froid elle commence a chauffer l'habitacle pendant quelque minutes le temps que l'eau du moteur soit chaude.

En fait , c'est cette chaleur que je ressentais au début.

mon diagnostic informatique et réel était erroné !!

3- je vois la présence d'un radiateur coté conducteur, mais il est froid et j'avais le doute sur son affectation clim ou chauffage car il était froid.

En bien regardant les schémas de la RTA, plus de doute c'est bien le radiateur de chauffage, mais pour quoi reste t il froid ?? :??:

4- Sur les conseil d'un ami mécanicien, j'ai changé le boitier thermostatique (50€ remisé), mais toujours pas de chauffage !!

A partir de là: Plus de doute le circuit doit être bouché.

A l'aide d'une grosse seringue, j'ai essayé d'aspiré le liquide de refroidissement par la durite du bas et---- impossible !! cela tire au vide; impossible de repoussé le liquide non plus.

J'ai envoyé une caméra endoscopique tjs dans la durite du bas et une espèce de "pâte orange" obstrue le passage.

5- J'ai du faire passé en force un tube en plastique (rizlan) de diamètre 8 et souffler (8 bars) a plusieurs reprises pour partiellement déboucher la canalisation.

J'ai maintenant retrouvé du chauffage, mais le coté passager reste tiède.

Je rinçage avec un additif nettoyant radiateur n'a pas apporté de plus.

Je prévois de démonter de radiateur de chauffage pour le nettoyer ou le changer (78€ chez Osca**).

 

En bien réfléchissant, je pense que le problème est venu avec un mélange de type de liquide de refroidissement (vieux type D orange de RVI)ave cun plus récent universel.

j'avais déjà entendu parler qu'il pouvait y avoir des effets négatifs , mais je n'y avais jamais été confronté.

 

J'ai, bien sur, annulé mon RDV chez Citroên.

 

En espérant que mes mésaventures pourront dépanner ou éviter la panne a d'autre utilisateur du forum. :jap:

Lien vers le commentaire
Partager sur d’autres sites

Invité Pascal33

Bonjour, j ai le même problème l aire qui sort et vraiment tiède et mes durite alu sont chaudes. J ai purger tout le système, changer le calostat, le boîtier qui permet la ventilation mais toujours rien, je désespére. Se proble est arrivé suite à une petite fuite radiateur. 

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.
Remarque : votre message nécessitera l’approbation d’un modérateur avant de pouvoir être visible.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

C3 Picasso
×
×
  • Créer...