Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
X-Type

radar de recul ne fonctionnant plus !!


Invité §bla081YR

Messages recommandés

Invité §bla081YR

bonjour je viens vers vous car depuis 1 semaine je n'ai plus de feux de recul ainsi que mes radars qui ne fonctionnent plus !!!

ça l'avait deja fait puis c'était revenu...mais plus rien

j'ai lu le sujet concernant ma panne sauf que je n'ai pas vu de connecteurs sous le cache du levier de vitesse...

est-ce qu'il y a une autre piste??

merci

Lien vers le commentaire
Partager sur d’autres sites

Invité §bla081YR

non, malheureusement ce n'est pas la fiche car elle est bien connecté... et je suis sur qu'il y a un relation avec mes radars de reculs qui eux non plus ne fonctionnent plus!!! cela coute cher de faire réparer ?

Lien vers le commentaire
Partager sur d’autres sites

Invité §tob468iG

Bjr, non c'est un problème électrique !! donc pas de panique,

Avez vous vérifié les fusibles sous le capot ?

Le relais sous le levier de boite ? (auto ou manuel ?)

La fiche derriere le phare arrière droit ? (l'electricité arrive ?)

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

Invité §bla081YR

tout d'abord merci de m'aider un peu!! la fiche du feu arriere droit est bien connecté

le fusibles repere "f2" est ok lui aussi...

mais je n'ai pas trouvé le relai sous le levier de boite...qui elle est manuelle...

mais ou se situe t-il? sous le capot?? mais ou ???

Lien vers le commentaire
Partager sur d’autres sites

Invité §bla081YR

grrr... j'ai eu une fausse joie...j'ai trouvé 2 autres fusibles a vérifier mais pareil ils sont bons aussi !!!

toujours d'indice pour que je puisse trouver "le saint graal des relais de boite ou contacteurs"???

Lien vers le commentaire
Partager sur d’autres sites

Invité §tob468iG

Bonjour, ???????

 

C'est bizarre, ca doit être du a un faux contact, mais alors ou ? de plus je ne connais pas la version boite manuel,

 

Vous avez tout vérifier, même les ampoules de phares arrière ? parce que sur certaine voiture le bip viens de l'ampoule arrière (ampoule du feu de recul) les capteurs fonctionnent mais pas l'ampoule !!

Il est tout a fait possibe que ce soit le relais, sinon passez un coup de fil chez jaguar, ils ont bien du avoir un cas similaire.

 

Bonne chance.

 

Cordialement.

 

PS : c'est pas grand chose comme problème, quand vous l'aurez réglé, pourriez vous nous expliquer l'origine du problème, ca peut servir MERCI

Lien vers le commentaire
Partager sur d’autres sites

Invité §bla081YR

merci !! cela dit j'ai verifie les ampoules: elles sont bonnes

les fusibles : ils sont bons

mais je ne vois pas ou se situe ce fameux "relais"?

par contre en verifiant les ampoules je suis tombe sur ça :

je ne peux les raccorder ensemble... qu'est-ce que c'est?? https://aws-cf.caradisiac.com/prod/shared/forum/icones/message/icon15.gifSDC2.jpg2..jpg.d6599c168a1f333582893be430ec0697.jpg

Lien vers le commentaire
Partager sur d’autres sites

Invité §tob468iG

Bonjour,

 

Alors la ??????? ca serai pas pour brancher une boule d'attelage ?

 

Et dans le manuel de la voiture, il y a pas d'explication? Que dit l'ordinateur de bord ?

 

Moi je suis sur que c'est du à un faux contact quelque par dans la voiture.

 

A+ bonne chance

 

Avez vous modifier l'auto radio ?

 

Ou branché un ecran embarqué ?

 

 

Lien vers le commentaire
Partager sur d’autres sites

Invité §bla081YR

je suis sur aussi que c'est un faux contact... malheureusement je n'ai pas d'ordinateur de bord... mais ce fameux "relais" ou est -il exactement??

je n'ai rien modifie du tout

Lien vers le commentaire
Partager sur d’autres sites

Invité §tob468iG

Salut,

 

Le jus arrive t'il jusqu'au phare arrière ? je peux pas vous dire ou est le relais, je ne le sais pas !! dsl

 

Si les fusibles sont bons, il faut trouver ce fameux relais !!

 

Avez vous changé la batterie ces derniers temps ?

 

Pourquoi vous ne passez pas un coup de tel à Jaguar ? ils vont vous expliquer ou est ce relais !!

 

Cordialement

Lien vers le commentaire
Partager sur d’autres sites

Invité §fre227bj

Je ne sais pas comment c'est sur jaguar, mais il me semble qu'il y a un contacteur au niveau de la boite ou du levier de vitesse pour détecter que vous êtes en marche arrière, il est peut-être HS.

Lien vers le commentaire
Partager sur d’autres sites

Invité §bla081YR

que j'aimerai le trouver... est-ce qu'il y aurait une âme charitable qui pourrai prendre une photo et me montrer ou est ce fichu relai ou contacteur...!!! ce serait super sympa vraiment....

Lien vers le commentaire
Partager sur d’autres sites

Invité §kil288JE

bonjour çà ressemble beaucoup a un problème de contacteur de marche arrière ,il se situe derrière la batterie ,vous avez un contacteur avec un connecteur dessus, vous le débranchez et vous faite un contact entre les deux cosses sur le connecteur avec un trombone et vous mettez le contact, les feux de marche arrière s'allume si le souci vient de la .

Lien vers le commentaire
Partager sur d’autres sites

Invité §inv784eC

bonjour Blackjag, je viens d'avoir le meme probleme que vous sur mon x type 2.2D : feux de recul et radar ne fonctionnent plus. Avez vous resolu ce probleme ? je vous serai reconnaissant de me faire part de la solution

Lien vers le commentaire
Partager sur d’autres sites

Invité §inv013iJ

j'ai eu un problème avec le radar recul il y a quelques semaines. Il s'agissait d'un faux contact au niveau d'un contacteur qui se trouve à gauche dans le logement de la roue de secours (sous le plancher du coffre).

Peut être cela vous aidera t il.

 

Bon courage.

Lien vers le commentaire
Partager sur d’autres sites

Invité §AZI586sg

merci, j ai jamais utilisé la roue de secours , je vais jeter un coup d'oeil ce soir et je vous dirai, merci pour cette info. Il y a un contacteur dans l'habitacle du moteur relatif aux feux de recul et radar de recul qui -semble t il -peut tomber en panne, quelqu un a t il une idee sur son emplacement exact ?avec photo cela sera mieux ?

Lien vers le commentaire
Partager sur d’autres sites

Invité §yve160rT

Bonjour,

 

 

Pensez aussi -si ce n'est déjà fait) à regarder l'état du fusible (pour la marche arrière : F 34 (5° à droite en partant du haut) dans la boîte fusible du compartiment moteur (boîte à fusible à côté de la batterie).

 

Cordialement,

 

Yves

Lien vers le commentaire
Partager sur d’autres sites

Invité §yve160rT

Bonjour Aziz,

 

à part une panne des cellules de détection, je ne vois pas.

 

Vous n'avez eu aucun signal sonore inhabituel ni aucun message particulier sur votre odb?

Lien vers le commentaire
Partager sur d’autres sites

Invité §AZI586sg

Bonjour Yve, quand j'enclenche le levier de vitesse en marche arriere ,d'habitude les feux de recul s'allument etr le signal sonore du radar de recul bip en cas d'obstacle proche et le voyant du plafonnier du recul s'allume. Maintenant , j'ai plus rien de tout cela et aucun message sur l'odb,tout comme si il n'y a aucune panne

Lien vers le commentaire
Partager sur d’autres sites

Invité §yve160rT

Re,

Déjà un "bon" point : si plus rien ne fonctionne (ni signal sonore ni feu de recul), vous avez probablement affaire à une panne électrique (faux contact quelque part) et non à un ou plusieurs capteurs radars défectueux (assez chers à changer semble-til).

 

Reste à localiser précisément la panne, et là, je pense que le mieux est de passer par la case "concession" : la valise diagnostic devrait pouvoir détecter l'origine du problème sans entraîner de réparation ruineuse, en tout cas je vous le souhaite.

 

Cordialement,

 

Yves

Lien vers le commentaire
Partager sur d’autres sites

Invité §AZI586sg

Je viens juste de faire diagnostiquer le probleme chez un concessionnaire.Il m'a dit que c'est probablement le contacteur des feux et radar de recul qui se trouve dans le compartiment moteur, mais un problement de la carte CM est aussi possible.Il a preconisé de changer d'abord le contacteur et voir apres.Pour cela il faut le commander.Comme il n'a pas ete precis dans son diagnostique ,j'ai pas entamé les demarches .Je verrai plus tard . Bonne journée et merci beaucoup pour votre écoute.

PS: il ne m'a pas montré l'emplacement du contacteur

Lien vers le commentaire
Partager sur d’autres sites

Invité §AZI586sg

le probleme s'est avéré effectivement le contacteur ou mano qui se trouve dans le compartiment sous la batterie, je l'ai changé chez le concesionnaire et tout est redevenu normal

bonne journée

Lien vers le commentaire
Partager sur d’autres sites

Invité §Jag115Sp

bonsoir je prendrais une photo demain matin et je la mettrais sur le forum demain soir

Bonjour

J'ai le méme probléme pourriez vous mettre une photo de ce contacteur.

merci

Lien vers le commentaire
Partager sur d’autres sites

Archivé

Ce sujet est désormais archivé et ne peut plus recevoir de nouvelles réponses.



Newsletter Caradisiac

Abonnez-vous à la newsletter de Caradisiac

Recevez toute l’actualité automobile

L’adresse email, renseignée dans ce formulaire, est traitée par GROUPE LA CENTRALE en qualité de responsable de traitement.

Cette donnée est utilisée pour vous adresser des informations sur nos offres, actualités et évènements (newsletters, alertes, invitations et autres publications).

Si vous l’avez accepté, cette donnée sera transmise à nos partenaires, en tant que responsables de traitement, pour vous permettre de recevoir leur communication par voie électronique.

Vous disposez d’un droit d’accès, de rectification, d’effacement de ces données, d’un droit de limitation du traitement, d’un droit d’opposition, du droit à la portabilité de vos données et du droit d’introduire une réclamation auprès d’une autorité de contrôle (en France, la CNIL). Vous pouvez également retirer à tout moment votre consentement au traitement de vos données. Pour en savoir plus sur le traitement de vos données : www.caradisiac.com/general/confidentialite/

×
  • Créer...