Aller au contenu
Logo Caradisiac    

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info

Souci direction assistée colt 1.5 did


plag75

Messages recommandés

Salut.

Description de mon problème. (Colt DID 2006: 85000km)

Vendredi, je démarre ma voiture, voyant EPS reste allumé, plus de direction assistée.

Arrivé chez moi je débranche la batterie quelques heures, je rebranche, redémarre et tout est rentré dans l'ordre (je coupe le moteur sans rouler).

Lendemain matin, je démarre, voyant allumé, pas de DA, je fais 3mètres la direction revient?? 45km sans souci. 2h plus tard je redémarre, plus de DA.

Je débranche la batterie mais cette fois ça ne règle rien.

 

Voilà, si quelqu'un a des infos ou un avis sur le sujet, j'ai pas vraiment envie d'y laisser un salaire...

Merci

Lien à poster
Partager sur d’autres sites

je ne sais pas si votre problème est résolus, mais contrôler au pieds du passager il y a un boitier gris clairs sorter les connecteur et remetter tous en place déconnecter la batterie 5 seconde et faite un essais, souvent le blême se situe a un faux contact dans les prise du boitier mal mis et les gens le touche avec leur pieds bien a vous

Lien à poster
Partager sur d’autres sites
Invité §gab223OS

bonjour! J'ai le même problème avec ma colt cz3 1.3 essence , il s'agit de blocage de la direction assistée en pleine conduite et à l'arrêt . je vous serai reconnaissant de bien vouloir me renseigner sur l'endroit où je pourrai acheter ce boitier.

Merci

Lien à poster
Partager sur d’autres sites
Invité §gab223OS

bonjour !

 

toujours mon problème de direction assistée. quelqu'un pourrait m'envoyer le schéma électrique de la colt mitshubishi cz3 1.3 essence année 2005

Merci

Lien à poster
Partager sur d’autres sites
Invité §Ano811WR

Bonjour,

J'ai une colt essence de 2005 avec le même problème que vous, voyant esp allumé et plus de da...

J'ai remarqué par contre qu'au démarrage si j'agitais le volant de droite à gauche le voyant s'éteint et la da fonctionne...

Auriez vous des pistes ou chercher?

Merci

Lien à poster
Partager sur d’autres sites
Invité §Ano211NQ

Salut Ptit riton

même problème avec une Colt 2004 diesel; ton commentaire m'a permis de régler le problème temporairement: lorsque j'agite le volant, la DA remarche! mais cela n'est-il pas dangereux de continuer à rouler comme ça?

Je suis allé chez Mitsubishi quand j'ai commencé à avoir le problème il y a 2 semaines, ils m'ont dit très rapidement "il faudrait changer toute la direction, 1500€"... ça m'embête un peu de retourner les voir et de payer 100€ un diagnostic pour qu'ils me disent la même chose. Je ne m'y connais pas du tout en voiture, mais le fait que la panne soit aléatoire me fait penser que la direction assistée n'est pas completement défaillante; peut etre un problème de détecteur ou je ne sais quoi...?

 

Ton commentaire étant récent, tenons nous au courant de nos recherches ! ;)

Max

Lien à poster
Partager sur d’autres sites
Invité §Ano811WR

Salut,

Pour ma part je roule coMme ça depuis juin et jamais la direction ne s'est bloqué en roulant...

Mais je dois résoudre le problème rapidement car le CT approche.

J'ai remarqué aussi que a chaud il n'y a plus rien à faire ma manip ne fonctionne pas je reste sans DA.

Le concessionnaire m'annonce comme toi 1500€ de repara-t-on et tout à changer!

Moi j'opterais soit pour un problème électrique de positionnement ou d'initialisation, soit plus simplement une altération du liquide de DA.

je vais faire une vidange de ce dernier ce week-end et te dirai le résultat. ..

Si de ton côté tu as des pistes je suis preneur...

Lien à poster
Partager sur d’autres sites

Souvent c'est le capteur d'angle de braquage, on le trouve pour 200 - 250€

https://www.euautopieces.fr/ca [...] 8-1-5-di-d

 

Par contre il est aussi arrivé, que ce soit le capteur de torsion, qui mesure l'effort appliqué au volant, alors ce dernier est intégré à la crémaillière, et là c'est une direction complète à 500 - 600€ https://www.euautoteile.de/tei [...] ux/8149023

Lien à poster
Partager sur d’autres sites
Invité §Ano811WR

Salut à tous je continue mes recherches car j'ai toujours mon problème de direction assistée.

J'ai contacté un autre garagiste de confiance et il me dit que chez mitsu c'est une DA électrique couple au calculateur et codé !

Du coup à part tout changer il n'y a pas des masses de solutions...

Je suis quand même septique je m'y connais un peu en mécanique mais pas trop en électronique, j'avais opté aussi pour le capteur de position mais pourquoi le ferait il a chaud alors qu'a froid j'arrive à deverrouiller le pB?

Bref je suis toujours ouvert à vos solutions...

Merci

Lien à poster
Partager sur d’autres sites

J'ai aussi ce problème depuis peu : le voyant EPS (Electric Power Steering) qui s'allume dès le démarrage et donc plus de direction assistée. De temps en temps il s'éteint en commençant de rouler, pendant une minute (la direction assisté refonctionne alors), avant de se rallumer et cette fois-ci de le rester tout le trajet.

Ce que j'ai vérifié :

1) avec un lecteur OBD2 basique : aucun code erreur. Il fonctionne, il m'a déjà signalé des erreurs comme un capteur MAF que j'avais oublié de rebrancher après démontage. Est-ce qu'il a accès aux erreurs EPS du boitier ECU spécifique ?

2) démontage justement de ce boitier ECU qui se trouve sous la boite à gant pour débrancher / rebrancher les connecteurs => aucun changement

3) recherche d'un mauvais contact aussi sur le boitier des fusibles / relais => aucun changement

 

Un garagiste m'a indiqué que cela pourrait aussi le capteur d'angle de braquage au niveau du volant HS.

 

Dommage que peu de personnes reviennent sur le forum indiquer comment ils ont réparé ce problème.

Lien à poster
Partager sur d’autres sites

Ca y est, ma direction assistée refonctionne (voir mon problème sur un précèdent post).

C'était la crémaillère en cause que j'ai changé.

Avec un iCarsoft i909, j'avais l'erreur C1541 (FAIL SAFE RELAY STUCK ON) qui ne dit pas grand chose si ce n'est que le boitier ECU de la direction assistée se mettait en "sécurité" et stoppait son fonctionnement sans indiquer pourquoi.

J'ai fait plusieurs vidéos sur youtube : part 1  et  part 2

 

Lien à poster
Partager sur d’autres sites
Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.



×
  • Créer...
Aller en haut de page