Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
XJ

Pollution / Ligne inox / XJ8


Toine31
 Partager

Messages recommandés

Bonjour à tous,

Cela fait deux ans que j'ai ma XJ8 j'ai donc du passer le contrôle technique.
Je l'ai donc passé ce matin et résultat des courses contre visite, réglages feux, roulements arrières et le meilleur pour la fin ... Pollution !
Si je ne suis pas bien inquiet pour les deux premiers cités, je le suis un peu plus pour le dernier. Etant joueur (ou ignorant), je possède une ligne inox en décatalysé intermédiaire sur le véhicule (il reste que les catas finaux (pas d'origine) grosso modo) et je me suis dit qu'en roulant un peu avant: j'ai fait 600kms d'autoroute ce Week end, que ça passerait les doigts dans le nez. On en est loin...
Pour les plus aguerris niveau technicité de nos anglaises, quels conseils me prodigueriez-vous ? j'ai un modèle de septembre 98, il y a t-il une sonde d'origine au niveau des catalyseurs arrières? Car la, je n'en ai plus du coup... Je comptais simplement m'en racheter des OEM (catas finaux) et une sonde si nécessaire... Est ce que ça pourrait passer selon vous ? Ou faut il racheter tout une ligne ?

 

PS : finalement je ne crois pas avoir de sonde au niveaux des catas finaux finalement... A quel endroit de la ligne puis-je agir pour passer la pollution ? 

Merci d'avance,
Bien cordialement,

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, 

 

Vous confondez catalyseurs et silencieux.

Vous n'avez que 2 catalyseurs, en sortie des collecteurs d'échappement (1 par coté donc), et c'est là où vous trouverez les sondes (2 supérieures et 2 inférieures). 

Si les inférieures ne servent pas à grand chose à part dire si les catalyseurs sont HS, les supérieures servent à gérer le mélange essence / air.

En général, si une sonde parmi ces 4 est foutue (ou si un catalyseur est foutu), vous aurez le témoin de pollution allumé.

Les silencieux, à ma connaissance, ne changeront rien à la pollution.

 

Si vous avez un logiciel pour voir les codes d'erreur, faites un scan et vérifiez si les LTFT sont normaux.

Un petit changement de bougies peut aider aussi, et vérifiez s'il n'y a pas de prise d'air (mais ça vous le verrez avec les LTFT normalement).

Modifié par Samaël3am
Lien vers le commentaire
Partager sur d’autres sites

Bonsoir, 

 

Merci pour votre retour,

Selon vos dires, la ligne inox y serait pour rien malgré le fait que quelques "gamelles" aient été enlevées ?

Autre point que je n'ai pas précisé, j'ai une très forte odeur d'essence en sortie d'échappement...

Après j'ai aucuns défauts qui apparaissent sur l'ODB.

 

Bonne soirée,

Cordialement,
Antoine

Lien vers le commentaire
Partager sur d’autres sites

Si ça sent l'essence, c'est que votre mélange est trop riche, donc mauvaise combustion.

Je crois qu'il faut chercher par là. Essayez de bonnes bougies neuves pour commencer, et contrôlez que toutes les bobines sont bien fonctionnelles.

Si jamais ça ne change rien, il faudra investiguer un peu plus loin (boitier papillon ?).

Dans tous les cas, un scan pour voir les codes d'erreur est la 1ere chose à faire.

Non, la ligne inox n'influe pas sur la pollution, juste sur le son.

Lien vers le commentaire
Partager sur d’autres sites

Merci de vos précieux conseils, je vais aller en cette voie et vous tiens au courant. En espérant que l'investigation ne soit pas plus poussée ! :)

 

EDIT: je viens de fouiller mes factures précédentes: les bougies ont été changées il y a pile 2 ans par le précédent propriétaire.

 

Donc boitier papillon à regarder ?

 

Bien cordialement,
Antoine

Modifié par Toine31
Lien vers le commentaire
Partager sur d’autres sites

Ok, je vais aller en ce sens. Oui je pense que ça m'aurait alerté, la voiture fonctionne très bien.

 

Sujet drôlement comparable trouvé sur un autre forum https://passion-jaguar.com/viewtopic.php?f=1293&t=10556&p=118085&hilit=odeur+essence+xj#p118085

 

Je tâche de faire le Scan asap et vous tiens au courant.

 

Cordialement,

Antoine

Lien vers le commentaire
Partager sur d’autres sites

Vérifiez les sondes lambda supérieures aussi, celles avant les cata.

Les symptômes sont ceux de sondes défectueuses, même si vous n'avez pas de voyant.

Ça m'étonne qu'elle tourne correctement cependant.

 

Egalement, si l'allumage ne se fait pas dans un des cylindres, vous aurez une forte odeur d'essence en sortie.

Normalement ça se remarque, mais parfois sur un V8 ça peut nous échapper si l'oreille n'est pas habituée.

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

 

Des nouvelles du front, passage à la valise: RAS, tout va nickel... On a regardé les sondes de plus près elles sont récentes. Cependant, il semblerait que j'en ai seulement 2 et non 4. Mon garagiste m'a indiqué que les catalyseurs devaient être HS... et qu'à la lecture des émissions du CT ça lui semblait logique (je vous le mets en PJ).


Cordialement,
Antoine

Sans titre.png

Modifié par Toine31
Lien vers le commentaire
Partager sur d’autres sites

Hello,

 

Mes meilleurs voeux en cette nouvelle année !

 

Je me rattaque au chantier XJ après les fêtes... Bon, je vais tester d'autres garages car celui que j'avais semble se lasser du sujet, la triste réalité c'est que la marque pâtit d'une sale réputation, dès que ça devient un peu chiadé personne ne veut me prendre, je me fais recaler par beaucoup de garages, donc pas évident d'avancer sur le diag. sauriez-vous m'indiquer les emplacements des sondes ? Autant j'en aperçois une côté passager, autant les autres je ne vois rien, je vais tacher de les faire tester asap par qui voudra bien la prendre et ça permettra d'avancer dans l'enquête. Finalement, les bougies avaient quelques années je les ai fait changer, j'ai fait une dépollution en même temps les prises de C02 sont un peu plus basses mais restent trop hautes. Donc prochaine étape: sondes, si un professionnel arrive à me les trouver et si RAS catalyseurs.

merci de votre aide,
Cordialement,
Antoine

Modifié par Toine31
Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

Je m'en suis occupé mercredi, la sonde supérieure côté passager (la plus facile d'accès) ne répond pas au multimètre, je n'ai pas cherché à comprendre, sans tester celle côté conducteur, j'en ai commandé deux neuves. On doit être sur la bonne voie :)

Cordialement,

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, 

 

Les sondes ont été changées ce matin, ca ne passe toujours pas le CT. J'ai l'impression que la voiture consomme moins mais même odeur d'essence à l'échappement et la pollution qui s'envole toujours (un tout petit peu moins que les fois précédente). Les catas ont été démontés pour monter les sondes, à priori RAS. La, je suis un peu abattu... Je ne vois pas ce que je pourrais faire d'autre... Si une idée vous passe à l'esprit ... ?

 

Cordialement,

Lien vers le commentaire
Partager sur d’autres sites

Toujours pas ... Rien à voir je pense, j'ai eu le défaut "controle stabilisation" paraît que c'est courant donc bon ... mais aucun défaut inhérent à mon soucis.

Ok je vais partir dans un premier temps sur contrôle des bobines, débitmètre (ça se fait au multimetre ?) et nettoyer le boitier papillon, ça me parait déjà pas mal pour un "troisième volet".

 

Merci à vous,

Cordialement,

Lien vers le commentaire
Partager sur d’autres sites

C'est pas juste voir un message sur le TDB qu'il faut, c'est faire un scan avec une valise un peu performante, vu que votre souci semble un peu vicieux.

Sans ça, vous allez changer les pièces une par une et ça va revenir très cher.

Si vous faites un peu de mécanique sur les voitures d'après 1995 - 2000, une valise un tant soit peu performante est un des premiers trucs à acheter.

Lien vers le commentaire
Partager sur d’autres sites

Personnellement j'ai une Icarsoft CR Max, et un IDS/SDD si jamais la CR Max ne passe pas sur les Jaguar.

Ce n'est pas la meilleure, mais c'est rapide et ça lit déjà pas mal de trucs, et c'est multimarque. 

Je l'avais achetée pour ma dernière Cadillac en fait.

 

Vous avez d'autres marques comme Autel, Launch ou Topdon, mais en général ce sont à peu près toutes les mêmes.

Tout dépend combien vous voulez mettre dedans.

Prenez quand même un truc assez complet, histoire de ne pas lâcher 200€ dans un truc qui lit 3 fois rien.

 

Sinon il y a les petits boitier OBD à 15 ou 20€ qui ne lisent que les codes moteur (donc pas les freins, clim ou autres), mais en général ils ne remontent pas grand chose. Perso j'en ai un car il peut servir pour lire facilement quelques codes, mais ça reste très superficiel.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité, vous reconnaissez avoir pris connaissance de la charte et vous engagez à la respecter. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message ne sera pas visible immédiatement.

Invité

Si votre message est un avis de consommateur sur un bien et/ou un service, vous devez obligatoirement indiquer la date de votre expérience de consommation. A défaut, votre avis pourrait être supprimé, en cas de signalement.

Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager

×
  • Créer...