Aller au contenu
Logo Caradisiac      

Téléchargez nos application

Disponible sur App Store Disponible sur Google play
Publi info
Renault

Voyant airbag clio 2


Invité §sap010wh
 Partager

Messages recommandés

Invité §cri275Ik

je suis daccord avec toi mais la c'est une reparation qui coute 30 euros alors franchement c'est pas la mere a boire quand meme

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 60
  • Créé
  • Dernière réponse

Participants fréquents à ce sujet

Participants fréquents à ce sujet

Invité §keb363Jk

euh non 180 euros !!!

Dans le détail: 20 € de tube spécial refractaire.

21 pour "controle fonctionnement calculateurs"

36 pour le verrouillage du calculateur

2 fois 36 € pour le remplacement des connecteurs

+ les taxes...

180 €

 

Lien vers le commentaire
Partager sur d’autres sites

Invité §inv715an

bonjour, alors j'ai une clio 2 et j'ai le problème du voyant airbag, mais j'arrive pas à débrancher le connecteur noir sous le siège conducteur. Quelqu'un pourrait m'expliquer comment le débrancher ???

Lien vers le commentaire
Partager sur d’autres sites

Invité §max335WK

Bonjoue à Tous désolé de déterré ce post mais j'ai le meme problème sauf que moi ben j'ai soudé et ça donne rien !!! toujours le voyant allumé j'ai fais les 2 sièges !!

Lien vers le commentaire
Partager sur d’autres sites

Invité §max335WK

Je viens de les nettoyer avec un nettoyant contact et toujours mes voyants allumé

Lien vers le commentaire
Partager sur d’autres sites

Invité §max335WK

j'ai déjà changer l'airbag du volant ainsi que le comodo

Lien vers le commentaire
Partager sur d’autres sites

-

Bonjoue à Tous désolé de déterré ce post mais j'ai le meme problème sauf que moi ben j'ai soudé et ça donne rien !!! toujours le voyant allumé j'ai fais les 2 sièges !!

 

 

Bonjour

 

Les différents éléments doivent communiquer comme sur mon Scenic par un "bus" (pourtant déjà ancien année 2000)

 

Pour ma part, j'aurais jamais trouvé le fautif sans un diag (un capteur de montant latéral) . Il est possible que tu dépense plus en tâtonnant qu'en en faisant un.

Lien vers le commentaire
Partager sur d’autres sites

Invité §hit140LH

bonjour a tous,

 

j'ai exactement le même probleme sur une Clio DCI de 2002, j'ai le voyant air bag allumé en permanence .

 

en regardant cette discussion, j'ai suivie la procédure c'est à dire vérification connecteur en dessous des singes conducteur et passager .

 

SURPRISE , un tas de câble avec des sucre mais ce n'est pas très clair

 

MA DEMANDE : quelqu'un pourrai m'envoyer des photo clair avec couleur de fil visible OU alors un schéma pour refaire les soudure mais en mettant les bon fils

car j'ai bien peur que les fil ne correspondent pas car ils ont était rafistolé .

 

 

merci de votre aide les amis ... :clin: :clin: :clin:

Lien vers le commentaire
Partager sur d’autres sites

Invité §750464xr

Bonjour à tous!

Je viens apporter une autre possibilité de panne. J’ai une Clio 2 1.9d de 2000. Voyant air-bag allumé. Je refais les connections en dessous des deux sièges et toujours allumé. (pour info la connexion bleu va au prétentionneur et l'autre c'est le voyant de ceinture).

Le problème vient du connecteur du prétentionneur de ceinture. Pour y accéder il faut démonter le cache en plastique (à côté du levier de frein à main). Une simple vis coté banquette arrière le tiens.

Ensuite il faut débrancher le connecteur en le tirant vers le haut. Vous constaterez que c'est deux petites pinoche. J’ai resserré la connexion femelle avec un micro tournevis. Idem sur l'autre siège.

Et la plus de voyant allumé!

Pour faire toutes les opération j'ai uniquement enlevé la clé de contact.

Lien vers le commentaire
Partager sur d’autres sites

Invité §Rol143Ey

Bonjour

Merci zephyr

J'ai en effet decoonecter le connecteur en dessous le siege du passagé et pulveriser special contact mais sans trop en mettre et miracle une fois rebranché les voyants SERV et AIRBAG ne s"allume plus.

Cela m'a eviter d'aller chez le garagiste

Merci encore

Bonne journée a tous

herria

Lien vers le commentaire
Partager sur d’autres sites

Invité §Sna728Mw

bonjour tous le monde

 

Comment as tu fais pour débrancher le connecteur noir et rouge sous le siège passager et conducteur

je n'y arrive pas merci

Lien vers le commentaire
Partager sur d’autres sites

Bonjour

 

j'apporte ma pierre à l'édifice en faisant part de mon expérience sur ce voyant d'airbag resté allumé.

 

 

_ Batterie debranchée

_ 30 secondes attente (courant condensateur)

 

Sur une clio dti 1.9 2001, c'est précisément ça dont il s'agit :

 

http://reho.st/self/6ebcffadc019a19ac445a4d88091d8c00741ca6c.jpg

 

j'écarte latèralement le clips jaune du connecteur blanc

=> Degripant W40 (pas de bombe de contact ou anti-humidité)

 

Je retire la fiche marron

=> Degripant W40

 

Batterie rebranchée et essai démarrage

=> toujours le voyant allumé

 

Je bouge chaque fil bleu bleu et marron de chaque côté et rien..

 

Et puis la solution

=> le connecteur marron a l'air cassée donc je le remet droit simplement et plus de problème.

 

Ma question est la suivante :

 

Plutôt que de souder comme c'est indiqué dans ce topic,

un double domino ferait-il l'affaire ?

 

Conclusion, la fiche marron c'est de la merde made in Renault, il etait comme cassé et je l'ai

simplement remise droite.

 

Les câbles Renault sont tous tirées qu'il ferait vomir un éléctricien qui monte des câbles normés au milimetres...

Lien vers le commentaire
Partager sur d’autres sites

Invité §Ano421DV

bonjour a tous

voila j ai une clio2 1.4 de 2000

je viens jamais parler sur un furum je viens juste regarder quant j ai un probleme

et la j en avais un

pour mettre ma clio en vente j étais obligé de réparer la voiture car énormément de gents intéréssés mais personne en a voulu juste pour une petite panne

j éxplique j y connais strictement rien

au tableau de bord voyant airbag et service s allumait bien au contacte et s éteignait bien au démarrage mais ce rallumait apres démarrage et restait constamment allumé

apres beaucoup d éssayes de débrancher sous siége conducteur rebrancher et néttoyer les cosses rien ni faisais

a force de bidouiller ca marche

donc voila comment j ai fait donc je connais pas vraiment la panne car tout fait en meme temps

défait le - batterie apres le + batterie

ensuite sous le siége conducteur déboité toutes les prises car je savais pas laquel était la bonne

ensuite passé au siége passager une seul prise en dessous déboité aussi ensuite démonté la conssole centrale au levier de vitesse deux visses droite et guauche coté siége et une sous le cendrier

et capitonage levier de vitesse

levé tout ca et débrancher la grosse prise qui arrive a un gros boitier une fois tout ca débranché bombe a contacte w40 qui va mieux que la vrai bombe a contacte deja fait avant aucun effet

commencé a rebrancher coté conducteur ensuite coté passagé enssuite prise sur cette grosse boite a coté levier de vitesse

précision j ai laissé le produit agir sur les prises en les remboitant sans rien essuyer car deja fait meme chose avant en éssuyant et aparement le produit n avait pas agit

et ce que j avais fait premiere fois j avais juste mit d un coté de la prise mal le produit mais cette fois si mit le produit sur prise mal et femelle des deux cotés donc

apres j ai laissé tout ca agir 10minutes pose cleup café sans grande conviction car déja fait avant sans aucun éffet

donc 10minutes apres rebranché sens inverse la batterie donc dabord le plus et le moin enn dernier je sais pas si ca a un éffet mais il y a un gros bouton poussoir rouge a coté de la batterie j ai appuyé dessus en restant apuyé pendant 10 a 20 secondes un copain ma dit que ca pouvais tout remettre a zéro les érreurs de démarage apres tout ca

repose café clup 10 minutes pour tout laisser reposer pour pas la brusquer lol

café fini donc sans conviction je penssais avoir perdu encore mon temps apres y avoir bidouiller pendant au moin deux ans sans résultat a toutes ses prises avec w40

donc contacte tout s allume bien et s éteint bien au bout de 3 secondes comme avant sauf que au démarage gagné plus rien ne s allume donc voiture préte a vendre sans aucunne question de l acheteur youpi gagné oufffff sans mécano juste bon coup de chance apres inssistence depuis deux ans

bon la solution?? j en sais rien lol

car deja fait prise néttoyées mais avant je faisais vune apres un essaye rien je faisais une autre autre essaye rien et ainssi de suite le produit avant je le métait que d un coté de la prise et j éssyais avant remontage comme dit sur forum

donc de ce coté la la différence cette fois si produit sur chaque prises mal et femelle et pas faite une par une mais toutes en meme temps et pas essuyé le produit ca dégoulinait parterre et sans éssuyer rebranché directe

autre différence par raport aux autres essais au lieu de rebrancher batterie et essayer directe la j ai laisszé poser 10 minutes si vous fumez pas mété y vous lol ce que j ai fait

autre différence par rappor aux autres fois

fait toucher pendant 10 secondes + et - batterie ensemble sans la batterie biensur donc dans le vide

un copain mécano m avait dit que bien souvant ca vidais les mémoires comme si l on passait a la valise pour enlever une erreur qui meme une fois réparer reste affiché si on enleve pas l érreur ce que j avais jamais fait avant dans les autres essays

autre différence avant de rebrancher la batterie apres tout ca je suis resté appuyé pareil une dizaine de secondes sur ce gros bouton poussoir rouge a coté de la batterie qui est marqué je crois dans le bouquin de bord pour un redémarage apres proble mais ca ca doit pas etre précisé

ensuite rebrancher la batterie mais a la différence de avant j ai rebranché le plus en premier le moin en deuxieme je faisais l inverse avant

apres tout ca au lieu de redémarer tout de suite pour éssaye comme avant j ai refumé cleup donc 10 minutes de pose pour moi et ma clio

car mon pote mécano m avait dit que dans certain cas

les poses apres interventions était tres positive pour des désactivations ou a&ctivations tout comme faire toucher le plus et moin batterie sans la batterie pendant 10 secondes pour vider certaines mémoires

et voila moi comment ca a marché un copain a moi meme probléme que moi sans jamais solutionner son proble a fait a la lettre ce que j ai fais ce que je vous écrit et ca a marché aussi

j en conclu arrété de vous poser des questions arrété de bidouiller prise par prise et essaye multiples faite tout d un seul coup dans cette ordre et qui sais le miracle peut etre a la clée sauf si ces pas la meme panne mais qui sais j y connais rien j ai juste percévéré et fait dans cette ordre exacte car avant avec solution forum ca aide mais ca marchait pas prise siége conducteur ok je faisais mais rien apres je lisais qu il y en avait une siége passagé ok je faisais ca marchai pas apres j ai vu aussi ce gros boitrier conssole central ou tout ces fils arrives ok je faisait ca marchai toujours pas mais tout réuni en meme temps plus conseil de mon copain pour cosse batterie en contacte et bouton poussoir rouge a coté de la batterie furum plus copain réuni et tout fait en meme temps et bien le miracle de deux ans de bidouillage

voila j ai jamais écrit sur un furum mais la je le devais pour tout ceux qui comme moi connaisses rien et n on jamais trouvé la solution et comme moi qui n on pas trop les moyens pour un garage

juste une derniere chose ne m en veuillez pas de faire pleins de fautes j écris comme je le crois manque d étude sorti de l école ca 12 ans je dis ca car il y en a certain a cheval sur les principes moi je serai plus a cheval sur les solutions quant on sais ne pas baisser les bras se creuser lma tete meme quant ca marche pas laissez pas tomber la solution est toute proche avec un coup de chance lol sur ceux perdez pas votre temps tout en meme temps ma prit deux heures alore que avant ca a été deux ans a chercher morceaux par morceaux

voila bonne chance a vous tous tous réunis on est capable a tout

message tres longt mais chaque mots ou façon de faire je pense est importente en éléctronique meme les poses

aurevoir a tous

eric

Lien vers le commentaire
Partager sur d’autres sites

Invité §Ano056NF

bonjour à tous moi j'ai il y a quelques années fait cette modif sous les sièges, sans résultat, j'ai ensuite remplacé la pièce tournante derrière le volant, aucun résultat. Du coup passage à la valise dans les 90€ avec comme résultat panne airbag volant. 0 l'époque on m'annonce un devis salé, mais surtout pièce indisponible chez renault pour clio 2 luxe privilège sans boutons au volant. Du coup je l'ai remplacé par un d'occaz nickel pendant des années, et là il s'est rallumé!! donc j suis on pour revérifier sous les sièges, et le remplacer à nouveau? et si c'est pas ça revalise.... satanée voiture non fiable et qui ne l'a jamais été, et pile quand je voulait la vendre

Lien vers le commentaire
Partager sur d’autres sites

Il y a un capteur sous le siège, et depuis que j'ai calé les câbles plus aucun problème.

 

Ou trouver ce capteur, je ne sais pas mais il est relié à l'unique fil n'etant pas sur le connecteur blanc.

 

Mais c'est vrai que la calculateur garde en mémoire le défaut si on ne débranche pas la batterie un certain temps pour que ça se vide..

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Je réveille ce topic pour vous demander de l'aide SVP, si quelqu'un peut me dépèguer...

Mon petit con de fils s' est pris pour Vatanen et s' est sorti avec ma Clio 2 en enfourchant des 2 roues un trottoir. Ce faisant, alors que c'était sur la droite, l'air bag latéral gauche, ainsi que la ceinture arrière, gauche aussi (prétentionneur), sont entrés en action (blessant au passage légèrement mon fils à la rétine, sans complications). Après une grosse séance de mécanique côté train avant, afin de pouvoir continuer à rouler, mon voyant air bag est allumé en permanence depuis, bien entendu. J'ai changé le siège, soudé les fils (car vendu comme ça à la casse), puis la ceinture ar, et je passe au garage pour un coup de valise afin de faire disparaître le défaut. Diag : calculateur désactivé, pas de dialogue :( ... Je passe un certain temps à rechercher un calculateur d'occas, sans succès because références différentes, aussi je me résous à le faire réinitialiser auprès d'un boite spécialisée, située en Alsace. Retour de la pièce, montage et re garage, là, mon mécano me dit qu'il a pu enlever tous les défauts, sauf 1 désigné comme "erreur inconue", du coup j'en suis toujours au même point, défaut au tableau de bord... Et en l'état, pas la peine d'aller au CT. Et la fourguer ne fait pas partie de mes plans, diesel, 145000 km, elle peut encore servir d'autant que je roule peu.

Quelqu'un aurait un conseil à me donner (la jeter => pas mon premier choix :) ) ?

Merci d'avance. Bonne journée !

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Je réveille ce topic pour vous demander de l'aide SVP, si quelqu'un peut me dépèguer...

Mon petit con de fils s' est pris pour Vatanen et s' est sorti avec ma Clio 2 en enfourchant des 2 roues un trottoir. Ce faisant, alors que c'était sur la droite, l'air bag latéral gauche, ainsi que la ceinture arrière, gauche aussi (prétentionneur), sont entrés en action (blessant au passage légèrement mon fils à la rétine, sans complications). Après une grosse séance de mécanique côté train avant, afin de pouvoir continuer à rouler, mon voyant air bag est allumé en permanence depuis, bien entendu. J'ai changé le siège, soudé les fils (car vendu comme ça à la casse), puis la ceinture ar, et je passe au garage pour un coup de valise afin de faire disparaître le défaut. Diag : calculateur désactivé, pas de dialogue :( ... Je passe un certain temps à rechercher un calculateur d'occas, sans succès because références différentes, aussi je me résous à le faire réinitialiser auprès d'un boite spécialisée, située en Alsace. Retour de la pièce, montage et re garage, là, mon mécano me dit qu'il a pu enlever tous les défauts, sauf 1 désigné comme "erreur inconue", du coup j'en suis toujours au même point, défaut au tableau de bord... Et en l'état, pas la peine d'aller au CT. Et la fourguer ne fait pas partie de mes plans, diesel, 145000 km, elle peut encore servir d'autant que je roule peu.

Quelqu'un aurait un conseil à me donner (la jeter => pas mon premier choix :) ) ?

Merci d'avance. Bonne journée !

 

 

 

Plus d'actualité, auto sortie, à regrets, du circuit...

Lien vers le commentaire
Partager sur d’autres sites

Éteint au démarrage, ça revient en roulant puis s'éteint, puis se rallume ect...

 

J'ai enlevé les connecteurs pour les relier cosse mâle et femelle mais ça ne donne rien, que faire d'autres ?

 

Trouver le fil qui alimente le voyant orange et le couper ?

Lien vers le commentaire
Partager sur d’autres sites

Cela peut venir du contacteur qui se trouve sous le siège, ça fait faux contact et le voyant s'allume :bah:

 

La solution est souder les fils ou bien de changer la broche

 

Salut, j'ai connecté les fils avec des cosses mâles et femelle, où est ce contacteur ?

Lien vers le commentaire
Partager sur d’autres sites

Invité §Phi142ka

Voyant serv et airbag allumé sur clio 2 2002

Enfoncer la broche alimentation contacteur tournant et hop miracle

Lien vers le commentaire
Partager sur d’autres sites

Voyant serv et airbag allumé sur clio 2 2002

Enfoncer la broche alimentation contacteur tournant et hop miracle

 

 

Bonjour,

Peut on avoir un peu plus de précisions sur quelle broche et comment y accéder?

Lien vers le commentaire
Partager sur d’autres sites

Invité §Bas488CN

Merci pour votre réponse j'ai exactement la même voiture et le même problème (mais pas que ce problème) j'ai le voyant airbag qui est en permanence allumé je vais regarder ca demain.

Lien vers le commentaire
Partager sur d’autres sites

Rejoindre la conversation

Vous publiez en tant qu’invité, vous reconnaissez avoir pris connaissance de la charte et vous engagez à la respecter. Pour publier immédiatement : connectez-vous à votre compte ou inscrivez-vous.
Remarque : En tant qu'invité votre message ne sera pas visible immédiatement.

Invité

Si votre message est un avis de consommateur sur un bien et/ou un service, vous devez obligatoirement indiquer la date de votre expérience de consommation. A défaut, votre avis pourrait être supprimé, en cas de signalement.

Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.

 Partager



Newsletter Caradisiac

Abonnez-vous à la newsletter de Caradisiac

Recevez toute l’actualité automobile

L’adresse email, renseignée dans ce formulaire, est traitée par GROUPE LA CENTRALE en qualité de responsable de traitement.

Cette donnée est utilisée pour vous adresser des informations sur nos offres, actualités et évènements (newsletters, alertes, invitations et autres publications).

Si vous l’avez accepté, cette donnée sera transmise à nos partenaires, en tant que responsables de traitement, pour vous permettre de recevoir leur communication par voie électronique.

Vous disposez d’un droit d’accès, de rectification, d’effacement de ces données, d’un droit de limitation du traitement, d’un droit d’opposition, du droit à la portabilité de vos données et du droit d’introduire une réclamation auprès d’une autorité de contrôle (en France, la CNIL). Vous pouvez également retirer à tout moment votre consentement au traitement de vos données. Pour en savoir plus sur le traitement de vos données : www.caradisiac.com/general/confidentialite/

×
  • Créer...