Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

probleme klaxon

 

Renault : peace38 Honda : The Punisher Mazda : Neboukadnetsar et 1 utilisateur anonyme
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

probleme klaxon

Prévenir les modérateurs en cas d'abus 
pie73cn
Invité
Marques - succès bronze nombre de vues
  1. Posté le 04/12/2014 à 13:38:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Merci a vous

J ai dans un premier temps démonter le klaxon (derrière le pare choc) pour vérifier son fonctionnement tout OK .
Ensuite j ai démonté l airbag .J ai tout vérifié et par sécurité j ai remis une vis au nivaux de la masse comme l indiquait le tutto .Malheureusement mon klaxon ne fonctionne toujours pas. Je remercie les personnes pour leurs tuttos qui sont très bien expliqués.

Ps: J ai le voyant de l airbag qui reste allumé depuis un bon bout de temps .Il y a t il une concordance avec mon problème de klaxon .
Merci a vous .

Sujets relatif
Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 04/12/2014 à 13:50:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Salut
as-tu essayé de remplacer le fusible du klaxon, dans la boite à fusibles ?

pour ton voyant d'airbag ça doit venir du connecteur de prétensionneur de ceinture, sous l'un des sièges avant
 :jap:


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Profil : Vétéran confirmé
santana6000
Coupe bronze Marques Marques - succès bronze sujets Marques - succès bronze nombre de vues
  1. Posté le 04/12/2014 à 14:44:00  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour.
+1 pour mon cas exaspéré , j'ai fini par coupés puis soudés les fils sous le siège + gaines thermorectractable . (tranquille depuis 2 ans)

pour le klaxon si c'est bien un phase 2, d'après ma doc, il ne semble pas y avoir un fusible spécifique pour le klaxon (multipléxé).

perso avant d'aller plus loin, comme c'est une masse qui fait interrupteur, il doit y avoir un 12v permanent qui arrive au klaxon. j'essayerais avec l'aide d'une personne et avec un ohmmètre ou lampe témoin de voir si c'est le positif, ou la masse en actionnant le klaxon au volant, qui manque au niveau du connecteur de l'avertisseur.


---------------
ex santana6
Publicité

Profil : Vétéran confirmé
santana6000
Coupe bronze Marques Marques - succès bronze sujets Marques - succès bronze nombre de vues
  1. Posté le 04/12/2014 à 17:17:01  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
pardon !

il semble bien y avoir
un fusible, le F13 (15A) dans la boite a fusible du compartiment moteur et même un relais (ce serait un double R4/R9)


 
Message édité par santana6000 le 04/12/2014 à 17:18:17

---------------
ex santana6
Invité
Marques - succès bronze nombre de vues
  1. Posté le 04/12/2014 à 17:48:22  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir a tous et merci de m aider.

J ai bien changé le fusible 15A qui est attitré a lui seul pour le klaxon situé dans le moteur.
Le klaxon a donc 2 fils et si on ne le fixe pas sur la carcasse de la voiture il ne fonctionne pas.
Peut être un problème de masse du klaxon au volant.
Par contre le relais s est nouveaux pour moi .
Que faire.....

Publicité

Profil : Vétéran confirmé
santana6000
Coupe bronze Marques Marques - succès bronze sujets Marques - succès bronze nombre de vues
  1. Posté le 04/12/2014 à 20:08:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
que faire ?

c'est bien un berlingo 1 phase 2 ?

J'ai regardé le schéma, et a cause du multiplexage ca a l'air plus compliqué que prévu.


arrêter moi si je me trompe !
le klaxon semble être en permanence a la masse, ensuite lorsque l'on actionne l'avertisseur au volant, le bsi reçoit l'information par un signal négatif et qui le transmet au boitier de servitude dans le compartiment moteur, qui a son tour pilote le klaxon par un signal positif.

je ne vois que deux solutions, remonter le câblage d'amont en aval, ou refaire un montage indépendant avec bouton poussoir au tableau de bord
Message édité par santana6000 le 04/12/2014 à 20:13:21

---------------
ex santana6
Invité
Marques - succès bronze nombre de vues
  1. Posté le 04/12/2014 à 20:57:08  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonsoir merci à vous.

Oui pour être précis il est de 2006 75 ch.
Le fonctionnement se fait je pense ainsi et est toujours à la masse sa s est sur.Pour le bouton poussoir malheureusement sa ne passera pas au contrôle technique.
S est une histoire de dingue un simple klaxon .
Je vais vérifier demain si dans le boîtier il y a un relais.
J avoue que je suis perdu..

Invité
Marques - succès bronze nombre de vues
  1. Posté le 05/12/2014 à 10:33:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour
Aucun relais pour le klaxon :??

Profil : Vétéran confirmé
santana6000
Coupe bronze Marques Marques - succès bronze sujets Marques - succès bronze nombre de vues
  1. Posté le 05/12/2014 à 16:00:51  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour.
c'est certainement un switch intégré schématisé par un relais sur ma doc.

pour le contrôle technique, je ne sais pas si c'est une cause de recalage.

pour la doc je veux bien l'envoyer si tu me donnes une adresse mail (en message privé)


---------------
ex santana6
Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 05/12/2014 à 19:00:55  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
salut
oui, la voiture est recalée au CT si le klaxon ne marche pas...


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Profil : Vétéran confirmé
santana6000
Coupe bronze Marques Marques - succès bronze sujets Marques - succès bronze nombre de vues
  1. Posté le 06/12/2014 à 11:13:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour caloumthai ;)

c'est sur, mais je ne sais si la modification de l'emplacement de la commande dans l'habitacle est une cause de recalage.


---------------
ex santana6
Vieux motard que jamais
Profil : Citroën addict 2009
caloumthai
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 06/12/2014 à 13:59:29  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
ça, je ne sais pas, il suffirait de demander à un centre de contrôle technique !


---------------
avant d'acheter un attelage, lisez ceci : expérience attelage ATNOR

tutos Xantia : http://xantia.pagesperso-orang​e.fr/
Invité
  1. Posté le 27/01/2017 à 17:48:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
J'ai exactement le même problème sur un Peugeot partner de 2009 est ce que vous avez trouver une solution ?

Publicité

Profil : Nouveau membre
domeltro
  1. Posté le 21/01/2018 à 15:58:43  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour.
J'ai un problème bizarre : le klaxon est opérationnel quand le clé est absente, ou si elle est sur le contact sans démarrer le moteur. Mais quand le moteur tourne, le klaxon ne fonctionne plus.
Sur la RTA, je vois bien un relais R4/R9 où est-il situé ? en admettant que je le trouve, ma réflexion me fait penser que ce ne peut pas être ce relais mais son circuit de commande ?
Un garagiste m'a dit qu'il fallait remplacer toute la boite à fusibles, sur l'aile gauche (capot moteur), pour environ 400€ ! Il y a peut-être plus simple, sans pour autant faire un câblage à neuf avec un bouton séparé ???
Merci d'avance de vos avis...
Message cité 1 fois
Profil : Vétéran confirmé
santana6000
Coupe bronze Marques Marques - succès bronze sujets Marques - succès bronze nombre de vues
  1. Posté le 21/01/2018 à 17:15:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
bonjour.

mon cas en image ici.

http://www.planete-citroen.com [...] -de-klaxon


---------------
ex santana6
Invité
  1. Posté le 24/01/2018 à 17:43:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

DomEltro a écrit :

Bonjour.
J'ai un problème bizarre : le klaxon est opérationnel quand le clé est absente, ou si elle est sur le contact sans démarrer le moteur. Mais quand le moteur tourne, le klaxon ne fonctionne plus.
Sur la RTA, je vois bien un relais R4/R9 où est-il situé ? en admettant que je le trouve, ma réflexion me fait penser que ce ne peut pas être ce relais mais son circuit de commande ?
Un garagiste m'a dit qu'il fallait remplacer toute la boite à fusibles, sur l'aile gauche (capot moteur), pour environ 400€ ! Il y a peut-être plus simple, sans pour autant faire un câblage à neuf avec un bouton séparé ???
Merci d'avance de vos avis...
Afficher plus
Afficher moins

Bonjour,
Ça, c'est le fameux problème d'oxydation de la connectique de mise à la masse du klaxon. Il faut démonter l'airbag, gratter un peu la cosse et la reclipser, puis reclipser l'airbag.
Cout de la réparation : 0€
Il y a plusieurs tutos bien fait sur le net sur ce sujet.
Il faut juste s'armer de patience pour arriver à décliper l'airbag, mais on y arrive ! Et si la garagiste, pas celui du devis à 400€ pour rien, bien sur, est sympas, il le déclipse en 6 secondes car il a l'habitude.
Bon courage !

Invité
  1. Posté le 15/10/2018 à 20:24:17  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour a tous, problème sur mon berlingo de 2007, le klaxon se met a fonctionner a n'importe quel moment, j'ai démonte l'air bag, mis une vis pour la masse, impeccable, sauf que deux jours après il s'est déclenchée tout seul. De meme, le temoin d'air-bag reste allume, j'ai coupe les fils et mis un domino sous le siège, rien n'y 'fait, quelqu'un aurait il une solution? merci pour vos réponses.

Invité
  1. Posté le 15/10/2018 à 20:25:26  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour a tous, problème sur mon berlingo de 2007, le klaxon se met a fonctionner a n'importe quel moment, j'ai démonte l'air bag, mis une vis pour la masse, impeccable, sauf que deux jours après il s'est déclenchée tout seul. De meme, le temoin d'air-bag reste allume, j'ai coupe les fils et mis un domino sous le siège, rien n'y 'fait, quelqu'un aurait il une solution? merci pour vos réponses.

Invité
  1. Posté le 15/10/2018 à 20:26:36  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour a tous, problème sur mon berlingo de 2007, le klaxon se met a fonctionner a n'importe quel moment, j'ai démonte l'air bag, mis une vis pour la masse, impeccable, sauf que deux jours après il s'est déclenchée tout seul. De meme, le temoin d'air-bag reste allume, j'ai coupe les fils et mis un domino sous le siège, rien n'y 'fait, quelqu'un aurait il une solution? merci pour vos réponses.

Invité
  1. Posté le 15/10/2018 à 20:26:49  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour a tous, problème sur mon berlingo de 2007, le klaxon se met a fonctionner a n'importe quel moment, j'ai démonte l'air bag, mis une vis pour la masse, impeccable, sauf que deux jours après il s'est déclenchée tout seul. De meme, le temoin d'air-bag reste allume, j'ai coupe les fils et mis un domino sous le siège, rien n'y 'fait, quelqu'un aurait il une solution? merci pour vos réponses.

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
problème de Klaxon 1
Probleme d'eclairage AV et AR 3
problème de Klaxon et de pédale d'embrayage 1
Galet tendeur de courroie accessoire absent 13
batterie et bougie neuve mais elle démarre pas au 4 de tour 30