Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Installation d'une caméra de recul non Mazda sur version CX 5 Dynamique

 

Il y a 87 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Installation d'une caméra de recul non Mazda sur version CX 5 Dynamique

Prévenir les modérateurs en cas d'abus 
Gapcity 05
Profil : Nouveau membre
gapcity-05
  1. Posté le 11/07/2019 à 10:03:44  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à toutes et à tous,
J’ai lu sur le net que le montage d’une caméra de recul était possible sur le poste d’origine installé dans mon Mazda cx 5 version dynamique de 07-2013.
J’ai donc acheté une caméra de recul infrarouge de marque CAR ROVER 4 infrared avec un adaptateur qui va bien pour relier le câble vidéo de la caméra à l’entrée vidéo de l’autoradio et ai suivi les consignes trouvées sur le net qui me semblaient plutôt simples.

  • 1 - J’ai commencé par brancher les deux fils d’alimentation de la caméra sur le + et – du feu de recul gauche pour qu’elle se mette en route lorsque la marche arrière est enclenchée.
  • 2 - Ensuite j’ai fait passer (et c’était pas rigolo !) le câble vidéo qui part de la caméra au poste autoradio et l’ai branché au poste.
  • 3 - J’ai ensuite relié le fil rouge qui « sort » de la prise mâle en bout du câble vidéo de la caméra au 4ème fil en partant du bas de la gros prise d’alimentation du poste autoradio (je me suis branché sur le fil qui était déjà présent). Apparemment c’est le fil qui indique au poste que la marche arrière est enclenchée.


  • Après tout cela, normalement, tout devait fonctionner. Normalement

Pourtant, la caméra ne s’affiche pas lorsque je passe la marche arrière. Le dessin de la voiture avec les bips rouges est toujours prioritaire.
Et ce n’est qu’après avoir roulé quelques minutes que, de temps en temps la caméra fonctionne de manière aléatoire, un coup oui, un coup non…


Pouvez-vous, svp, me dire si j’ai raté un truc ?

Y a-t-il une manip à faire au niveau du poste pour que soit enregistrée la caméra comme source prioritaire ?

Je me demande si à l’étape N°3, il ne fallait pas totalement sectionner le fil déjà présent à la fiche N°4 en partant du bas avant de m’y connecter. Que peut être ce fil indique au poste qu’il faut lancer l’image de la voiture avec les bips rouges et que se brancher dessus sans le sectionner ne permet pas d’afficher l’image de la caméra.

Merci beaucoup pour votre aide

A dernier point, les guidelines ne fonctionnent pas, est-ce normal ?

Sujets relatif
Invité
  1. Posté le 15/04/2020 à 13:13:37  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Bonjour,

Pas résolu... J'ai acheté une autre caméra sur Aliexpress spéciale MAZDA CX 5 et j'ai toujours le même souci.

La caméra fonctionne quand bon lui semble. Par contre j'ai les guidelines cette fois.

Je suis toujours preneur si quelqu'un a la solution.

J'ai l'impression que la caméra n'est pas assez rapidement alimentée en jus (branchée sur les feux de recul) et que c 'est pour cette raison que le schéma radar de la voiture passe en premier la majeur partie du temps.
Message cité 1 fois
Invité
  1. Posté le 29/04/2020 à 19:00:39  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 

AnonymeGapcity 05 a écrit :

Bonjour,

Pas résolu... J'ai acheté une autre caméra sur Aliexpress spéciale MAZDA CX 5 et j'ai toujours le même souci.

La caméra fonctionne quand bon lui semble. Par contre j'ai les guidelines cette fois.

Je suis toujours preneur si quelqu'un a la solution.

J'ai l'impression que la caméra n'est pas assez rapidement alimentée en jus (branchée sur les feux de recul) et que c 'est pour cette raison que le schéma radar de la voiture passe en premier la majeur partie du temps.
Afficher plus
Afficher moins


Bonjour
Je viens d en mettre une sur mon cx3 une fois l installation terminer il faut débrancher la masse de la batterie pendant 15 secondes et la remettre normalement le poste a du prendre en compte et cela devrait faire fonctionner la camera

Publicité

Profil : Nouveau membre
bibi972
  1. Posté le 21/05/2020 à 13:57:03  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Le fil rouge du cable RCA tu le branche ou sur le poste et kel couleur

Profil : Nouveau membre
bibi972
  1. Posté le 21/05/2020 à 14:49:03  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Le fil rouge du cable RCA tu le branche ou sur le poste et kel couleur

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
SP98 ou SP95 12
VIDANGE DE LA BOITE AUTO 7
mecanique 4
Question sur vidange 16
Cruise control MAZDA MX5 NC CC 2007 0