Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / /

TRAFIC DCI 80 : Pas de turbo sous 2400tr/min

 

Il y a 963 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

TRAFIC DCI 80 : Pas de turbo sous 2400tr/min

Prévenir les modérateurs en cas d'abus 
Profil : Nouveau membre
izdral
  1. Posté le 17/12/2018 à 19:55:59  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à tous

J'ai un soucis avec mon trafic, qui s'empire avec le temps et je n'ai pas trouvé de réponses à mes questions dans les sujets existants.

J'avais remarqué il y a un an, lors d'un aller-retour au Pas de la Case, que mon trafic passait en mode "dégradé" lorsque je montait un col.
Plus de puissance, moteur qui plafonne à 2000 tr/min, obligé de monter en 2ème. Lorsque je coupait le moteur et que je le redémarrait, la puissance revenait, avant de repartir 1 ou 2 minute plus tard.
Je me suis dit, pas de soucis, je passe les vacances comme ça, je ne serait pas amené à refaire de la montagne.

Sauf que, depuis maintenant quelques mois, la puissance du camion à peu à peu disparut. Aujourd'hui, lorsque le camion est froid, si je décolle d'un stop en première, je dois prier pour qu'il n'y ai pas quelqu'un qui arrive trop vite : Zéro puissance ! Zéro turbo
Le phénomène disparaît un peu lorsque la température du moteur arrive à 90°.
Comme je l'ai expliqué dans le titre, moteur chaud, le turbo ne se déclenche pas avant 2400 tr/min.

Je vais décrire clairement la monté de ma courbe de régime moteur :
- Du ralenti jusqu’à 2000 tours, le moteur pousse "Normalement", même si il me paraissait moins faiblard par le passé.
- De 2000 à 2400tr/min, le moteur est dans un mode que je qualifierait d'extra mou: aucune puissance, la moindre petite côte me fait rapidement chuter le régime moteur.
- A partir de 2400tr/min, le turbo se déclenche assez "brutalement" et la le trafic retrouve toute sa puissance.

J'ai voulu testé mon capteur de pression de suralimentation, je trouve entre fils respectivement 4000-5000 et 5000ohms.
Le tuyau de dépression qui arrive à ce capteur était HS (vibrations/frottement), après changement, aucun changement, c'est peut être même légèrement pire.
A différents régime moteur, je n'ai trouvé aucun différence lorsque je pose mon doigt sur l'extrémité de ce tuyau débranché. Peut être la le problème ??

L'Électrovanne de pression de suralimentation quand à lui reçoit bien la dépression venant de la pompe à vide.
Cependant peut importe le régime moteur, l’électrovanne ne se déclenche pas, je n'ai rien en sortie d’électrovanne.
Je n'ai pas encore contrôler si celui-ci est piloté ou pas.
Petite question : le tuyau de dépression se branche sur le connecteur du haut ou celui du bas ?

Si un fin connaisseur des moteurs DCI pouvait m'orienté, capteur de pression ou électrovanne de suralimentation? Débitmètre ? Vanne EGR ? Autre chose ?
Espérant avoir exprimé clairement mon problème.

Sujets relatif
Profil : Nouveau membre
izdral
  1. Posté le 07/01/2019 à 15:49:58  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Je viens aux nouvelles.

Peu après mon précédent message, le trafic est devenu complètement mou :
- du régime de ralenti jusqu'à 2000 tr/min, moteur mou, presque pas de puissance, le moteur fonctionne presque exclusivement sur le couple
- de 2000 à 2800 tr/min, moteur plus que poussif, si la route monte ne serait-ce qu'un peu, la camion ne dépasse pas les 2200 tr/min et en descente il fini par prendre des tours.
- A partir de 2800 tr/min, le turbo s'enclenche, et le camion retrouve de la puissance, un peu tard.
Avec ce mode de fonctionnement, j'ai du attendre d'avoir parcouru 12km à 45km/h avant de pouvoir passer la 3ème....

J'ai donc commandé un électrovanne de régulation et un capteur de pression de suralimentation.
Après changement de l’électrovanne, le moteur a retrouvé de la puissance. Il fonctionne presque aussi bien qu'à l'achat il y a 2 ans. Cependant il lui manque encore un peu de puissance pour qu'il ait un comportement que l'on pourrait qualifier de normal.
- ralenti jusqu’à 2200, moteur un peu plus péchu.
- 2200 à 2400 tr/min, le moteur manque un peu de puissance.
- a 2400 tr/min, le turbo se fait sentir et le camion fonctionne correctement.

J'ai donc essayé de changer le capteur de pression de suralimentation , cela ne règle pas le problème.
Par contre, j'ai voulu faire un test : Rouler avec le capteur débranché électriquement et pneumatiquement.
Bizarrement, que le capteur soit branché ou pas, le comportement du camion est le même !!!
A quoi sert donc ce capteur ?

Auriez-vous une piste pour régler définitivement mon problème de puissance ?
Je me demande sir le débimetre ne serait pas non plus un peu fatigué ?
Une vanne EGR encrassé qui ne se fermerait pas entièrement pourrait avoir un impact sur ma courbe de puissance ?

Cordialement

Publicité

 Page :
1

Aller à :
 


Les 5 sujets de discussion précédents Nombre de réponses Dernier message
Présentation Captur : Bonjour a vous depuis la Savoie. 3
Autonomie Renault ZOÉ R40 1
Compatibilité jantes / Question sur déport (ET) 0
Captur : cv moteur 1
Problème autoradio scenic 2 1