Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

 
Publi info
   / / / /

Problème d'alimentation de pompe à essence sur 740 GL

 

Il y a 67 utilisateurs connus et inconnus. Pour voir la liste des connectés connus, cliquez ici
Ajouter une réponse
 

     
Vider la liste des messages à citer
 
 Page :
1
Auteur
 Sujet :

Problème d'alimentation de pompe à essence sur 740 GL

Prévenir les modérateurs en cas d'abus 
Leo90ar
Invité
leo90ar
  1. Posté le 25/07/2016 à 18:46:47  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Publicité
Bonjour à tous,

Je suis propriétaire d'une Volvo 740 GL break de 1986 depuis environ 1,5 an dont je suis très content. Par ailleurs j'ai souvent eu quelques problèmes de démarrage du à une mauvaise alimentation électrique de la pompe à essence, néanmoins sans gravité car elle avait toujours re-fonctionnée après quelques minutes d'attente.

Il y a 10 jours je suis par contre resté complétement à l'arrêt ! La pompe a cette fois ci refusée de reprendre son travail ( Aucun bruit de mise en route de celle ci à l'arrière gauche du véhicule ).

Après quelques test j'ai effectué un shunt du relais de cette pompe et la voiture est repartie. J'ai donc pensé à un défaut de ce même relais, que j'ai donc remplacer par un neuf chez VL Auto-part.

Suite au changement du relais aucun résultat ! Pas de mise en marche de la pompe ! Par contre avec la shunt ça fonctionne toujours.

Je pense donc à un problème au niveau de la commande du relais. J'ai vérifié la connectique sur les platines de fusibles et de relais derrière le cendrier mais tout semble OK.... Du coup aujourd'hui je roule avec un interrupteur qui commande la pompe mais à mon avis c'est quand même pas la meilleure des solutions .....

Est-ce que quelqu'un aurait une idée sur ou je dois chercher pour trouver cette panne au niveau de la commande ??

D'avance merci de vos retours éclairés !

Sujets relatif
Volvo sinon rien !
Profil : Pilote confirmé
bob740
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 25/07/2016 à 18:54:04  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Quelle motorisation ta 740 ?
et quelle mois de 1986 ?


et en attendant ta réponse, tu peux jeter un oeil sur les schémas ici : http://www.volvowiringdiagrams [...] 20Diagrams
Message édité par bob740 le 25/07/2016 à 18:55:58

---------------
La liste des possesseurs de Volvo et autres Mammouths : http://spreadsheets.google.com [...] fPmT6YMjdA
Et ici le formulaire pour s'inscrire : http://spreadsheets.google.com [...] fPmT6YMjdA
XC90 Xénium MY04 -56 000 ->191 500 km
PV444 MY56 - 42 000 km
Invité
leo90ar
  1. Posté le 25/07/2016 à 19:12:11  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
2.0L essence - Juillet 1986

Publicité

Invité
leo90ar
  1. Posté le 25/07/2016 à 19:21:54  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
CG VOLVOCG VOLVOVoir l'image en grand0 vote

Volvo sinon rien !
Profil : Pilote confirmé
bob740
Coupe or Marques Marques - succès or nombre de vues Marques - succès or sujets
  1. Posté le 25/07/2016 à 19:36:24  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Modèle 87 alors.
Tu n’étais pas obligé de mettre la carte grise :-)

tu peux regarder ici, une piste dans le fichier No-start Volvo, bon, c’est de l’américain, mais il y a des pistes intéressantes.
http://www.volvowiringdiagrams [...] g%20Guides

Bonne recherche.


---------------
La liste des possesseurs de Volvo et autres Mammouths : http://spreadsheets.google.com [...] fPmT6YMjdA
Et ici le formulaire pour s'inscrire : http://spreadsheets.google.com [...] fPmT6YMjdA
XC90 Xénium MY04 -56 000 ->191 500 km
PV444 MY56 - 42 000 km
Invité
leo90ar
  1. Posté le 26/07/2016 à 17:47:00  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
Merci pour les informations. Sinon concrètement je pense deviner l'origine de la panne :

- Phase 1 : Si j'ai bien compris lorsque je met le contact, une commande est envoyé au relais et la pompe se met en route pendant environ 2 secondes pour mettre en pression le circuit de carburant, puis elle stoppe.
- Phase 2 : Au démarrage moteur c'est le capteur HALL ( Ou PHM ? ) qui remet en route la pompe en continue tant que le moteur tourne.

Dans mon cas c'est la phase 1 qui pose problème, donc je soupçonne un problème au niveau du nieman ?

Qu'en pensez vous les pros ?

D'avance merci

Representant XC60 blancs
Profil : Pilote confirmé
gabfox1
Coupe bronze Marques Marques - succès bronze nombre de vues Marques - succès bronze sujets
  1. Posté le 27/07/2016 à 17:38:27  
  2. answer
  1. J'aime0
  2. Prévenir les modérateurs en cas d'abus
 
C'est pas incohérent.

Vérifie les fusibles avec un ohmmètre, pas à l'œil.

Si tous sont bons et que le 12v n'arrive pas tu doit avoir raison.


---------------
Yamaha FZ1 2006
Contrôleur technique FFM
Publicité

 Page :
1

Aller à :